W168 Klimaanlage kühlt nicht mehr

Diskutiere Klimaanlage kühlt nicht mehr im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo erstmal, wollte mich mal vorstellen, da ich neu hier bin. 1. tolles Forum mit sehr viel Super Infos und Tipps 2. sind DC Fans haben einen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 walter_neumann, 09.06.2006
    walter_neumann

    walter_neumann Elchfan

    Dabei seit:
    09.06.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    A170 CDI
    Hallo erstmal,

    wollte mich mal vorstellen, da ich neu hier bin.

    1. tolles Forum mit sehr viel Super Infos und Tipps

    2. sind DC Fans haben einen C200 Kompressor (W203) Bj. 2000 und un noch einen Elch W168 Bj. 11/2000 A170 CDI in unsere Familie aufgenommen -von Privat erworben; Mai 2006-

    3. und nun direkt mein erstes Prob unsere Klima kühlt nicht mehr -richtig bzw. gar nicht-, habe mal alle Sicherungen nachgeschaut alles i.O. und ich meine auch das die Kühlflüssig in der Klima vorhanden ist.
    Habe die Klima ein -LED aus; Fahrzeug stehend- auf kalt gestellt und Lüftung auf 4 aber keine Kühlung vorhanden!
    KM-Stand 83.000 letzte DC Wartung bei ca. 65.000 km

    Habt Ihr vielleicht eine Idee was defekt bzw. ich selbst austauschen oder nur gereinigt werden muß, da ich noch gar keine Erfahrung mit diesem Fahrzeug habe.

    Bedanke mich schon mal im vorraus für Eure Antworten.


    ;)
    Mfg

    *thumbup*
     
  2. Anzeige

    Schau mal hier: Klimaanlage kühlt nicht mehr. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BlackElk, 09.06.2006
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.755
    Zustimmungen:
    140
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Wenn du es drinnen kalt haben willst, muß die Wärme ja irgendwo hin.

    Üblicherweise wird sie über den Klimakondensator (vor dem Kühler) abgegeben und funktioniert umso besser, je größer der Luftstrom ist ... und das ist nunmal beim FAHREN.

    Im Stand bekommst du schlicht und ergreifend das Kältemittel nicht kalt ... da kann dann auch nichts verdampft werden und es wird drin nicht kalt.


    PS: herzlich willkommen im Forum
     
  4. #3 funkenmeister, 09.06.2006
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    9
     
  5. #4 zappmich, 10.06.2006
    zappmich

    zappmich Elchfan

    Dabei seit:
    17.07.2005
    Beiträge:
    187
    Zustimmungen:
    0
    Beruf:
    angestellt
    Ort:
    Frankreich
    Marke/Modell:
    A170 CDI
    @blackelk

    ach sooooo,

    jetzt weiß ich endlich, warum mein Kühlschrank immer durch die Küche saust, wenn ich ihn anstelle ;D *LOL*

    Gruß eli
     
  6. BifBof

    BifBof Elchfan

    Dabei seit:
    10.02.2004
    Beiträge:
    333
    Zustimmungen:
    0
    Marke/Modell:
    A160 Avantgarde
    Hi,
    die einfachste Erklärung dass die Klima nicht mehr kühlt ist (wie schon beschrieben), dass sich das Kältemittel im laufe der Zeit einfach verflüchtig hat - das ist normal und man sollte laut Hersteller das Kältemittel alle 2 Jahre erneuern, wenn auch das Kältemittel meist länger hält (3-4 Jahre).

    Die Klimaanlage kannst Du eigentlich bei fast jeder Werkstatt evakuieren lassen, bei DC kostet das um die 60 euros, bei ATU oder beim BOSCH-Dienst dürfte es etwas billiger sein, das ganze dauert etwa ne halbe Stunden. Dabei wird zuerst die Klimaanlage leergesaugt und gemessen wieviel Gramm Kältemittel noch drin ist, anschließen wird die Klimaanlage wieder mit neuem Kälktemittel aufgefüllt.

    Die Klimaanlage des Echls braucht etwa 630g Kältemittel, bei <100g kühlt sich nicht mehr und die einströmende Luft entspricht etwa der Aussentemperatur.

    Kleiner Tipp, mach auch gleich eine Desinfektion der Klimaanlage, dann stinkt es später nicht nach Sauerkraut

    Gruß Christoph
     
  7. #6 BlackElk, 10.06.2006
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.755
    Zustimmungen:
    140
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    nehmts mir nicht übel, aber ein paar Nachhilfestunden in Thermodynamik könnten nicht schaden....

    Erstmal hat ein Kühlschrank eine wesentlich geringere Kühlleistung und der Kondensator ist für natürliche Konvektion ausgelegt.

    Zum Lüfter: der wird von der Kühlmitteltemperatur gesteuert und soll primär die Überhitzung des Motors verhindern, als kleiner Nebeneffekt ist da auch ein Luftstrom durch den Klimakondensator, aber eben nur, wenn das Ding auch läuft


    Wieso wird das Kältemittel kalt, das muss erst komprimiert werden (Heiß werden) um dann über das Expansionsventil im Verdampfer zu verdampfen. Und da auf dem Rückweg zum Kompressor wird es kalt.

    Das Kältemittel wird vom Kompressor komprimiert (und erhitzt sich dabei) und im Klimakondensator gekühlt und damit verflüssigt. Dann gelangt es zum Expansionsventil und durch die Entspannung kühlt es sich ab. Das nunmehr kalte Kältemittel kühlt dann im Klima-Wärmetauscher die einströmende Außenluft und wird dabei erwärmt. Und dann gehts wieder zum Klimakompressor.
    Wie gedenkst du, Kälte zu erzeugen, wenn die aufgenommene Wärmeenergie nicht (über den Klimakondensator) abgeführt wird ?
    ... und eben dieser braucht einen gewissen Luftstrom, also Fahrtwind.
     
  8. #7 walter_neumann, 10.06.2006
    walter_neumann

    walter_neumann Elchfan

    Dabei seit:
    09.06.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    A170 CDI
    Hallo noch mal,

    bin heute noch mal mit Klima gefahren (sehr warm in unserer Gegend), und kurioserweise, meine ich; bei Fahrt kühlt die Klima; zwar schwach, aber sie kühlt. Im Stand z.b. vor Ampeln verliert die Kühlung sehr schnell an Leistung und es wird wieder wärmer.

    Frage; liegt es an zuwenig Kühlmittel? Oder


    Mfg

    *sorry*
     
  9. BifBof

    BifBof Elchfan

    Dabei seit:
    10.02.2004
    Beiträge:
    333
    Zustimmungen:
    0
    Marke/Modell:
    A160 Avantgarde
    kann durchaus sein, bei mir kühlte die Klima auch nur noch während der Fahrt (weil da eben noch der Fahrtwind dazu kam) - nach dem Evakuieren kühlt sie nun wieder im Stand genau so gut wie unter der Fahrt.
    Ich würde schon darauf tippen dass es mit diesen Symtomen nur am Kältemittel liegen könnte!

    Gruß Christoph
     
  10. #9 Spicy_on_Ice, 10.06.2006
    Spicy_on_Ice

    Spicy_on_Ice Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    175
    Zustimmungen:
    1
    Beruf:
    Daimler Chrysler Mitarbeiter
    Ort:
    Stuttgart-Untertürkheim
    Marke/Modell:
    A190 Avant
    Hallo

    Bei mir kühlt die Klima auch nicht.Kühlmittel wurde letzes Jahr überprüft und ausgetauscht.hat nichts gefehlt.Nun.Kühlmittel is vorhanden aber sie blässt nur noch warme lUft.an was liegt das den nun?

    Gruß Spicy
     
  11. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    420
    Marke/Modell:
    keiner mehr; C250CDI
    Das ist die wahrscheinlichste Variante.
    Und im übrigen ist die Erklärung von BlackElk natürlich komplett richtig, jedoch kommt die verminderte Kühlleistung an Ampeln oder im Stau in erster Linie durch die niedrige Drehzahl und damit durch die geringe Leistungsaufnahme des Kompressors zu stande.
    Der Kühlmittelverlust ist übrigens wie schon geschrieben ganz normal.

    Da kommt vieles in Frage. Ich tippe auf irgendein Teil der Elektrik/Elektronik.

    gruss
     
  12. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    7
    Marke/Modell:
    war ein A170CDI MoPf
    Hmm, also erstmal nicht streiten. *kloppe* *keks*
    Ohne technische Begründung o.ä., wenn ich den Wagen starte, dann geschieht dies naturgegebener Weise im Stand ;). Wenn's so warm wie im Moment ist *daumen*, dann quatsche ich noch gerne und rauche draussen noch nen Zigarettchen. :-X
    Wenn ich dann nach nunja *kratz*, ca. 3 :) min in mein Auto steige ist's dort schon recht angenehm und aus der Lüftung strömt herrlich kalte Luft. *thumbup* *daumen*
    Mein Elch hat keine rote Leuchtleiste im Grill *ulk*, ist also in der Zwischenzeit auch nicht allein um'en Block gedüst. ;)

    Will nicht sagen die Beschreibung wäre Quatsch aber im Stand, ohne vorher gelaufen zu sein, wird sogar unangenehm kalt wenns man "alles gibt", klar es dauert dann evtl. nicht 2 sondern 3 Minuten (Zeitangabe auf der Luft gegriffen) Also kann das Funktionsprinzip nicht für die beschriebene "Probelmatik" verantwortlich sein, Kühlleistungsverlust beim Stand hin oder her.

    Eins hab ich noch vergessen, nämlich "back to topic", ich tippe auf zu wenig Kühlmittel. Wenn der Wagen wie du schreibst 5 Jahre alt ist, dann wird es eh dringenst Zeit für nen Kühlmitteltausch. Wirst dich wundern wie schön kalt es danach wieder wird im Elch. *thumbup*

    Gruß
    Über
     
  13. Torti

    Torti Elchfan

    Dabei seit:
    12.02.2004
    Beiträge:
    794
    Zustimmungen:
    0
    Beruf:
    Anlagenmechaniker bei Alstom
    Ort:
    Wabern bei Fritzlar
    Marke/Modell:
    Honda Civic FK2
    Jo, meiner Kühlt auch sehr gut im Stand, auch wenn er längere Zeit in der Sonne gestanden hat!!!

    2-3 Minuten und Frisch ist es im Innenraum
     
  14. #13 Waldelfe1974, 13.06.2006
    Waldelfe1974

    Waldelfe1974 Elchfan

    Dabei seit:
    13.06.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    ich hatte mein Auto gerade in der Werkstatt (weil die Klimaanlage nur noch lauwarme Luft rausgeblasen hat). Der Kompressor würde nicht mehr die volle Leistung bringen und müsste ausgetauscht werden. Materialkosten = 1000 Euro, mit Einbau ca. 1400 Euro. Hab ich jetzt erstmal nicht machen lassen.... War zu geschockt von dem Preis.
    Was sagt ihr dazu?

    Viele Grüße!
     
  15. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    7
    Marke/Modell:
    war ein A170CDI MoPf
    :o Echt, so teuer, kann ich kaum glauben.
    Hatte bei meinem Hasencrash neben ner neuen AMG-Front, nem neuen Kühler, zig Kleinzeugs auch nen neuen Klimakompressor bekommen. Kann fast nicht glauben das mehr als die Hälfte der ca. 2.500,-€ (waren es glaube ich) nur für den Kompressor fällig gewesen sind.

    Nochmal zu Kühlen, wollte es dann gestern genau wissen. Habe den Temp.-Regler auf ganz kalt gestellt (sonst bei ca 20°). Es stimmt schon, dass die Luft bei Fahrt nochmal nen Batzen kühler wird. Die Temp bei "Normaleinstellung" (ca. 20C°) ist aber nicht merkbar kälter bei Fahrt.
    Zugegeben ein wenig subjektiv ist die Temperatureinschätzung schon, da bei ca. 60C° im Auto auch nen 30 C°-Strahl kühl erscheint, nach 2 - 3 Minuten wird's aber schon recht frisch im Elch.
    Was man natürlich auch beachten muss wenn man den stark aufgehitzten Wagen abkühlen will, ein Fenster sollte offen sein damit die warme Luft entweichen kann.

    @ Waldelfe

    ich schau mal ob ich die Rechnung gleich finde, dann schau ich mal mit wieviel Euronen der kompressor zu Buche geschlagen ist.

    Gruß
    Über
     
  16. #15 stealth, 13.06.2006
    stealth

    stealth Elchfan

    Dabei seit:
    13.06.2006
    Beiträge:
    82
    Zustimmungen:
    0
    Beruf:
    Taxi-Unternehmer
    Ort:
    Heidelberg
    Marke/Modell:
    A 170 CDI
    Wenn du aber noch ein paar Tage wartest, hast dann wirklich ärger und Kosten. Lass dir nichts einreden und geh bald wie möglich zu einer freien Werkstatt mit Klimaanlagenerfahrung....Wie schon von anderen erwähnt:Klimakompressor defekt, leer, undicht Schläuche dito, Verdampfer etc. sollten die mal nachsehen...Warte nicht zulange und LASS AUF KEINEN FALL DIE KLIMAANLAGE WEITERLAUFEN!!!! Das schrottet dann alles weil die Dichtungen porös werden und die Innereien am A*** gehen. (Klima nicht weiterlaufen lassen)Viele verwirren daran weil Mercedes ständig die Beschriftung auf den Schaltern ändert (nicht bös gemeint!) Also hier die kleine Übersicht

    Bei Schalter ACon LICHT AN Klima AN
    --- Bei Schalter AC das gleiche

    --- Bei Schalter EC Klima AN wenn Licht AUS !!!!!! Wenn Licht AN dann Klima AUS !!!!

    Also bei AC+ ACon = auslassen, bei ACoff+ EC = Licht anlassen.
     
  17. #16 walter_neumann, 14.06.2006
    walter_neumann

    walter_neumann Elchfan

    Dabei seit:
    09.06.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    A170 CDI
    Hallo nochmal,

    werde am Freitag den 16.06.2006 mal in die Werkstatt bzw. wollte nach ATU (oder doch besser zu DC) um das Kühlmittel in der Klima zu erneueren.

    Hätte da aber noch eine Frage:

    Das Kondenswasser der Klima müßte man doch auf dem Boden unter dem Fahrzeug sehen (beim C W203 ist es auf jedenfall so) oder wird dieses beim A irgendwo aufgefangen?

    Vielleicht kann mir ja auch jemand aus dem Forum eine Super Werkstatt für Klimaarbeiten im Großraum AC/HS empfählen!

    Ansosten werde ich Freitag mal zu ATU und berichten.

    Mfg

    *beppbepp*
     
  18. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    420
    Marke/Modell:
    keiner mehr; C250CDI
    Der Diesel-A hat eine komplette Unterbodenverkleidung. Daher braucht es schon größere Wassermengen bis da etwas rausläuft. Von daher glaub ich nicht, dass man es sehen wird.

    gruss
     
  19. #18 BlackElk, 15.06.2006
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.755
    Zustimmungen:
    140
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Mein Benziner macht auch nur ganz selten mal ne Pfütze.
    Das Kondenswasser scheint wohl irgendwie auf der Unterbodenverkleidung zu landen und nur bis zum Boden vorzudringen, wenn die überläuft.
    Das meiste wird wohl durch den Fahrtwind wieder weggetrocknet.

    Mein vorheriges Fahrzeug hatte keine solche Unterbodenverkleidung und hat ne deutliche Tröpfelspur hinterlassen, der Elch macht, wenn überhaupt, nur vereinzelte (dafür aber größere) Flecken.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    420
    Marke/Modell:
    keiner mehr; C250CDI
    Kann gut sein, dass die vordere Unterbodenabdeckung, die der Benziner auch hat, dafür schon ausreicht. Hab die Abmessungen aber nicht so genau im Kopf ;).

    gruss
     
  22. #20 walter_neumann, 16.06.2006
    walter_neumann

    walter_neumann Elchfan

    Dabei seit:
    09.06.2006
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    A170 CDI
    Hallo nochmal,

    habe heute mal die Klima überprüfen lassen, es fehlte laut Aussage KFZ-Meister (freie Werkstatt) 200ml Kühlflüssigkeit; waren also nur noch 400ml im System zur Kühlung viel zu wenig -wurde wohl noch nie ein Service gemacht-!

    Kosten 62,00€

    Hoffe das damit das Prob behoben ist.

    Sollte die Klima trotzdem nicht richtig funktionieren werde ich mich wieder melden!

    Danke an alle für die super Tips.

    Mfg

    *thumbup*
     
Thema: Klimaanlage kühlt nicht mehr
Besucher kamen mit folgenden Suchen
  1. w168 klimaanlage kühlt nicht

    ,
  2. mercedes a klasse klimaanlage kühlt nicht

    ,
  3. a-klasse klimaanlage kühlt nicht

    ,
  4. klimaanlage a-klasse kühlt nicht,
  5. a-klasse w168 klimaanlage kühlt nicht,
  6. w168 klimaanlage sicherung,
  7. mercedes w168 klimaanlage,
  8. klimaanlage a klasse kuehlt nicht,
  9. mercedes a klasse klimaanlage defekt,
  10. klimaanlage a klasse kühlt nicht,
  11. a168 klima ohne Funktion ,
  12. w168 klimaanlage funktioniert nicht,
  13. mercedes a 140 klimaanlage defekt AC,
  14. a klasse klimaanlage defekt,
  15. wann ist die klimaanlage an mercedes a140,
  16. vaneo klimaanlage defekt,
  17. klima kühlt nicht mehr mercedes a 140,
  18. A140 W168 Klimaanlage ac fehler,
  19. w168 a 140 klimaanlage,
  20. mercedes w168 klimaanlage leer,
  21. Klimaanlage funktioniert nicht richtig im Mercedes A Klasse,
  22. Mercedes B 160 Klima Kühlung,
  23. mercedes a190 klimaanlage,
  24. w168 klimanalage funktioniert nicht,
  25. mercedes benz a klasse klimaanlage defekt
Die Seite wird geladen...

Klimaanlage kühlt nicht mehr - Ähnliche Themen

  1. Licht am A 140 will nicht mehr angehen.

    Licht am A 140 will nicht mehr angehen.: Huhu bin neu hier und besitze einen mercedes a 140 bj 98, wie gehts euch? und hab gleich mal eine Frage. Habe vor ein paar Tagen die Batterie...
  2. Vorglüh - Leuchte erlischt nicht mehr

    Vorglüh - Leuchte erlischt nicht mehr: Guten Abend zusammen, ich hätte mal wieder bzw. immer noch ein Problem mit meinem Elch. Neulich, nachdem Thermostat gewechselt, AGR Ventil...
  3. Klimaanlage

    Klimaanlage: Hallo liebe Elch-Gemeinde, mit meiner Klimaanlage hatte ich immer wieder so meine Probleme, ständig fehlte angeblich Kühlflüssigkeit. Jetzt wollte...
  4. Läuft unrund und zieht nicht mehr

    Läuft unrund und zieht nicht mehr: Hallo zusammen Ich habe einen W168 aus dem BJ 11.1999 mit 260tsd km. Folgende Teile sind neu: Benzinpumpe Pumpenrelae Zündkerzen Kühler...
  5. Getriebe schaltet nicht mehr und dauerhaft „F“ im Display

    Getriebe schaltet nicht mehr und dauerhaft „F“ im Display: Hallo, ich bin neu hier und habe viele Beiträge hier durchgelesen aber kam nie auch die gleichen Gegebenheiten wie sie bei mir auftauchen deswegen...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden