Klimaanlage kühlt plötzlich schlecht.

Diskutiere Klimaanlage kühlt plötzlich schlecht. im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Vorgestern war noch alles ok.Seit gestern habe ich den Eindruck, daß die Klimaanlage bei Aussentemperaturen über 30 Grad und entsprechender...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Uhei

    Uhei Elchfan

    Dabei seit:
    24.03.2003
    Beiträge:
    103
    Zustimmungen:
    2
    Marke/Modell:
    a160 11/99
    Vorgestern war noch alles ok.Seit gestern habe ich den Eindruck, daß die Klimaanlage bei Aussentemperaturen über 30 Grad und entsprechender Innentemperatur von 45 + x Grad abwechselnd schlecht, gar nicht und nur ab und zu mal kräftiger kühlt.Auch nach 15 Min. Fahrt tut sich nicht viel.Mit der frischen Brise, die sonst aus der Anlage kam, hat das nichts mehr zu tun.
    Morgens und abends, bei 27 Grad (lt. Aussentemperaturanzeige) lief die Anlage zufriedenstellend.
    Vor einem Jahr wurde die Anlage bei ATU gewartet und aufgefüllt, so daß schleichender Kühlmittelverlust m.E. unwahrscheinlich ist, zumal der Defekt ja auch plötzlich auftrat.
    Was kann ich als Laie selbst prüfen, um den Fehler einzukreisen oder sogar zu beheben.Gibt es irgendwelche Sicherungen,Relais oder Kabel die man prüfen sollte?
    Kann ein Zusammenhang zwischen "normaler Kühlung" für den Motor und Kühlung für Klima bestehen; also daß die Klimaanlage abschaltet, wenn irgendein Fühler oder dergl. meint, der Motor müßte bevorzugt gekühlt werden?
    Die Klimaanlagen vom Elch werden ja sicher nicht von DC gebaut.Weiß jemand von wem die Anlagen stammen und ob es von diesem Hersteller Servicestationen gibt? Hat jemand bei der Reparatur einer Klimaanlage im Bereich Duisburg/Mülheim/Oberhausen mit einer bestimmten Firma gute Erfahrungen gemacht?
    Habt herzlichen Dank, wenn ihr trotz des Sommerwetters vor dem PC sitzt und tolle Tipps schreibt.
    Bin mir sicher, "hier werd ich geholfen".
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mak!

    mak! Elchfan

    Dabei seit:
    10.02.2005
    Beiträge:
    95
    Zustimmungen:
    0
    Ich kann dazu nur sagen, dass ich ein ähnliches Problem hab. Na ca 3 Minuten im Stand oder im Stop and Go Verkehr. Kommt aus der Klima nur noch warme Brühe. Wenn ich permanent in Bwegung bin, ist die Kühlung ausreichend auch wenn nicht berauschend. Aber im Stand geht gar nix. Da hatte ein 10 Jahre alter Astra deutlich mehr zu bieten. An einer Überhitzung meines Motor liegt es definitiv nicht, weil das Problem sofort auftritt. Könnte auch nen Tip gebrauchen, wo ein Problem vorliegen könnte. ;)
     
  4. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Bei euch allen beiden würde ich auf fehlendes Kühlmittel tippen. Das würde ich also als erstes überprüfen. Bei Uhei ist sicherlich anschließend zu klären warum nach einem Jahr schon so viel entwichen ist.

    gruss
     
  5. #4 Thomas_IN, 24.06.2005
    Thomas_IN

    Thomas_IN Elchfan

    Dabei seit:
    12.06.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Ort:
    Ingolstadt Donau
    Marke/Modell:
    A 170 CDI Lang
    Hallo,

    also die Klima schaltet sich ab wenn der Motor zu heiß wird. (Steht auch in der Bedienungsanleitung) aber das sollte ja gleich nach dem Starten noch nicht der fall sein. Bei mir hat die Anlage auch mal nicht mehr so toll gekühlt. Das war aber dauerhaft. Dann haben die mir bei DC neues Kältemittel reingefüllt und so nen Kontrastmittel dazu getan damit man undichtigkeiten finden kann. Seitdem hab ich keine Probleme mehr.Aber wenn das Zeitweise ist ob das dann vom Kühlmittel mangel kommen kann ??? Würd eher sagen nein aber bin mir nicht sicher. Wenn es um so heißer es ist um so weniger kalt aus der Anlage kommt dann kann das schon an mangelndem Kühlmittel sein.

    gruß,

    thomas
     
  6. mak!

    mak! Elchfan

    Dabei seit:
    10.02.2005
    Beiträge:
    95
    Zustimmungen:
    0
    Jo, das dachte ich auch erst, und hab bei ATU den kompletten Kram mit auffüllen etc. gemacht. Kühlleistung ist nicht sehr viel besser, obwohl alles funktioniert. Problem beim kurzzeitigen Stehen und den darauf folgenden Anstieg der Temperatur besteht aber weitherhin. Wenn ich dauerhaft Bundesstrasse brate wirds auch mal richtig kalt ;) Vielleicht ist aber auch mit Absicht sonst keine eisige Luft vorgesehn. Naja who cares..taugt halt nichts das Teil :(
     
  7. #6 BlackElk, 24.06.2005
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Scheint wohl der Kondensator (Kühler) der Klima generell etwas schwach ausgelegt zu sein.............
    Nachdem das Kältemittel in den Verdampfer entspannt wurde und damit die Luft gekühlt wurde, wird das Ganze dann wieder verdichtet (im Klimakompressor) und ist dann ziemlich heiß.
    Jetzt muß das Kältemittel im Kondensator abgekühlt (und damit wieder verflüssigt) werden..............wenn dieser nun etwas klein ausgelegt ist, ists Essig mit der Wärmeabführung...........und natürlich auch mit der wieder nachfolgenden Kühlung.

    Wenn der Kondensator dann auch noch keinen (oder einen zu schwachen) Ventilator haben sollte, kommt der Effekt zustande, daß es während der Fahrt funktioniert und nach dem Anhalten eben nicht mehr (wegen der fehlenden Belüftung).

    ..........sind erstmal nur so meine Überlegungen, werde mal meine Nase gaaaaanz tief in den Elch stecken und die Sache erkunden.............ich finde die Leistung auch nicht gerade rekordverdächtig.............
     
  8. #7 Mr. Bonk, 24.06.2005
    Mr. Bonk

    Mr. Bonk Elchfan

    Dabei seit:
    20.02.2003
    Beiträge:
    5.020
    Zustimmungen:
    1
    Beruf:
    So irgendwas mit Software! ;)
    Ort:
    Salzgitter
    Marke/Modell:
    A200T (C169 MOPF)
    Also das kann ich überhaupt nicht bestätigen. Das wundert mich schon irgendwie, daß hier soviele die Kühlleistung als nicht ausreichend empfinden.

    Bin gestern auch bei ca. 32C Außentemperatur (lt. Außensensor) durch die Gegend gefahren und fühlte mich im Auto eigentlich wie ein gut gekühltes Fischstäbchen (Klima auf niedrigst möglicher Temperatur und Gebläse auf Stufe 2). Besonders krass merkte man den Unterschied zwischen innen und aussen, wenn man mal ausstieg. *schwindelgefühl*

    Sicherlich: im Tiefkühlfach des Eisschranks ist es noch kühler, aber das ist wohl kaum Sinn der Sache, daß man im Auto Temperaturen um 0 bis 5 Grad einstellen kann.

    Was mir aber aufgefallen ist: nach dem ersten Anfahren dauert es einige Sekunden bis die Klimaanlage "auf vollen Touren" lief... im Stand kam da nicht soviel bei raus. Und: ein gutes & ausgiebiges Durchlüften des Innenraums vor Fahrtbeginn ist Pflicht. Steigt man gleich ins ausgeheizte Auto, macht alle Luken dicht und fährt gleich los, hat die Klimaanlage ganz schön zu "kämpfen".


    PS: Hatte letztes Jahr übrigens genau das gleiche Problem... Klima war fast nicht mehr zu bemerken und Schiebedach war eigentlich immer offen, damit man im Auto nicht eingeht. Nach einem Klimaanlagen-Service kühlt die Klima jetzt wieder perfekt (so gut, wie nie zuvor), wodurch das Schiebedach in diesem Sommer noch nicht 1x offen war. ;D
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    So weit ich weiss bezieht der Kondensator seine Kühlleistung aus dem Kühlwasser der Motors. Aus dem Grund schaltet sich die Klima bei zu hoher Kühlwassertemperatur (bei den Temperaturen im Moment sollte es nicht passieren) ab. Weiterhin hat eine A-Klasse mit Klima einen größeren Kühler (also nichts mit Lüfter). Ich denke im Stand ist die fehlende Drehzahl Grund für die fehlende Leistung des Kompressors. Das führt dann zu einer unzureichenden Kühlleistung, die jedoch zumindest auf den vorderen Plätzen durchaus noch ausreichend sein sollte.

    gruss
     
  10. #9 BlackElk, 25.06.2005
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    @Jupp:

    Hab gerade im WIS und EPC geforscht.

    Ist nix mit Kühlung vom Kühlwasser..........der Kodensator der Klima sitzt vor dem normalen Kühler und hat keinen separaten Lüfter.

    Die Kühlleistung hängt also von der Windgeschwindigkeit (Fahrgeschwindigkeit) ab.
    Der Lüfter des Kühlers (der die Luft durch Kondensator und Kühler saugt) wird jedoch ausschließlich von einem Motorsteuergerät angesteuert, ist also nur abhängig von der Motor-Kühlmitteltemperatur.

    Der größere Kühler dürfte wohl daher rühren, daß durch den davorliegenden Kondensator die Luft schon aufgewärmt ist und zur ausreichenden Kühlung des Motorkreislaufs damit eine größere Wärmetauscherfläche erforderlich ist.
     
  11. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    und wozu ein Steuergerät Zusatzlüfter?
    und ein 300 Watt Lüfter?

    Gruß Kipper
     
  12. #11 BlackElk, 26.06.2005
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Das Steuergerät und einen Sauglüfter haben ALLE Elche, den größeren Lüfter vielleicht nur die mit Klima.
    Aber angesteuert wird der Lüfter eben nur vom Motorsteuergerät über die Kühlwassertemperatur.
     
  13. Uhei

    Uhei Elchfan

    Dabei seit:
    24.03.2003
    Beiträge:
    103
    Zustimmungen:
    2
    Marke/Modell:
    a160 11/99
    *aetsch*
    Manchmal ist die Lösung sooooo einfach.
    Überwiegend sitz ich alleine im Elch und hab die Kühlung, gerade im Sommer,auf den Fahrersitz allein ausgerichtet, zumal meine zeitweilige Beifahrerin zugempfindlich ist und die Düsen der Beifahrerseite geschlossen hält (bei beschlagener Scheibe wird ausnahmsweise die Seitendüse kurzfristig geöffnet).
    Bei den zur Zeit herrschenden Temperaturen hatte sie wohl doch etwas Zugluft abhaben wollen............
    Düsen auf der Beifahrerseite geschlossen und die gewohnte Kühlung ist auf der Fahrerseite wieder vorhanden.
    Dank an alle hilfsbereiten Ratgeber, ihr dürft mich jetzt auslachen.

    Aber so Geschichten gibt's .Vor kurzem hatte ein Kollege seinen BMW zum Öl- und Filterwechsel an der Tankstelle abgegeben.Danach lief der Motor noch auf 3 Pötten und der Leerlauf war zu hoch.Zündkerzen wurden gewechselt, eine durchgebrannte Sicherung getauscht, dies und jenes geprüft und dann der Wagen zur BMW- Vertretung geschickt.Die hatte keinen Termin frei, nochmal wiederkommen, auf dem Weg nach Hause Auto stehengeblieben.
    Nachdem der Kollege Benzin in den Tank geschüttet hatte, fuhr der Wagen wieder problemlos
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Webking, 29.06.2005
    Webking

    Webking Guest

    Dennoch läuft der Lüfter bei eingeschalteter Klima eher/stärker/früher.
    Er läuft sogar noch kurz nach.

    Bei ausgeschalteter Klima ist dies nicht der Fall.
    Der Wasserkühler sitzt zwischen Lüfter und Kondensator.
     
  16. #14 BlackElk, 29.06.2005
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    logisch, der Kondensator heizt bei eingeschalteter Klima die Kühlluft für den Wasserkühler, außerdem muß der Motor zum Antrieb des Klimakompressors mehr Leistung bringen, was wiederum mehr Wärmeentwicklung im Motor verursacht, die abgeführt werden muß..............
     
Thema: Klimaanlage kühlt plötzlich schlecht.
Besucher kamen mit folgenden Suchen
  1. a 170 cdi klimaanlage geht aus

    ,
  2. aussensensor w169

    ,
  3. Klimaanlage w211 kühlt schlecht

    ,
  4. Mercedes B Klimaanlage kühlt schlecht
Die Seite wird geladen...

Klimaanlage kühlt plötzlich schlecht. - Ähnliche Themen

  1. Klimaanlage im Winter auf "AC off?"

    Klimaanlage im Winter auf "AC off?": Wollte mal fragen, wie ihr das haltet, schaltet ihr im Winter die Klima auf "A/C off" oder bleibt die an? Wollte heute mal die Klima testen, aber...
  2. Klimaanlage spülen?

    Klimaanlage spülen?: Ich bin neu hier in diesem Forum und habe von meinem Schwager einen ziemlich desolaten W169, 180 CDI, Baujahr 2005 übernommen, 185000 Km auf dem...
  3. Audio 20 Lautsprecher hinten mit schlechtem Klang

    Audio 20 Lautsprecher hinten mit schlechtem Klang: Hi, Elchfans. Seit 3 Monaten bin ich Besitzer eines W169 (180 cdi) BJ. 2007 mit dem Audio 20 Radiosystem Der Klang der hinteren Lautsprecher ist...
  4. A160 Automatik CO Wert schlecht und unrunder lauf im Stand.

    A160 Automatik CO Wert schlecht und unrunder lauf im Stand.: Hallo Gemeinde, ich bin nu auch seit ein paar Wochen Besitzer eines A160 (W168) Automatik mit Vollausstattung. Als ich den Wagen gekauft habe hat...
  5. sehr schlechter Radioempfang W169

    sehr schlechter Radioempfang W169: Hallo Zusammen, ich bin hier neu und habe ein Problem mit meinen Radio. Bei meiner A-Klasse habe ich seit Kurzem das Problem, dass ich ganz...
Status des Themas:
Es sind keine weiteren Antworten möglich.