Klimaanlage lief kurz nach Reparatur aber nun nicht mehr - warum und was tun?

Dieses Thema im Forum "W169 Interieur & Elektrik" wurde erstellt von naish1, 24.08.2015.

  1. naish1

    naish1 Elchfan

    Dabei seit:
    23.03.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    wir haben uns vor ein paar Monaten (als es noch kühl war) eine A-Klasse (A200CDI) gekauft. Als es dann ein paar Tage später wärmer wurde, fiel uns auf, dass die Klimaanlage nicht funktioniert. Der Verkäufer behauptet natürlich nichtsdavon gewusst zu haben...

    Was wir dann bisher gemacht haben:
    - Klimaanlage befüllen lassen => keine Funktion
    - Klimaanlage überprüfen lassen => alle Signale liegen an, aber Kompressor läuft nicht => neuer Kompressor+Trockner
    -Klimaanlage befüllt - Klimaanlage lief einen Tag, dann nicht mehr => Diagnose Kondensator undicht => neuer Kondensator + neu befüllt
    -Klimaanlage lief ein paar Tage, dann aber nicht mehr

    Jetzt sind wir verzweifelt woran es noch liegen kann. Wir haben die Anlage mit einem Gutmann Tester ausgelesen und der zeigt keinerlei Fehlfunktion an, was uns nun noch ratloser macht. Wir haben dann alle möglichen Unterprogramme der Klimafunktionen getest (z.B. Stellglieder neu angelernt etc).

    Was wir am Tester gesehen haben:

    -Druck in der Anlage 6,7 Bar => steigt auf ~8 Bar beim laufen lassen ===> ist das ok/normal?
    -Die Leistung des Kompressors wird mit 78% (teilweise auch kurz über 80% angezeigt) ===> ist das ok/normal?
    -Der Kompressor läuft laut Tester immer wieder an. Mal für eine Sekunde, manchmal auch 10s und mehr ===> ist das ok/normal?

    Woran könnte das Problem liegen bzw. was sollten wir als nächstes überprüfen? Kann eine Diagnose bei MB mehr anzeigen als der Tester?

    Danke für eure Unterstützung!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Physiknerd, 24.08.2015
    Physiknerd

    Physiknerd Elchfan

    Dabei seit:
    05.03.2009
    Beiträge:
    128
    Zustimmungen:
    22
    Ausstattung:
    Beide Classic + Mittelarmlehne klappbar, Lamellenschiebedach.
    Marke/Modell:
    Mercedes-Benz A140, Mercedes Benz A150 EZ 2006
    Ist denn die Anlage dicht, also kann nach beliebiger Zeit wieder die korrekte Menge an Kältemittel entnommen werden ? Der Klimakompressor schaltet sich aus selbstschutz nicht ein, wenn kein oder zu wenig Kältemittel vorhanden ist. Ergo gehe ich von einem Leck aus.


    Bei meinem (A140 W168) konnte das gute "Testgerät" von ATU (Fabrikat unbekannt) auch erstmal keine Undichtigkeit (unterdruck) finden. Ebenso wurde auch durch das angeblich durchgeführte abdrücken mit Stickstoff kein Leck endeckt.
    Also hat man die anlage befüllt (Beworben :Klimaservice 50€ + 110€ an unsinnigen Testes für anlage die weniger las 2/3 gefüllt sind)

    Nach einer Füllung allerdings dauerte es keine Tag bis die Wirkung der Klimaanlage komplett verloren ging und was soll man sagen, statt 0.6-0.7 Kilo Kältemittel war fast nix mehr drin. Also nochmal Lecktest: Kein Leck. Nochmal befüllt (mit Kontrastmittel) Nix gefunden. Nach einem Tag: Klimaanlage wieder funktionslos.

    160€ für Nüsse. Das

    Falls ein Klimaservicegerät zur verfügung steht: Randvoll machen mit Kältemittel+ Kontrastmittel. Und nach zwei tagen nochmal abpumpen und Menge bestimmen.

    Diese ganzen Tests sagen wenig bis nix aus. Hab ich gelernt.
     
  4. #3 flockmann, 24.08.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Wenn ein Leck in der Anlage ist (was man ja wie schon beschrieben durch absaugen und wiegen der abgesaugten Menge testen kann) kann man das Leck sehr wohl finden. Wenn beim Befüllen auch noch ein Kontrastmittel verwendet wurde wirds nochmal einfacher. Soweit die Theorie. Da sich Lecks in einer Klimaanlage leider nicht immer nur an leicht zugänglichen Stellen befinden ist die "Suchaktion" manchmal schon sehr aufwendig. Sollte das Leck im Bereich des Klimakastens sein umso mehr. Die Aussage dass man ein Leck (nach aussen) nicht finden kann führe ich auf zu wenig Engagement des Mechanikers zurück!
    Grüsse vom F.
     
  5. Base

    Base Elchfan

    Dabei seit:
    30.01.2011
    Beiträge:
    978
    Zustimmungen:
    162
    Beruf:
    Azubi FISI
    Ort:
    NRW
    Ausstattung:
    Classic - Brabus
    Marke/Modell:
    W169 A170
    Problematisch bei der Lecksuche kann auch sein, wenn der Kältemittel Gasförmig austritt und kein Kontrastmittel dadruch zu sehen ist.
    Eventuell in dem Bereich alles erneuern.

    Greetz
    Base
     
  6. #5 flockmann, 24.08.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    ....solche doch eher sehr unwahrscheinlichen Stellen kann man aber mit Stickstoff und Lecksuchspray finden....wenn man denn will ;-)
    Grüsse vom F.
     
  7. #6 cryonix, 25.08.2015
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Und viel einfacher geht es mit einem (guten!) elektron. Lecksuchgerät. Ist die empfindlichste Nachweismethode, denn die Dinger müssen (EU Vorgabe) eine Mindestempfindlichkeit von <5g/a aufweisen. Und sind mit einem Eichleck regelmässig auf Einhaltung dieser Empfindlichkeit zu prüfen.
    Sehr gutes Gerät: Inficon D-TEK select
    Leider teuer...und deswegen im KFZ-Bereich sehr wenig verbreitet. Da werden unter Fantasienamen umgelabelte Chinaböller bevorzugt
     
  8. #7 flockmann, 25.08.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Ist das so ein Gerät mit denen man auch die Leckprüfung von Gasfzgen durchführt?
    Grüsse vom F.
     
  9. #8 Benny88, 26.08.2015
    Benny88

    Benny88 Elchfan

    Dabei seit:
    26.08.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    Mercedes
    Ich hab mich auch mal kurzer Hand registriert um hier vielleicht noch ein paar wichtige Info's zuliefern ( ich war der letzte Mechaniker an der A-Klasse naish1 )

    Zunächst wurde der Klimakompressor, Kondensator und Trockner gewechselt, hierbei hab ich penibel darauf geachtet ob irgendwo ein Leck ist ( eine kleine stelle am Trockner , am alten, ist mir aufgefallen. Zunächst dachte ich das es mit einer neuen Dichtung gut sein sollte, wie sich rausstellte war der Trockner defekt )
    Die Anlage wurde also neu gefüllt ( mit einem Gerät namens Bee.... genau weiß ich es nicht müsste ich nachfragen ) gefüllt wurden wie auf der Mercedes Plakete im Motorraum steht : 840 Gramm, dabei wurde 20min lang ein Vakuum-Test durchgeführt der die Anlage auf Undichtigkeit prüft ( dieser war i.O. denn sonst würde sich die Anlage nicht füllen lassen.
    Als die Anlage dann also mit der beschriebenen menge befüllt war, ließen wir wie vom Tester gefordert den Wagen laufen und schalteten die Klima ein, der Tester prüfte dann wohl gleich das Expansionsventil ( auf der anzeige kam Expansionsventil ok ) innen kam es dann schon sehr kalt.
    Diese Klima funktionierte dann die nächsten Tage absolut super.
    Am Übergabe Tag dann wohl nicht mehr.

    Als wir die Daten ausgelesen haben mit meinem Tester sind dann eben diese 6,5 bar (ca.) zum vorschein gekommen.
    Ich hab daraufhin auch mal die Daten bei einer anderen A-Klasse mit funktionierender Klima ausgelesen und die sind sehr ähnlich also im Ruhezustand ben auch diese 6,5 -6,9 Bar.
    die stromaufnahme bzw. das einkoppeln des Kompressor (wie anfangs beschrieben) das uns der Tester anzeigt kann auch nur ein Virtueller wert sein, denn der Kompressor koppelt ja nicht wirklich ein sonst würde sie ja funktionieren.

    Das Druckventil das im Trockner sitzt, zeigt uns ja einen Wert also halte ich das für ok ( evtl. ein falscher Wert oder die Relaisfunktion des Schalters defekt ? )
    Kompressor defekt würde der Tester anzeigen.
    Undichtigkeit sollte eigtl. der Vakuum Test herausfinden und dieser war i.O.

    wir haben dem Kältemittel ein Kontrastmittel mit bei gemischt somit sollte ein Leck schnell ausfindig zu machen sein.
    Das einzigste was ich mir vorstellen kann ist das der Tauscher im innenraum undicht ist, denn mir ist eins aufgefallen bei der 1. fahrt, es roch etwas seltsam im Auto ich bin jedoch davon ausgegangen das eben von der Klimaanlage kam die eben recht lang außer betrieb gewesen ist.
     
  10. #9 Physiknerd, 26.08.2015
    Physiknerd

    Physiknerd Elchfan

    Dabei seit:
    05.03.2009
    Beiträge:
    128
    Zustimmungen:
    22
    Ausstattung:
    Beide Classic + Mittelarmlehne klappbar, Lamellenschiebedach.
    Marke/Modell:
    Mercedes-Benz A140, Mercedes Benz A150 EZ 2006
    Nur Kältmittel absaugen und Differenz zum einfüllwert Ermitteln ist 100% sicher um ein "Leckfrei" zu attestieren.




    Problem bei folgenden drei Verfahren der "Dichtigkeitsprüfung" die ja immer fällig wird wenn die Anlage beinahe leer ist:

    1. Absaugen der Anlage, mit anschließendem "Vakuumtest" (Knopfdruck "nochmal absaugen" an Klimaservicegerät bei ATU 50€ aufpreis)
    Sagt wohl nichts über ein Leck aus was bei Überdruck/betrieb auftritt. Vielleicht ist irgendwo ein Schlauch ab oder ein Sichtbares Loch drin.
    Wenn nicht:

    2. Befüllen mit Kompressoröl+Kältemittel+Kontrastmittel
    Setzt ja bereits vorraus das schritt 1. gemacht wurde, wenigstens sollte die anlage leer sein und die evakuierte menge an Kompressoröl und Kältemittel PASSEND nachgefüllt werden.
    Noch besser, wenn möglich ist der Ausbau des Kältmittelverdichters und ein direktes Befüllen mit passendem Öl (oft werden E-Teile befüllt geliefert). Gibt es nun ein Leck, dann tritt dort das gut sichtbare Kontrastmittel aus und man kann das entsprechende Bauteil ersetzen und wieder bei 1 anfangen.

    Blöd nur wenn man das Leck nicht sieht, aber durch stetiges Nachlassen der Kälteanlage genau weiß, das eins da ist.

    Es kann an einer Verdeckten Leitung sein, es kann an der innenseite des Kondensors (Vor dem Motor-Kühler-Radiator) sein oder DER SUPERGAU im Innenraumverdampfer aka Wärmetauscher der im Klima/Heizkasten unter dem Amaturenbrett liegt.

    Mercedes berechnet schon das abnehmen der Räder zum Bremsbelag wechsel mit 26€/Rad. Mal sehen was die und andere haben wollen wenn die das Amaturenbrett aus/einbauen.

    Es gibt noch eine dritte Methode:

    3. Abdrücken der Anlage mit Stickstoff+Wasserstoff (95/5%) das heißt auch Formiergas. Mit Elektronischen Schnüffelnasen, eigentlich Tragbaren Massespektrometern kann man sehr geringe Wasserstoffkozentrationen nachweisen. Und Wasserstoffgas kommt praktischerweise durchs kleinste loch.

    Ausrüstung hat aber kaum eine normale werkstatt zusätzlich zum Klimaservicegerät.


    Nun kommts bei "3."natürlich noch auf die Güte des Prüfgerätes an, und auch noch auf die Geduld, das Geschick und die Erfahrung des Prüfers. Verliert eine Klimaanlage die gesamte befüllung innerhalb von Tagen, so muss ein Leck vorliegen (derp). Ist das schon länger Dauerzustand, so muss immer auch aus meiner Sicht der Klimatrockner zwingend getauscht werden. Der ist nämlich schon als E-Teil geöffnet nach nur 5-15 Minuten Atmosphärenkontakt völlig unbrauchbar da mit Feuchtigkeit irreversibel gesättigt.


    Die ersten Beiden "Tests" werden beim von vielen Ketten angebotenen "50€ Klimaservice " immer mit Aufpreis draufgeschlagen, obwohl die nicht länger dauern als das beworbene "Auffüllen" der Klimaanlage. Dafür Muss schritt 1 eh durchgeführt werden, schließlich muss man ja die Auffüllmenge anhand der Differenz aus Herstellerangabe und Abgesaugter menge bestimmen...
    Und auch das Kontrastmittel wird eigentlich immer beim Befüllen dabeigegeben. Spätestens das nächste Leck würde das Kontrastmittel ja schneller anzeigen. Vielleicht.


    Bei meinem A140 wurde erfolgreichem Test 1 (vakuum 20 min)und bei keinem Sichtbaren Kontrastmittel auch schon ca 3 Kilo Kältemittel nach und nach reingeballert. nach zwei tagen war die Anlage jedesmal fast restlos leer.
     
  11. #10 flockmann, 26.08.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Ich würde als erstes nochmal das Kältemittel absaugen und auf der Waage nachmessen wieviel denn jetzt im Moment genau in der Anlage an Kältemittel ist. Das ist die grundlegendste Grösse in dem ganzen Spiel. Im Moment habe ich den Eindruck dass immer noch nicht definitiv feststeht ob die Anlage nun dicht ist oder nicht.
    Grüsse vom F.
     
  12. #11 Benny88, 26.08.2015
    Benny88

    Benny88 Elchfan

    Dabei seit:
    26.08.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    Mercedes
    @Flockmann: das nicht ganz klar ist ob dicht oder nicht rührt daher das es ja irgendwas sein muss.

    ich würde jetzt erstmal mit der Schwarzlichtlampe alle leitungen absuchen um ausschließen zu können das die anlage undicht ist, wenn wir das vorher ablassen ist vielleicht nur recht wenig oder vielleicht ausversehen weg gewaschen wird ( mit händen lumpen oder ähnliches )
     
  13. #12 flockmann, 26.08.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Mach wie Du meinst......ich würde es anders angehen....
    Die Waage an der Befüllstation ist 1000% genauer wie die Schwarzlichtlampe samt Eurer Augen...
    Grüsse vom F.
     
  14. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. Andi

    Andi Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    140
    Zustimmungen:
    2
    Ort:
    AA
    Marke/Modell:
    A180CDI/Vaneo 1.6
    Hallo



    Ich hatte nen guten BOSCH Dienst an der Hand. Nachdem man mit Kontrastmittel (gasförmig=unsichtbar) nichts gefunden hatte. Haben sie sich auf die Suche nach dem Leck gemacht und Steinschläge im Kondensator gefunden. Repariert, und seitdem funktioniert die Anlage wieder.
     
  16. #14 Feeli21, 17.06.2016
    Feeli21

    Feeli21 Elchfan

    Dabei seit:
    30.08.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Mechaniker
    Ort:
    Mittefranken
    Ausstattung:
    Elegance Autotronic Parktronic
    Marke/Modell:
    W 169 200
    Hallo Andi,
    du schrebst,dass Boschdienst Steinschläge am Kondensator gefunden und repariert wurden. Das sind Behauptungen,die man in letzter Zeit immer wieder erfährt,auch steht fest.dass diese in Tschechien gefertigt wurden und mit mängeln behaftet.( Bei meinem A- Bj. 2008 wurde ein solcher einbaut ) und jetzt durch einen aus französischer Produktion erneuert,die Standhaftigkeit wird es zeigen,wie lange dieses französisches Teil in der Quallität besser sein wird.Mich würde interessieren,wie Bosch es geschafft hat den Kondensator zu reparieren.Bis jetzt ist zu lesen,dass der Kondensator Immer bei Undichtheit getauscht wird.Meiner Meinung nach ist eine Reparatur des Kondensators gar nicht möglich und wird ein neuer eingebaut.
    Wüde mich für eine Anrwort dazu recht herzlich bedanken
     
Thema:

Klimaanlage lief kurz nach Reparatur aber nun nicht mehr - warum und was tun?

Die Seite wird geladen...

Klimaanlage lief kurz nach Reparatur aber nun nicht mehr - warum und was tun? - Ähnliche Themen

  1. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  2. A140 W168 heizt und kühlt nicht mehr

    A140 W168 heizt und kühlt nicht mehr: Hallo zusammen, nachdem ich das Problem der verdreckten Drosselklappe endlich beseitigen konnte und der Kleine nicht mehr während des Leeerlaufs...
  3. Leerlaufprobleme bei eingeschalteter Klimaanlage.

    Leerlaufprobleme bei eingeschalteter Klimaanlage.: erstmal hallo zusammen Ich fahre jetzt seit ca.5 Jahre die A klasse w168 A140 160000 KM und habe bis jetzt keine Nennenswerte Probleme gehabt. Mir...
  4. Zentralverriegelung geht nicht mehr

    Zentralverriegelung geht nicht mehr: Hallo zusammen, auch wenn es Themen rund um die FFB und die ZV hier im Forum durchaus des öfteren gibt, so ist "mein Problem" in dieser Form hier...
  5. Funkschlüssel öffnet nicht mehr.

    Funkschlüssel öffnet nicht mehr.: Hallo, ich hoffe dieses Thema gibt es hier noch nicht. Bin neu hier und suche auf diesen Wege eure Hilfe. Bei meinem Mercedes W168 A170 CDI ging...