W169 Klimaanlage???

Diskutiere Klimaanlage??? im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hey hab heute festgestellt dass meine Klima nicht mehr geht. bin dann gleich mal zum Klima Experten gehuscht, der hat dann den Füllstand...

  1. #1 Knochen, 25.03.2011
    Knochen

    Knochen Elchfan

    Dabei seit:
    23.07.2010
    Beiträge:
    32
    Zustimmungen:
    2
    Marke/Modell:
    w 169 Cupe
    Hey
    hab heute festgestellt dass meine Klima nicht mehr geht.
    bin dann gleich mal zum Klima Experten gehuscht, der hat dann den Füllstand überprüft und fesgestellt das etwas gefehlt hat. zusätzlich hat er noch gesagt dass die Zusatzlüfter für den klimakühler nicht anspringen, genauso wie ich meine der Kompressor auch nicht.
    Er hat mir jetzt empfohlen in die Werkstadt zu fahren und es mahl überprüfen zu lassen.
    vor dem Winter ging alles noch 1A. (Kühlmittel ist jetzt wieder voll)
    ach ja hab nen w 169 Bj 2004.
    Gruß
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 CarstenE, 25.03.2011
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    535
    Zustimmungen:
    29
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Als erstes würde ich mir mal die zugehörigen Sicherungen ansehen.
    Die Lüfter laufen übrigens nur dann an wenn es notwendig ist- sprich der Kühler warm wird...

    Den Klimakompressor zu prüfen ist schon was aufwändiger...der einfachste Weg ist: Klimaanlage laufen lassen und fühlen ob die Kältemittelleitungen am Kühler vorne warm werden (insbesonders die dickere)

    Grüsse
    CArsten
     
  4. #3 Landgraf, 25.03.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    234
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    lass dir doch mal "die" Lüfter zeigen...
    Soweit ich weiss hat jeder W169 nur einen einzigen Lüfter der für alles zuständig ist.
    Der muss nicht unbedingt laufen, der wird per PWM Signal aus dem Motorsteuergerät angesteuert (beim Benziner).

    Der Klimakompressor läuft im W169 ständig mit mindestens 2% mit...

    Wahrscheinlich hilft da erstmal nur ein Kurztest um zu sehen ob es nicht vielleicht doch am Klimabedienteil/Steuergerät liegt.

    Sternengruß + viel Erfolg.
     
  5. #4 monster, 25.03.2011
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    392
    Zustimmungen:
    44
    Marke/Modell:
    ungewaschen

    Moin,

    welche Außentemp. herrschte denn?
    Kann gut sein, daß die Klima gewollt nicht startete. ;)

    Nähere Infos wären willkommen.

    Schönes WE!

    monster
     
  6. #5 umberto, 25.03.2011
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    645
    Zustimmungen:
    6
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Bei den aktuellen Aussentemperaturen (d.h. > 5 Grad) und einer voll auf kalt gedrehten Klimaanlage sollte der Lüfter auf jeden Fall nach kurzer Zeit anspringen - wenn noch Kältemittel drin ist.

    Eine Klimaanlage, die wirklich noch was kühlen muß, geht ruckzuck in die Hochdruckabschaltung, wenn durch den Klimakondensator zu wenig Luft strömt.

    Gruss
    Umbi
     
  7. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Jep, wenn man die Temperatur auf Minimum stellt, ist die Temperaturregelung im Innenraum inaktiv und es wird gekühlt was geht (gilt für die Heizung und max. genauso).

    Trotzdem ist es bei den Außentemperaturen, wenn man keinen Vergleich hat, gar nicht so einfach, das zu beurteilen ;).
     
  8. #7 Landgraf, 25.03.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    234
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Und genau aus diesem Grund muss auch nicht unbedingt der Lüfter beginnen zu laufen, denn u.U. ist die Arbeitsleistung der Klimaanlage so gering (das Kältemittel verdampft so wenig) dass eben der Kondensator auch so genug für Verflüssigung sorgt.

    Sternengruß.
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Stimmt!

    gruss
     
  11. #9 Knochen, 25.03.2011
    Knochen

    Knochen Elchfan

    Dabei seit:
    23.07.2010
    Beiträge:
    32
    Zustimmungen:
    2
    Marke/Modell:
    w 169 Cupe
    Hey
    Danke schon mal für die Vielen Antworten.
    Sicherungen sind alle ok,
    Die Außentemperatur lag zu dem Zeitpunkt bei 17 Grad.
    Noch was neues, bin gerade noch ne runde gefahren (Außentemperatur 11 Grad).
    Hab sie noch mal eingeschalten, dann hat man aus den düsen für die Windschutzscheibe ein hohes zischen gehört, wie das zischen aus einer Luftdruckpistole.
    Und im Fußraum hat man ein Leises Rumpeln gehört und gespürt.
    Gruß
     
Thema:

Klimaanlage???

Die Seite wird geladen...

Klimaanlage??? - Ähnliche Themen

  1. Klimaanlage

    Klimaanlage: War heute bei Klimaservice. Austrittstemperatur 6,5-7 Grad. Ist das richtig ? Ich kenn Klimaanlagen die eisig sind. Is mein erster Sommer mit dem Elch
  2. Klimaanlage B 200 Benzin

    Klimaanlage B 200 Benzin: Hallo Bei meinem B 200 geht die Klimaanlage seit ca. 2 Jahren nicht, diese Zeit ist das Auto mein Sohn gefahren und es hat in nicht gestört, nun...
  3. Klimaanlage im Winter auf "AC off?"

    Klimaanlage im Winter auf "AC off?": Wollte mal fragen, wie ihr das haltet, schaltet ihr im Winter die Klima auf "A/C off" oder bleibt die an? Wollte heute mal die Klima testen, aber...
  4. Klimaanlage spülen?

    Klimaanlage spülen?: Ich bin neu hier in diesem Forum und habe von meinem Schwager einen ziemlich desolaten W169, 180 CDI, Baujahr 2005 übernommen, 185000 Km auf dem...
  5. Leerlaufprobleme bei eingeschalteter Klimaanlage.

    Leerlaufprobleme bei eingeschalteter Klimaanlage.: erstmal hallo zusammen Ich fahre jetzt seit ca.5 Jahre die A klasse w168 A140 160000 KM und habe bis jetzt keine Nennenswerte Probleme gehabt. Mir...