Knattern beim CDI

Diskutiere Knattern beim CDI im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hi Leute, habe mir vor 3Monaten einen 170 CDI von 98 gekauft und bin bis jetzt richtig glücklich, hat auch nur 50.000 runter gehabt. *daumen*...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Karrigan, 08.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    Hi Leute,

    habe mir vor 3Monaten einen 170 CDI von 98 gekauft und bin bis jetzt richtig glücklich, hat auch nur 50.000 runter gehabt. *daumen*
    Nun habe ich seit 2 Tagen so ein Knattern, also das normale Dieselknattern nur extremer. Im Leerlauf wirds weniger, aber sobald ein Gang drinn ist, knatterts doch ganz schön und vibriert auch.

    Hat irgendjemand Erfahrung damit?

    Ich kenne mich zwar nicht wirklich aus, aber könnte es das Öl sein?
    Fahre in der Woche nur Kurzstrecken, morgens und abends jeweils 15km, denke, daß der Elch es nicht mag, daß er nicht richtig warm wird, oder?

    Danke für Info.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Klingt fuer mich auf den ersten Blick nach Injektoren. *heul*
    Wenn es das ist, mein Beileid.
    Sollten die bei Mercedes auslesen koennen.

    gruss
     
  4. #3 Karrigan, 09.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    Danke Jupp!

    War grad bei der NL und hab den Meister drüber schauen lassen, wir haben das Knattern lokalisiert, es ist vorn rechts, vermutlich der Stoßdämpfer, haben meinen Elch etwas rumhüpfen lassen, hörte sich nicht so gut an.....
    Hab jetzt einen Termin am Montag, dann wird genau untersucht, was das Problem ist.
    Hoffentlich sind es nicht die Stoßdämpfer, obwohl die nach inzwischen gut 54000 km noch nicht kaputt sein sollten, oder? *kratz*
    Oder sind die etwa anfällig? Wenn die kaputt sind, müßte das ja noch auf Kulanz gehen, hoffe ich zumindest...

    Naja, mal sehen, was da am Montag bei rauskommt
     
  5. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Na so wie eine Fahrwerksgeschichte hatte sich deine Beschreibung nun gar nicht angehoert. Aber egal.
    Also dass du darauf bei einem '98 Elch noch Kulanz bekommst halte ich fuer nahezu ausgeschlossen. Hast du den Privat oder vom Haendler gekauft?

    gruss
     
  6. #5 Webking, 11.02.2005
    Webking

    Webking Guest

    Also nach 54.000 km sind die Stoßdämpfer in keiner A-Klasse hinüber! *kratz*
     
  7. #6 Karrigan, 14.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    hi erstmal,

    danke für Eure Beiträge,
    für ne fahrwerksgeschichte hätte ich das auch nicht gehalten, weils ja beim Gang einlegen doller wird.
    Also Elch ist grad in der Werkstatt, bei der MB-NL, aber nach nem Kostenvoranschlag von 870 Eur und keiner genauen Aussage, was nun putt sein soll, habe ich gesagt, die sollen nix machen, hole mir erstmal ne zweite Meinung ein.
    Also angeblich sind die Verbindungsstangen für die Stabis vorn ausgeschlagen, die würden das Knattern verursachen, wäre normal, daß die so alle 60.000km neu gemacht werden müssen.
    Dann wollen die mir gleich noch neue Bremsscheiben und -klötze anbauen und auch die Bremsschläuche auswechseln, weil die porös seien, sei auch normal, das die öffter gemacht werden müssen...
    Ich glaube, die denken, kleine junge Frau = keine Ahnung, kann man übern Tisch ziehen.
    Naja, ich hol ihn nachher ab und fahr woanders vorbei zum checken.
    Achja, @ Jupp, hab den privat gekauft, war vermittelt über nen Händler, der hat mir alles ganau gezeigt, ich bin ja auch nicht ganz doof, was Autos angeht, also abgefahrene Bremklötze erkenne ich auch... Hab ihn gleich nach Kauf kurz checken lassen in ner MB-NL bei Koblenz, ob wirklich alles in Ordnung ist, die haben natürlich nur kurz das Nötigste angeschaut, wollte ja auch weiter, wollte noch nach HH am gleichen Tag...

    Naja, ich berichte, wenn ich in der nächsten Werkstatt war...

    Grüße
     
  8. Oldman

    Oldman Elchfan

    Dabei seit:
    01.07.2004
    Beiträge:
    388
    Zustimmungen:
    1
    Ort:
    Berlin
    Marke/Modell:
    A 160L Eleg/Pica
    Hi,
    >> Also angeblich sind die Verbindungsstangen für die Stabis vorn ausgeschlagen, die würden das Knattern verursachen, wäre normal, daß die so alle 60.000km neu gemacht werden müssen. <<

    *LOL* *LOL* *LOL* *LOL* *LOL*

    60.000 ist gut. ;D

    Ne, mal im ernst. Zumindest da hat der gute Man recht. Die Dinger können fürchterlich klappern. Bei meinem Alten dachte ich der Auspuff hat ein loses Prallblech.

    Oldman
     
  9. #8 170CDIL, 16.02.2005
    170CDIL

    170CDIL Elchfan

    Dabei seit:
    12.12.2002
    Beiträge:
    536
    Zustimmungen:
    0
    Ort:
    LK Esslingen
    Marke/Modell:
    B 200 Autotronic
    Bei meinem Noch-Elch halten sie jetzt seit 57.000 km. Die 60.000 werde ich damit nicht mehr erleben, da bis dahin der Neue da sein sollte.
     
  10. gustav

    gustav Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    2.435
    Zustimmungen:
    1
    Marke/Modell:
    verkauft
    Wobei man dazu sagen muss, dass ein 98er Elche und nur rund 50tkm mehr gestanden als gefahren oder gefaked ist. Das kann nicht gut für alle Bauteile sein...
     
  11. #10 Karrigan, 17.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    Hi,

    @ Gustav: Der Wagen wurde von 'nem alten Mann gefahren, sehr gepflegt und auch immer schön durchgecheckt, hab Belege für den Kilometerstand, ist nicht gefaked. Hab den Wagen ja genommen, weil der so top in Ordnung war, war ja erst auch skeptisch...

    @oldman: Ja, hat er wohl Recht, hab aber mal die Tests, die hier im Forum diskutiert wurden, durchgeführt, da hab ich nix gehört. Ist halt nur bei laufendem Motor und auch doller wenn ein Gang drinn ist.
    Aber der gute Techniker hat leider auf der Rechnung für die Geräuschlokalisierung (übrigens 45Euro für ne Verarschung) geschrieben, die würden von abgefahrenen Bremsen kommen...

    Also die NL ist für mich gestorben, ich such mir ne andere Werkstatt :-/
     
  12. #11 Karrigan, 17.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    achja, was ich noch vergessen hab zu fragen:

    Haben diese Stangen eigentlich eine sicherheitsrelevante Funktion? *kratz*

    Danke schonmal
    Grüße
     
  13. jogi

    jogi Elchfan

    Dabei seit:
    24.12.2002
    Beiträge:
    932
    Zustimmungen:
    4
    Ort:
    Marbach/Neckar
    Marke/Modell:
    A 160 Avant
    Hi Karrigan,

    Frage, hast Du ein automatik Getriebe?

    Gruss Jogi
     
  14. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Sicher!
    Allerdings ist deren Funktion, wenn sie anfangen zu poltern noch zu 100% gegeben. Wuerde man es jedoch nicht machen, wuerden die irgendwann (das dauert allerdings nochmal eine gute Zeit) auseinander fallen, was sich negativ auf die Fahrstabilitaet auswirkt (das Auto wuerde also nicht zusammenfallen).

    gruss
     
  15. #14 Karrigan, 21.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    Hi,

    @ jogi: Jo, Automatik!

    Hab auch mal wieder rumgespielt, geräusch ist nicht da, wenn man den Rückwärtsgang einlegt.

    Und @ Jupp: THX, ich werde im Urlaub nächste Woche mal die nächstliegende Werkstatt aufsuchen, bin grad noch dabei einen alten Kontakt aufzufrischen, der sich mit Auto sehr gut auskannte, vielleicht kann der mir helfen, bevor mich nochmal eine Werkstatt verarschen kann...
     
  16. jogi

    jogi Elchfan

    Dabei seit:
    24.12.2002
    Beiträge:
    932
    Zustimmungen:
    4
    Ort:
    Marbach/Neckar
    Marke/Modell:
    A 160 Avant
    Hallo Karrigan,

    also im Leerlauf weniger, dafür bei eingelegtem Gang verstärkt und beim Fahren und steigender Drehzahl nicht mehr nachvollziehbar ???.

    Sollten diese Merkmale so auftreten, würde ich auf einen defekten Freilauf der Lichtmaschine tippen.

    Gruss Jogi
     
  17. #16 Karrigan, 22.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    das heißt? *kratz*
     
  18. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. jogi

    jogi Elchfan

    Dabei seit:
    24.12.2002
    Beiträge:
    932
    Zustimmungen:
    4
    Ort:
    Marbach/Neckar
    Marke/Modell:
    A 160 Avant
    Freilauf-Riemenscheibe überprüfen;

    dazu Keilriemen ausbauen und an der Riemenscheibe der Lichtmaschine gegen den Uhrzeigersinn drehend prüfen, ob sich die Riemenscheibe ohne die Masse der Lichtmaschinewelle drehen lässt.
    Sollte dies nicht der Fall sein muss Freilauf getauscht werden.
    Im Uhrzeigersinn wird die Lichtmaschine starr angetrieben.
    Wenn Keilriemen abgebaut ist, die restlichen Umlenkrollen sowie Spannrolle auch überprüfen.

    Gruss Jogi
     
  20. #18 Karrigan, 23.02.2005
    Karrigan

    Karrigan Elchfan

    Dabei seit:
    18.01.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bargteheide
    Marke/Modell:
    A 170 CDI
    Hey danke jogi,

    werde Deine Beschreibung mal jemandem vorlegen, der sich damit auskennt.

    Vielen Dank!!

    *daumen*
     
Thema:

Knattern beim CDI

Die Seite wird geladen...

Knattern beim CDI - Ähnliche Themen

  1. Lima Wechsel W414 1,7 CDI Klima

    Lima Wechsel W414 1,7 CDI Klima: Hallo, Ich brauche einen Rat. Die Batterie Lampe leuchtete nach dem anlassen des Motors, zusätzlich ging die Servolenkung nicht mehr. Erreger...
  2. EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002)

    EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002): Die Forensuche hat mir leider nicht weiter geholfen, daher neuer Thread. Nachdem die Lima ihren Dienst versagt hat und für den TÜV noch ein paar...
  3. W168 A 170 CDI Automatik classic - Teilespender

    A 170 CDI Automatik classic - Teilespender: Hallo, mein bisher immer treuer Begleiter hat die HU nicht bestanden. Da ich im Sommer nach Berlin (Umwelt-Zone) ziehe, wäre ohnehin eine...
  4. Schleifgeräusch beim Starten

    Schleifgeräusch beim Starten: Hallo! Ich habe vor einigen Wochen den Anlasser gewechselt, lief problemlos. Starten war wieder ein Gedicht. Jetzt macht er seit zwei Wochen beim...
  5. Ölverlust beim Turbolader?

    Ölverlust beim Turbolader?: Musste meinen Klima Condenser ausbauen da ich gas verliere und meine Klima nicht funktioniert. Als ich alles ausgebaut habe (Kuehler, Ventilator...
Status des Themas:
Es sind keine weiteren Antworten möglich.