W168 Kombihebel Fernlicht

Diskutiere Kombihebel Fernlicht im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo zusammen, mein kleiner Elch (Mopf) fährt beim Einschalten vom Abblendlicht dauerhaft mit Fernlicht, in der "Normalstellung" des Hebels ist...

  1. #1 OWL A140, 13.10.2013
    OWL A140

    OWL A140 Elchfan

    Dabei seit:
    10.10.2013
    Beiträge:
    13
    Zustimmungen:
    3
    Ort:
    Detmold
    Ausstattung:
    Autotronic - Elegance - PDC - Sitzpaket
    Marke/Modell:
    A170
    Hallo zusammen,

    mein kleiner Elch (Mopf) fährt beim Einschalten vom Abblendlicht dauerhaft mit Fernlicht, in der "Normalstellung" des Hebels ist es die Lichthupe. Bewegt man den Hebel bis zum Widerstand, gehen das Fernlicht und die blaue Kontrollleute aus.

    Nun kann man ja nicht immer den Hebel festhalten, weil sonst das Fernlicht angehen würde.

    Hat schon jemand dieses Problem gehabt? Muss jetzt etwa das Lenkrad mit Airbag ab, um an den Schalter zu geraten?

    Vielen Dank für Hinweise :S

    Mike
     
  2. Anzeige

    schau mal hier: Kombihebel Fernlicht. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 13.10.2013
    Elchfan577

    Elchfan577 Guest

    Der Kombihebel ist ein bekanntes Problem, hier hilft nur der Austausch. Dazu muss der Airbag samt Lenkrad runter.

    Die Suche spuckt dazu auch einige Threads aus.
     
  4. #3 flockmann, 13.10.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    697
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Der Defekt liegt bei den Kabeln die in dem Kombihebel sind. Entweder Du tauschst den Hebel aus (ca 125.-€) für das Material oder Du baust den Hebel aus, zerlegst den in seine Einzelteile und lötest neue Kabel rein, was eine diffizile Arbeit ist.
    Grüsse vom F.
     
  5. Uhei

    Uhei Elchfan

    Dabei seit:
    24.03.2003
    Beiträge:
    103
    Zustimmungen:
    2
    Marke/Modell:
    a160 11/99
    Ich hatte auch das Problem. Lösung : Sicherung 3 im Sicherungskasten Links am Armaturenbrett ziehen. Danach ist in einer Stellung des Hebels ist Fahrlicht, in der anderen Fernlicht. Will man "lichthupen" muß man halt Fernlicht kurz Ein- und Ausschalten. Darüber gibt's einige ältere Beiträge (durch diese bin ich überhaupt auf diese Lösung gekommen ), mir hat

    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=30965

    am besten geholfen. Ist zumindest eine Lösung, um andere Verkehrsteilnehmer nicht zu blenden, bis der Hebel repariert/ ausgetauscht ist.
     
  6. #5 Guzzifahrer, 15.10.2013
    Guzzifahrer

    Guzzifahrer Elchfan

    Dabei seit:
    30.09.2010
    Beiträge:
    8
    Zustimmungen:
    9
    Marke/Modell:
    W169 A150 Elegance - Autotronic- 2005-
    Hallo Mike,



    hier im Forum gibt es eine sehr gute und genaue Beschreibung zur Behebung des Problems.

    http://www.elchfans.de/diy/w168/lenkrad.php?st=3&um=1



    Ich habe im Frühjahr genau nach der Anleitung den Lenkstockhebel ausgetauscht. Hat prima geklappt.



    Gruß



    Rainer
     
  7. Nitrei

    Nitrei Elchfan

    Dabei seit:
    24.06.2006
    Beiträge:
    214
    Zustimmungen:
    21
    Beruf:
    Maschinenschlosser
    Ort:
    Südtirol, Italien
    Marke/Modell:
    A170CDI
    Wie Guzzifahrer schreibt, die Anleitung ist sehr gut. Hab meinen auch ausgestauscht. Nimm einen 10ner Imbus mit Verlängerung um die Lenkradschraube zu öffnen. Lass von zwei Kumpels das Lenkrad gegenhalten aber ohne Lenkradsperre. Pass auf den Lenkwinkelsensor auf, wie beschrieben. Den musste ich anschl. wieder anlernen. Hab den defekten Lenkstockschalter auseinandergenommen. Das Problen ist eine "Plastiknase" die abbricht. Reparatur ist kaum möglich. Neuen rein und passt.
     
  8. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    434
    Marke/Modell:
    keiner mehr; C250CDI
    So weit ich weiß, bricht im Inneren nur eine kleine Plastiknase, die genau diesen Übergangswiederstand ermöglicht. Hat aber nichts mit den Kabeln zu tun.
    Ist wohl ein Phänomen der Kunststoffalterung. Daher ist es auch quatsch, einen gebrauchten Kombihelbel zu verbauen, denn da ist der Kunststoff auch schon alt.

    gruss
     
  9. #8 flockmann, 16.10.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    697
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Hmm...ich hab zwei Hebel zuhause im Keller wo bei beiden die Kabel ab sind..??
    Grüsse vom F.
     
  10. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    434
    Marke/Modell:
    keiner mehr; C250CDI
    Ok, ich kenne es mit dem Plastiknippel. Beim Fehlerbild, dass der Schalter eben einfach nur keinen Arritierpunkt mehr hat, aber in der eigentlichen Stellung die richtige Funktion liefert, spricht für mich dafür.

    gruss
     
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 OWL A140, 21.10.2013
    OWL A140

    OWL A140 Elchfan

    Dabei seit:
    10.10.2013
    Beiträge:
    13
    Zustimmungen:
    3
    Ort:
    Detmold
    Ausstattung:
    Autotronic - Elegance - PDC - Sitzpaket
    Marke/Modell:
    A170
    Hallo zusammen,

    den neuen Hebel habe ich eingebaut. Ging relativ problemlos.

    Problematisch waren, durch den Wiedereinbau des Lenkrades, die Fehlermeldung für ABS und ESP. Bin zu meiner Hauswerkstatt gefahren und habe den Fehlerspreicher auslesen lassen. Lenkrad einmal komplett nach links, einmal nach rechts und alle Leuchten sind still.

    Alles soweit ok. Danke für die Hinweise. ;-)

    Gruss Mike
     
  13. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    434
    Marke/Modell:
    keiner mehr; C250CDI
    Die Bedienungsanleitung hätte da auch weitergeholfen.
    Anlernen des Lenkwinkelsensors wird immer fällig, wenn die Batterie abgeklemmt wird.

    gruss
     
Thema: Kombihebel Fernlicht
Besucher kamen mit folgenden Suchen
  1. w168 fernlicht position von hebel

    ,
  2. kosten auatausch kombihebel w168

Die Seite wird geladen...

Kombihebel Fernlicht - Ähnliche Themen

  1. LED Nachrüsten ... Nebel & Fernlicht

    LED Nachrüsten ... Nebel & Fernlicht: Ich habe seit einigen Wochen H1 CREE Led's (C6) in 6500K und 8000K zu Hause liegen. [ATTACH] Wie viele ja hier wissen habe ich meine H7 mit...
  2. W168 Kombihebel knarzt

    Kombihebel knarzt: Nabend Nachdem ich mich jetzt durchs Forum "gesucht" habe aber nicht fündig geworden bin frage ich mal Euch wegen Abhilfe. Der Kombihebel in...
  3. W168 kombihebel

    kombihebel: hallo elchfreunde, jetzt erwischte meinen elch. der kombischalter ist defekt und ich kann das fernlicht prektisch nicht ausschalten. habe auch zu...
  4. W168 Suche Lenkstockschalter/ Kombihebel W168

    Suche Lenkstockschalter/ Kombihebel W168: Moin moin aus Hamburg, hoffe ihr könnt mir weiterhelfen *thumbup* Mein Kombischalter ist kaputt, Fernscheinwerfer gehen immer an :-/ Wer kennt...
  5. Defekten Kombihebel

    Defekten Kombihebel: Hi, ich suche einen defekten Kombihebel. Brauche am Ende nur den Stecker der unten dran ist. Nehme aber auch den kompletten Hebel. Bitte um...