W168 Kombiinstrument am Arsch??

Diskutiere Kombiinstrument am Arsch?? im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Wollte mir endlich meine neue Funkvernbedienung einbauen. Dazu mußte ich das Kombiinstrument ausbauen. Wollte mal wissen wie das dahinter so...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hardy

    hardy Elchfan

    Dabei seit:
    16.08.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Wollte mir endlich meine neue Funkvernbedienung einbauen. Dazu mußte ich das Kombiinstrument ausbauen. Wollte mal wissen wie das dahinter so aussieht, habs mir angeschaut, danach keine lust mehr was zu machen und wieder alles eingebaut. Beim nächsten Start ging die Tachohintergrundbeleuchtung einschließlich Geschwindigkeits und Drehzahlanzeige nicht mehr.Alle serviceanzeigen leuchten entwerde nie oder dauerndund der Blinker spielt auch verrückt,obwohl ich ja gar nix berührt hab! Kann mir da jemand helfen!!??
     
  2. Anzeige

    schau mal hier: Kombiinstrument am Arsch??. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    426
    Marke/Modell:
    keiner mehr; C250CDI
    Ich würde als erstes schaun ob die Stecker am Kombiinstrument auch wirklich alle korrekt draufstecken, also alle noch mal abziehn und wieder draufstecken.

    gruss
     
  4. #3 Crazyhorst, 16.08.2005
    Crazyhorst

    Crazyhorst Elchfan

    Dabei seit:
    23.05.2003
    Beiträge:
    1.468
    Zustimmungen:
    4
    Ort:
    Hamburg
    Marke/Modell:
    A 140 > A 190
    Außerdem lohnt sich immer ein Blick auf alle Sicherungen, also auch die am Lichtschalter.
     
  5. hardy

    hardy Elchfan

    Dabei seit:
    16.08.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hab i alles schon Probiert danach gingen noch mehr Lämpchen nicht!!
    Denke mal das da auch Spannung drauf ist wenn der zündschlüssel gezogen ist und ich das Ding voll abgeschossen hab! Hab nur noch keine konkrete bestädigung!!
     
  6. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    18
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Hmmm, also ich sehe im Moment nicht, wie du das KI beschädigt haben könntest. Ich hab's am Wochenende auch draußen gehabt (will auch noch meine FFB einbauen, wenn ich nur endlich die Kabel für ZV auf und zu finde...). Wenn du die Stecker normal entriegelst und später wieder gerade aufsetzt und verriegelst, kann da eigentlich nichts schief gehen.

    Ich stell dir nachher mal ein paar Bilder von meinem KI-Ausbau auf meine Homepage, die Beschreibung ist schon online: http://www.mirko-doelle.de/?pagename=Elch

    Viele Grüße, Mirko
     
  7. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    7
    Marke/Modell:
    war ein A170CDI MoPf
    Genau das dachte ich schon beim halben durchlesen.
    Hast auch die Stecker richtig eingesteckt, den Linken links und den Recjten rechts? Und sind diese auch richtig gesteckt?
    Mach doch sonst nochmal die Stecker ab und sieh nach ob du evtl. eine/ mehrere der Nadeln verbogen hast.
    Ausser dem undevtl. durchgeschossenen Sicherungen kannste eigendlich nicht kaputt gemacht haben.
    Das du den Schlüssel beim Basteln nicht mehr im Zündschloss hast, davon gehe ich mal aus.

    Gruß
    Über
     
  9. Lutzi

    Lutzi Elchfan

    Dabei seit:
    22.08.2003
    Beiträge:
    1.036
    Zustimmungen:
    0
    Beruf:
    System Programmierer
    Ort:
    Stuttgarter
    Marke/Modell:
    A160CDI+ Arroganz
    Batterie abklemmen beim Arbeiten am KI!
     
Thema:

Kombiinstrument am Arsch??

Die Seite wird geladen...

Kombiinstrument am Arsch?? - Ähnliche Themen

  1. W169 Kombiinstrument defeckt. hilfe

    Kombiinstrument defeckt. hilfe: Hallo, habe bei unseren A180cdi, ein gebrauchtes Tacho eibauen müssen, das sehr einfach ging, bloß zeigt das Displax in der mitte Keine KM...
  2. W168 Kombiinstrument - LeistungsDiode abgebrannt, dadurch Gehäuse geschmolzen

    Kombiinstrument - LeistungsDiode abgebrannt, dadurch Gehäuse geschmolzen: Hallo, habe da ein Problem mit meinem A160 Automatik, EZ 2001, nach folgendem Ablauf: kurzer Ruck - ein "F" im Display - nur noch geringe...
  3. T245 Uhrzeit im W245 Kombiinstrument

    Uhrzeit im W245 Kombiinstrument: Guten Abend zusammen und frohe Weihnachten. Die Uhrzeit im Kombiinstrument im B200 W245 lässt sich nicht mehr einstellen. Kann mir hierzu jemand...
  4. T245 Kombiinstrument: Scheibe ausbauen

    Kombiinstrument: Scheibe ausbauen: Hallo Leute, bei mir ist auf der Scheibe des Kombiinstrumentes innen oben ein kleiner brauner Fleck. Keine Ahnung wo der herkommt. Frage: kann...
  5. W168 'Kombiinstrument am Arsch die zweite

    'Kombiinstrument am Arsch die zweite: War in meiner MB Werkstatt. Kombiinstrument ist Abgeschossen! Ein neues wird fallig! Kosten ca 350 eier! Wer weiß wo es gebrauchte bzw Kombis zum...
Status des Themas:
Es sind keine weiteren Antworten möglich.