W168 Kombiinstrument w168 Problem - Tankanzeige.?

Diskutiere Kombiinstrument w168 Problem - Tankanzeige.? im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Guten Morgen Freunde , es gibt zwar das ein oder andere Thema zum Thema Tankanzeige / Kombiinstrument, aber ich denke das Problem das ich habe...

  1. #1 elchfani, 24.08.2020
    Zuletzt bearbeitet: 24.08.2020
    elchfani

    elchfani Elchfan

    Dabei seit:
    03.07.2019
    Beiträge:
    4
    Zustimmungen:
    1
    Guten Morgen Freunde ,

    es gibt zwar das ein oder andere Thema zum Thema Tankanzeige / Kombiinstrument, aber ich denke das Problem das ich habe ist durchaus ein Unikat hier im Forum.

    Ich lege einfach mal los... Also mein Elch hat knapp 205000 km (A140, W168) runter... Irgendwann hatte ich ein Problem mit der Blinker Anzeige im Kombiinstrument, worauf ich hin erstmal den Blinkerhebel getauscht hatte weil er ständig ne andere Richtung angezeigt hatte wenn ich geblinkt hatte. Nun gut... Es stellte sich heraus, dass das Problem noch da war nach dem hebel Tausch... Also hab ich mir ein Kombiinstrument bei ebay geholt. War damit kurz bei Mercedes...umtauschen lassen altes ki raus, neues rein, Programmieren lassen und siehe da der Blinker funktionierte wieder..

    Was allerdings dann passierte war erstaunlich... Als ich mit meinem elch zu Mercedes gefahren war, hab ich meinen Wagen vollgetankt ich sag mal so 90 %.. Das alte kominstrument zeigte mir den Tankinhalt korrekt an, dass neue allerdings zeigte mir den Tankinhalt aber nur bis zur Hälfte an.... 5 Minuten vorher also vor dem Austausch funktionierte.

    Die Mechanik scheint der Tankanzeige im neuen KI scheint ja zu funktionieren, sonst würde es sich ja nicht bewegen.. sprich es bewegt sich bei Verbrauch oder Nachfüllen von Benzin . Ich bin namlich knapp 50 km mit dem Elch gefahren um zu schauen ob die Mechanik sprich die Nadel sich überhaupt bewegt und weil ich im Forum hier gelesen hatte, dass man den Tank mal versuchen sollte nochmals voll zu tanken, sodass vielleicht die Anzeige/Nadel wieder ganz nach oben geht.

    Nach knapp 50 km ist die Anzeige/Nadel etwas runter gegangen... Also mechanisch gesehen tat sich was.. . Nach dem Volltank bei der Tankstelle allerdings ist aber die Anzeige/Nadel wieder nur knapp über die Hälfte gegangen obwohl der Tank voll ist.

    Ich Blick nicht mehr durch was dass sein kann...... . Hat jemanden eine Idee???

    Gibt es irgendwie noch ne Sicherung irgendwo zur Tankanzeige die beim KI Wechsel zerschossen worden sein könnte? Oder kann man diesen Fehler beim Fehlerspeicher auslesen sehen? Oder hat der Typ bei Mercedes vergessen was noch zu programmieren?

    Danke und Gruß
     
  2. Anzeige

  3. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    765
    Zustimmungen:
    266
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Die Logik sagt mir, dass da was hängt. Du hast das KI getauscht — war da vielleicht eine tote Spinne, Fliege oder irgendein anderes Tierchen eingeklemmt?

    Zur Sicherung: Ohne Sicherung — kein Strom — keine Anzeige. Auch nicht halb oder viertel oder dreiviertel. Das wäre dann mausetot.

    Wie gesagt, alles nur Logik, wirklich Ahnung habe ich von den Dingen nicht. Aber Logik in Kombination mit Ausschlusskriterien hat mir schon oft geholfen.
     
    Gast14468 gefällt das.
  4. #3 miraculix, 28.08.2020
    miraculix

    miraculix Elchfan

    Dabei seit:
    01.01.2018
    Beiträge:
    404
    Zustimmungen:
    739
    Ort:
    86558 Hohenwart
    Ausstattung:
    Avantgarde, AKS
    Marke/Modell:
    W168 A160 75 kW/102 PS Bj. 1998 176Tkm PreMopf
  5. #4 Heisenberg, 28.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.137
    Zustimmungen:
    14.230
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Dein altes KI war eigentlich komplett OK, das Problem Liegt einzig und allein an den Versilberten Kontakten (Kontakt Stiften) im Ki.
    Den Stecker 2 - 3 mal Rauf und runter nehmen, evtl. Kontaktspray nehmen, die Kontaktbuchsen im Stecker Kontrollieren und gut ist!

    Auf den Silberstiften bildet sich eine Patina mit der zeit (Leicht Grau - Schwarz) gerade bei Kontakten über die kein Großer Strom Fließt, diese müssen nur wieder etwas Blank gemacht werden und schon Klappt das alles wieder.
     
    Gast14468, Seelenfischer und miraculix gefällt das.
  6. #5 rifatskr, 28.08.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    208
    Zustimmungen:
    75
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Doch, ich habe das Problem gelöst ...
    Und zwar funktionieren nicht alles KI`s trotz gleicher ET-Nummer.
    Ich habe 6 oder 7 verschiedene KI´s ausprobiert bis Ich eins gefunden habe das den Kraftstoffstand korrekt anzeigt.

    Günstiger wäre es gewesen das KI mit dem defekten Blinker für 120 € reparieren zu lassen ...
     
Thema:

Kombiinstrument w168 Problem - Tankanzeige.?

Die Seite wird geladen...

Kombiinstrument w168 Problem - Tankanzeige.? - Ähnliche Themen

  1. W168 KI Kombiinstrument W168 Benzin BJ. ca. 2003

    KI Kombiinstrument W168 Benzin BJ. ca. 2003: Wenn ihr ein richtig gutes Angebot macht, dann spar ich mir den Displaytausch. Wär geil.
  2. W168 Kombiinstrument w168 Teilenummern

    Kombiinstrument w168 Teilenummern: Hi Elchfans, Dank Eurer Hilfe hab ich das Kombiinstrument meines 2003er Mopf A140 problemlos ausbauen können. Nun wollte ich bei ebay eins...
  3. W168 W168 Wackelkontakt beim Kombiinstrument (hat jemand evtl. Pin-Belegung für den 32-Poligen Stecker?)

    W168 Wackelkontakt beim Kombiinstrument (hat jemand evtl. Pin-Belegung für den 32-Poligen Stecker?): Hallo liebe Forumsmitglieder, seit kurzem funktioniert mein Kombiinstrument nicht mehr richtig. Es scheint ein Wackelkontakt im Stecker oder an...
  4. W168 Kombiinstrument W168 CDI Plasma TOP

    Kombiinstrument W168 CDI Plasma TOP: Hallo, nachdem ich mich von meinem Elch getrennt habe verkaufe ich noch mein schönes Kombiinstrument vom A170 CDI. Das KI hat eine weiße...
  5. W168 Biete Tacho / Kombiinstrument für W168

    Biete Tacho / Kombiinstrument für W168: Hallo, biete einen Tacho / Kombiinstrument für W168 an. Sehr guter Zustand Preis 50,- EUR plus versicherter Versand 5,90 EUR