komische LCD im KI

Diskutiere komische LCD im KI im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Ist das nur weil es momentan so kalt ist ?? Geht das wieder weg oder brauch ich ein neues KI ?? [IMG]

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. secret

    secret ex-Admine
    Administrator

    Dabei seit:
    03.03.2003
    Beiträge:
    1.617
    Zustimmungen:
    15
    Ort:
    Stuttgart
    Marke/Modell:
    SLK 200K
    Ist das nur weil es momentan so kalt ist ??
    Geht das wieder weg oder brauch ich ein neues KI ??

    [​IMG]
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stroker, 05.03.2005
    stroker

    stroker Guest

    huhu sec.
    das ist zwar nicht "normal" aber auch nicht verwunderlich ...
    sieht mir so aus, als wenn da was gefroren ist. ich hoffe, das es von selbst wieder
    weg geht, wenn es wärmer wird ... fahr doch mal nen stück mit heizung auf max
    evtl. sollte das schon ausreichen. wenn icht, dann fahr doch mal zu DC - das darf
    eigentlich nicht passieren - ich würde da hartneckig auf garantie pochen ...
     
  4. secret

    secret ex-Admine
    Administrator

    Dabei seit:
    03.03.2003
    Beiträge:
    1.617
    Zustimmungen:
    15
    Ort:
    Stuttgart
    Marke/Modell:
    SLK 200K
    Leider kann mein Elch momentan garnicht fahren..
    ich kenne das "problem" von meinen handys die mal drausen in der kälte bleiben mussten, aber bei denen sah das etwas anderst aus.

    ich hoff einfach mal das das von alleine wieder weg geht.
     
  5. Mimo

    Mimo Elchfan

    Dabei seit:
    22.06.2004
    Beiträge:
    73
    Zustimmungen:
    0
    Marke/Modell:
    A 170 CDI Classic
    Das sieht aber übel aus.

    Wie kalt war es denn bei Dir, als Du das Foto gemacht hast?

    Gruß, Mimo
     
  6. Beni

    Beni Elchfan

    Dabei seit:
    16.01.2003
    Beiträge:
    1.583
    Zustimmungen:
    0
    Ort:
    Schwobaländle
    Marke/Modell:
    A170CDI Pseudo Eleg.
    Laut der Temperaturanzeige des Displays +1,5 °C ;)
     
  7. secret

    secret ex-Admine
    Administrator

    Dabei seit:
    03.03.2003
    Beiträge:
    1.617
    Zustimmungen:
    15
    Ort:
    Stuttgart
    Marke/Modell:
    SLK 200K
    @Beni gut erkannt,

    der elch wurde mehrere Tage nicht bewegt und stand bei Temperaturen bis ca. -15 Grad draussen im freien ..
     
  8. Mimo

    Mimo Elchfan

    Dabei seit:
    22.06.2004
    Beiträge:
    73
    Zustimmungen:
    0
    Marke/Modell:
    A 170 CDI Classic
    au mann, wie blöd von mir *rolleyes* Dann wirds wohl bleibend sein, oder?
     
  9. #8 Crazyhorst, 06.03.2005
    Crazyhorst

    Crazyhorst Elchfan

    Dabei seit:
    23.05.2003
    Beiträge:
    1.468
    Zustimmungen:
    4
    Ort:
    Hamburg
    Marke/Modell:
    A 140 > A 190
    Nicht unbedingt, wenn du jetzt nicht dran herumdokterst, lösen sich die Kristallklumpen bei gleichmäßiger Erwärmung und/oder längerer Spannung am Display auf, und alles wird gut.
    Selbst tote Pixel an Flachbildschirmen lassen sich ggfs. wieder reparieren, also einfach abwarten.
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. secret

    secret ex-Admine
    Administrator

    Dabei seit:
    03.03.2003
    Beiträge:
    1.617
    Zustimmungen:
    15
    Ort:
    Stuttgart
    Marke/Modell:
    SLK 200K
    ohne dran rumzudoktern ist alles wieder wie gewohnt...
     
  12. #10 Crazyhorst, 16.03.2005
    Crazyhorst

    Crazyhorst Elchfan

    Dabei seit:
    23.05.2003
    Beiträge:
    1.468
    Zustimmungen:
    4
    Ort:
    Hamburg
    Marke/Modell:
    A 140 > A 190
Thema:

komische LCD im KI

Die Seite wird geladen...

komische LCD im KI - Ähnliche Themen

  1. W168 Kabelfarben am KI

    Kabelfarben am KI: Hallo und fröhliche Weihnachten! Habe verzweifelt die Kabel für die FFB zu (schwarz) und auf(blau) zu finden,die gibt es bei meinem nicht. Hab...
  2. Motorkontrollleuchte leuchtet nach KI Lampentausch

    Motorkontrollleuchte leuchtet nach KI Lampentausch: Hallo Leute... ich habe heuet bei meinem W 168 A140 ein Lampe im Tacho getauscht.. und zwar war die lampe vom kilometerstand defekt... ich habe...
  3. LED Beleuchtung im KI

    LED Beleuchtung im KI: So, nun ist bei mir auch die Display Beleuchtung ausgefallen. Den Wechsel des Leuchtmittels bekomme ich schon noch hin, wollte dennoch gleich auf...
  4. elch verbraucht viel sprit und hat komischen schleim im motor öl

    elch verbraucht viel sprit und hat komischen schleim im motor öl: ich habe heute leider fest stellen müssen als ich an der tanke war bei der öl wasser und so kontrole das ich im öl einfüll bereich dicke...
  5. Kombiinstrument (KI) ausbauen ohne Ausziehhaken A170 CDI Bj. 1999

    Kombiinstrument (KI) ausbauen ohne Ausziehhaken A170 CDI Bj. 1999: Hallo, da ich für den Einbau einer FFB mein Kombiinstrument ausbauen musste und ich leider nur die Version mit den Ausziehhaken hatte (selbst in...
Status des Themas:
Es sind keine weiteren Antworten möglich.