W169 Kraftstoffpumpe wechseln - Originalersatzteil notwendig?

Diskutiere Kraftstoffpumpe wechseln - Originalersatzteil notwendig? im A-Klasse W169 (2004-2012) Forum im Bereich A-Klasse Forum; Hallo zusammen, danke schon vorab für eure Unterstützung. Meine A-Klasse W169 (A200, Benziner, Bj 2006, 140Tkm) steht in der Werkstatt und...

  1. med009

    med009 Elchfan

    Dabei seit:
    24.11.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Hallo zusammen,

    danke schon vorab für eure Unterstützung.

    Meine A-Klasse W169 (A200, Benziner, Bj 2006, 140Tkm) steht in der Werkstatt und braucht eine neue Kraftstoffpumpe. Der Mechaniker empfiehlt ein Original-Ersatzteil (Preis ca. 320€+Mwst), da er letztes Jahr schlechte Erfahrung mit einem "nicht-original-Teil" einer Kraftstoffpumpe gemacht hat und der Kunde dann 3x mit ADAC zu seiner Werkstatt geschleppt wurde. Mit Original-MB-Kraftstoffpumpe liefs dann wieder einwandfrei.

    Wenn ich nach dem Teil im Internet suche, finde ich z.B. eine Bosch Pumpe (gesamte Fördereinheit) für 140€.
    Sind Probleme bei den Pumpen mit anderen Herstellern bekannt?
    Gerne würde ich mir hier natürlich die knapp 250€ Differenz sparen.

    Danke für eure Einschätzung.
    Gruß
     
    Seelenfischer gefällt das.
  2. Anzeige

  3. #2 Heisenberg, 24.11.2021
    Zuletzt bearbeitet: 24.11.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.431
    Zustimmungen:
    15.744
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Pumpen im Zubehör von Bosch, Vemo, Hella & Pierburg kann man kaufen!
    Keine nachteiligen Erfahrungen bekannt.
    Billiger geht immer, aber das ist was für selberschrauber.
    Werkstätten arbeiten gerne mit Qualitätsmaterial.

    Bitte auf die exakte MB-Teile Äquivalent Nummer achten.
     
    monster und Seelenfischer gefällt das.
  4. #3 Ralf_71287, 24.11.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    737
    Zustimmungen:
    1.113
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,

    von Hella (OEM) gibt es die gerade für 110€ bei ebay.

    Es ist natürlich auch fraglich ob bei dem Beispiel vom Mechaniker wirklich die Pumpe fehlerhaft war oder es ein Einbaufehler der Werkstatt war. Die Werkstätten geben das natürlich niemals zu und schieben den Fehler immer auf andere, sei es auf die Putzfrau, die Abends noch kommt oder eben fehlerhafte Teile.
     

    Anhänge:

    med009, Seelenfischer, Christian Martens und einer weiteren Person gefällt das.
  5. med009

    med009 Elchfan

    Dabei seit:
    24.11.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Vielen Dank für die Rückmeldung.
    Pumpe ist bestellt - dann hoffen ich mal, dass die Karre danach wieder gut läuft :-)
     
    Seelenfischer und Heisenberg gefällt das.
  6. med009

    med009 Elchfan

    Dabei seit:
    24.11.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Hallo,
    leider muss ich mich nochmal melden.
    Die Werkstatt hat die Pumpe (ich habe eine Hella Pumpe im Internet bestellt) ausgewechselt und das Fahrzeug war lauffähig. PKW hat an dem Tag direkt noch TÜV bekommen und meine Freundin ist am selben Tag noch 2h danach in die Heimat gefahren zum Winterreifen wechseln (ging vorher nicht, da das Auto ja nicht ansprang) und dann nochmal 2h weiterfahren. Am nächsten Morgen springt das Auto dann nicht mehr an - der Motor rödelt. Anscheinend selbiges Fehlerbild wie vor dem Austausch der Pumpe.
    Kann es wieder die Pumpe sein?

    Was mir noch eingefallen ist:
    Im Sommer war der Ablauf beim Innenraum-Luftfilter zugesetzt, was dazu geführt hat, dass Wasser bis zu einer Höhe von 2/3 der Batterie unten bei der Batterie stand. Bin damit bestimmt auch paar KM gefahren, weil ich es mit Sicherheit nicht sofort gemerkt habe. Daraufhin habe ich das Wasser abgeschöpft - sonst nichts weiter gemacht - das Auto lief ja (hatte zu dem Zeitpunkt aber schon Startprobleme, die aber auf den Anlasser zurückzuführen sind: Motor nach Fahrzeit nicht startbar, sondern erst nach Abkühlzeit von mehreren Stunden, da sonst nur ein "Klicken" hörbar).
    Kann diese Feuchtigkeit jetzt zu einem Fehler führen, dass meine Pumpe, jetzt wo es kalt wird, kein Saft mehr bekommt? Das Auto steht immer draußen - nur bei der Werkstatt war es jetzt zur Reparatur halt im warmen.

    Macht es Sinn, die Fehlersuche in Anbetracht des Wasser im Batterieraum zu erweitern?
    Welche einfachen Sachen kann ich als Laie (kein Spezialwerkzeug vorhanden) mit dem Auto, was jetzt am Straßenrand 2h von mir entfernt steht, machen?

    Ein Kollege von mir empfiehlt, den Kraftstofffilter + ZK zu wechseln. Kann ich schon machen, halte ich aber nicht für Zielführend.

    Bin über jeden Hinweis dankbar.
    Schönes Wochenende!
     
    Seelenfischer gefällt das.
  7. #6 Seelenfischer, 04.12.2021
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.586
    Zustimmungen:
    1.852
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Denkbar wäre hier schon, dass es die Pumpe ist - aber was ist die Ursache dafür? 2 Pumpen - gleiches Problem. Könnte durchaus sein, dass die Pumpe den Dienst versagt, weil unsauberer Kraftstoff gefördert wird. Kraftstofffilter ist nicht teuer und einfach zu wechseln, würde ich auf alle Fälle probieren.
     
  8. #7 Kempten, 04.12.2021
    Kempten

    Kempten Elchfan

    Dabei seit:
    16.02.2021
    Beiträge:
    191
    Zustimmungen:
    96
    Beruf:
    Lagerist
    Ort:
    Kronburg
    Ausstattung:
    W168 A170CDI EZ 12/2000 Mondsilber Ohne Extras
    Und ich als eingefleischter Dieselfan bin immer noch im Glauben, daß der Benziner billiger fährt...............Viel Erfolg bei der selten anfallenden Reparatur.
     
    Seelenfischer gefällt das.
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Ralf_71287, 04.12.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    737
    Zustimmungen:
    1.113
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,
    hörst du denn die Pumpe wenn du die Zündung anmachst? Also nur Zündung anmachen und nicht den Motor starten. Da sollte ein leises surren/summen zu hören sein.
    - Benzindruck messen wäre noch eine Möglichkeit.
    - Kraftstoffpumpenrelais überbrücken (Kontakte 30 und 87).
    - Sicherung überprüft?
    - Ausreichend Benzin im Tank?
     
    Seelenfischer gefällt das.
  11. med009

    med009 Elchfan

    Dabei seit:
    24.11.2021
    Beiträge:
    4
    Zustimmungen:
    6
    Hallo Ralf,
    danke dir.
    Werkzeug zum Pumpendruck-Messen habe ich leider nicht.
    Ich werde mal auf der Rückbank Platz nehmen und lauschen.
    Ja, Tank ist voll.
     
    Christian Martens und Seelenfischer gefällt das.
Thema:

Kraftstoffpumpe wechseln - Originalersatzteil notwendig?

Die Seite wird geladen...

Kraftstoffpumpe wechseln - Originalersatzteil notwendig? - Ähnliche Themen

  1. Schlechter Motorlauf, kein Signal an Kraftstoffpumpen-Relais

    Schlechter Motorlauf, kein Signal an Kraftstoffpumpen-Relais: Mein B-Klasse (W245) macht total Probleme: Das KPR erhält vom Steuergerät keinen Masse-Impuls. Habe einen Zwischensockel gebaut und kann damit mit...
  2. W168 Kraftstoffpumpe W168 - Teuer vs Günstig?

    Kraftstoffpumpe W168 - Teuer vs Günstig?: Guten Tag Elchfans, nach dem wir erfolgreich unsere Servolenkung repariert haben, ist bei uns nun die Kraftstoffpumpe kaputt. Nun habe ich im...
  3. W168 Kraftstoffpumpe vom Innenraum her ausbauen?

    Kraftstoffpumpe vom Innenraum her ausbauen?: Hallo zusammen, bei meinem A140 scheint die Kraftstoffpumpe defekt zu sein. Der Kraftstoffdruck beträgt 2,0 bar statt 3,4 - 3,8 bar. Daher...
  4. T245 T245, Bj. 2005: Handschuhfach-Ausbau wegen Kraftstoffpumpen-Relais (KPR)

    T245, Bj. 2005: Handschuhfach-Ausbau wegen Kraftstoffpumpen-Relais (KPR): Hallo, liebe Elch-Fans, ich muss ein KPR tauschen und dazu wohl das Handschuhfach ausbauen. Ich habe dieses Auto noch nicht lange und beim...
  5. W169 Hochfrequentes Pfeifen der Kraftstoffpumpe

    Hochfrequentes Pfeifen der Kraftstoffpumpe: Hallo Gemeinde, bei meiner A-Klasse 150 aus 2005 besteht seit einiger Zeit ein hochfrequentes Pfeifen der Benzinpumpe. Die Pumpe wurde bereits...