W168 Kühlerventilator läuft dauernd?

Diskutiere Kühlerventilator läuft dauernd? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, vielleicht kann mir jemand helfen. Habe heute den automatisch abblendenden Innenspiegel nach der DIY-Anleitung von Torti hier aus dem...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Peter W., 20.02.2009
    Peter W.

    Peter W. Elchfan

    Dabei seit:
    29.10.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Beruf:
    Irgendwas mit Medien
    Ort:
    Köln
    Marke/Modell:
    A 170 CDI L
    Hallo,

    vielleicht kann mir jemand helfen. Habe heute den automatisch abblendenden Innenspiegel nach der DIY-Anleitung von Torti hier aus dem Forum eingebaut.

    Erstes Problem: Das Stromkabel beim Sensorlüfter der Klimaanlage, das man anzapfen soll, hat keine 12V - mehrfach gemessen, mit Klima an/aus, Lüftung an/aus... nix zu machen, kein Saft drauf. Hab mir nun den Saft an der Innenraumleuchte besorgt, der Spiegel tut also.

    Zweites Problem: Seither läuft der Kühlerventilator auf Dauerbetrieb. Irgendwie kann ich kaum glauben, dass das zusammenhängt, denn welches der Bauteile aus der DBE soll dem Kühlerlüfter ansteuern? Scheint mir nicht so recht logisch.

    Irgendjemand ne Idee?

    Viele Grüße!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 20.02.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Der Ventilator ist aber auch für die Klimaanlage zuständig. Und hier hast du geschrieben, das du dort keine Spannung gemessen hast.

    Das paßt schon, wenn der Elch nun meint, du möchtest im Kühlschrtank fahren ;)
     
  4. #3 Peter W., 20.02.2009
    Peter W.

    Peter W. Elchfan

    Dabei seit:
    29.10.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Beruf:
    Irgendwas mit Medien
    Ort:
    Köln
    Marke/Modell:
    A 170 CDI L
    Schon. Aber dann müsste die Spannung ja bis gestern dagewesen sein, denn da hat er das mit dem Lüfter noch nicht gemacht. Vom Messen an sich geht die Spannung ja nicht weg. Naja, muss ich dann wohl nochmal ran. Also wenn da keine Spannung anliegt, gibt der Sensor keinen Wert zurück und die Klima legt das dann als "warm" aus, oder? Das würde das Verhalten natürlich erklären.

    Danke!
     
  5. #4 funkenmeister, 21.02.2009
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Der Lüfter wird nicht durch das Klimagerät angesteuert sondern durch die Klemme 15 vom Zündschloß. Mach die Zündung beim messen an und du wirst glücklich.


    Gruß Funki
     
  6. #5 Mr. Bean, 21.02.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Klimaanlage läuft doch nur mit Zündung an, oder *kratz*



    ... und liegt nun an Dauerplus. Somit hast du einen weitern pemannenten Verbraucher im Auto. Ich würde ihn an Zündplus klemmen. Man muß so selten ohne Motorbetrieb, also ohne Fahrbetrieb, den Spiegel abblenden ;)
     
  7. #6 Peter W., 21.02.2009
    Peter W.

    Peter W. Elchfan

    Dabei seit:
    29.10.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Beruf:
    Irgendwas mit Medien
    Ort:
    Köln
    Marke/Modell:
    A 170 CDI L
    Schon klar, dass da ohne Zündung nix geht. Aber es geht auch mit Zündung leider nix ;)

    Ja, das ist der kleine Haken an der Sache. Das war auch mehr ne Notlösung, damit der Mistspiegel wenigstens funktioniert. Man muss ihn halt manuell abschalten, wenn man ausstiegt. Das soll aber keine Dauerlösung sein, schon klar.
     
  8. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Da dieser Lüfter des Temperatursensors ja nun ganz unbestreitbar läuft, gibt es dort auch ganz unbestreitbar eine Spannung. Und diese lässt sich, ebenfalls unbestreitbar, messen.

    Also bitte nochmal nachmessen und richtig verkabeln.

    Viele Grüße, Mirko
     
  9. #8 Peter W., 21.02.2009
    Peter W.

    Peter W. Elchfan

    Dabei seit:
    29.10.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Beruf:
    Irgendwas mit Medien
    Ort:
    Köln
    Marke/Modell:
    A 170 CDI L
    *kratz* vom Sensorlüfter der Klimaanlage hab ich gar nix geschrieben außer, dass da keine Spannung anliegt. Was ständig läuft ist der Kühlerventilator.

    Außerdem hab ich jetzt eben beim Einkaufen festgestellt, dass die Heizung nicht ausgeht und es dann nach einigen Minuten unangenehm warm wird und das Klimabediengerät komplett tot ist. Man kann weder auf Umluft umschalten, noch die Klimaanlage ausschalten. Nur das Gebläse kann man einschalten.
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Elchfan577, 21.02.2009
    Elchfan577

    Elchfan577 Guest

    Hi,
    hast Du schon mal die Sicherungen der Klima überprüft?
     
  12. #10 Peter W., 21.02.2009
    Peter W.

    Peter W. Elchfan

    Dabei seit:
    29.10.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Beruf:
    Irgendwas mit Medien
    Ort:
    Köln
    Marke/Modell:
    A 170 CDI L
    Der Kandidat hat 100 Punkte!!! Sicherung Nr. 38 war durch. Vermutlich habe ich beim Durchmessen irgendwo einen Massekontakt mit der Leitung vom Klimasensor hergestellt. Naja, man soll sowas halt vom Fachmann machen lassen statt mit gefährlichem Halbwissen und ein paar Stromdieben ans Werk zu gehen.
     
Thema: Kühlerventilator läuft dauernd?
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse lüfter läuft ständig

    ,
  2. mercedes a klasse w168 ventilator sensor sensor

    ,
  3. w168 lüfter läuft ständig

    ,
  4. kühlerlüfter läuft ständig an b klasse,
  5. w168 kühler läuft ständig,
  6. motorlüfter läuft a klasse w168,
  7. a klasse w168 a170 cdi lüfter läuft dauerhaft ,
  8. a klasse w169 klimasensor,
  9. mercedes a150 lüfter läuft ständig,
  10. a klasse lüfter läuft ständig,
  11. A180 kühllüfter läuft dursch
Die Seite wird geladen...

Kühlerventilator läuft dauernd? - Ähnliche Themen

  1. Kühlerlüfter läuft dauerhaft.

    Kühlerlüfter läuft dauerhaft.: Hallo, am Samstag abend auf ner längeren Fahrt habe ich etwas mit meiner Klimaanlage gespielt. Also an und aus geschalten in jeweiligen Zuhstand...
  2. Gebläse läuft in keiner Stellung

    Gebläse läuft in keiner Stellung: Hallo Liebe Elchfans, Vor ein paar Jahren waren schon einmal die Vorwiederstände defekt. Da lief der Lüfter aber noch auf einigen Stellungen...
  3. Elch läuft mit Denkpausen...

    Elch läuft mit Denkpausen...: Vor einiger Zeit hat mein Elch eine neue Benzinpumpe bekommen. Tank wurde gereinigt und ausgespült (so wurde mir gesagt, zugesehen habe ich...
  4. Startprobleme / Keine Leistung / Motor läuft unrund

    Startprobleme / Keine Leistung / Motor läuft unrund: Hallo, habe folgende Probleme mit meiner A-Klasse. Hatte ab und zu leichte Probleme beim Anlassen des Motors, habe mir aber nichts dabei gedacht,...
  5. Läuft nur auf ein Zylinder?

    Läuft nur auf ein Zylinder?: Hi und das mir also nach Steuerkettenwechsel läuft der Bock nur noch auf Zylinder 4 ich son Mist habe ich doch die Kette falsch aufgelegt? Ne...
Status des Themas:
Es sind keine weiteren Antworten möglich.