Kühlwasser Kocht - Lüftersteuergerät kaputt

Diskutiere Kühlwasser Kocht - Lüftersteuergerät kaputt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Guten Tag, habe jetzt schon mehrmals beobachtet das meine A-Klasse gerade in Staus des öfteren mal anfängt zu überhitzen. Ging jedes mal gut aus,...

  1. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    Guten Tag,

    habe jetzt schon mehrmals beobachtet das meine A-Klasse gerade in Staus des öfteren mal anfängt zu überhitzen. Ging jedes mal gut aus, da ich schnell die Heizung aufgedreht habe und so die Temperatur absenken konnte...

    Hier im Forum habe ich schon einiges gelesen jedoch bin ich immer noch unschlüssig über das Problem.
    Im ersten Schritt habe ich den Ventilator erst mal manuell angesteuert - siehe da er läuft bestens. Jedoch habe ich das Gefühl, dass er dies nicht tut wenn er von dem Steuergerät angesteuert wird.
    Was für Möglichkeiten für einen Defekt gibt es nun denn? Habe auch schon gedacht ob evtl. das Relais hängt oder Defekt ist...

    Gibt es denn eine Möglichkeit das Steuergerät zu reparieren? Es ist doch die Graue Box vor dem Kühler oder :huh: ?

    Vielen Dank für eure Hilfe.

    Gruß,
    Steffen
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 21.12.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wie: Motorsteuergerät abgeklemmt und Spannung direkt angeschlossen?



    Es gibt keine Relais ...



    Ja



    Ich würde mal auf dem Schrottplatz suchen.



    Aber: Das Steuergerät kann man mit der STAR Diagnose kontrollieren. Hat aber wohl nur Mercedes ...

    Mit der STAR Diagnose kann man dem der Steuergerät direkt sagen, wie schnell der Lüfter drehen soll. So kann man sehen, ob die Elektronik das PWM Signal ausgeben kann. Könnte ja auch sein, das dem Steuergerät gar nicht mitgeteilt wird, das der Lüfter drehen soll ...
     
  4. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    Genau einfach mal den Stecker abgezogen und dann direkt mit Spannung versorgt.
    Okay somit bleiben jetzt zwei Möglichkeiten übrig - Entweder auf Verdacht mal nach einem weiteren Steuergerät suchen oder in die MB Werkstatt zu fahren. Kann den jemand sagen wie teuer die Star-Diagnose ist, habe keine Lust da am Ende 100€ nur für das Testen des Lüfters zu bezahlen. Da könnte ich mir dann gleich auf verdacht eines Lüftersteuergerät besorgen...


    Gruß Steffen
     
  5. Nitrei

    Nitrei Elchfan

    Dabei seit:
    24.06.2006
    Beiträge:
    214
    Zustimmungen:
    20
    Beruf:
    Maschinenschlosser
    Ort:
    Südtirol, Italien
    Marke/Modell:
    A170CDI
    Hallo, öffnet der Thermostat? Ist der Temperaturfühler OK? Gleich am Thermostat ist ein Temperaturfühler verbaut, der nicht ungerne mal den Geist aufgibt. Kein Wert an das Steuergerät = Ventilator schaltet nicht.
     
  6. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    So direkt würde ich sagen ja, da die Heizung bestens funktioniert und er die Überhitzung nur bekommt nach langen Zeiten im Stau -> Sprich 15 oder 30 Minuten nur stehen...

    Woran erkennt man denn, dass er nicht funktioniert?
     
  7. #6 Mr. Bean, 22.12.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Der große Kühler wird nicht warm

    [​IMG]

    [​IMG]
     
  8. IPx200

    IPx200 Elchfan

    Dabei seit:
    07.11.2004
    Beiträge:
    2.193
    Zustimmungen:
    72
    Beruf:
    Werbetechniker • BWL'er
    Ort:
    Nastätten
    Ausstattung:
    classic2AMG
    Marke/Modell:
    150 PS DiesElch ;)
    ich müsste noch so ein Steuergerät daheim liegen haben. gab es da unterschiede?
     
  9. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    Werde ich morgen mal testen, habe da eine etwas längere Fahrt vor mir.

    Hm ob es Unterschiede gibt weiß ich auch nicht. Werde aber mal die Teilenummer notieren, sofern ich sie erkennen kann. Wäre aber gut zu wissen ob alle Steuergeräte für die Lüftung identisch sind.
     
  10. #9 Elchfan577, 22.12.2013
    Elchfan577

    Elchfan577 Guest

    Teilenummer für Lüftersteuergerät:

    A027 545 80 32 - ersetzt durch A025 545 32 32 --> nur für Fahrzeuge mit Code 580 Klimaanlage

    Die Teilenummern gelten für alle W168 (Diesel und Benzin, alle Baujahre) mit Klimaanlage.
     
  11. IPx200

    IPx200 Elchfan

    Dabei seit:
    07.11.2004
    Beiträge:
    2.193
    Zustimmungen:
    72
    Beruf:
    Werbetechniker • BWL'er
    Ort:
    Nastätten
    Ausstattung:
    classic2AMG
    Marke/Modell:
    150 PS DiesElch ;)
    dann kann ich dir mal das Steuergerät schicken zum testen. ich guck morgen mal ob ich es bei mir liegen habe oder ob das bei nem anderen elchfan hier untergekommen ist.
    das ist noch von dem Schlachtelch den ich ausgeschlachtet ist
     
  12. Bumbum

    Bumbum Elchfan

    Dabei seit:
    24.05.2012
    Beiträge:
    103
    Zustimmungen:
    5
    Ort:
    Würzburg
    Marke/Modell:
    A-Klasse W168 A160 PreMOPF BJ99 Benziner, Schalter
    Hallo,

    ich hatte mal das gleiche Verhalten. Und bei mir war die Lösung ganz einfach: Einfach eine neue Sicherung rein! Hast du das schon überprüft?

    Viele Grüße
    Andreas
     
  13. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    Ich habe die A027 545 80 32 mit Klima, somit wahrscheinlich noch ein älteres Model wie ich annehme.
    Werde dir eine PN schreiben und wäre sehr daran interssiert dies zu machen.
    Ja alle Sicherungen wurden kontrolliert, leider keine Auffälligkeit festgestellt.
     
  14. #13 Schrott-Gott, 28.12.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.721
    Zustimmungen:
    833
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Hilft manchmal nicht - weder Sichtprüfung noch normale Durchgangsmessung (Piepser) bringt einen Übergangswiderstand (Korrosion) ans Licht!!
    Da hilft nur: Tauschen gegen neue oder untereinander (wenn ein Fehler in der Si ist, ist er dann aber wo anders!)
     
  15. #14 flockmann, 28.12.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.059
    Zustimmungen:
    608
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    :thumbsup: :thumbsup: :thumbsup:
    Grüsse vom F.
     
    Schrott-Gott gefällt das.
  16. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    Wurde auch so gemacht. Sind ja zum Glück Austausch Sicherungen im Kasten enthalten, leider hat sich dadurch nichts geändert.
     
  17. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    Hallo Zusammen,

    nach langer Überlegung habe ich mich jetzt entschieden meinen Benz doch zu behalten. Leider hat sich das Problem mit dem überhitzen noch nicht gelöst und daher will ich es nun lösen.

    Vorher habe ich folgenden Test durchgeführt:
    Auto lief im Stand und bei abgeschalteter Lüftung ca 25 Minuten und dann fing die rote Leuchte an zu leuchten und zu piepsen.
    Bei Überprüfung des Lüfters konnte ich feststellen dass dieser mit ca 50 Rpm lief, hielt ich meine Finger rein so spürte ich einen leichten Widerstand und konnte den Lüfter auch anhalten. Lies ich los lief er wieder an. Bei kaltem Motor war der Lüfter komplett aus.

    Jedoch halte ich diese geringe Umdrehung für viel zu wenig und denke daher überhitzt er auch (Was zum Glück sehr selten vorkommt, aber trotzdem nicht gut).

    Das Steuergerät vom Lüfter wurde schon gewechselt ohne Verbesserung. Da der Lüfter aber angesteuert wird, denke ich liegt auch kein elektrischer Defekt vor. Beim manuellen überbrücken lief der Lüfter auch auf voller Drehzahl :D


    Mein Verdacht wäre nun der Temperaturfühler bzw der Thermostat.
    Habt ihr ähnliche Erfahrungen und Tipps und geht mein Verdacht in die richtige Richtung?

    Danke für Hilfe.
     
  18. #17 Gast010, 11.07.2015
    Gast010

    Gast010 Guest

    Das Thermostat ist ein mechanisches Ventil.
    Das verhindert, dass das warme Wasser in den Kühler geleitet wird, bevor die Betriebstemperatur erreicht ist.
    Der Thermofühler dagegen ist dafür verantwortlich, dem Steuergerät die Wassertemperatur mitzuteilen. Entsprechend der gemeldeten Temperatur entscheidet dann das Steuergerät, ob und wie schnell der Lüfter drehen soll. Kommen da falsche Werte an, kann es passieren, dass der Ventilator immer mit voller Last, gar nicht, oder halt mit einer falschen Drehzahl läuft.

    Um das gegen zu checken kurzerhand < 10 Euro investieren und einen gebrauchten organisieren.
    Nen Neuen kannste dann immer noch rein machen, wenn du unbedingt willst.


    ...und lass die Finger aus dem Drehbereich des Lüfters... Das ist saugefährlich, falls der doch plötzlich Vollgas gibt. Dann kannst du mit der Hand nämlich keinem mehr nen Stinkefinger zeigen.
     
    Schrott-Gott gefällt das.
  19. #18 Schrott-Gott, 12.07.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.721
    Zustimmungen:
    833
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. ktm16

    ktm16 Elchfan

    Dabei seit:
    11.02.2013
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    W168 A-160
    Hallo Zusammen,

    Ich habe heute einen neuen Thermostat von Mahle eingebaut.
    Danach den Motor getestet und nach ca 30 Minuten im Stand trat das selbe Problem wieder auf. Sprich Sensor leuchtet das 125 Grad Wassertemperatur erreicht wären. Schaue ich mir den Lüfter an so läuft er wieder ganz einfach mit ca 100 Umdrehungen mit... Dieses mal aber geschaut ohne meine Finger rein zustecken :D

    Bin nun echt ratlos was es denn noch sein könnte, denn die Ansteuerung funktioniert ja, nur anscheinend regelt irgend etwas so runter das der Ventilator nicht auf voller Last läuft.

    Wird denn noch irgend wo anders die Temperatur gemessen und weiter geleitet?

    @schrottgott, danke für die links aber direkt konnte ich daraus jetzt auch nicht eine weitere Möglichkeit für den Fehler entdecken :S


    Gruß,
    Steffen
     
  22. #20 Elchfan577, 15.07.2015
    Elchfan577

    Elchfan577 Guest

    Hast du schon das Kabel vom Temp.-Sensor geprüft, vielleicht ist es gebrochen.
     
Thema: Kühlwasser Kocht - Lüftersteuergerät kaputt
Besucher kamen mit folgenden Suchen
  1. w168 lüftersteuergerät wechseln

    ,
  2. motorlüfter a klassew168 a190 ausbauen

    ,
  3. mercedes-benz a klasse w169 lüftersteuergerät wo sitzt der

    ,
  4. w168 lüftersteuergerät
Die Seite wird geladen...

Kühlwasser Kocht - Lüftersteuergerät kaputt - Ähnliche Themen

  1. Auspuffschelle Kaputt

    Auspuffschelle Kaputt: Nach nunmehr 80000km die ich auf meinen A200CDI draufgerödelt hab und bisher nur der bekanten Fischtank in der Reserveradmulde Problematik, nun...
  2. Lichtmaschine ausgebaut ... Servopumpe kaputt ... ??

    Lichtmaschine ausgebaut ... Servopumpe kaputt ... ??: moin Ich sollte es ja eigentlich wissen ,,, erst Batterie abklemmen dann an der Lima basteln :pinch: ... habs vergessen erst als ich den dünnen...
  3. Lima Wicklung, oder Dioden oder doch der Regler kaputt ?

    Lima Wicklung, oder Dioden oder doch der Regler kaputt ?: Mein Elch lädt auf den Kurzstrecken meiner Frau nicht mehr genug (zugegeben: Lüftung volle Pulle, Sitzheizung an und und und) Batterie ist etwa...
  4. kühlwasser warnlampe geht an und aus wie es will

    kühlwasser warnlampe geht an und aus wie es will: hallo beim schnellen anfahren und berg ab/auf leuchet es und vergeht von selber wasser ist genug drinnen ! a170 cdi schalter mfg