Kühlwasser-Warnleuchte leuchtet beim starten Orange + Bremslichtschalter zum 2. mal?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Slupor, 08.12.2012.

  1. Slupor

    Slupor Elchfan

    Dabei seit:
    08.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    IT-Systemelektroniker
    Ort:
    Kerpen
    Marke/Modell:
    MERCEDES-BENZ, W 168 I A 140 (168.031)
    Hallo,

    Mein Erster Post und direkt vier Problemchen:

    Problem 1:

    Seit es draußen kälter wurde geht beim starten des Autos immer die Warnlampe an, dass zu wenig Kühlflüssigkeit für den Kühler vorhanden sei. Wenn ich da rein schaue fehlt wirklich etwas. Nach einigen Metern, wenn das Auto auf ein wenig Temperatur kommt geht die Lampe wieder aus. Ein bekannter hat mir nun gesagt, dass ich da auch einfach einen Schluck Frostschutzmittel reinkippen kann. Ist das richtig oder sollte ich lieber in eine Werkstatt fahren, wenn ich mir nicht sicher bin, was da rein soll?

    Problem 2:

    Seit ich das Auto habe (Januar 2011) wurde bisher schon ein mal von mir selbst der Bremslichtschalter ausgetauscht, da dieser bei längeren Fahrten und hauptsächlich bei eingeschalteter Fußaumheizung mitten auf der Autobahn bei 160 km/h so tut als würde man ihn einfach abstecken. D.h.: ABS-Lampe und ESP-Lampe gehen an, Auto bremst auf 50 km/h ab und muss praktisch neu gestartet werden (Standstreifen --> Auto aus --> Auto an --> Weiter fahren). Das ganze kann unter Umständen, je nachdem wo und wie man gerade Fährt schon ganz schön nerven und gefährlich für mich und andere werden.
    Der Schalter wurde im Dezember letzten Jahres von mir neu gekauft und seit dem tauchte das Problem nicht mehr auf, bis vor ein paar Tagen. Selbes Spielchen wieder. Gibts da nen Trick, könnte da mehr dran sein? Neue Bremsen wurden im August inkl. neuer Bremsscheiben dran gemacht, im Anschluss direkt TÜV gemacht. Ist ein Defekt in der Bremsanlage trotzdem möglich?

    Problem 3:

    Im Juli ist mir hinten (rechte Seite) einer drauf gerauscht, das Auto war zum Tauschen der Lampen und Stoßfänger, sowie neuer Lackierung der Heckklappe in der Werkstatt. Als ich den Wagen abgeholt habe war zuerst mal die Sicherung fürs Radio kaputt. Kam mir komisch vor, aber gut, mag passieren, Sicherung getauscht und Radio lief wieder. Nach einiger Zeit musste ich feststellen (leider erst nach Monaten) dass es jetzt im Winter sofort von innen die Scheiben beschlägt, wenn ich den Motor starte. Dies war früher nicht der Fall. Ist da Feuchtigkeit im Wagen? Evtl. undichte Stelle an der Heckklappe, da diese ja zum lackieren ausgebaut und danach wieder eingesetzt wurde? Auch im Juli wurde ein Klimaservice gemacht, da die Klimaanlage seltsam roch (was sie übrigens immernoch tut) und keine Leistung mehr brachte. Kann es auch daran liegen?

    Problem 4:

    Desweiteren musste ich feststellen (fahre überwiegend Tagsüber) dass nun wenn es Abends schon dunkel ist, was im Juli ja nicht so früh der Fall war, ich mit Licht Fahre und aussteige, dabei aber vergesse das Licht aus zu machen, kein Piepton mehr kommt der mich an eingeschaltetes Licht erinnert. 2 Mal war nun schon die Batterie deswegen leer, weil ichs morgends auf dem Weg zur Arbeit einfach an gelassen hatte und das Licht den ganzen Tag brannte. Dies ist mir auch direkt nachdem das Auto aus der Werkstatt kam aufgefallen und wurde so auch dort telefonisch reklamiert, woraufhin man mir nur sagte: "Da waren wir nicht dran, das kann damit nicht zusammenhängen!" Seltsam finde ich es nur, dass vorher alles problemlos funktionierte... Auch seltsam finde ich: Manchmal piept es doch, aber nur in ca. 50% der Fälle. Was könnte das sein und wie kann ich es beheben?

    Nochmal kurze Übersicht der Probleme:

    1.: Warnlampe Kühlmittelstand zu niedrig
    2.: Bremslichtschalter
    3.: Feuchtigkeit?
    4.: Kein Warnsignal bei eingeschaltetem Licht wenn ich aussteige

    Mit Freundlichen Grüßen,

    Jörg
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 08.12.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Würde als erstes mal den Kühlmittelstand bei kaltem Motor richtigstellen.
    Fehlerspeicher auslesen lassen. Sollte es wieder der Schalter sein hast Du ja noch Gewährleistung drauf.
    Wie alt ist der Innenraumfilter schon (Luftdurchsatz?)? Funktioniert (kühlt) die Klimaanlage? Wenn nicht, die Klima reparieren lassen. Die hat nämlich eine Lufttrocknerfunktion.
    Zieh mal die Hnadbremse auf die erste Raste. Wenn Du dann langsam ein paar Meter fährst müsstest Du auch einen Warnton hören. Wenn nicht ist (höchstwahrscheinlich) der Piesper im Kombiinstrument defekt.
    Grüsse vom F.
     
    Slupor gefällt das.
  4. Slupor

    Slupor Elchfan

    Dabei seit:
    08.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    IT-Systemelektroniker
    Ort:
    Kerpen
    Marke/Modell:
    MERCEDES-BENZ, W 168 I A 140 (168.031)
    zu 1.:
    Würde ich, aber was soll ich rein kippen? :)

    zu 2.:
    Wenns nochmal auftritt lass ich das machen, aber einen Gewährleistungskrieg wegen eines 9.95 € Bauteils fang ich nicht an, da kauf ichs einfach neu und tausch es aus. Zumal ich den Kaufbeleg bei so Kleinkram nicht aufbewahre :)

    zu 3.:
    Klima funktioniert, wurde wie gesagt ein Klimaservice gemacht im Juli diesen Jahres.

    zu 4.:
    Manchmal piept er ja, bei angezogener Handbremse Fahren piept er auch, sogar immer. Kann es ser Schalter in der Türe sein, der ne Macke hat, dass das Auto n icht merkt, dass die Tür auf ist?
     
  5. #4 flockmann, 08.12.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Glysantin (mit Freigabe von MB steht auf der Flasche drauf)
    Damit hat sich die Gewährleistung erledigt. Aber vor dem Tausch bitte den Fehlerspeicher auslesen lassen damit Du weist ob es wirklich der Schalter ist und nicht einfach "ins blaue tauschen".
    Innenraumfilter?
    Wenn die ZV immer alle Türen zusperrt kann es eigentlich auch nicht am Schalter liegen.
    Grüsse vom F.
     
    Slupor gefällt das.
  6. Slupor

    Slupor Elchfan

    Dabei seit:
    08.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    IT-Systemelektroniker
    Ort:
    Kerpen
    Marke/Modell:
    MERCEDES-BENZ, W 168 I A 140 (168.031)
    Das mit dem Bremslichtschalter ist grade vor ca. 1 Std. wieder aufgetreten :(
    Werde dann mal nächste Woche zu MB fahren und auslesen lassen.

    Mit dem Kühlerwasser, da haben mir nun schon einige gesagt, dass man einfach Wasser mit Frostschutzmittel rein kippen kann. Stimmt das so? Weil davon hab ich noch was rum stehen.

    Der Innenraumfilter wurde seit ich den Wagen habe noch nicht getauscht, was davor war kann ich nicht sagen. Bekomm ich das irgendwie selber raus?

    Wenn ich sowieso nächste Woche zu MB muss lass ich auch mal nach dem piep-problem schauen.

    Danke für deine Hilfe.
     
  7. #6 flockmann, 08.12.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Wenn das Frostschutzmittel von MB freigegeben ist dann schon....Wenn sich die Frostschutzmittel nicht vertragen kann es sein dass sich das Kühlmittel "verflockt" und irgendwelche Kanäle verstopft.
    Wenn Du beim Freundlichen bist nimm Dir doch einfach einen Filter mit. Ein Kreuzschlitzschraubendreher und 10 Minuten Zeit und dann weist Du genau dass der Filter neu ist.
    Grüsse vom F.
     
  8. #7 Schrott-Gott, 08.12.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.677
    Zustimmungen:
    777
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -Oh, ooooohhhhhh, oooooooooooooooooooooooooooooooooohhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh, bitte Vorsicht !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Wenn ich schon das Wort "Einfach" höre, dann stellen sich mir sämtliche Resthaare auf ! !! ! ! ! !!! ! ! !!!!
    -
    Glysantin ist Frostschutzmittel (für den Kühler!, also Kühlerfrostschutz!).
    Nicht zu verwechseln mit Frostschutz für die Scheibenwaschanlage!!!!!!!!!!!
    Ist alles schon vorgekommen. Schäumende Kühler sind nicht lustig.(Schäumende Kfz-ler auch nicht ...)
    -
    Zu den basics der Fahrzeugbedienung gehört neben Lenken, Blinken und Bremsen, etc. auch noch, dass und wieviel Luft in die Reifen gehört, Öl in den Motor, Kühlerfrostschutz in den Kühler (in der vorgeschriebenen Konzentration!), Scheibenfrostschutz in die Scheibenwaschanlage, Benzin in den Tank, ....

    Gehört für mich zur Allgemeinbildung und nicht zu speziellem KFZ-Wissen.

    Andersrum weiß ich, was ne CPU ist, dass mein Compi ohne Lüfter überhitzt und wo ne CR 2032 rein gehört, was ein master und ein slave ist (beim Computer!!), wie mein Sohn mit nem switch auch noch ins Netz kommt und dass ich nicht weiter surfe, wenn eine Temperatur-Warnung kommt (weil mein Lüfter tot ist), ...
    -
    Steht da nicht sogar was in der Bedienungsanleitung für das Kfz???
    RTFM solltest Du in Deinem Job doch schon mal gehört haben!
     
  9. #8 Peter54, 10.12.2012
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    753
    Zustimmungen:
    29
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Da fehlt nur minimal Flüssigkeit, nur Wasser reicht da auch.

    Gruß
    Peter
     
  10. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    680
    Zustimmungen:
    132
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Gegen eventuelles Verkalken nimmt man destilliertes Wasser.

    Hm, war zumindest bei meinem bisherigen Fahrzeug so. Dem war es auch egal, was in den Kühler kam, weil der Kühler so gross war wie der Elch-Motor mit entsprechend dimensionierten Schläuchen.
     
  11. #10 TimeWalk, 12.12.2012
    TimeWalk

    TimeWalk Elchfan

    Dabei seit:
    17.08.2010
    Beiträge:
    68
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 A140 07/2002 Prins VSI-LPG mit ValveCare ca. 160tkm auf LPG
    Ist destilliertes Wasser nicht zu aggressiv?
    Meine irgendwo gelesen zu haben das es u.U. Teile aus Aluminium (Motorblock,...) angreifen kann.

    Gruß
    Christian
     
  12. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 TimeWalk, 12.12.2012
    TimeWalk

    TimeWalk Elchfan

    Dabei seit:
    17.08.2010
    Beiträge:
    68
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 A140 07/2002 Prins VSI-LPG mit ValveCare ca. 160tkm auf LPG
  14. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    680
    Zustimmungen:
    132
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Interessant! Also normales Wasser plus Frostschutz.

    Im Kühler meines alten Offroaders hatte ich destilliertes Wasser aus dem Baumarkt plus Frostschutz, ab und an in den Bergen kleine Mengen Quellwasser dazu. Der Original-Kühler hat damit 20 Jahre gehalten bevor er durch Steinschlag zerlegt wurde.
     
Thema: Kühlwasser-Warnleuchte leuchtet beim starten Orange + Bremslichtschalter zum 2. mal?
Besucher kamen mit folgenden Suchen
  1. Mercedes a160 Kühlwasser leuchtet

    ,
  2. w168 seltsame piepTöne

    ,
  3. w168 kühlerlEuchte

    ,
  4. kühlmittelstand warnleuchte geht beim starten für ein paar sekunden an a140,
  5. vaneo kühlwasserlampe,
  6. w168 kühler leuchtet ,
  7. mercedes a klasse bj 98 warnleuchte,
  8. vaneo in Oranje
Die Seite wird geladen...

Kühlwasser-Warnleuchte leuchtet beim starten Orange + Bremslichtschalter zum 2. mal? - Ähnliche Themen

  1. Zwei Probleme: Morgens Starten und Geräusche / Wackeln

    Zwei Probleme: Morgens Starten und Geräusche / Wackeln: Hallo. Vor ein paar Monaten habe ich einen A 168 gekauft, gebraucht von 1999, der Werkstattinhaber hatte den für sich selbst erneuert ("große...
  2. 2.Advent

    2.Advent: Allen Mitgliedern einen geruhsamen 2. Advent aus der Hauptstadt wünscht masseur
  3. W168 2 Sitzschubladen mit Schmutzeinlade

    2 Sitzschubladen mit Schmutzeinlade: Möchte 2 Sitzschubladen Teile Nr. A 168 840 01 74 mit Schienen und mit Schmutzeinsatz Teile Nr. A 168 843 01 95 verkaufen Komplett incl....
  4. HTTPS und HTTP/2 Nutzung

    HTTPS und HTTP/2 Nutzung: Hallo zusammen, Elchfans nutzt nun als eines der wenigen / ersten Foren in Deutschland HTTPS und HTTP/2. Das heißt nichts anderes, als dass ihr...
  5. wieder mal neuer TÜV Fazit ...

    wieder mal neuer TÜV Fazit ...: Nach vergessen / Wiederauffinden des Paassworts mal wieder eine Rückmeldung. 1.) Für den Vaneo CDI gab es gerade neuen TüV *elch* *thumbup* mit...