W168 Kunstoffbüchse defekt, nach Wechsel des Lenkstocks

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Galaxy510, 01.02.2011.

  1. #1 Galaxy510, 01.02.2011
    Galaxy510

    Galaxy510 Elchfan

    Dabei seit:
    20.10.2006
    Beiträge:
    27
    Zustimmungen:
    0
    Ort:
    Baden-Wuerttemberg
    Marke/Modell:
    414, 1.7 CDI, Family
    Hallo Forumsgemeinde,

    ich muss jetzt ein Problem im "Auftrag" stellen. Leider habe ich mit der Suche keinen passenden Beitrag gefunden.

    Beim Wechsel des Lenkstockschalters am W168, ging die Kunstoffbüchse kaputt, welche oben auf der Lenksäule bzw, zu Beginn des Mantelrohres sitzt. Die Büchse selbst geht laut dem Freundlichen oft beim Wechsel kaputt, ist aber Teilemäßig nicht vernummert, sondern es gibt nur die gesamte Lenkung.

    Habt Ihr eine Idee, was man tun kann? Wisst Ihr jemand, der dieses Teile einzeln verkauft?

    Die Lenksäule hat dadurch Spiel.

    So, jetzt hoffe ich, dass ich das Problem genau genung beschrieben habe.

    Vielen Dank schon mal.

    Gruß Andreas
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. syscab

    syscab Elchfan

    Dabei seit:
    08.11.2008
    Beiträge:
    232
    Zustimmungen:
    12
    Hallo Andreas,
    diese gebrochene Kuststoffbüchse ist die Ursache für: Spiel am Lenkrad, Lenkkopflager ausgeschlagen, Knirschen beim Lenken, mechanische Beschädigung des LWS oder abgebrochene Rücksteller am Lenkstockschalter.
    Der Ring kann aus der Nut in der Lenksäule rutschen, da er nur durch die Federspannung der Lamellen gehalten wird.
    Meiner Meinung nach wäre dies ein Fall für eine Rückrufaktion gewesen. Spiel in der Lenksäule wirkt sich dann auch auf den LWS aus und ESP/BAS-Fehler sind deshalb vorprogrammiert.
    Leider gibt es diesen Ring (Billigbauteil) nicht als Ersatzteil sondern es wird immer die ganze Lenksäule teuer getauscht, obwohl es gar nicht notwendig wäre.
    Wenn der Ring nur leicht gebrochen ist oder öfters aus der Rastnut rutscht, kann man ihn ev. einkleben (wurde im Forum schon einmal beschrieben), war bei mir aber leider nicht möglich, da mehrfach gebrochen. Bezugsquellen konnte ich bisher trotz intensiver Suche auch nicht auftun und sind im Forum nicht zu finden. Selbst wenn Du Dir eine gebrauchte Lenksäule besorgst und Dir die Umbauarbeit sparen und nur den Kunststoffring austauschen willst, wird er nicht mehr zuverlässig einrasten. Es wird also nur der aufwändige Einbau der Lenksäule übrig bleiben. An Bezugsquellen für den Ring oder andere Lösungsmöglichkeiten wäre ich auch sehr interessiert.
    Ich hoffe, bei Dir geht es noch mit Kleben.
    Grüße
    syscab
     
  4. #3 CarstenE, 02.02.2011
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    524
    Zustimmungen:
    26
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Mach doch mal ein Foto von dem Ding

    Will mal sehen wie das Teil aussieht

    ggf kann man das Teil per CAD nachzeichnen und per RapidPrototyping einfach mal nen Satz herstellen lassen

    Diese Kunststoffe sind für einfache Dinge gut zu gebrauchen


    Grüsse
    Carsten
     
  5. #4 Galaxy510, 02.02.2011
    Galaxy510

    Galaxy510 Elchfan

    Dabei seit:
    20.10.2006
    Beiträge:
    27
    Zustimmungen:
    0
    Ort:
    Baden-Wuerttemberg
    Marke/Modell:
    414, 1.7 CDI, Family
    Vielen Dank für die Antworten. Jetzt kam mir der Zufall zu Hilfe und ich sah grad einen W 168 mit dickem Heckschaden beim Schrotthändler einfahren. Wenig Kilometer auf der Uhr. Das Mantelrohr gab es für 40.-€. Denke das damit das Problem behoben sein wird. Ich finde es trotzdem ärgerlich, dass es hier keine vernünftige Lösung gibt. Kann nur hoffen, dass bei unserem Vaneo das Teuil noch eine Weile hält.

    Das mit dem Bild wird etwas schwierig, da mein Haus und Hofmechaniker den Umgang mit dem Schraubenschlüssel zwar sehr gut beherrscht, leider aber nicht einmal eine Digi Cam besitzt.

    Gruß Andreas
     
  6. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.353
    Zustimmungen:
    46
    Ort:
    Landkreis Leipzig
    Marke/Modell:
    W168 A140 Avantgarde Automatik 03/2001 MoPf
    wie bekommt man denn diese buchse kaputt ? habe bei mir vor 2 jahren den kombischalter auch mal gewechselt *kratz*
     
  7. #6 KlausA140, 15.11.2012
    KlausA140

    KlausA140 Elchfan

    Dabei seit:
    14.09.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo habe mich mit dem Thema mal befasst da auch mein elch das Problem hat das er spiel in der Lenkung hatte!
    So bei Mercedes gewesen und die haben natürlich nei gesagt. Das Teil gibt es nur Komplett mit Lenksäule...
    Naja Egal hab dann man angefangen mir Fahrzeuge des selben Aufbaus vorzunehmen.
    Bin dann beim Vaneo hänegen geblieben.
    Der hat die selbe Kunststoff Buchse drin nur in Schwarz.
    Egal bestellt, geholt, Lenkrad runter Sensor und schleifring raus!
    Die Reste des Alten dann raus gepopelt.
    Neue Buchse eingesteckt alles wieder zusammen gebaut.
    Und Fehler behoben!
    Teil kostet keine 2 €
     
  8. #7 CarstenE, 15.11.2012
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    524
    Zustimmungen:
    26
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Hast du die Teilenr. noch?

    und nen Bild wäre nett


    Grüsse
    Carsten
     
  9. #8 w168012002, 15.11.2012
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002
    CarstenE gefällt das.
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Elchfan577, 15.11.2012
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.076
    Zustimmungen:
    266
  12. #10 KlausA140, 16.11.2012
    KlausA140

    KlausA140 Elchfan

    Dabei seit:
    14.09.2012
    Beiträge:
    2
    Zustimmungen:
    0
    So hier mal das Bild von der Buchse. Ist von einem Vaneo glaub ich.
    Einfach bei Mercedes mal stöbern. Kostet wie gesagt keine 2 euro da kann man sich auch mal 3 Teile bestellen.
    Ist halt schwarz und das Originale war weiß aber gepasst hat es super.
    Dumme nur durch das Fahren ohne das Lager hat es den Lenkwinkelsensor hingerafft.
    Aber gab es in der Bucht für 69€.Hab jetzt eben noch ne andere Lima reingehängt.( Was nicht alles kaputt geht)
    Aber bin dann fertig mit dem Wagen!
    Lammelendach steht mir noch bevor aber das lass ich mal für Dezember übrig!
    Ich versuche aber die Teilenummer mal zu bekommen.
     

    Anhänge:

Thema: Kunstoffbüchse defekt, nach Wechsel des Lenkstocks
Besucher kamen mit folgenden Suchen
  1. mercedes vaneo blinkerhebel rücksteller plastikring

    ,
  2. a klasse lenkkopf lager

    ,
  3. w168 lenkkopflager

Die Seite wird geladen...

Kunstoffbüchse defekt, nach Wechsel des Lenkstocks - Ähnliche Themen

  1. A140 Stoßdämpfer oder Querlenker defekt hinten

    A140 Stoßdämpfer oder Querlenker defekt hinten: Hallo liebe Elchfans, ich fahre seid Montag einen A140. Der Vorbesitzer meinte es müsste der Stoßdämpfer hinten rechts gewechselt werden da...
  2. Innenraumbelüftung - Bedienelement defekt

    Innenraumbelüftung - Bedienelement defekt: Hallo zusammen! Ich habe ein Problem mit meinem W168 (A140) Classic: Plötzlich funktioniert die Lüftung nicht mehr. Unabhängig von der...
  3. Wieder F Fehler trotz Wechsel der Mittelschaltung

    Wieder F Fehler trotz Wechsel der Mittelschaltung: Hallo Seit 6 Monaten hatte ich 1x die Woche den F Fehler mit Fehlermeldungen CAN Kommunikation mit GEM. Vor 1 Monat hatte ich dann täglich das...
  4. Display beleuchtung Defekt?

    Display beleuchtung Defekt?: Hallo Hab ma eben ne Frage Ich fahre nen A160 CDI von 99 Da die display Beleuchtung defekt war seitdem ich den wagen besitze, hab ich mir...
  5. ESP defekt, Notlauf....: Lenksäulenmodul fehlerhaft

    ESP defekt, Notlauf....: Lenksäulenmodul fehlerhaft: Hallo, auch meinen Kleinen hat´s erwischt. ESP defekt erscheint und er befindet sich im Notlauf. Nach dem Auslesen kam nun Lenksäulenmodul...