W168 Ladekontrollleuchte blinkt Lichtmaschine Lenkung

Diskutiere Ladekontrollleuchte blinkt Lichtmaschine Lenkung im W168 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W168 (1997-2004); Hallo A Klasse Fahrer, mein Kleiner zickt mal wieder rum. A170CDI W168 von 2001 Habe folgendes Problem. Ladekontrollleuchte kommt bei erhöhter...

  1. #1 JensW168, 15.11.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    Hallo A Klasse Fahrer,
    mein Kleiner zickt mal wieder rum.
    A170CDI W168 von 2001
    Habe folgendes Problem. Ladekontrollleuchte kommt bei erhöhter Drehzahl. Ab und zu setzt die Lenkung aus.
    Ladespannung 14V
    Bei Vollgas kommt die Lampe.
    Bei der Probefahrt bei Volllast sind mir auf die Abblendlichter durchgeflogen.
    Da hat`s mit mal ein Lichterflackern gegeben und dann wars dunkel.) Musste mit Fernlicht nach hause fahren.
    Spannung bei leuchtender Kontrollleuchte 13,5V
    Kabelverbindung unterm Wasserbehälter ist in Ordnung.
    Ich habe vor zwei Jahren eine regeneriert Lima eingebaut.
    Muss ich jetzt etwa schon wieder die Lima tauschen oder reicht es den Regler zu erneuern.
    Habe auch schon gelesen, dass es an der Lenkungspumpe liegen kann.
    Riementrieb und Freilauf sind In Ordnung.
    Hat vielleicht schon mal Jemand das selbe Problem gehabt?
    Grüße
     
  2. Anzeige

  3. #2 Heisenberg, 16.11.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.431
    Zustimmungen:
    15.744
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Christian Martens und miraculix gefällt das.
  4. #3 JensW168, 16.11.2021
    Zuletzt von einem Moderator bearbeitet: 16.11.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    Danke erstmal für die Antwort.
    Sollten die Kohlebürsten nach 10000 Kilometern schon runter sein?
    Sollten doch eigentlich bei einer regenerierten Lima neue drin sein.
    Die Frage ist nur bestelle ich mir jetzt einen Regler und nachher ist doch ne Diode defekt und ich baue zweimal.
    Oder ich nehm gleich wieder ne regenerierte und baue nur einmal.
    Warum müssen die das Ding auch so bekloppt verbauen.

    Lassen sie die Kohlen bzw. der Regler bei der Wasserlima wechseln?
    Hatte damals mal den Deckel ab, dass sah alles ziemlich vergossen aus.
     
  5. #4 Heisenberg, 16.11.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.431
    Zustimmungen:
    15.744
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Ja, das geht. habe ich selber schon gemacht.
    Das vergossene ist Sikaflex, und sollte auch nachher wieder mit Sikaflex verklebt werden. Nicht mit Silikon oder Acryl Dichtstoff.
    Die Dioden kannst du auch alle messen und ggf. sogar tauschen (handwerkliches Geschick vorausgesetzt)

    Wurde bei deiner regenerierten auch die Schleifringe neu gemacht?
    schleifkontakte.jpg s-l300.jpg

    Das wird oft nicht gemacht.
     
  6. #5 JensW168, 16.11.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    Keine Ahnung habe die so gekauft, eingebaut, sah aus wie neu, halt regeneriert.
    Habe die nicht aufgemacht.
    Bei ner regenerierten geht man ja wohl davon aus, dass die Ringe gut bzw. gemacht worden sind.
    Bei der alten hatte ich den Deckel abgenommen.
    Die gezeigte von dir ist doch aber eine Lima vom Benziner?
     
  7. #6 Heisenberg, 16.11.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.431
    Zustimmungen:
    15.744
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Ist auch nur ein Beispiel Bild.
    Irgendwo hier im Forum schwirren die Original Bilder von damals rum.
     
  8. #7 JensW168, 16.11.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    Ich bestelle erstmal einen Regler und dann baue ich aus.
     
    Heisenberg gefällt das.
  9. #8 Ralf_71287, 16.11.2021
    Zuletzt bearbeitet: 16.11.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    737
    Zustimmungen:
    1.113
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,

    ich habe mal eine günstige regenerierte (generalüberholte) Lima von ebay gekauft. Die sah auch ziemlich gut aus. Von einem Anbieter aus Köln.

    Natürlich gleich soweit auseinandergebaut wie möglich und war enttäuscht. Kein einziges Neuteil. Die einzelnen Teile wurden gereinigt und das Gehäuse lackiert. Mehr nicht. Die Kohlen waren gebraucht und hätten wahrscheinlich keine 30tkm gehalten.

    Klar, wenn man Neuteile verbaut kann man nicht mehr so günstig verkaufen. Das muß einem bewußt sein.

    Das sagt Wiki dazu:
    Die Generalüberholung oder das Generalüberholen, ist ein Fachbegriff zumeist aus dem Bereich der Technik. Damit wird der Vorgang bezeichnet, dass ein zumeist technisches Gerät – wie etwa eine Maschine, Motor etc. – umfangreich generell und gründlich überprüft wird, bei dem vorsorglich – also vor einem Schadensereignis – verschleißintensive Teile ausgetauscht und alle feststellbaren Mängel repariert werden.
     
    Christian Martens und Heisenberg gefällt das.
  10. #9 JensW168, 23.11.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    Der Regler ist noch nicht angekommen.
    Melde mich nur noch mal da jetzt noch folgendes auftritt.
    Die Ladekontrolle leuchtet ab heute dauerhaft.
    Sie leuchtet weiter wenn Zündung aus und Schlüssel abgezogen ist.
    Dabei summt bzw. läuft der Motor der Servolenkung bei abgezogenem Zündschlüssel.
    Habe dann die Batterie abgeklemmt.
    Danach war die Servo aus aber die Batterieleuchte bleibt bei abgestelltem Motor und abgezogenem Schlüssel an.
    Nicht das doch die Servo ne Macke hat.
     
  11. #10 Ralf_71287, 23.11.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    737
    Zustimmungen:
    1.113
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,
    ich denke mal, daß dein ZAS (Zündanlassschalter), hier auch Kontaktplatte genannt, kaputt ist.
    Gibt hier ne Menge Threads dazu.
     
    Heisenberg gefällt das.
  12. #11 JensW168, 23.11.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    Hat der Anlassschalter was mit der Ladung zu tun?
    Ich denke die Lima lässt Spannung zur Lenkung durch.
    Meine Meinung die Lima.
    Ich werde wenn der Regler da ist, erst mal die Lima ausbauen.
     
    Heisenberg gefällt das.
  13. #12 Ralf_71287, 24.11.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    737
    Zustimmungen:
    1.113
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Ja, tu das.
    Wenn der Fehler dann weiterhin besteht, denke an den ZAS.
     
    Heisenberg gefällt das.
  14. #13 JensW168, 01.12.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    So nach langer Lieferzeit Regler endlich da.
    Lima ausgebaut ohne Motor ablassen, echte Fummelarbeit (
    Dioden und Wicklung durch messen lassen, Regler eingebaut.
    Schleifringe waren leicht verschmiert, Regler war durch.
    Habe die Ringe dann noch etwas beschliffen, gereinigt. Die sahen aber so noch ganz gut aus.
    Lichtmaschine wieder eingebaut.
    Gestartet dann gemessen.
    Gemessen im Leerlauf 13,4 V
    dann geht ab und zu die Drehzahl runter und die Spannung geht auf 12,5 V
    Erhöhe ich die Drehzahl geht die Spannung auf 13,8 13,9 V
    Habe ihn dann etwas länger laufen lassen. Jetzt ist die Spannung im Stand bei 13,6 V.
    Kann es sein, dass sich die neuen Kohlen erst richtig Einschleifen bzw. sich den Ringen anpassen müssen.
    Da die neuen Kohlen glatt, gerade sind.
    Batteriekontrolle kommt nicht.
     
    Christian Martens, Heisenberg und Ralf_71287 gefällt das.
  15. #14 Heisenberg, 01.12.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.431
    Zustimmungen:
    15.744
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Von welchem Hersteller war der Regler?
    Meist sind die Kohlebürsten leicht vorgerundet ... (eigene Wortschöpfung :D)
    Da nun deine Kohlen "Spitz" Laufen kann es ein paar Kilometer und Bürstenfeuer Später auch mit der Spannung wieder bergauf gehen.
    Solange die Spannung über 13,2 Volt bei ordentlich Strom bleibt ist alles in Ordnung und auch die Batterie bekommt genug Saft.
    Unter 13,2 Volt leidet die Batterie .... Ladeschlussspannung je Zelle sollte bei 2,2 besser 2,3 Volt liegen (x 6 = 13,6 / 13,8) 2,4 Volt je Zelle ist Perfekt (14,4V)
     
    Christian Martens gefällt das.
  16. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 JensW168, 01.12.2021
    JensW168

    JensW168 Elchfan

    Dabei seit:
    15.11.2021
    Beiträge:
    10
    Zustimmungen:
    7
    Beruf:
    Karosseriebauer
    Ort:
    Miltzow
    Ausstattung:
    Mercedes A Klasse W168 A170CDI Automatik 70kw Baujahr 09/2001 Klimaanlage
    Marke/Modell:
    Mercedes A Klasse W168 A170CDI
    Weil ich mir ja nicht sicher war ob es am Regler lag, habe ich erst mal einen günstigen für 15€ zum probieren gekauft.
    Hersteller, mist Karton schon weg. Keine Ahnung, bestimmt no Name.
    Frauchen ist heute 40 Kilometer gefahren.
    Jetzt 13,8 V im Stand.
    Drehzahl schwangt jetzt auch nicht mehr.
    Wird wohl jetzt hoffe ich alles gut sein.
    Frauchen meint die Lenkung geht wohl jetzt etwas schwerer.
    Mal sehen ob die Servopumpe an bleibt.
    Bedanke mich nochmal für alle Infos!
    Gruß Jens
     
    Heisenberg und Christian Martens gefällt das.
  18. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.761
    Zustimmungen:
    3.944
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Moin,

    man kann sehr einfach testen, ob der Lichtmaschinenregler regelt. Einfach ein Voltmeter ( Multimeter : Bereich 20 Volt ) an die Batterie oder über den Zigarettenanzünder anschließen. Nun den Motor starten und verschiedene große Verbraucher ( Heckscheibe, Scheinwerfer, Gebläse, usw ) für ca. 10 Sekunden einschalten. Die gemessene Spannung sollte kurz sinken und dann innerhalb von Sekunden wieder auf den vorherigen ( höheren ca. 14 Volt ) Wert ohne Verbraucher gehen. Wenn das so ist regelt der Regler wie es sein sollte.

    Klaus
     
Thema:

Ladekontrollleuchte blinkt Lichtmaschine Lenkung

Die Seite wird geladen...

Ladekontrollleuchte blinkt Lichtmaschine Lenkung - Ähnliche Themen

  1. W168 Lämpchen blinkt rot wofür ist das

    Lämpchen blinkt rot wofür ist das: Hallo Elchfans, ich bin neu hier und auch meine erste A Klasse bj. 98 160er ich habe bei den Schaltern der Fensterheber neben der Airbagleuchte...
  2. W169 Hilfe! Verkabelung Außenspiegel abgerissen, Blinker blinkt schnell

    Hilfe! Verkabelung Außenspiegel abgerissen, Blinker blinkt schnell: Hallo..ich bin neu hier und hoffe jemand von euch kann mir helfen. Das Spiegelglas von meiner A Klasse 180 CDI wurde geklaut und dabei einige...
  3. W169 Nebelscheinwerfer blinkt

    Nebelscheinwerfer blinkt: Hallo, Ich bin nach 3 1/2 Jahren Benzlosigkeit nun wieder Sternfahrer, diemal in der A-Klasse. Schöner Wagen und geräumiger als gedacht. Nun zu...
  4. W168 Blinker blinkt nicht richtig

    Blinker blinkt nicht richtig: Hallo ich habe mit meinem elch ein Problem Wen ich den blinker betätige nach links fängt er beim links einschlagen nach rechts zu blinken Der...
  5. W168 Ladekontrollleuchte, Marderbiss?

    Ladekontrollleuchte, Marderbiss?: Hallo liebe Elchfans, heute hats meinen A170 Cdi erwischt. Bin gestern ohne Probleme aus der Arbeit 60 km nach Hause gefahren. Heute morgen...