Läuft unrund und zieht nicht mehr

Diskutiere Läuft unrund und zieht nicht mehr im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen Ich habe einen W168 aus dem BJ 11.1999 mit 260tsd km. Folgende Teile sind neu: Benzinpumpe Pumpenrelae Zündkerzen Kühler...

  1. #1 Jogi901, 08.08.2019
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    Hallo zusammen
    Ich habe einen W168 aus dem BJ 11.1999 mit 260tsd km.
    Folgende Teile sind neu:
    Benzinpumpe
    Pumpenrelae
    Zündkerzen
    Kühler
    Nockenwellensensor
    Zündspule
    Schlauch öldeckel

    Laut MB ist der LMM i.o. dennoch läuft er nur auf 2 bis 3 Pötte und nimmt kein Gas an.
    Mein werrkstattmann hat auch keinen Rat mehr da im Fehlerspeixher nichts hinterlegt ist an Fehlern.

    Ich hoffe ihr habt noch eine Idee
    Gruß Jogi901
     
  2. Anzeige

  3. #2 Jogi901, 23.08.2019
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    Fehler gefunden und behoben
    Danke für das nicht helfen X(
     

    Anhänge:

  4. #3 Metengo, 23.08.2019
    Metengo

    Metengo Elchfan

    Dabei seit:
    03.06.2019
    Beiträge:
    49
    Zustimmungen:
    50
    Beruf:
    Angestellter
    Ort:
    Nähe Kaiserslautern
    Ausstattung:
    A 169 180 CDI Autotronic Avantgarde 2007er
    Marke/Modell:
    Auch da: W203 und A208. Und für die Arbeit einen Firmenwagen von Opel.
    Was ist das auf dem Bild? Reine Neugier, bin kein Bastler. Konnte daher nicht zur Lösung beitragen.
     
  5. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    437
    Zustimmungen:
    832
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    W168/A160 Benziner (75kW) Handschalter bzw. auch W168/A170 CDI (66kW) Handschalter
    Hallo @Metengo ,
    das waren einmal die Glasplättchen im Luftmassenmesser.
    Inzwischen ein epidemischer Fehler (geiles Wort, man kann auch schlicht von einer Krankheit reden) bei den M166.940 und M166.960.

    Such Dir doch einmal das Thema "LMM Steuergerät" heraus, da habe ich mich auch mehrmals verewigt:

    https://www.elchfans.de/threads/lmm-steuergeraet.52214/

    Vielleicht hilft der Spaß ja anderen Leuten, die mit dem Thema noch nicht so bewandert sind, das Thema, wo wir uns so richtig schön ausgetobt haben, zu finden.

    Gruß,
    Obi
     
    Metengo und Heisenberg gefällt das.
  6. #5 Schrott-Gott, 24.08.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.864
    Zustimmungen:
    2.320
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -

    Hmmm - was soll ich da sagen ... ?
     
    Reneel und Heisenberg gefällt das.
  7. #6 Obi, 24.08.2019
    Zuletzt bearbeitet: 24.08.2019
    Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    437
    Zustimmungen:
    832
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    W168/A160 Benziner (75kW) Handschalter bzw. auch W168/A170 CDI (66kW) Handschalter
    Guten Morgen beisammen,
    @Schrott-Gott , ich würde es so formulieren, wobei es 2 Möglichkeiten gibt:

    1.: Da kennt jemand die Baureihe W168 und deren Motoren M166 nicht und ist nicht im Bilde, wie der Fehler zustande kommt. Da unsere 2 frühen Modelle der Jahre 1998 und 1999 offenbar den defekten LMM (noch) nicht erkennen, bleibt dieser Fehler ohne Einsatz des eigenen Hirns eben dem Menschen, der nur den Diagnosetester anstecken und den Fehlerspeicher auslesen kann, verborgen.

    2.: Der Umstand, daß die Baureihe W168 ja schon gut 20 Jahre alt ist und ein gewiefter Verkäufer mit entsprechenden Beratungsgesprächen die Gewinnspanne durch Neufahrzeugverkäufe vergrößern möchte, spielt dem Meister in die Hände, er stellt sich aufgrund der Tatsache, daß kein defekter LMM angezeigt wird, einfach dumm und hofft darauf, daß eben der W168 aufgegeben wird und stattdessen ein neuer Wagen den Glaspalast der Niederlassung verläßt.

    Was das hier angeht
    fällt mir noch ein: es ist Ferien- und Urlaubszeit - wenn auch langsam eher nur noch in Bayern und Baden-Württemberg.
    Ich selbst war jetzt auch einmal eine Weile weg, was dann eben auch dazu führt, daß ich die in den 2 Wochen angefallenen Beiträge nicht oder nur fragmentweise mitbekommen habe und dementsprechend nicht sofort Gewehr bei Fuß die Lösung präsentieren konnte. So mancher nutzt auch bei kommunikativen Fehltritten die Ignorier-Funktion ausgiebig. Wenn selbige wie in einer anderen Community hier auch bidirektional funktioniert, bekommst Du dann auch in der Diskussion vom betreffenden Teilnehmer an andere Teilnehmer gepostete Beiträge nicht mit und hast Dir damit gegebenenfalls ein Eigentor geschossen. Dann wird hier auch relativ viel von anderen Neueinsteigern geschrieben, weshalb Dein Beitrag in der Liste der neuesten Beiträge auch relativ schnell nach hinten rutscht.

    sagt mir auf jeden Fall, daß Du die im Forum gespeicherte Info trotzdem gefunden hast und letzten Endes das Forum seinen Sinn und Zweck dann doch wieder erfüllt hat.

    Meinen herzlichen herzlichen Glückwunsch hierzu und Gruß vom inoffiziellen Co-Moderator

    Obi
     
    Schrott-Gott und Rudi_56... gefällt das.
  8. #7 Jogi901, 24.08.2019
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    Entschuldigung für mein auftreten aber ich war echt verzweifelt da mein zweiter Wagen nee meggi der Turbolader abgetaucht war
    Sorry noch mal
     
    Schrott-Gott gefällt das.
  9. #8 Jogi901, 24.08.2019
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    Aber ich hab da jetzt noch eine andere frage:
    Beim einlöten ist mir das zweite plätchen kaputt gegangen und nun hab ich nur eins drin anstatt 2
    Er läuft wieder ganz ruhig und ohne Probleme und Fehlermeldung.
    Wofür ist das zweite plätchen ?
     
    Schrott-Gott gefällt das.
  10. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    1.023
    Zustimmungen:
    638
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Ausstattung:
    classic automatik SH RS AHV starr
    Marke/Modell:
    A170CDI Bj 03
    Also:
    Das ist eine Retundanz.
    Regards
    Rei97
     
  11. #10 Jogi901, 24.08.2019
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    Was kann ich mir darunter vorstellen??
     
  12. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    437
    Zustimmungen:
    832
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    W168/A160 Benziner (75kW) Handschalter bzw. auch W168/A170 CDI (66kW) Handschalter
    Hallo @Jogi901 ,
    redundante Systeme stehen auf mehreren Füßen, damit ein Ausfall ohne Folgen bleibt.
    So ganz verstehe ich es nicht, warum der LMM mit dem intakten vorne im Luftstrom liegenden Plättchen den Motor sauber am Laufen hält, während das hintere im Luftstrom bei fehlendem oder kaputtem vorderem Plättchen die seltsamsten Fehlerbilder produziert. Davon kann ich jedenfalls ein Lied singen.

    Wie empfindlich ein Motor auf den Fehler "LMM defekt" ohne Zusatzfehler reagiert, kann ich nicht sagen, da ja im M166.960 in meinem Kreis laut @doko s Diagnose wohl eine noch zu wechselnde Steuerkette lauert - siehe nächster Absatz.

    Drei- oder viermal habe ich ja den LMM beackert, bis ich die Erkenntnis erlangt habe, daß da noch ein weiterer Fehler lauert. Daß der Motor in der Sommerhitze regelmäßig ausging und er sich dann ein paar Minuten später wieder starten ließ, habe ich erst immer auf einen wieder defekten LMM geschoben, bis ich den zwischenzeitlich von @Andiamo als brauchbar reparierten und somit für gut befundenen LMM aus dem Steuergerät barg, die "Beschißwiderstände" wieder drin hatte und der Motor damit auch nicht mehr zum Laufen zu bringen war.
    Der Fehlerspeicher brachte noch weitere Einträge zu Tage, die @doko dazu veranlaßten, mich auf eine potentiell gelängte Steuerkette hinzuweisen, was ich erst noch verifizieren muß.

    Wenn die neue Steuerkette inclusive Zahnräder und Gleitschienen verbaut ist, kann ich ja aus Spaß noch eine Meßreihe starten, die erst mit den beiden "Beschißwiderständen" á 1200 Ohm bzw. 10 Ohm, mit ausgelötetem zweiten und wieder angelötetem zweiten und ohne erstes und dafür mit weitem Plättchen und ganz ohne geht.

    Da würde ja der Hund in der Pfanne verrückt, wenn der defekte LMM mit intakter Steuerkette plötzlich ein Fahren mit den Ersatzwerten möglich machen würde.

    Der Erkenntnisgewinn wäre den Tag Bastelei aber wirklich wert. die weiteren Forumsleser werden es vermutlich hilfreich einsetzen können.

    Gruß,
    Obi
     
    Schrott-Gott gefällt das.
  13. #12 Jogi901, 25.08.2019
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    @Obi
    Danke für die Info
     
    Obi gefällt das.
  14. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Schrott-Gott, 25.08.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.864
    Zustimmungen:
    2.320
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ich dachte immer, das 2. Plättchen liefert die Vergleichswerte zum ersten (im Luftstrom) ... ?
     
    Obi, miraculix und Heisenberg gefällt das.
  16. #14 Heisenberg, 25.08.2019
    Zuletzt bearbeitet: 25.08.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.648
    Zustimmungen:
    6.140
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Schrott-Gott gefällt das.
Thema:

Läuft unrund und zieht nicht mehr

Die Seite wird geladen...

Läuft unrund und zieht nicht mehr - Ähnliche Themen

  1. Licht am A 140 will nicht mehr angehen.

    Licht am A 140 will nicht mehr angehen.: Huhu bin neu hier und besitze einen mercedes a 140 bj 98, wie gehts euch? und hab gleich mal eine Frage. Habe vor ein paar Tagen die Batterie...
  2. Vorglüh - Leuchte erlischt nicht mehr

    Vorglüh - Leuchte erlischt nicht mehr: Guten Abend zusammen, ich hätte mal wieder bzw. immer noch ein Problem mit meinem Elch. Neulich, nachdem Thermostat gewechselt, AGR Ventil...
  3. Unrunder Motorlauf/sägen im Leerlauf und Teillast

    Unrunder Motorlauf/sägen im Leerlauf und Teillast: Hallo zusammen, Ich bin neu hier, da sich kürzlich ein Elch zu uns verlaufen hat. Es ist ein 170 CDI, BJ 2002, Automatik, 230.000km Nach kurzer...
  4. Getriebe schaltet nicht mehr und dauerhaft „F“ im Display

    Getriebe schaltet nicht mehr und dauerhaft „F“ im Display: Hallo, ich bin neu hier und habe viele Beiträge hier durchgelesen aber kam nie auch die gleichen Gegebenheiten wie sie bei mir auftauchen deswegen...
  5. Kontrolleuchte Handbremse geht nicht mehr aus

    Kontrolleuchte Handbremse geht nicht mehr aus: Hallo in die Runde, bin eben erst beigetreten. Bei meinem A168 BJ 2003 geht die Kontrollleuchte der Handbremse nicht mehr aus. Der Warnton...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden