Lambdasonde gewechselt, trotzdem MKL leuchtet OPD sagt P0401

Diskutiere Lambdasonde gewechselt, trotzdem MKL leuchtet OPD sagt P0401 im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo. OBD2 Gerät meldet Lambdasonde vor Kat Defekt. Die Codes hab ich vergessen aufzuschreiben, mein Bekannter und KFZ Meister hat es mir so...

  1. #1 ihringer, 01.02.2016
    ihringer

    ihringer Guest

    Hallo.
    OBD2 Gerät meldet Lambdasonde vor Kat Defekt. Die Codes hab ich vergessen aufzuschreiben,
    mein Bekannter und KFZ Meister hat es mir so gesagt.

    Okay, bevor ich noch mal ein Reinfall erlebe und ne falsche sonde kaufe, suche ich die passende Mercedes Artikelnummer
    für die Lambdasonde vor Kat, 5 Aderig.
    Kann mir da jemand weiter helfen ?

    Wohl niemand bisher. Habe mich nach Bosch direkt gewandt, Lambdasonde raus (eine von Bosch) und neue rein.
    Fehlercode gelöscht.
     
  2. Anzeige

  3. #2 ihringer, 09.02.2016
    ihringer

    ihringer Guest

    Heut nach 4 Tagen geht auf einmal wieder die MKL an. Aber kein Notlauf ! OBD Gerät sagt Code P0401 !
    Abgasrückführung unstimmig !
    AGR Ventil ?? Das ist doch erst 16.000 KM alt !!
    Hat der 180 CDI ein Abgasrückführungsrohr, was verstopfen kann ?

    Was könnte es noch für ein Problem sein ?
    Die Suche gibt leider nicht her zu dem Code !
    Und google spuckt alles nur zum Thema AGR Ventil aus, wenn ich da den Code eingebe.

    Hat mir jemand noch einen Tip ?
     
  4. #3 flockmann, 16.02.2016
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    647
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Evtl ist das Mischgehäuse "versottet". Wurde das beim Tausch des AGR Ventils geprüft?
    Grüsse vom F.
     
    ihringer gefällt das.
  5. #4 ihringer, 16.02.2016
    ihringer

    ihringer Guest

    Danke für die Rückmeldung. Da werde ich mal nachhaken.
    Derzeit ist es draußen bei uns null Grad, da hat man keinen großen Bock unter der Haube was zu machen.
    Ich hab mir heute LIQUI MOLY Pro-Line Ansaug Systemreiniger Diesel bestellt, wird wohl Freitag kommen.
    erhoffe mir dadurch Besserung.
    Achja, was mir auch aufgefallen ist, die Fehlermeldung kommt erst, wenn der Motor seine 60 Grad Tempratur erreicht hat.
    Ob da ein zusammenhang besteht, weiß ich aber nicht.
     
  6. #5 ihringer, 20.02.2016
    ihringer

    ihringer Guest

    So, hatte gestern noch einen Termin gehabt.
    Bei 95.000 Km wurde Turbolader und AGR Ventil (original Mercedesteile) gewechselt.
    Das Mischergehäuse wurde demontiert und gereinigt.
    Das AGR Ventil offenbar gesondertes Bauteil für Diesel ohne Partikelfilter.
    Der dicke Schlauch zum AGR wurde ausgetauscht, weil eingerissen zum AGR hin.
    Anfang diesen Monat wurde die Lambdasonde vor Kat gewechselt gegen selbiges neues Bauteil (Bosch).
    Gestern wurden alle Schlauch und Steckverbindungen überprüft.
    Anschließend eine Kur mit LIQUI MOLY Pro-Line Ansaug Systemreiniger Diesel gemacht.
    Die erste circa 5 Einsprühungen hatten Auswirkung auf erhöhte Drehzahl von circa 100 bis 200 Umdrehungen mehr.
    Nach weiteren Sprühvorgängen keine Veränderung der Drehzahl. Es traten auch am Auspuff keine Russ-partikel aus !
    Danach Fehlercode gelöscht und heim gefahren. Heute mittag eine Tour und stelle fest,
    das der Motor ständig nach ein paar Kilometer Zündung/Start in den Notlauf geht ! Maximal Drehzahl 2200 U/min !
    Mechanisches Schalten der Autotronic nicht mehr möglich, kein Kickdown.
    MKL blieb aus !
    Lesegerät drann gehängt und wieder die Meldung P0401. :cursing:

    Ich weiß nicht weiter ! Nach Mercedes bringen und unter Umständen eine extrem teure Reparartur zu bezahlen ?

    Hab mal Bilders gestern gemacht. Was ist eigentlich das Bauteil, was ich auf dem letztem Bild makiert habe ?
     

    Anhänge:

Thema: Lambdasonde gewechselt, trotzdem MKL leuchtet OPD sagt P0401
Besucher kamen mit folgenden Suchen
  1. vaneo p0401

    ,
  2. smart 451 lambdasonde wechseln anleitung

    ,
  3. smart roadster lambdasonde

    ,
  4. w169 mittelschalldämpfer tauschen a200,
  5. w169 mkl,
  6. P0401 merzedes benz A klasse 169 egr
Die Seite wird geladen...

Lambdasonde gewechselt, trotzdem MKL leuchtet OPD sagt P0401 - Ähnliche Themen

  1. SRS Leuchtet trotz Wechsel der sitzmatte

    SRS Leuchtet trotz Wechsel der sitzmatte: Guten Abend an alle. Habe ein Problem mit meiner A140 Baujahr 2003. Trotz Wechsel des Sitzbelegungsmatte brennt die SRS Leuchte weiter. Laut...
  2. Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99

    Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99: Hallo zusammen, Ich habe mir spontan und ohne viel Vorstellungen einen A170 CDI Bj 99 gekauft, da ich sehr kurzfristig ein Gefährt für die...
  3. ESP-Lampe brennt, Sensor gewechselt, trotzdem nur Notlauf mit 50km/h

    ESP-Lampe brennt, Sensor gewechselt, trotzdem nur Notlauf mit 50km/h: Hallo Ihr Lieben^^, ich weiß ja nicht, ob es überhaupt eine konkrete Antwort gaben kann, aber so langsam verzweifle ich mit unserem Elchi. Es...
  4. Srs leuchtet

    Srs leuchtet: Hallo zusammen, Seit ein paar Tagen leuchtet beim meine Auto: mercedes A-140 Bj 2002 die SrS leuchte! Beim auslesen in der Werkstatt, sieht dort...
  5. Abs leuchtet

    Abs leuchtet: Einen wunderschönen. Bei meinem Vaneo leuchtet schon ein paar Tage die Abs Funzel. Also ab zum freundlichen und Auslesen lassen er sagte mir der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden