Lampenproblem Mittelkonsole

Diskutiere Lampenproblem Mittelkonsole im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Genauer gesagt: Die Lämpchen in der Schalter-Reihe 'Umluft', 'EC' und 'Lufttrockner' funktionieren nicht mehr. Ich dachte, es könnte die...

  1. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    716
    Zustimmungen:
    186
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Genauer gesagt: Die Lämpchen in der Schalter-Reihe 'Umluft', 'EC' und 'Lufttrockner' funktionieren nicht mehr.

    Ich dachte, es könnte die Sicherung # 38 sein, habe sie gezogen und wieder eingesetzt. Danach leuchtete das Lämpchen vom Lufttrockner beim Drehen des Zündschlüssels kurz auf und war dann wieder aus.

    Die Beleuchtung der anderen Schalter in der Mittelkonsole ist fehlerfrei.

    Hat jemand eine Idee, was ich noch prüfen könnte? Ist doof, wenn man nicht weiss, ob der Lufttrockner aktiviert ist oder nicht.

    Ähm, geht mir grade durch den Kopf: Könnte es sein, dass der Lufttrockner und die beiden anderen Schalter nur funktionieren, wenn man den Lüfter für die Aircon und Heizung einschaltet? (Wenn ja, wäre mir das mehr als peinlich).
     
    Heisenberg gefällt das.
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heisenberg, 10.10.2017
    Zuletzt bearbeitet: 10.10.2017
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    1.215
    Zustimmungen:
    1.103
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balaton - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), Erstbesitz, 168.008 - MC: 668.940, Handschaltung. Extras: Tagfahrlicht, Parkradar, Klima, 2x EF, Funk ZV.... usw. 2.Elch A170 CDI (Noch im Aufbau)
    Marke/Modell:
    W168 / Bj. 1999 - 1.7 CDI, EZ. 06.06.2000 - Km: 202297 (04/2018)
    Da ich gerade nicht zu tun habe, hier mal ein paar Seiten aus dem Handbuch.
    Aber Testen kann ich es auch gerne mal ... :D

    Was ich sicher weiß, der Lüfter muss auf jeden Fall mindestens auf Stufe (1) laufen .....

    Sei Mensch und mach Fehler *keks*
     

    Anhänge:

    tds gefällt das.
  4. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    716
    Zustimmungen:
    186
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Dankeschön für den Hinweis! Ich werde es morgen mal testen (Elch steht noch in der Stadt).
     
  5. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    716
    Zustimmungen:
    186
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    So, als ich heute in meinen Elch gekrabbelt bin, habe ich das mal getestet. Man muss nur die Lüftung einschalten, und schon funktionieren die Lämpchen wieder... Somit habe ich gelernt, dass ohne Lüftung keine Trocknung der einströmenden Luft möglich ist. Für mich nicht logisch nachvollziehbar, denn im Fahrbetrieb wird genügend Luft durch den Filter in den Innenraum gedrückt. Aber das ist heute offenbar normal und ähnlich wie in der Architektur: Da werden Fenster verbaut, die man nicht mehr öffnen kann, als Ausgleich wird dann eine teure und starke Aircondition im Keller eingebaut, die irre Mengen Strom verbraucht und jeden Furz der Mitarbeiter gleichmässig verquirlt, damit alle den gleichen Gestank ertragen müssen <seufz>
     
    Schrott-Gott gefällt das.
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Lampenproblem Mittelkonsole

Die Seite wird geladen...

Lampenproblem Mittelkonsole - Ähnliche Themen

  1. Zentralverriegelung Knopf in der mittelkonsole

    Zentralverriegelung Knopf in der mittelkonsole: Hallo... Ich würde mal gern wissen ob ich einfacher an die Kabel von den Zvr Knopf komme ohne die ganze mittelkonsole ausbauen zu müssen.... Mit...
  2. Schaumstoffschlauch hinter Mittelkonsole tauschen

    Schaumstoffschlauch hinter Mittelkonsole tauschen: Hallo liebe Gemeinde, mein name ist Sebastian, bin 32 und komme aus Berlin. Ich habe ein kleines Problem mit meinem Elch BJ 98. Auf der...
  3. Hintere Mittelkonsole demontieren A190

    Hintere Mittelkonsole demontieren A190: Liebe Elchfans, mein Elch ist mehrere Monate in Garage gestanden. Beim Anlassen war die Batterie fast leer aber das Auto ist doch angesprungen....
  4. Schalter Mittelkonsole

    Schalter Mittelkonsole: Hallo zusammen. bin neu hier. Habe vor kurzem einen ´98er A140 billigst erstanden. Soweit scheint mal alles so zu tun wie es soll. In der...
  5. W168 Mittelkonsole Lüftungsregler Umbauen

    Mittelkonsole Lüftungsregler Umbauen: Hallo zusammen bin neu hier und habe seit kurzem einen Elch bekommen. Er ist der Premopf BJ 96. Zu meiner Frage Auf dem Bild sieht man die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden