W168 Lautsprecher "poltern"

Diskutiere Lautsprecher "poltern" im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo @all, ich habe erst seit kurzem einen A-140, mein erster MB. ;) Nach ein paar km hab ich festgestellt, dass die vorderen (Tür) Lautsprecher...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 adjustMan, 07.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    Hallo @all,

    ich habe erst seit kurzem einen A-140, mein erster MB. ;)
    Nach ein paar km hab ich festgestellt, dass die vorderen (Tür) Lautsprecher
    völlig Sche**se klingen. Was sind denn da für welche drin (mein die Maße)?
    Oval oder rund? Und ist es schwierig, die selbst zu wechseln?

    Hinten sind gar keine drin. Sind die Kabel beim A-140 schon nach hinten
    werksmäßig verlegt und wie sieht es da mit dem nachträglichen Einbau
    von Lautsprechern (welche Größe?) aus? Vielen Dank im Voraus für
    die Antworten. :)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 07.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Lautsprecher sind nur Müll.

    Wenn du nur mal ein wenig suchst, findest du hunderte Beiträge dazu ...

    Es sind 165er. Siehst du auch hier: Viele Infos zum Thema Hifi im Auto
     
  4. #3 adjustMan, 07.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    Zuerst einmal danke. *thumbup*

    Das hört man ganz deutlich ;)
    hab schon. Aber nix mit den Kabeln nach hinten gefunden :(
    Vorn und hinten?

    Edit: Hinten sind 120/130er ;)
     
  5. #4 Mr. Bean, 07.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Kabel liegen doch schon *kratz*
     
  6. #5 adjustMan, 07.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    und da bist du sicher?
     
  7. #6 Mr. Bean, 07.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Hast du hinten keine Lautsprecher? Keine Ahnung, ob die Kabel in die hinteren Türen liegen, falls du hinten keine Lausprecher hast.

    Einfach mal bei "Funkenmeister" anfragen ;)
     
  8. #7 adjustMan, 07.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    nein, steht doch im Eröffnungspost ;)
    wie anfragen? Per PN? Und "Funkenmeister" weiss das?
     
  9. #8 Mr. Bean, 08.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  10. #9 adjustMan, 08.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    danke, hab geschrieben
     
  11. #10 adjustMan, 09.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    Da sich "Funkenmeister" nicht meldet :( noch mal die Generalfrage:

    Sind bei meinem Elch "normalerweise" die Kabel für die
    hinteren Boxen verlegt? ( Bj Sept. 98 )
     
  12. #11 adjustMan, 12.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    weiss das keiner oder gibts darauf keine Antwort? *kratz*
     
  13. #12 Mr. Bean, 12.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Du könntest auch einfach die Türverkleidung entfernen und nachsehen. Oder zu Mercedes fahren und einfah mal fragen ;)
     
  14. #13 Mrs.Funkenmeister, 12.01.2008
    Mrs.Funkenmeister

    Mrs.Funkenmeister Elchfan

    Dabei seit:
    18.09.2006
    Beiträge:
    255
    Zustimmungen:
    0
    Ort:
    Herne
    Marke/Modell:
    A 210 EVO
    Sorry!!!!
    Funki guckt gleich malim schaltplan nach und meldet sich dann
     
  15. l4w

    l4w Elchfan

    Dabei seit:
    02.01.2008
    Beiträge:
    27
    Zustimmungen:
    0
    Beruf:
    Schüler, Abiturient
    Ort:
    Düsseldorf
    Marke/Modell:
    a 140 W168
    Würde mich auch interessieren, da ich auch einen 98er habe, ohne Lautsprecher hinten... [Bei Ebay gibt es LSs extra für die A - Klasse -> Klick 1, Klick 2 , usw... bin mir aber grad nicht mehr sicher, ob Heck jetzt im Kofferraum sein soll oder ob es in den hinteren Türen sein soll... hmm..
     
  16. #15 funkenmeister, 12.01.2008
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Ich bin mir jetzt gerade auch ziemlich unschlüssig ob leitungen liegen.

    Ich denke die allerersten hatten die Leitungen liegen. Dann aber sind die Leitungen nur bis zur Türtrennstelle gelegt worden. Dann sind die Hauptleitungsätze nur nach Ausstattung 2 Fach oder 4 Fach Lautsprecher gefertigt worden.

    Das erste und gute Indiz sind acht Leitungen in Kammer b des Radios für Fondlautsprecher.

    Lautsprecherleitungen kannst du am besten erkennen an der Tatsache das diese zusammengedreht sind.
    Und die Türverkleidung hinten demontieren, geht schnell.


    Gruß Funki
     
  17. #16 adjustMan, 13.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    danke *daumen* wo ist das denn? (Türtrennstelle)
    (Sorry, bin Musiker und kein Techniker. Hab die berühmten 2 linken Hände ;) )
    P.S. Nutzen dir irgendwelche Daten aus dem Fahrzeugschein,
    um das zu definieren?
     
  18. #17 Mr. Bean, 13.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das ist der Faltenbalg zwischen Tür und B-Säule.


    Da hat Kay recht *daumen*

    Also Radio raus und einfach mal nachsehen!


    Infos zur Kammerbelegung gibt es hier: Viele Infos zum Thema Hifi im Auto
     
  19. #18 adjustMan, 16.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    ich ahne was. Die Werkstatt hat den originalen (das dicke schwarze) Adapter nicht benutzt,
    meinte das geht schon so ..

    [​IMG]

    Und darum die hinteren einfach nicht angeschlossen.
    Ist übrigens ein Pioneer Radio
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 adjustMan, 19.01.2008
    adjustMan

    adjustMan Elchfan

    Dabei seit:
    07.01.2008
    Beiträge:
    163
    Zustimmungen:
    1
    Beruf:
    Musiker
    Ort:
    06844
    Marke/Modell:
    A-140
    *rolleyes* doch, haben sie. Sorry, my fault.
    Ich hab jetzt das Radio rausgezogen und sehe einen (Autoseite)
    ISO Stecker (2 Teile/1 Stück), wo von allen Kontakten Kabel abgehen.
    Dann hab ich mit der Lampe in die hinteren "Boxen" reingeleuchtet.
    Sieht zu 99% so aus wie Lautsprecher.
    Doch warum kommt da nix raus? (unabhängig erstmal von der Quali der orig. LSp.)
    Ist da (ISO Stecker A-140 <=> ISO Anschluss Pioneer) evt. was "verpolt"?
     
  22. #20 Mr. Bean, 19.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wenn die hinteren Lautsprecher angeschlossen sind und die Endstufen laufen, der Fader nicht auf "Front" steht unnd hinten Lautsprecher wären, sollten auch die hinteren Lautsprecher laufen ;)


    Also baust du nun deinen Elch hinten auseinander oder fährst zu Mercedes und läßt das klären ... ;)


    Um zu testen, ob alle Kanäle laufen, kannst du auch einen Lautsprecher mit mindestens 8 Ohm an den Klemmen der einzelnen Lautsprecher parallelschalten.
     
Thema:

Lautsprecher "poltern"

Die Seite wird geladen...

Lautsprecher "poltern" - Ähnliche Themen

  1. Audio 20 Lautsprecher hinten mit schlechtem Klang

    Audio 20 Lautsprecher hinten mit schlechtem Klang: Hi, Elchfans. Seit 3 Monaten bin ich Besitzer eines W169 (180 cdi) BJ. 2007 mit dem Audio 20 Radiosystem Der Klang der hinteren Lautsprecher ist...
  2. Klappern und poltern von hinten rechts

    Klappern und poltern von hinten rechts: Hallo, von hinten rechts vernehme ich bei Fahrten über Unebenheiten und auch teilweise beim reinen Lastenwechsel in Kurven ein metallisches...
  3. Klappern und Poltern von der Vorderachse

    Klappern und Poltern von der Vorderachse: Hallo zusammen, der Titel sagt eigentlich schon alles. Der A160 klappert und poltert vor allem wenn er ohne Schub über Kanaldeckel und ähnliche...
  4. W169 Dreitürer hintere Lautsprecher tauschen bzw ausbauen

    W169 Dreitürer hintere Lautsprecher tauschen bzw ausbauen: Ich bräuchte eine Anleitung zum austauschen der hinteren Lautsprecher in meiner Dreitürigen A-Klasse. Die Lautsprecher befinden sich in der...
  5. W168 Lautsprecher austauschen A160 W168

    Lautsprecher austauschen A160 W168: Hallo zusammen, bevor ich anfange möchte ich eins anmerken: Ich habe schon länger die Posts hier über neue Anlagen im Elch verfolgt, leider war...
Status des Themas:
Es sind keine weiteren Antworten möglich.