W168 Leistungsverlust nach unterschiedlich langer Strecke

Diskutiere Leistungsverlust nach unterschiedlich langer Strecke im W168 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W168 (1997-2004); Hallo und danke für die Aufnahme im Forum. seit ein paar Wochen habe ich einen Elch (A160 Bj2000 ca 165 tkm) der auch.-zumindest am Anfang der...

  1. #1 Borasoft, 30.08.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    Hallo und danke für die Aufnahme im Forum.

    seit ein paar Wochen habe ich einen Elch (A160 Bj2000 ca 165 tkm) der auch.-zumindest am Anfang der Fahrten- sehr schnuckelig fährt.
    Was mir jedoch fast immer passiert, wenn ich längere Strecken > ca 60 km fahre, ist das plötzlich ein spürbarer Leistungsverlust entsteht. Ich kann dann nur noch in unteren Gängen das Tier überhaupt noch am Leben erhalten. Wenn er dann steht, geht er so tief mit der Drehzahl beim Standgas, das er ausgeht.
    Klingt auch nicht gut, aber die Motorkontroll Leuchte geht nicht an.
    Wenn ich dann die Zündung abschalte und direkt wieder starte, fährt wieder normal.
    Blöderweise steht im Fehlerspeicher hinterher nichts mehr…….. (einfaches, billiges Tool, aber hat in anderen Autos immer gute Dienste getan)

    ich könnte also Euer Schwarmwissen gebrauchen……

    vielen Dank und beste Grüße,
    Holm
     
  2. Anzeige

  3. #2 Heisenberg, 30.08.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.154
    Zustimmungen:
    18.194
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Deutet auf ein Thermisches Problem ... wo auch immer.
    Für wie lange?
    Wieder 60 km oder nur bis zur nächsten ecke?
     
  4. #3 Borasoft, 30.08.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    naja, da nicht so oft sooo lange Strecken fahre, war bislang immer gut genug um an das Ziel ranzukommen. Also nicht nur ganz kurz, sondern auch gern mal 15-30 km gehts dann wieder gut.
     
  5. #4 Heisenberg, 30.08.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.154
    Zustimmungen:
    18.194
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Hmmm, ok!
    Dann wäre jetzt mal interessant was im Fehlerspeicher steht.
     
  6. #5 MBA170, 30.08.2022
    Zuletzt bearbeitet: 30.08.2022
    MBA170

    MBA170 Elchfan

    Dabei seit:
    19.04.2021
    Beiträge:
    537
    Zustimmungen:
    696
    Ort:
    Kreis Altenkirchen
    Marke/Modell:
    Mercedes-Benz A170 Coupé (M266.940) (C169) BJ 2005 VorMoPf Mercedes-Benz A170 CDi Lang (OM 668 DE 17 LA) (V168) BJ 2004 MoPf
    Hab ich auch immer im Handschuhfach liegen, falls mal unterwegs die MKL angehen sollte, die Dinger können aber meist nur ins Motorsteuergerät rein und eine MKL bzw. Abgasrelevante Fehler auslesen und löschen.

    Wenn ich so drüber nachdenke, klingt das ganze irgendwie nach einem Problem im Kraftftoffsystem, welches erst nach einer gewissen „Erwärmung“ entsteht. In der Regel sollte da aber die MKL angehen. Schaue mal, ob ein stärkeres Zischen beim öffnen des Tankdeckels hörbar ist
     
  7. #6 Borasoft, 30.08.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    Ja das stimmt schon - der Zischen finde ich schon extrem, aber man liest ja auch das dies bei Mercedes immer lauter ist als "normal". Mein erster Gedanke war ja auch ein gewisser Unterdruck im Tank, aber warum sollte das nach einem einfachen Neustart ohne Tankdeckel zu öffnen innerhalb einer Minute wieder weg sein ?

    könnte evtl der Nockenwellen-Sensor hier eine Rolle spielen? Meine mal gelesen zu haben, dass der nur beim Motorstart "abgeglichen" (sorry, gefährliches Halbwissen) wird und häufig thermische Probleme macht ???
     
    Hans14468 gefällt das.
  8. MBA170

    MBA170 Elchfan

    Dabei seit:
    19.04.2021
    Beiträge:
    537
    Zustimmungen:
    696
    Ort:
    Kreis Altenkirchen
    Marke/Modell:
    Mercedes-Benz A170 Coupé (M266.940) (C169) BJ 2005 VorMoPf Mercedes-Benz A170 CDi Lang (OM 668 DE 17 LA) (V168) BJ 2004 MoPf
    Das hatte ich eben nicht auf dem Schirm bzw. nicht bedacht, somit würde ich sagen, dass macht wenig bis keinen Sinn.
    Kurbelwellensensor oder Nockenwellensensor verursachen auch ein Ausgehen des Motors, allerdings im Regelfalle mit MKL
     
  9. #8 Borasoft, 31.08.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    Danke, ich geh mal weiter auf die Suche und lasse den Laptop bei der nächsten längeren Fahrt am ELM 327 dran und zeichne die Parameter mal auf. Mal sehen was passiert.
    Ist einfach ärgerlich sowas :-(

    Merci
     
    Obi und Heisenberg gefällt das.
  10. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    2.011
    Zustimmungen:
    4.688
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor Mopf + Suzuki GSXF 600 fürs Hobby
    Moin,

    dein Problem könnte am Relais für die Kraftstoffpumpe liegen, die Dinger werden im Alter manchmal komisch.

    Der Test ist wie immer einfach und praktisch kostenlos.

    Einfach für eine Probefahrt das Relais Nr. 7 ( Benzinpumpe ) mit Nr. 10 ( heizbare Heckscheibe ) tauschen. Beide Relais sitzen fast nebeneinander auf dem Sicherungsträger im Batteriekasten.
    Wenn er dann läuft weißt du, welche Teil du erneuern solltest.

    Im Anhang ist der Relais und Sicherungsplan für den W168.

    Klaus
     

    Anhänge:

    Hans14468, Borasoft, Obi und 2 anderen gefällt das.
  11. #10 Borasoft, 12.09.2022
    Zuletzt bearbeitet: 12.09.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    So ich habe jetzt noch einige Testfahrten gemacht.
    Der Tip mit dem Relais hat leider nichts gebracht - außer dass ich jetzt weiß wo die sind *aha*
    Auch der Versuch den Leistungsverlust gezielt zu verursachen (Beschleunigung aus tiefen Drehzahlbereich, Fahren im hohen Drehzahlbereich etc...) bringt mich nicht weiter.

    Der Fehler: Leistungsverlust nach unbestimmter Fahrzeit. Läuft unrund im Standgas -- bis zum ausgehen. Um ihn am Leben zu halten muss die Drehzahl mit dem Pedal angehoben werden. Direktes Ausschalten und Neustarten hilft dann wieder für kurze Zeit. Der Zeitraum bis zum wiederholten Auftreten ist dann aber recht kurz ....

    Was ich aktuell bemerke

    - Im kalten Zustand tritt es nie auf.
    - Motorgeräusch verändert sich deutlich (wie als wäre ein Zylinder weg)
    - MKL geht nicht an
    - weder während des Symptoms, noch danach kann ein Fehler ausgelesen werden

    Ich habe ein paar Daten aufgezeichnet, aber mir fehlt das Know-How das zu bewerten.

    Falls ihr keine Tipps mehr habt, werde ich wohl oder über zum Freundlichen.......
     

    Anhänge:

    Hans14468 und Heisenberg gefällt das.
  12. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    2.011
    Zustimmungen:
    4.688
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor Mopf + Suzuki GSXF 600 fürs Hobby
    Moin,

    dein Diagramm sieht ja fast so aus als wenn etwas loses den Ansaugweg vor dem Luftmassenmesser versperrt.

    Klaus
     
    Hans14468 und Heisenberg gefällt das.
  13. #12 Borasoft, 12.09.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    Ja, aber warum sollte das nach einem unmittelbaren Neustart wieder frei sein ?
    Verglichen mit den Aufzeichnungen wenn der Fehler nicht auftritt, sieht man zwar noch ähnliche Amplituden, aber die Zeitabstände oder sozusagen die Frequenz der Daten wird langsamer, oder?
    Ich fürchte das mein ELM327 in Sachen Fehlercodeabfrage beim Elch nicht so funtkioniert wie bei meinen anderen Autos....
     
  14. #13 Heisenberg, 12.09.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.154
    Zustimmungen:
    18.194
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Gedankenspiel:
    wenn der Staubsauger einen Bierdeckel anzieht wird ihm die Luft zum Saugen genommen, schaltet man nun den Staubsauger aus, fällt der Bierdeckel ab ... bis man ihn das nächste mal ansaugt.
    Das kann natürlich auch ein Bierdeckel mit loch sein, der dann immer noch etwas Luft durch lässt ;-) und je nach Position des Bierdeckels kann dann eben mehr oder weniger Luft angesaugt werden.
     
    Borasoft, doko, Hans14468 und einer weiteren Person gefällt das.
  15. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    2.011
    Zustimmungen:
    4.688
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor Mopf + Suzuki GSXF 600 fürs Hobby
    Ja, aber warum sollte das nach einem unmittelbaren Neustart wieder frei sein ?
    Verglichen mit den Aufzeichnungen wenn der Fehler nicht auftritt, sieht man zwar noch ähnliche Amplituden, aber die Zeitabstände oder sozusagen die Frequenz der Daten wird langsamer, oder?
    Ich fürchte das mein ELM327 in Sachen Fehlercodeabfrage beim Elch nicht so funtkioniert wie bei meinen anderen Autos....

    Moin,
    mit Theorie kannst du meinen Beitrag nicht ausschließen ( siehe @Heisenberg ´s Beispiel ).

    Schau doch einfach nach, Luftfilterkastendeckel abschrauben und Filter mal rausnehmen. Auch den Ansaugschlaucht zum Schloßträger nachsehen und den Ansaugtrichter nicht vergessen.
    Das dauert kaum 10 Minuten und du kannst wieder einen Haken machen.

    Klaus
     
    Borasoft, Hans14468 und Heisenberg gefällt das.
  16. #15 Hans14468, 12.09.2022
    Hans14468

    Hans14468 Elchfan

    Dabei seit:
    04.05.2022
    Beiträge:
    366
    Zustimmungen:
    362
    Beruf:
    Kraftfahrzeugschlosser - Nach HI - Bitte PN !
    Ort:
    Bei S am Neggarknie
    Ausstattung:
    1,6 l Benziner, Schaltgetriebe, Ladeboden
    Marke/Modell:
    Vaneo W414 (12/2005)
    -
    Ich hatte - bei einem Käfer - mal einen Lappen eingesaugt, aber der lief gar nicht mehr richtig an... .
     
    doko und Heisenberg gefällt das.
  17. #16 Heisenberg, 13.09.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.154
    Zustimmungen:
    18.194
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    6-.JPG
     

    Anhänge:

    • 1-.jpg
      1-.jpg
      Dateigröße:
      965,7 KB
      Aufrufe:
      43
    • 2-.jpg
      2-.jpg
      Dateigröße:
      115,4 KB
      Aufrufe:
      50
    • 3-.jpg
      3-.jpg
      Dateigröße:
      93,8 KB
      Aufrufe:
      47
    • 4-.jpg
      4-.jpg
      Dateigröße:
      114,7 KB
      Aufrufe:
      43
    Borasoft, Hans14468 und doko gefällt das.
  18. #17 Borasoft, 14.10.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    Mal wieder ein Update:
    Ich hatte den Kleinen diese Woche beim Freundlichen MB und dort wurde der Fehlerspeicher ausgelesen. "Nockenwellensensor und Zündaussetzer Zylinder 4 und 1 sporadisch".
    Leider war es nicht möglich den NW Sensor zu ersetzen, da die Techniker die Gefahr gesehen haben dass der abbricht und dadurch ein Ausbau von Motor und Getriebe nötig würde (>2.000 €) Das Risiko wollte MB nicht eingehen, und ich wollte das finanzielle Risko nicht eingehen.

    Jetzt überlege ich wie groß die Gefahr wirklich ist, und ob ich einen gewieften Schrauber beauftrage. Was meint ihr?
     
  19. #18 Heisenberg, 14.10.2022
    Zuletzt bearbeitet: 14.10.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.154
    Zustimmungen:
    18.194
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Meinst auch ganz sicher den NW (Nockenwellensensor) und nicht den KW (Kurbelwellensensor)?
    Denn für den NW Sensor muss weder der Motor noch das Getriebe raus, beim KW Sensor eigentlich auch nicht.
    Den KW Sensor kann man vorher schon von oben gut ersichtlich mit Kriechöl einjauchen.

    KW sensor:
     
    Borasoft gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Borasoft, 14.10.2022
    Borasoft

    Borasoft Elchfan

    Dabei seit:
    30.08.2022
    Beiträge:
    9
    Zustimmungen:
    7
    Marke/Modell:
    W168 A160 Bj 2000
    Du hast natürlich recht - es sprach vom Kurbelwellensensor.
     
    Hans14468 gefällt das.
  22. #20 Heisenberg, 14.10.2022
    Zuletzt bearbeitet: 14.10.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.154
    Zustimmungen:
    18.194
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Da kannst du ohne bedenken und ohne Motor Ausbau tauschen ... siehe Video!
    Aber für die Zündung ist nach wie vor der NW Sensor zuständig. Wenn er nur über die KW seine signale bekommt läuft ein Notlauf Programm.
     
    Borasoft gefällt das.
Thema:

Leistungsverlust nach unterschiedlich langer Strecke

Die Seite wird geladen...

Leistungsverlust nach unterschiedlich langer Strecke - Ähnliche Themen

  1. W169 Leistungsverlust, keine Drehzahlbegrenzung, keine MKL.

    Leistungsverlust, keine Drehzahlbegrenzung, keine MKL.: Hallo zusammen, mein A160 CDI, BJ 2009 km 284000 macht Stress. Nachdem für den TÜV die Bremsleitungen erneuert werden mussten zieht er nicht...
  2. W168 W168 Leistungsverluste

    W168 Leistungsverluste: Hallo Leute ich bin neu auf diesem forum und würde gerne hier nach Rat suchen unzwar hat meine a Klasse w168 170 CDI Automatik Leistungsverlust...
  3. W169 Leistungsverlust / Motor bremst

    Leistungsverlust / Motor bremst: Hallo Liebe leute ich habe eine Frage und zwar wenn ich mit meinem Fahrzeug auf der Autobahn fahre und kommt von der Autobahn herunter hab ich das...
  4. W168 Leistungsverlust CDI

    Leistungsverlust CDI: Guten Tag, mein Name ist Peter und ich komme aus Dortmund. Mein Auto ein w168 170 cdi hat seit gestern leistungsverlust. Er kommt auf der Autobahn...
  5. W169 180 CDI Leistungsverlust + F Codes

    180 CDI Leistungsverlust + F Codes: Hallo, @ all könnte jemand helfen? Folgende Probleme : ODB2 spuckt aus p0471 Abgasdrucksensor p0132 Symptome wenig Power in den oberen Gängen ab...