Leitungssatz Außenspiegel instandsetzen

Diskutiere Leitungssatz Außenspiegel instandsetzen im W169 Do-it-yourself Forum im Bereich W169 Tuning & Veredelung; Ihr seht im KI eine Fehlermeldung "Blinker Spiegel defekt", die Spiegelglasverstellung funktioniert nicht mehr oder der Spiegel klappt nicht mehr...

  1. cane11

    cane11 Elchfan

    Dabei seit:
    14.07.2007
    Beiträge:
    72
    Zustimmungen:
    19
    Ort:
    Berlin
    Ausstattung:
    Kometgrau, Leder, Regensensor, Multikontursitz, PTS, Lamellendach, Autotronic, Tempomat, Sportfahrwerk, Comand APS, Klimaautomatik, Bi-Xenon, Abbiegelicht, HK Soundsystem, Lichtpaket, Sportpaket
    Marke/Modell:
    B 200 CDI
    Ihr seht im KI eine Fehlermeldung "Blinker Spiegel defekt", die Spiegelglasverstellung funktioniert nicht mehr oder der Spiegel klappt nicht mehr automatisch ein?
    Dies liegt in der Regel an einem defekten Leitungssatz der in die Außenspiegel führt. Beim Anklappen werden die Leitungen extrem auf Biegung beansprucht, im Laufe der Zeit bricht dann gern ein Kabel.
    Da es diesen Leitungssatz nicht als Ersatzteil bei Mercedes gibt und ich nicht unbedingt 120 Euro im MBGTC für einen Spiegelträger ausgeben wollte, habe ich mich an die Reparatur gemacht.

    Ich habe für die Demontage des Spiegelgehäuses und der Instandsetzung des Leitungssatzes ein DIY verfasst. Dieses ist in einem Dokument zusammengefasst, so könnt ihr es euch besser ausdrucken.

    Wenn ihr Fragen, Verbesserungsvorschläge habt, immer her damit :-)

    klick mich DIY_Leitungssatz_V1.pdf


    greetz cane11
     
    W169K, Schrott-Gott, Arvenius und 4 anderen gefällt das.
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Arvenius, 11.06.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hallo cane11.

    Vielen Dank fuer die tolle Anleitung, die hat mir echt geholfen.

    Bei mir ist 'quasi' ein Bruch im Kabel fuer den Blinker: Spiegel ausgeklappt => funktioniert nicht, Spiegel eingeklappt: funktioniert.
    Ich habe fast alles auseinander gebaut. Jedoch, da ich keinen Torx T8 Schraubenzieher hatte, musste ich alles wieder zusammen bauen. *heul* Ich habe den Kabeln dort, wo sie 'geknickt' werden, wenn der Spiegel einklappt wird, ein wenig mehr Raum 'gegeben'. Dadurch sind sie nicht so starken mechanischen Deformierungen ausgesetzt. Und siehe da, alles läuft prima. Dennoch werde ich mir die richtigen Schraubenzieher kaufen, für den Fall, dass die Kabel dann doch ersetzt werden müssen. *beppbepp*

    Ich würde eventuell noch folgende Dinge in Deine Anleitung hinzufügen:

    • Man braucht einen langen Torx T10 UND insbesondere einen Torx T8 Schraubenzieher. Letzterer wird für die Demontage des Umklappmotors benötigt. Hat man dieses Werkzeug nicht, dann macht man die Arbeit umsonst, spätestens dann, wenn es um die Demontage des Umklappmotors geht - da ist bereits alles abmontiert und man benötigt wirklich einen T8. *spock*
    • Der Kabelbruch ist wahrscheinlich immer da, wo der Umklappmotor ist (siehe Foto). Daher muss der gesamte Spiegelblinker auseinander genommen werden, um das Kabel frei legen zu können. Letzteres kann dann der Anleitung nach repariert werden.
    Des weiteren:
    • Vielleicht auch erwähnen, dass die Feder nur sehr schwer raus zu bekommen ist. Da muss man mit einem Schraubenzieher etwas Kraft aufwenden. Vorsichtig, Verletzungsgefahr!
    • Die Arbeit ist eine recht dreckige Angelegenheit, zumal über die Jahre viel Dreck ins Gehäuse rein gekommen ist. Also Wasser und viele Wischtücher bereit halten.
    • Arbeitszeit: Demontage + Montage => 1.5 Stunden, das Ersetzen der Kabel inklusive Löten usw. => ich schätze mal auch so 1 bis 2 Stunden, wenn man das zum ersten Mal macht.


    Kabelbruch.png
     
    Schrott-Gott, backfisch und Blue devel gefällt das.
  4. #3 Blue devel, 11.06.2016
    Blue devel

    Blue devel Elchfan

    Dabei seit:
    27.09.2015
    Beiträge:
    88
    Zustimmungen:
    9
    Beruf:
    Kurierfahrer
    Ort:
    Auerbach - Oberpfalz
    Ausstattung:
    Autotronic; Licht/Sichtpaket, Parkhilfe vorne-hinten; AHK; Comand APS NTG 2.5: Sitzheizung; Komfort-Sitze vorne; Soundsystem;
    Marke/Modell:
    B 200 CDI T245 Mopf
    Danke für die Anleitung. Habe grad nämlich das gleiche Problem. Da aber Löten nicht gerade zu meinen besten Fähigkeiten gehört, muss ich schauen dass ich irgendwie an kompletten neuen Kabelsatz bekomme...
     
  5. #4 Arvenius, 11.06.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hmmm, ohne Löten geht da glaube ich gar nichts. Die einfachste Lösung ist nämlich, einen Teil des Kabels raus zu trennen und einen neuen einzubinden, inklusive Löten an den zwei offenen Stellen.

    Das allerbeste ist jedoch, einen neuen Kabelsatz zu finden, da hast Du Recht. Ich habe bereits geschaut, jedoch nichts gefunden.Falls Du was findest, kannst Du die Adresse hier ins Forum stellen? Danke im voraus.

    PS: Apropos, löten ist recht einfach
     
  6. #5 Arvenius, 14.06.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hallo!

    Heute war wieder die Fehlermeldung, dass der Blinker nicht geht - der anfängliche mechanische Kontakt war dann dahin (siehe oben, meinen ersten Beitrag). Ich habe demnach heute Abend die Kabel an den Bruchstellen ersetzt, durch 'Reinlöten' neuer Kabel, siehe Fotos:

    • Foto1: Die Bruchstellen, ganz eindeutig erkennbar und fühlbar. Als ich alle Teilkabel entnommen habe (Stellen siehe Foto 2), habe ich mal an den Kabeln gezogen: die waren sofort kaputt.
    • Foto 2: Die neuen Kabel (rot) in die alten Kabel eingefügt. Die Enden wurden recht robust verlötet. - Ich musste erst einmal wieder lernen, wie man lötet, also bitte keine Kritik. *aufsmaul*
    • Foto 3: Die Lötstellen wurden mit Isolierband separat isoliert.

    Noch einige Anmerkungen

    • Das alte, schwarze Isolierband komplett abziehen.
    • Die alten Kabel dann von dem Kleber des alten Isolierbandes mit Alkohol oder Ethanol gut reinigen (wichtig, sonst ist die Arbeit eine Sauerei, spätestens beim Löten).
    • Beim Ersetzen des Teilstranges sollte das neue Kabel etwas länger sein, als das rausgetrennte, so um die 10 mm oder etwas mehr.
    • Verlöten zweier Drahtenden: erst alle beiden Enden mit Lötzinn benetzen. Dann ein Ende nehmen und eine Zinn-Kugel mit dem Lötzinn und Lötkolben erzeugen. Dieses Ende, mit der Kugel nach unten, auf das andere Ende auflöten, bis alles verschmilzt. Abkühlen lassen.
    • Lötstellen mit Isolierband separat isolieren, nur eine Schicht. Danach eine Schicht Isolierband über alle Kabel. Vorsicht, der Kabelstrang wird dick, was nicht weiter stört, auch nicht, wenn er nicht in alle Fugen mehr rein passt.
    • An der weißen Gummitülle würde ich die Kabel gut reinigen, so, dass einzelne eventuell nach rutschen können, wenn Spannung auf dem Kabel herrscht, beim Einklappen des Spiegels.
    • Am Ende des Zusammenbauens etwas Kabellänge durch die weiße Gummitülle ins Gehäuse rein schieben => dann ist das Kabel weniger einer eventuellen mechanischen Spannung ausgesetzt, beim Einklappen des Spiegels.
    Und, des weiteren, ganz wichtig:
    • Einfach sich mal trauen, die Kabel zu reparieren, auch wenn man nicht Löten kann! Wenn man es nicht macht, gibt man eh ~200 Euro fuer den kompletten Spiegel aus.

    Grüße.
     

    Anhänge:

    Schrott-Gott und Gast010 gefällt das.
  7. #6 Gast010, 14.06.2016
    Gast010

    Gast010 Guest

    Gute Arbeit so weit, ich hätte nur ein paar Verbesserungsvorschläge für die nächsten Lötstellen, wenn du mir das nicht übel nimmst...

    Das nächste Mal würde ich Schrumpfschlauch nehmen anstatt Isolierband. Erst einzeln schrumpfen und dann den ganzen Strang. Kein Isolierband nehmen...

    Noch ein Tipp für die nächsten Lötarbeiten... und bitte nicht falsch verstehen, das was du gemacht hast ist ganz okay und erfüllt den Zweck:

    Nicht die Menge Lot ist entscheidend, sondern die Vorarbeiten dazu. Stumpf aufeinander löten würde ich vermeiden. Besser ist, wenn man die Kabelenden vorher miteinander verzwirbelt und dann diese Verbindung nur mittig verlötet. Damit die Lotstelle sauber wird, erst den Draht mit einer trockenen Lötspitze erwärmen und das Lot auf den Draht aufgeben, nicht auf den Lötkolben. Das enthaltene Flussmittel macht dann das was es soll.

    Dadurch wird die Verbindung stabiler und dünner und es wird vermieden, dass das Lot zu weit in die Kabel läuft und die starre Stelle im Kabel eine Sollbruchstelle erzeugt. Gerade an beweglichen Kabeln muss man da wirklich sorgfältig arbeiten...
    Dazu kann man nicht in das Problem laufen, dass man sogenannte kalte Lötstellen bekommt. Sieht man daran, dass die Lötstelle nicht glänzend, sondern stumpf und blass wird.
     
    Schrott-Gott und Arvenius gefällt das.
  8. #7 Arvenius, 14.06.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hi Rigattoni.

    Danke fuer die Kommentare, kein Problem. Stimmt, ich bin nicht so der Profi in Sachen Löten, sondern eher ein Anfänger.

    Das wollte ich auch erst machen, ist jedoch unmöglich, zumindest mit meinen Fingern. Das Kabel ist sehr dünn, und des weiteren hat man nicht viel Platz und Kabellänge.

    Das probiere ich dann beim nächsten Mal. *angst*

    Genau, daran habe ich auch gedacht und würde es eventuell jetzt ganz anders machen: Die Kabel komplett ersetzen.

    Das hatte ich leider nicht, beim nächsten Besuch im Heimwerker-Geschäft wird es besorgt.

    Wollen wir mal sehen, hoffentlich hält das alles. Ich bin jedoch zuversichtlich, zumal ich noch Kabel ins Gehäuse geschoben habe, damit nicht so viel Spannung entsteht.
     
    Schrott-Gott gefällt das.
  9. #8 Arvenius, 27.06.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hallo Leute,

    wollte nur kurz erwähnen, dass meine 'ulkige' Reparatur immer noch hält. Grüße ... .
     
    Schrott-Gott und Gast010 gefällt das.
  10. #9 Arvenius, 10.08.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Und wieder: nach 2 Monaten hält meine 'ulkige' Reparatur immer noch!
     
    Schrott-Gott gefällt das.
  11. #10 Arvenius, 29.10.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hallo Leute,

    auch nach mehr als 4 Monaten keine Probleme, es funktioniert, und das bei alltäglichem Aus- und Einklappen.
     
  12. #11 Arvenius, 24.12.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hallo Leute. - Nach nunmehr 6 Monaten hält die Sache immer noch! Frohe Weihnachten ... .
     
    Schrott-Gott gefällt das.
  13. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Hochsitzer, 25.12.2016
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    145
    Zustimmungen:
    62
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Was hat diese automatische Spiegelanklappung für einen Ausstattungscode?
    Mein (gebrauchter) hat zwar fast alles, aber das mit den Spiegeln...

    Btw...
    Wann und wie wird die Spiegelheizung in den Aussenspiegeln aktiv?
    Die linke scheint nicht zu funktionieren- und die Traute das Glas auszubauen hatte ich noch nicht...
     
  15. #13 Arvenius, 09.02.2017
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    265
    Zustimmungen:
    35
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 120 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hi Leute,

    meine Konstruktion funktioniert immer noch einwandfrei! - Der Grund, warum ich jedoch hier schreibe ist der folgende:

    Ich hoffe, dass ist noch von Interesse: Ich habe mal ein paar Fotos mit diversen Teile-Nummern unten bereit gestellt.

    Einfach trauen! Man muss eh mehr als 100 Euro fuer so einen Spiegel ausgeben, wenn es wieder funktionieren soll. Ich persönlich will nicht ohne Umklapp-Funktion leben.

    IMG_2979_mod.JPG IMG_2980_mod.JPG IMG_2981_mod.JPG IMG_2982_mod.JPG
     
Thema: Leitungssatz Außenspiegel instandsetzen
Besucher kamen mit folgenden Suchen
  1. b klasse kabelbaum für rechten spiegel

    ,
  2. kabelbau blinker aussenspiegel w209

    ,
  3. w245 kabelbaum spiegel

    ,
  4. e-satz für spigel links mercedes a169,
  5. sollbruchstelle a klasse spiegel,
  6. spiegel w169 reparieren kabel gebrochen,
  7. w245 außenspiegel leitungssatz,
  8. seitenspiegel abgefahren isolierband,
  9. aussenspiegrl w245 hält nicht mehr
Die Seite wird geladen...

Leitungssatz Außenspiegel instandsetzen - Ähnliche Themen

  1. Elektrischer Aussenspiegel Fahrerseite klappt nicht auf

    Elektrischer Aussenspiegel Fahrerseite klappt nicht auf: Hallo, hab seit ein paar Tagen das Problem, das der elektrische Aussenspiegel auf dern Fahrerseite beim Öffne der Tür nicht mehr aufklappt. Auf...
  2. Außenspiegel komplett beim W168, BJ 2001 tauschen

    Außenspiegel komplett beim W168, BJ 2001 tauschen: Hallo, will meinen linken Außenspiegel tauschen. Habe gegoogelt aber nichts gefunden. Kann mir jemand helfen?
  3. A-Klasse W168 Bj. 2002 Rechter Außenspiegel entfernen

    A-Klasse W168 Bj. 2002 Rechter Außenspiegel entfernen: Hallo, das Thema ist ja alt und oft angefragt. Trotzdem konnte ich nicht ausreichend Sicherheit gewinnen, den Wechsel des rechten Außenspiegels...
  4. Einklappbarer Außenspiegel reparieren?

    Einklappbarer Außenspiegel reparieren?: Hallo, ich kann bei mir die Außenspiegel elektrisch ein- und ausklappen. Wunderbare Sache! Einklappen tun die beiden Spiegel auch. Nur der linke...
  5. Außenspiegel w169 auf einen w168

    Außenspiegel w169 auf einen w168: Wie in der Überschrift beschrieben . Geht das? Ist der Sockel passgenau vom w168 zum außenspiegel des w169. Danke