Lenkwinkelsensor nach Lenkspielbeseitigung defekt?

Diskutiere Lenkwinkelsensor nach Lenkspielbeseitigung defekt? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, ich hatte etwas Spiel im Lenkrad, also habe ich mir die Plastikbuchse für "oben" bei MB besorgt. Hatte hier im Forum gelesen das es die...

  1. #1 Rollbrett, 24.08.2013
    Rollbrett

    Rollbrett Elchfan

    Dabei seit:
    16.07.2013
    Beiträge:
    33
    Zustimmungen:
    10
    Ort:
    Berlin
    Marke/Modell:
    W168 - A140 Classic - BJ 12/99 - PreMopf - AKS
    Hallo,

    ich hatte etwas Spiel im Lenkrad, also habe ich mir die Plastikbuchse für "oben"
    bei MB besorgt. Hatte hier im Forum gelesen das es die gleiche wie im Vaneo sein soll.
    Also zu MB und mir dem Verkäufer gesprochen. Der wollte natürlich erst mal eine neue
    Lenkung verkaufen. Nachdem ich mit ihm geredet hatte und er dann auch meinte das die
    vom Vaneo gleich sein müsste habe ich sie gekauft. Gestern habe ich sie eingebaut,
    es war nur ein restliches kleines Stück der alten Buchse vorhanden. Also Buchse rein,
    LWS wieder drann (hatte ihn sehr sorgfältig behandelt, nicht verdreht oder sonst was,
    Lenkrad und Airbag wieder drauf. Batterie drann, starten - und? ESP/BAS und ABS leuchten.
    Auch nach neu anlernen brannten sie weiter. Also Lenkrad wieder runter.

    Da ist nir aufgefallen das der grosse Ring vom LWS obenauf sich etwas stramm drehen lässt.
    Ist das normal? Sollte der nicht locker drehen. Kann die Buchse doch nicht die richtige sein?
    Artikelnummer ist: "A 168 462 02 51". Könnte es etwas bringen den Ring
    obenauf etwas abzuschleifen (wenn ich ihn wieder heil abbekomme, sitzt stramm)?

    Oder kann der LWS dadurch ,das er länger (min. 300km), mit Spiel lief kaputt gegangen sein? Aber erst als das Spiel weg war?

    Danke schon mal für Tipps.

    by lutz
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Rollbrett, 26.08.2013
    Rollbrett

    Rollbrett Elchfan

    Dabei seit:
    16.07.2013
    Beiträge:
    33
    Zustimmungen:
    10
    Ort:
    Berlin
    Marke/Modell:
    W168 - A140 Classic - BJ 12/99 - PreMopf - AKS
    So, mache mal die "Edith", habe heute den Plastikring wieder abgenommen, ist natürlich kaputt gegangen.
    Aber der LWS funktioniert wieder!? Werde mir also erstmal einen neuen Ring holen und noch mal probieren.
    Richtig gesessen hat er IMHO.
    Vielleicht muss ich ja doch (oben?) etwas abschleifen? Der Ring hat aber oben nur knapp 2mm Material.
     
  4. #3 berbo76, 03.11.2013
    berbo76

    berbo76 Elchfan

    Dabei seit:
    29.10.2013
    Beiträge:
    20
    Zustimmungen:
    6
    Marke/Modell:
    W168/W211
    Habe heute das Lager und auch den Stützring gewechselt.Spiel ist weg,dafür die Leuchten an.Hat das wegschleifen bei dir geholfen?
     
  5. #4 berbo76, 03.11.2013
    berbo76

    berbo76 Elchfan

    Dabei seit:
    29.10.2013
    Beiträge:
    20
    Zustimmungen:
    6
    Marke/Modell:
    W168/W211
    So,Ring wieder raus gebaut.Alle Lampen aus.Werde gleich mal gucken was man ändern kann *thumbup*
     
  6. #5 thotti4711, 06.11.2013
    thotti4711

    thotti4711 Elchfan

    Dabei seit:
    17.08.2010
    Beiträge:
    107
    Zustimmungen:
    6
    Ort:
    Raum Düsseldorf
    Marke/Modell:
    A-Klasse (W168 / A140)
    Das kenne ich auch. Ich VERMUTE, dass durch das Spiel in der Lenksäule der Lenkwinkelsensor selber "leidet" - sich also irgendwie mechanisch anpasst. Zwingst Du ihn nun durch die Reperatur wieder zurück in seine ordnungsgemässe Position, stellt sich das Fehlverhalten ein. Selbst bei Mercedes wird bei diesem Fehler nach dem Tausch der Lenksäule wohl auch gerne der Lenkwinkelsensor mit getauscht.

    Ich habe nach der Reparatur mir einen gebrauchten Lenkwinkelsensor gekauft und der funktionierte auf Anhieb.
    (neu ~ 300,- / gebraucht ~ 50 - 100,-)


    Zudem habe ich den Lenkwinkelsensor selber mal zerlegt - so wie der ein oder andere hier auch schon. Es befindet sich eine Art Watte darin. Der Zweck ist mir unbekannt. Es kommt vor, dass sich diese Watte verschiebt und die Funktion des Sensors damit beeinträchtigt. Möglicherweise erzeugt das dann auch ein Schleifgeräusch beim Drehen des Lenkrads. Mit ein wenig Geschick und Glück kann man den Lenkwinkelsensor wieder zusammenbauen und das Problem ist behoben.

    Wenn es nicht klappt kannst Du auch mal eine freie Werkstatt aufrufen. Die sollen ihr OBD-Gerät dranhängen. Da kann man dann ablesen, was der Lenkwinkelsensor für Werte liefert. Ob das dann was bringt steht auf einem anderen Blatt.
     
Thema: Lenkwinkelsensor nach Lenkspielbeseitigung defekt?
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse lenkwinkelsensor initialisieren

    ,
  2. a140 lenkwinkelsensor lässt sich nicht anlernen www.elchfans.de

    ,
  3. w211 abs esp ohne funktion lenkung schwergängig getriebe spinnt

    ,
  4. a-klasse lenkwinkelsensor initialisieren,
  5. w211 lenkwinkelsensor defekt,
  6. a 160 cdi w169 lenkwinkelsensor einstellen,
  7. lenkwinkelsensor A168,
  8. lenkwinkelsensor kalibrieren mercedes,
  9. w169 lenkwinkelsensor kalibrieren
Die Seite wird geladen...

Lenkwinkelsensor nach Lenkspielbeseitigung defekt? - Ähnliche Themen

  1. Gewährleistung bei defekter Wasserpumpe

    Gewährleistung bei defekter Wasserpumpe: Habe vor knapp einem halben Jahr einen gebrauchten A150 bei einem Händler gekauft und bin seitdem ca. 4.000 km gefahren. Schon seit einiger Zeit...
  2. Heizungsgebläse defekt

    Heizungsgebläse defekt: Hallo Ich habe einen A 168 Diesel mit Klima Leider ist das Heizungsgebläse defekt. Mein Problem,wie baue ich den Motor aus,ich habe schon die...
  3. Display im Tacho defekt

    Display im Tacho defekt: Hallo liebe Elchfans, bei meinem Elch (Bj. 99, A140) ist die Hintergrundbeleuchtung des Displays defekt. Das Display selbst funktioniert jedoch....
  4. Mantelrohr Modul N80 defekt - Teilenummer?

    Mantelrohr Modul N80 defekt - Teilenummer?: Hallo zusammen. Also Forumsneuling gleich mit einem Defekt voran. Zuerst einmal einen Gruß an euch alle. Ich habe die letzte Tage schon genossen...
  5. ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder

    ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder: Hallo, ich hatte noch Platz auf meinem Hof und da hab ich mir noch einen A140 aus 1998 mit Mängeln und wenig TÜV für kleines Geld gekauft. Man...