Lenkwinkelsensor

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Kaptah, 11.01.2012.

  1. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Hallo Gemeinde.

    Habe bei einer freien Werkstatt, ein Freund ist da der Chef, den Kombischalter tauschen lassen. Seitdem BAS/ESP und ABS Leuchte am brennen. Diagnosegerät sagt Lenkwinkelsensor kann nicht initialisiert werden. Nun will er mir diesen tauschen, das übliche - 200 Euro.

    Kalibrierung erfolglos versucht. Also Lenkrad links dann rechts...

    Ich vermute aber irgend einen Zusammenhang mit demontage Lenkrad und Airbag und keinen Defekt...

    Noch jemand nen Rat bevor ich diesen tauschen lasse? Ach ja W168 BJ 2000

    LG

    Sven
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Den Zusammenhang würde ich auch mal vermuten, jedoch mit Defekt ;).

    Sprich durch die Demantage etc. hat man den Lenkwinkelsensor kaputt gemacht. Das Problem: Du kannst das nicht belegen, deshalb wird es auf deine Kosten gehen.

    Zum Initialisieren hast du auch noch mal die Batterie abgeklemmt?

    gruss
     
  4. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Jep das war das erste was ich Ihn gefragt habe nachdem er mir mitteilte das da wat nich stimmt.

    Kurzer anruf bei MB ergab natürlich nur Sensor tauschen...

    Der Sensor hat heute kurze Zeit auf jeden Fall funktioniert. Hab gleich den TÜV mitmachen lassen. Danach kam der Fehler wieder.

    Fahre morgen wieder dahin zum Sensor tauschen. Dachte da geht noch was...
     
  5. #4 Pusteblume, 11.01.2012
    Pusteblume

    Pusteblume Elchfan

    Dabei seit:
    26.06.2003
    Beiträge:
    606
    Zustimmungen:
    4
    Marke/Modell:
    A 160 BJ 8 / 98
    Kombischalter und Lenkwinkelsensor - hört sich nach nem Mantelrohr (Lagerung des Lenkstocks) mit Spiel an.

    Wird aber normal beim TÜV geprüft.
    Hat Das Lenkrad Spiel?
     
  6. #5 CarClean, 12.01.2012
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    nach Vorgabe von MB oder habt ihr das Einlernen einfach so gemacht?

    Hatte bei mir das gleich nach dem trennen der Batterie als ich den Generator ausgebaut hatte. Das einlernen mussten wir 2 mal vornehmen. Danach trat keine Fehler mehr im FSP auf bzw. im KI
     
  7. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Neine er hatte mir nur gesagt Links/Rechts Volleinschlag sollte reichen. Dem ist nicht so. Fehler kommt nun nur sporadisch beim Kurbeln ist sonst weg. Allerdings ging mir die Karre gestern nach der Autobahn an der Ampel einfach aus beim Abbremsen??? Motor an weiterfahren. Mitten im nächsten Kreisverkehr ging er wieder einfach aus...heute morgen sprang er dann kläglich an und langsam ruckelte er sich aus. Nimmt absolut kein Gas an...

    Fahre ich jetzt wieder zu meinem Bekannten mit der Werkstatt der nicht mal Ahnung vom Lenkwinkelsensor hat dauert es bestimmt ewig den Fehler zu finden kostet mich aber nur nen Bruchteil dessen was es bei MB kosten würde.

    Hatte den KVA von MB für den TÜV incl. aller Reparaturen für fast 2000 Euro bekommen. Er hat es mir für 1000 Euro gemacht...

    Och Menno.. hoffe nicht LMM und oder Steuergerät. Irgendwelche Möglichkeiten den Fehler einzugrenzen mit Boardmitteln?

    Weil Lenkwinkelsensor 200 Euro LMM/Steuergerät 4-500 Euro wie ich gelesen habe...+ 1000 Euro TÜV vor 3 Wochen...hab das Auto für 4700 gekauft..langsam wird unlustig.

    Nachtrag:

    Springt sofort an. Drehzahl fällt langsam bis auf ca. 500 ab dann bockt er und geht aus. Nimmt wärend dessen überhaupt kein Gas an.

    Habe vor dem Zünden jetzt mal Gas voll durchgetreten. Zündung an und er röhrt ab. Gas nimmt er dann an. Geh ich vom Gas läuft er bei 900-1000 Umdrehungen total unrund.

    Halte ich die Umdrehung bei 2000 läuft er auch nicht rund. "Eiert ein wenig." Hab jetzt mal die Standheizung angeworfen und lass ihn mal ne Stunde warm werden. Mal schauen....

    Werd dann mal ne Probefahrt machen. Aber erst muss der Gletscher vom Auto runter.
     
  8. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Wie ich vermutet habe. Warm läuft er. Allerdings pendelt die Drehzahlanzeige im Leerlauf von 800-1000 Umdrehungen und er "jammert" ein wenig.
     
  9. #8 Mr. Bean, 05.02.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Eine Regelung wird die Drehzahlschwankungen verursachen. Tippe mal darauf, das ihm die 800U/min zu gering sind und er die Drehzahl erhöht, um sich am Leben zu erhalten. 1000U/min sind aber auf dauer zu viel, so dass er wieder runterregelt. Und so geht das Spiel vom Neuem los ...

    Ohne Fehlerauslesen, Erfahrung und Diagnosegeräte wird das wohl nichts *scheisse*
     
  10. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Hab mal den Fehlerspeicher auslesen lassen. Kostet mich ja zum Glück nix bei meiner Lieblingswerkstatt.

    Nun was war da nochmal...

    1x ABS Signal unklar oder so. Schätze wegen meinem Lenkwinkelsensor.

    1x Kupplungsschalter Massefehler

    1x LMM den Rest konnt ich so schnell nicht lesen

    1x Kurbelwellensensor auch da konnt ich nicht so schnell lesen

    und 6x Drosselklappe schwergängig ( was der alles weiß )

    Speicher wurde gelöscht. Nächste Woche bekomm ich ne neue Windschutzscheibe dann soll nochmal ausgelesen werden. Tja und dann kommt noch der blöde Lenkwinkelsensor dran.

    Inspektion zeigt er mir jetzt auch an. Sollte am besten nen Bankautomaten in den Kofferraum nachrüsten.

    Momentan läuft er eigentlich ganz gut. Trete ich die Kupplung rauscht die Drehzahlanzeige auf den ersten Punkt runter ( vermtl. 500 Umdrehungen?) rappelt sich auf 900 und zittert dann so +/- 100 Umdrehungen. Säuft nicht ab, kommt gut auf Geschwindigkeit...Motor klingt nur ein wenig "robust-amerikanisch".

    Ich meld mich wenns weiter geht.
     
  11. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Nun es war der LMM. Motorsteuergerät zur Reparatur eingeschickt. Waren 235 Euro. LMM getauscht. Musste danach noch zu MB die Grundeinstellung vornehmen lassen hier 60 Euro. Bin dann gut eine Woche gefahren tja und was soll ich sagen.Fehler wieder da. Unruhiger Leerlauf. Desweiteren Motor säuft ab beim Kupplung treten, Drehzahl rauscht ab gegen Null und aus. Danach (Neustart natürlich) nimmt er Gas schlecht an. Fahre ich nach dem Motorstart sofort los und kommt mir keine rote Ampel in die Quere schnurrt er.LMM kann doch nicht nach einer Woche wieder den Löffel abgeben? Gewährleistung auch auf die Reparatur des LMM?

    Was nun?
     
  12. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.353
    Zustimmungen:
    46
    Ort:
    Landkreis Leipzig
    Marke/Modell:
    W168 A140 Avantgarde Automatik 03/2001 MoPf
    im letzten protokoll stand ja was von drosselklappe schwergängig. hier im forum gibt es zur drosselklappe und damit motorproblemen einige freds, genauer das die über die jahre sehr gern verdreckt. also mal nachschaun und schön sauber machen wenn noch nicht geschehen. vielleicht ist die auch ansich kaputt. geht doch glaube ich elektronisch und nicht klassisch per bowdenzug. vielleicht hat der servo dafür ne macke ?
     
  13. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Werd Dienstag mal den Fehlerspeicher auslesen lassen. Leider ist der OBD Bluetooth Adapter noch nicht da. Hatte mir extra ne App fürs Tablet besorgt die Live das Steuergerät auslesen kann. Also nochmal Werkstatt... Meine Vermutung ist eher das besagtes Steurgerät richtig im Eimer ist und den LMM durchschießt und Reparatur nicht ausreicht. Werd das mal auch mit MB besprechen ob die nochmal die Grundwerte schreiben würden. Vielleicht verliert er ja die Daten....

    Man kann es nicht mal was einfaches sein? Ständig diese Merkwürdigen Fehler. Mein Elch war wegen dem LMM 3 Wochen in der Werkstatt...
     
  14. #13 backfisch, 10.04.2012
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Du bist mit "neuem" LMM eine Woche ohne Probleme gefahren ?
    Und erst dann fingen die Problme wieder an ?

    Will Dir nicht die Hoffnung nehmen aber dein repariertes LMM Modul könnte weiter Probleme machen ...
    nur weil da Firma XXX rumgeschraubt hat heisst nicht das es jetzt auch 100 % mit deinem Auto zusammenarbeitet ...
    Schwarze Schafe gibt es auch in der Branche .

    Dazu kommt noch Du weisst wahrscheinlich nicht was den Fehler ausgelösst hat ...
    wenn der noch immer aktuell ist oder noch andere Macken sind neu dazu gekommen wird es eine lange Suche .

    OBD ist ganz nett ... nur Sie kann nicht alles !
    Es werden nur Fehler angezeigt die zuvor ein Mercedes Ingenieur einprogrammiert hat .
    Heisst da sind noch 1000 Macken die nicht angezeigt werden ...

    Mit Glück findest Du/dein Schrauber etwas wie Kontaktproblem , anderes Steuergerät, Sensor, Kabelbruch ....

    gruss Meinhard
     
  15. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Bloß nicht.

    Also ja ich bin 1 Woche ohne Probleme gefahren. Sogar mit fühlbar besserer Leistung eigentlich seit Autokauf. 190 km/h auf der Bahn hat mich sehr überrascht.Dann kam der "Anfangsfehler" plötzlich an einer Ampel wieder..Drehzahl unter 500 gerauscht einmal geschüttelt und dann endlos 1000-500....1000-500 u.s.w. Das Steuergerät wurde an eine Firma geschickt die mir unsere MB Niederlassung empfohlen hat. Sie selbst würden da reparieren lassen. Ich denke auch das der Grundfehler nicht im Bereich LMM liegt. Dieser ist wohl nur das Ergebnis. Die Ursache finden wird ungleich schwerer. Zumal ich seit Januar 2000 Euro in das Auto stecken musste. TÜV, Lenkwinkelsensor und diverse andere Verschleißmängel. Meine Reserven gehen dem Ende entgegen. Ich kann nicht mal eben ein Steurgerät tauschen. Ich brauch jetzt nen pfiffigen Mechatroniker der mit dem Finger schnippt und weiß was da los ist. Fahre auch gern ein paar KM wenn hier jemand meint er wäre dem gewachsen. Denn bei einem Kaufpreis von 4700 vor 2 Jahren und jetzt "mal eben" 2000 Euro Rep. Kosten seit Januar werd ich mich wohl so langsam von diesem Auto trennen. Eigentlich wollt ich den noch 2 Jahre fahren aber seit Kauf hat dieser Rentner ständiges Organversagen an diversen Stellen. Und leider jedesmal muss man teuer Wochenlang suchen.

    LG

    Sven
     
  16. #15 Schleicher, 10.04.2012
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Möchte mich mal der Meinung von Falk anschließen. Es ist zumindest Möglich so wie du im ersten Beitrag geschrieben hast. (Drosselklappe schwergängig) Das das eine Mögliche Ursache sein könnte. Bei meinem Elch gab es vor längerer Zeit auch mal das Symptom das er im Leerlauf angefangen hat zu sägen (Drehzahlschwankungen) Habe darauf hin die Drosselklappe ausgebaut,gereinigt und anschließend per Diagnose die bei meinem Elch doch recht niedrige Leerlaufdrehzahl etwas anzuheben. Danach war Ruhe. Aber wie gesagt nur eine Möglichkeit. Und wenn`s im Fehlerprotokoll schon drinn steht. Was kannst also außer einer bis zweiStunden Schrauberarbeit verlieren. So wie Falk schon geschrieben hat gibt es hier einige Beiträge und auch eine sehr gute Anleitung mit Bildern.

    Gruß Klaus
     
  17. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Ich schraub aber nicht selber. Werd den Kleinen nochmal zum Schrauber bringen. Hab morgen nen Termin und dann fahren wir zusammen nach MB. Ist besser wenn ein Schrauber mit denen redet als ein Kaufmann.
     
  18. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
  19. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    *Hüstel*

    Kleiner Zwischenstand. Auf der Fahrt zur Werkstatt setzte plötzlich der Selbstheilungsprozess ein. Leerlauf Stabil. Leistung wo sie hingehört. Noch jeder Menge Lambda,LMM, Kupplungsschalter,ESP,ABS Unklar Fehler. Speicher gelöscht. Keine neuen Einträge seit 24 Stunden. Allerdings ist mir auf der Fahrt nach Hause dann vorne Links die Feder gebrochen. Also ich weiß ja nicht so recht... ?( aber ich glaube ich sollte mal Weihwasser besorgen! Ich musste jetzt seit Januar. alle Stossdämpfer,Querlenker,Auspuff,Windschutzscheibe,Kombischalter,Lenkwinkelsensor,LMM Reparatur u.s.w. neu machen lassen...

    Den Vorbesitzer und mich sollte man erschießen lassen weil ich dieses Auto gekauft habe und der wohl nix an der Karre gemacht hat. Noch ein paar Tausend Euro und ich hab nen Neuwagen..Glück für die Karre das ich sie so liebe. :love:
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Schrott-Gott, 13.04.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.673
    Zustimmungen:
    773
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -
    Äh, ... also ... eine kleine Frage, bevor Du die Geisterjäger rufst: Was wiegst Du? (oder der Vorbesitzer?)

    Das da oben klingt so nach völliger Überlastung des Kfz.





    Duck

    und


    wech
     
  22. Kaptah

    Kaptah Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    57
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W168 - A160
    Lol ok also 60kg bei 170....was der Vorbesitzer gemacht und gewogen hat entzieht sich meiner Kenntnis. Und ich fahre zärtlich mit "Elchi".Nun klar weiß ich das mein Rentner 12 Jahre auf dem Buckel hat, aber ich befürchte den TÜV 2014 erlebt der nicht mehr. Aber positiv denken. Nur die Selbstheilung des Steuergerätes macht mich nervös. Kein Entspanntes Fahren mehr nur warten auf den nächsten Defekt.

    Ich hör nun auf euch zu nerven. Ich liebe das Auto trotzdem. Wie gesagt: Falls mal einer Lust hat diesem Auto den Teufel auszutreiben...PN und ich komm vorbei. Sonst Thread closed.

    LG

    Sven
     
Thema: Lenkwinkelsensor
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse lenkwinkelsensor

    ,
  2. lenkwinkelsensor a klasse

    ,
  3. wofür ist der lenkwinkelsensor a190

    ,
  4. lenkwinkelsensor a 160,
  5. m Klasse lenkwinkelsensor denn,
  6. lenkwinkelsensor w168,
  7. mb a klasse w168 lenkwinkelsensor,
  8. 190er mercedes kupplungsschalter defekt,
  9. Lenkwinkelsensor nicht initalisierung ,
  10. antara lenkwinkelsensor nicht initialisiert,
  11. a 160 bj98 kupplungsschalter ,
  12. lenkwinkelsensor a-klasse w168,
  13. mercedes a 160 lenkwinkelsensor,
  14. W168 lenkwinkelsensor ausfall,
  15. lenkwinkelsensor a-klasse,
  16. a klasse lenkwinkelsensor initialiesieren,
  17. lenwinkelsensor a klasse nicht initialisiert
Die Seite wird geladen...

Lenkwinkelsensor - Ähnliche Themen

  1. Lenkwinkelsensor defekt und Frage zum Kauf Auslesegerät

    Lenkwinkelsensor defekt und Frage zum Kauf Auslesegerät: Hallo Ich habe letztens wiedermal den Fehlespeicher auslesen lassen, da ich neuerdings Fehler mit Wählhebelmodul und ESP habe. So langsam würde es...
  2. Fehlerspeicher: C1141 C1142 Drucksensor ESP Lenkwinkelsensor

    Fehlerspeicher: C1141 C1142 Drucksensor ESP Lenkwinkelsensor: Hallo Unser Elch hat gestern den TÜV hinter sich gebracht, dabei habe ich den Fehlerspeicher auch mal auslesen lassen. Neben Fehlern im Bereich...
  3. Mantelrohrmodul = Kontaktspirale für Lenkwinkelsensor?

    Mantelrohrmodul = Kontaktspirale für Lenkwinkelsensor?: Bei mir war es jetzt soweit Im Display des KI kam die Meldung "ESP/ABS defekt, Kurvenlicht außer Funktion und Reifendrucküberwachung ohne...
  4. Lenkwinkelsensor oder Airbagschleifring ?

    Lenkwinkelsensor oder Airbagschleifring ?: Hallo, also bei mir leuchtet Abs Esp auf. Frage muß ich nur den Lenkwinkelsensor oder (nur)den Airbagschleifring tauschen ? Läst sich beim...
  5. Suche Sicherungstift Lenkwinkelsensor W169

    Suche Sicherungstift Lenkwinkelsensor W169: Hallo liebe Elchgemeinde, der Lenkstockschalter des 160 CDI (Baujahr 2004) meiner Freundin hat sich anscheinend verabschiedet. Der Scheibenwischer...