W168 Licht fällt plötzlich total aus , Lichtschalter defekt ????

Diskutiere Licht fällt plötzlich total aus , Lichtschalter defekt ???? im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, es wäre ja auch langweilig wenn man am Wochenende keine Reparatur am Minibenz durchführen müsste. :cursing: :cursing: Letztes...

  1. #1 Elchschrauber2012, 24.01.2013
    Elchschrauber2012

    Elchschrauber2012 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    es wäre ja auch langweilig wenn man am Wochenende keine Reparatur am Minibenz durchführen müsste. :cursing: :cursing:

    Letztes Wochenende die Injektoren ( zwei Tage geschraubt und ein Ausziehwerkzeug gebaut ) neu abgedichtet und heute fällt das Licht sporadisch total aus. Der Lenkstockhebel wurde erst vor wenigen Monaten durch ein Neuteil ersetzt.

    Gibt es Erfahrungen zum Totalausfall der Beleuchtung ? ;-(


    Gruß
     
  2. Anzeige

  3. #2 westberliner, 24.01.2013
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Am Lichtschalter gebastelt? Vielleicht Kabel locker.
     
  4. #3 Damokles20, 24.01.2013
    Damokles20

    Damokles20 Elchfan

    Dabei seit:
    20.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Viernheim
    Marke/Modell:
    A160 Elegance (W168)
    Ja, der Lichtschalter fällt beim W168 gerne mal aus. Hatte die A-Klasse meiner Mutter auch mal. Austausch ist aber nicht sonderlich schwer.
     
  5. #4 Elchschrauber2012, 24.01.2013
    Elchschrauber2012

    Elchschrauber2012 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Nee, am Lichtschalter habe ich definitiv nicht gebastelt, warum auch. :huh:

    Ich kann es mir nicht erklären warum plötzlich alles ausfällt, dann alles wieder funzt, dann wieder ausfällt.

    Ist bei Dunkelheit nicht witzig...... *ulk*

    Hoffe es ist nur der Schalter, bin gespannt was das Teil beim freundlichen kostet. ?(

    Gruß
     
  6. #5 Mr. Bean, 24.01.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    907
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  7. #6 Elchschrauber2012, 24.01.2013
    Elchschrauber2012

    Elchschrauber2012 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Oh, das sieht teuer aus..... ?(

    Meiner ist Baujahr 99, 170 CDI. Sieht es da auch so aus ?

    Gruß
     
  8. #7 Damokles20, 24.01.2013
    Damokles20

    Damokles20 Elchfan

    Dabei seit:
    20.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Viernheim
    Marke/Modell:
    A160 Elegance (W168)
    Ja, sieht so aus. Kostet, glaube ich, irgendwas um die 90 €
     
  9. #8 Elchschrauber2012, 24.01.2013
    Elchschrauber2012

    Elchschrauber2012 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Das geht ja noch, dafür hat man dann wieder Licht.....

    Hoffe das es auch daran liegt.

    Besten Gruß
     
  10. #9 westberliner, 24.01.2013
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Stichwort MBGTC... *3.Wort* :D
     
  11. #10 sidney77, 29.01.2013
    sidney77

    sidney77 Elchfan

    Dabei seit:
    28.09.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Polotsk
    Marke/Modell:
    W168 CDi Bj. 2000 + S203 CDi Bj. 2001
    Hi

    Have you checked fuse N7 (40A) in the fuse-box on the passenger side?

    I have got the same problem last week (no light at all), disassemble light module, checked it and found module is fully OK 8o
    Then I have checked input 12V to the light module and found it failed sometimes (with no loading 12V was in place, after I tried to enable light I have got 0V :D )
    After this I have checked fuse-box on the passenger side and found fuse N7 was partially destroyed.

    Replace then and saved 90EUR :-P

    Sorry for English - German is not my native language. I can translate this to German but hope you are OK with my English
    Good luck!

    My car is A170 CDI Bj.2000
     
  12. #11 backfisch, 29.01.2013
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    421
    Zustimmungen:
    156
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj03 -7 Jahre / B200 Bj06 - 3 Jahre / B200 Bj07 - 2 Jahre / B200 Bj09 - ?
    Hi sidney77

    New Ideas,Solutions always welcome ;-)

    Have you check the "Ground" Wires in the Engine Compartment some of the Wires corrode over the years ...

    My question ( if it my car...) would be why the fuse broken - 40A Fuse ! - it must have a reason .

    A Picture of the blown Fuse is it still possible ?

    regards Meinhard


    PS: Google helps sometime with other Languages ;-)
     
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 sidney77, 29.01.2013
    sidney77

    sidney77 Elchfan

    Dabei seit:
    28.09.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Polotsk
    Marke/Modell:
    W168 CDi Bj. 2000 + S203 CDi Bj. 2001
    I have installed Hella FF-50 headlamps summer previous year (2012) and guess I have did something wrong during my installation.
    I haven't disabled original fog lamps in the lamp cluster (as in Mr.Bean's original installation found under http://www.elchfans.de/diy/w168/nebelscheinwerfereinbau_W168_Hella-FF50.pdf), but just added FF-50 with extra direct line to the accu (through extra fuse of course). I will check new 40A fuse on regular basis from time to time now.


    Sorry, but no. I can just say that fuse was not blown, but a bit "swollen". I was very surprised by fact that fuse worked OK with no load (IOW light module in OFF position), but failed to work under any load (parking light, fog light and so on).




    Yep, you are right. But - you can easily write with German language, I have no problem to read it (I was about 3 years in Germany). :rolleyes:
    It's funny, but my verbal German is much-much better than a written :D
     
  15. #13 Schrott-Gott, 30.01.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.526
    Zustimmungen:
    3.385
    -
    If you didnt't learn german at school that's normal:
    livemocha can help! (Only use free version)
     
Thema: Licht fällt plötzlich total aus , Lichtschalter defekt ????
Besucher kamen mit folgenden Suchen
  1. lichtschalter w168

    ,
  2. mercedes w204 lichtschalter defekt

    ,
  3. W204 Lichtschalter wechseln

    ,
  4. lichtschalter w168 neu,
  5. w168 lichtschalter,
  6. w204 licht geht an und aus,
  7. a klasse Licht fällt aus ,
  8. mercedes w204 lichtschalter ausbauen,
  9. lichtschalter w203 ausbauen,
  10. w168 lichtschalter ausbauen,
  11. w203 lichtschalter ausbauen,
  12. w 168 lichtschalter,
  13. w204 lichtschalter ausbauen,
  14. Lichtschalter a klasse w168 ,
  15. lichtschalter a klasse,
  16. lichtschalter mercedes a 140 defekt,
  17. lichtschalter mb w203 kaput,
  18. Vaneo Abblendlicht geht immer aus,
  19. mercedes w204 lichtschalter reparieren,
  20. w204 licht fällt aus,
  21. abblendlicht mercedes a klasse fällt aus,
  22. lichtschalter a klasse lichtausfall,
  23. mercedes w204 Scheinwerfer geht aus und an,
  24. beim pkw fällt das licht total aus,
  25. lichtschalter ausbau w 204
Die Seite wird geladen...

Licht fällt plötzlich total aus , Lichtschalter defekt ???? - Ähnliche Themen

  1. W169 Scheibenwischer, Licht im Handschuhfach und 12-Volt-Steckdose gehen nicht, dazu SRS-Fehlermeldung

    Scheibenwischer, Licht im Handschuhfach und 12-Volt-Steckdose gehen nicht, dazu SRS-Fehlermeldung: Guten Tag, ich habe leider folgende Probleme und komme mit der Suchfunktion und Suchmaschinen leider nicht mehr weiter. Zuerst kam eine...
  2. W169 Licht flackert / pulsiert wenn Motor kalt

    Licht flackert / pulsiert wenn Motor kalt: Moin, es steht das nächste Problem an. Vorweg: A180CDi 169.000km bj.2004 zum Problem: wenn ich das Auto starte und Licht einschalte, dann scheint...
  3. W169 Besseres Licht für den Elch - Wechsel der H7 Leuchtmittel

    Besseres Licht für den Elch - Wechsel der H7 Leuchtmittel: Nach langer Recherche im Internet habe ich mich für diese Birnen entschieden:: General Electric Megalight Ultra +90% H7 Die Lebensdauer ist mit...
  4. W169 Licht vergessen, Batterie alle - darf sowas noch sein?

    Licht vergessen, Batterie alle - darf sowas noch sein?: Hallo, habe gestern Abend vergessen, bei meinem W169 das Abblendlicht auszuschalten (sonst steht er immer auf Automatik, aber da schaltet das...
  5. W168 Licht fällt aus

    Licht fällt aus: Hi, ich habe in letzter Zeit ein Problem... nach einiger Zeit fahrt ( zwischen 40 und 100km ) fällt mein Abblendlicht aus für ca. 2-5 Minuten......
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden