Licht flackert beim lenken

Diskutiere Licht flackert beim lenken im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, seit einiger Zeit beobachte ich das mein Licht (Abblendlicht und auch die Amaturenbrettbeleuchtung) beim bewegen des Lenkrades...

  1. stinni

    stinni Guest

    Hallo zusammen,

    seit einiger Zeit beobachte ich das mein Licht (Abblendlicht und auch die Amaturenbrettbeleuchtung) beim bewegen des Lenkrades flackert.
    Auch bei einem kleinen Schlenker auf der Autobahn (Spurwechsel) wird es einmal etwas dunkeler.
    Sonst passiert aber nichts.

    Meine Frage nun... hat der Elch eine hydraulische Servolenkung oder eine elektrische?
    Letztere würde das Flackern erklären. Einen Behälter für Hydraulikflüssigkeit habe ich nämlich noch nicht entdecken können.

    Oder entwickelt sich der Innenwiderstnad meiner Batterie in Richtung hochohmig?
    Oder sollte ich mal die Massepunkte putzen? Wenn ja dann welche?

    Bei meinem Porsche hat das putzen der Massekontakte mal zu min. 40 % helleres Licht geführt. Habe mich fast erschrocken wie hell es wurde. Aber der ist auch 28 Jahre alt der Elch erst 12.

    Was denkt ihr drüber?
     
  2. Anzeige

    Schau mal hier: Licht flackert beim lenken. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schleicher, 17.02.2012
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    19
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Hallo Elchfan

    Dein Elch hat eine Elektrohydraulische Servolenkung. Soll heißen - Ein Elektromotor setzt die Hydraulikflüssigkeit unter Druck. Das Teil sitzt von vorne gesehen rechts gleich neben dem Kühler hat oben einen schwarzen Schraubdeckel mit darunterliegendem Hydraulikölvorratsbehälter. Die Stromaufnahme des Elektromotors kann sehr hoch sein welches das Licht zum flackern bringen kann. Insbesondere wenn Übergangswiderstände an der Stromversorgung vorliegen. Natürlich spielt der Strompuffer (Batterie) auch eine gewisse Rolle dabei. Alle Stromkontakte säubern die damit in zusammenhang stehen kann Linderung bringen. Auch die Masse Verbindungen am Motor und die der Batteriein bei der Kontrolle mit einbeziehen. Batterie einem Belastungs EKG unterziehen zur Kontrolle der vollständigen Funktion.

    Ansonsten ist der Effekt bei manchen Elchen leider normal.

    Gruß Klaus
     
  4. #3 Elchfan577, 17.02.2012
    Elchfan577

    Elchfan577 Guest

    Beim Kontakte reinigen nicht die kleine Klemmbox unter dem Wischwasserbehälter vergessen!
     
  5. stinni

    stinni Guest

    Danke, meine Vermutung ging auch schon Richtung Massekontakte.
    Sobald es etwas wärmer wird werde ich die mir mal zur Brust nehmen
    und anschließend mit Mike Sanders fluten. :thumbup:
     
  6. #5 Vaneo freund, 17.02.2012
    Vaneo freund

    Vaneo freund Guest

    Das gab es sachon mal früher. Klick.



    Wenn du das Masseband tauschen willst, dann schau hier rein. Die E.Teilenummer habe ich damals selbst gewechselt. Binn damit sehr zufrieden. Klick.
     
  7. stinni

    stinni Guest

    Hallo zusammen,

    ich hatte den Wagen in der Werkstatt. Die haben die besagte Box getauscht und mir dann erklärt das meine LIMA defekt sei.

    Na ja ist ne lange Geschichte..... habe den Wagen mit flackerndem Licht wieder bekommen und nun warten die auf den Auftrag für die LIMA. Soll 740 Euro kosten.

    Dank der Tipps von Vaneo freund habe ich dann selber alles poliert wo ich dran kam und das flackern ist weg.
    Falls einer Intersse hat kann er sich gern bei mir melden. Habe einen Bericht der Aktion mit Bildern gemacht.
     
  8. #7 Vaneo freund, 31.03.2012
    Vaneo freund

    Vaneo freund Guest

    Ist doch was für die Diy Abteilung, oder?
     
  9. stinni

    stinni Guest

    was ist das denn?
     
  10. thei

    thei Guest

    Das hier... ;)
     
  11. #10 Ralf_987, 01.04.2012
    Ralf_987

    Ralf_987 Elchfan

    Dabei seit:
    12.02.2011
    Beiträge:
    370
    Zustimmungen:
    61
    Ort:
    Ruhrgebiet
    Marke/Modell:
    A170/ Boxster S 3.4
    Fände ich sehr interessant, denn dieses flackernde Licht geht mir ganz schön auf die Nerven.

    LG

    Edit

    Hab direkt auch eine Frage dazu. Wenn das originale Masseband so schwer zugänglich ist, kann man nicht einfach eins an einer anderen Stelle legen? Welche Stelle würde sich dazu eignen?
     
  12. #11 backfisch, 01.04.2012
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    412
    Zustimmungen:
    130
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Mercedes hat sich schon was dabei gedacht wo sie die Verbindungen der Massepunkte setzen .
    (Länge, Standorte Batterie Lima Anlasser ...)
    Klar Du kannst jetzt "irgendwo" ein neues ranschrauben ...
    aber sinnvoller wäre es die bestehenden zu prüfen , reinigen und Kontaktfett drauf .
    Denn das "Neue" Masseband wird genau wie die anderen korrodieren ... nicht gleich aber es wird .

    Schwer zugänglich ? naja bissi schmutzig wird man beim schrauben unter dem Auto halt ... ;)

    gruss Meinhard
     
  13. stinni

    stinni Guest

    Wird das neue Masseband richtig präpariert, also dick Vaseline drauf dann ist das auch in 20 Jahren noch blank. Macht nur kaum einer. Werkstätten erst recht nicht...Du sollst ja wieder kommen *ulk*

    Hast Du das Masseband welches von der Batterie zur Karosserie geht schon gefunden? Oder gar die beiden die an der Ölwanne dran gehen sollen? Na ja ich hatte keine Bühne und kam nicht drunter, aber da würde ich auch gern noch dran gehen. Vielleicht ein Bild?
     
  14. #13 Vaneo freund, 01.04.2012
    Vaneo freund

    Vaneo freund Guest

    Die beiden im Motorraum kosten keine 10€. Die beiden im Motorraum sollte man einfach mit austauschen. Meine alten waren direkt am Anfang der Isolierung mit etwas Grünspan und gebrochenen einzelnen Lizen in einem schlechten Zustand. Auch waren die neuen Kabel deutlich elastischer und damit weniger bruchanfällig als die alten völlig versteiften Kabel.

    Das Kabel von der Batterie geht als doppeltes schwarzes an die Ölwanne. Ist direkt von unten zu sehen, nähe der Ölablassschraube.
     
  15. stinni

    stinni Guest

    Hallo zusammen,

    ich schrieb ja das das flackern weg sei. Ich hatte das nur bei Tageslicht getestet. Da aber überwiegend meine Frau mit dem Auto fährt und es morgens um 5 noch dunkel ist sagte sie mir das das Flackern im KID weg sei aber es draußen immer noch zu sehen sei.

    Also bin ich gestern noch einmal ran.

    Bei leichtem bewegen des Lenkrades ging die Spannung runter bis auf 13,5 Volt (von 14.4 Volt). Drehet man aber komplett von rechts nach links dann ging es runter auf 12,5 V. Das muss ja wohl das flackern hervor rufen. Bei meiner ersten Aktion kam ich ja nicht an alle Massepunkte ran. Gestern fand ich dann die Stelle an der Ölwanne mit den 2 dicken Leitungen. Auch hier fand ich Oxydation vor. Die Stelle muss ja gammeln. Bei jedem Regenschauer wird die nass. Also auch hier poliert und mit Vaseline wieder verschraubt.
    Die Spannung geht nun nicht mehr runter auf 12,5 Volt sondern nur noch auf ca. 13,6 Volt. Der Trick ist eben nicht nur leicht am Lenkrad drehen sondern komplett von rechts nach links drehen. Dann fleißt wohl der größte Strom.

    Hat hier einer ein Voltmeter verbaut und kann mir mal ein paar Werte liefern?

    Mich interessieren folgende Werte: (alle gemessen direkt auf den Polen der Batterie) - an meinem Zigarettenanzünder gehen z.B. schon 0,3 V verloren

    V im Leerlauf -------- bei mir ca. 14,5V
    V im Leerlauf nach einschalten aller Verbraucher ausser Servolenkung -------- bei mir kurze Einbrüche um ca. 0,5 V danach waren es wieder ca. 14,5 V
    V im Leerlauf beim drehen des Lenkrades von rechts nach links mit allen Verbrauchern ca. 13.6 V regelt aber danach sofort wieder hoch auf 14,5 V
    V bei 3000 UPM und drehen des Lenkrades von rechts nach links mit allen Verbrauchern -------- bei mir ca. 13,8 V und regelt wieder hoch auf 14,5 V

    Ob es jetzt noch flackert muss ich testen wenn es dunkel ist, aber eins scheint sicher zu sein, jede Polieraktion hat ein bisschen was gebracht. Bei Tageslicht ist nix zu sehen. Ich denke auch das die Stelle an der Ölwanne mit die wichtigste ist.
    Die beiden Strippen an der Servolenkung werde ich eventuell noch gegen 2 16 qmm austauschen. (habe ich gerade hier rum liegen)
    Das die LIMA defekt ist wie meine MB Werkstatt meinte kann ich aber immer noch nicht glauben. Auch wenn sie schon 240 000 Km runter hat. Ich wechsel die ja gern auch aus, aber dann will ich zu 100% Gewissheit das sie defekt ist und nicht nur eine Schätzung.

    @ Vaneo freund

    ich habe ja nun fast alle Punkte die Du genannt hast gefunden. Nur einen nicht. Das ist der wo man ein Alublech losschrauben und wegbiegen soll. Irgendwo im Auspuffkrümmerbereich. Die fehlt mir noch. Kannst Du die bitte noch einmal genauer beschreiben?

    Allen noch frohe Ostern
     
  16. #15 Peter54, 08.04.2012
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    831
    Zustimmungen:
    129
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    320i - e46 - M52/TU - 06.05.2000- 200.000 km
    Voltmeter habe ich verbaut, die Werte so genau aber jetzt nicht im Kopf.
    Ich würde behaupten, das die Werte normal sind.
    Im Prinzip reichen 12 Volt, die höhere Spannung braucht man eigentlich nur, um die Batterie zu laden.
    Könnte natürlich auch ein Masseproblem sein, werde mal bei meinem Elch beobachten, was die Spannung so macht.

    Wenn ich den Motor im Standgas laufen lasse, geht auch die Spannung manchmal kurzfristig auf 12 Volt und das Abblendlicht wird dunkler.

    Gruß
    Peter
     
  17. stinni

    stinni Guest

    Hallo Peter,

    ganz so einfach ist das mit den 12 Volt nicht. Im Auto zählt jedes mV. Es gibt Abhandlungen da steht das man eine Batterie unter 12,4 Volt austauschen soll da sie zu alt ist.
    Mache ich natürlich nicht, aber kommt sie nicht mehr über 12,2 Volt im Leerlauf dann ist sie reif. Gerade der Elch und natürlich auch andere modernere Autos sind da sehr empfindlich.
    Bei laufendem Motor ist es egal was Du veranstaltest. Unter 13 V darf es nie gehen. Wenn doch dann stimmt was mit den Massepunkten, der LIMA oder der Batterie nicht.

    Also immer auf die Kommastellen achten!

    Vor 1 Jahr noch flackerte bei unserem 12 Jahre alten Elch noch nichts. Das Flackern ist nicht normal
     
  18. #17 Schrott-Gott, 08.04.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.890
    Zustimmungen:
    2.358
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -
    Das hatten wir gaaanz früher auch schon mal.
    Als die Kfz`s noch 6 Volt hatten.

    Dann gab es eine Zwischenperiode, in der wurde ordentlich dimensioniert und Kabelquerschnitte, Stecker, Anschlüsse waren richtig gut. Schau Dir mal MB`s der 80-er an.
    -
    Und jetzt sind wir elektrisch wieder auf Vorkriegs-Nivea. Alles bis aufs Limit runterdimensioniert, so dass es gerade noch funktioniert, solange alles 100% in Ordnung ist.
    Manche nennen das Fortschritt.
    Oft, weil sie halt nicht anderes kennen, es also nicht besser wissen.
    Die, die es besser wissen, sind dann "Besserwisser".
    D ist meines Wissens das einzige Land, wo das ein Schimpfwort ist.
    -
    Der Fortschritt, als Fortschritt der Möglichkeiten, den Fortschritt zu stoppen, ist kein Fortschritt mehr." gerhard szesny - Disziplinierung der Demokratie oder Die vierte Stufe der Freiheit, 1974. (Aus dem Gedächtnis zitiert)
     
  19. #18 Vaneo freund, 09.04.2012
    Vaneo freund

    Vaneo freund Guest

    Boa, wie die alten Links mich nerven. Ich habe es nochmal umständlich rausgesucht. Bild für das Massekabel auf der Beifahrerseite.



    Frage: Vaseline ist doch bei den Tempraturen von der Ölwanne gleich weggeschmolzen. Was wäre die mögliche Alternative?
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. stinni

    stinni Guest

    stimmt die alten Links sind wie die Pest!
    Die Stelle war mir schon klar, ich suche noch die von Dir erwähnten Stelle wo man ein Alublech lösen und wegbiegen musste. Ich finde kein Alublech welches man wegbiegen kann in Krümmernähe.

    Was besseres wie säurefreies reines Fett (Vaseline) ist mir nicht eingefallen. Du hast schon recht das das meiste wegschmilzen wird, aber direkt in der Quetschverbindung hoffe ich das es bleibt. Wenn auch nur mit einem dünnen Film. Na ja erst mal besser wie trocken verbinden.
    An Stellen wo es nicht warm wird ist es jedenfalls noch nach 10 Jahren aktiv. Bei meinem Porsche mache ich das schon ewig so und selbst die die ich vor 10 Jahren mal gemacht habe sehen noch gut aus. Nur bei Porsche ist noch keiner auf die Idee gekommen die Hauptmasse an die Ölwanne zu schrauben.
    Mit ist übrigens aufgefallen das an der Ölwanne in Verbindung mit der Masseschraube noch ein Winkel mit dran ist der bestimmt was mit der Überbrückung der Masse über die Ölwannendichtung zu tun hat. Auch da war ich dran.
    Insgesamt habe ich 6 Massepunkte bearbeitet.
    Gibt es nicht irgendwo eine Zeichnung mit allen Massepunkten - für eine generelle Kur?
     
  22. #20 Vaneo freund, 09.04.2012
    Vaneo freund

    Vaneo freund Guest

    Also wenn deine Beifahrerseite gena wie auf dem Bild aussieht, dann war das schon alles. Sorry bei mir ist da eben noch ein Hitzeblech aus Alu drann. Ich dachte eben das haben alle Benziner. Mein Irrtum. :-)
     
Thema: Licht flackert beim lenken
Besucher kamen mit folgenden Suchen
  1. w168 servopumpe schaltplan

    ,
  2. licht flackert beim lenken

    ,
  3. massepunkte meriva

    ,
  4. b200 w245 licht flackert,
  5. a klasse licht flakkert beim lencken,
  6. beim lenken flakert das licht,
  7. Massepunkte a klasse,
  8. Ford beim lenken Licht flackert,
  9. mercedes w168 servopumpe steuerung,
  10. w168 anlasser schaltplan,
  11. schaltplan servopumpe mini,
  12. Massekabel W168,
  13. schaltplan servopumpe mini cooper,
  14. elchfans licht flackert beim lenken,
  15. lichter beim lenken,
  16. Audi Massepunkt Motorraum,
  17. seat ibiza 6l licht wird dunkler servopumpe,
  18. beim lenkrad drehen flackert das licht beim auto,
  19. verschlussstopfen getriebe w169,
  20. W168 masseanschlüsse,
  21. schaltplan servopumpe w168,
  22. w168 licht schwank,
  23. Mini cooper flackert ,
  24. bild masseanschluss motorraum a klasse w168,
  25. mini cooper r50 beim licht anmachen flackert es wenn ich lenkrad drehe
Die Seite wird geladen...

Licht flackert beim lenken - Ähnliche Themen

  1. Benzin läuft beim tanken aus

    Benzin läuft beim tanken aus: Hallo Zusammen, besitze seit einer Woche eine A Klasse (A150 BJ2008 110.000KM) mit der ich gestern das erste Mal an der Zapfsäule war. Während...
  2. Servolenkung geht beim parken aus

    Servolenkung geht beim parken aus: Guten Tag, ich möchte für meine A-Klasse (A160, 1998, 220.000km, Benzin, Automatik) eine neue Servopumpe kaufen. Meine ist wohl kaputt, da sie...
  3. Glühkerzen beim W245 er selber wechseln

    Glühkerzen beim W245 er selber wechseln: Hallo Zusammen Bin neu hier und eigentlich ein Motorrad Schrauber. Aber der B ler Diesel W245 CDI 103 PS Jg 2008 meiner Partnerin hat ein...
  4. Licht am A 140 will nicht mehr angehen.

    Licht am A 140 will nicht mehr angehen.: Huhu bin neu hier und besitze einen mercedes a 140 bj 98, wie gehts euch? und hab gleich mal eine Frage. Habe vor ein paar Tagen die Batterie...
  5. Springt nicht beim ersten Versuch an

    Springt nicht beim ersten Versuch an: Guten Morgen liebe Gemeinde , habe einen A190 aus 3/2001 und habe das Problem das er am Morgen nicht sofort anspringt. Beim zweiten manchmal auch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden