W168 Lima oder Klimakompressor defekt???

Diskutiere Lima oder Klimakompressor defekt??? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, hatte das Symptom "schlagende Geräusche unter Batteriefach und drehzahlabhängiger Ausfall Servopumpe". Mercedes wollte Klimakompressor und...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 ozillator, 26.02.2008
    ozillator

    ozillator Elchfan

    Dabei seit:
    26.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    hatte das Symptom "schlagende Geräusche unter Batteriefach und drehzahlabhängiger Ausfall Servopumpe". Mercedes wollte Klimakompressor und Servopumpe wechseln, hatte dann aber mal das Multimeter drangehalten und festgestellt, dass Lima nur 11,4V liefert.
    Meiner Meinung nach ist die Servopumpe vollkommen i.O.
    Habe mal den Klimakompressor und die Lima ausgetauscht. Würde mal sagen, die Lager an Kompressor und Lima sind ok.
    Hab auch schon von der Freilauf- Problematik gehört, dieser lässt sich drehen.

    Wie kann ich Klimakompressor und Freilauf auf Funktion überprüfen?

    Danke
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 General, 26.02.2008
    General

    General Guest

    Was haben wir denn da für nen Elch? ???
     
  4. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Wenn's ein Diesel ist: Typischer Fall von Lagerschaden der Freilaufrolle. Es sind alle Symptome dafür vorhanden. Kann durchaus sein, dass die Rolle nur manchmal verkantet bzw. das Lager einfach insgesamt zu schwergängig ist.

    Viele Grüße, Mirko
     
  5. #4 ozillator, 26.02.2008
    ozillator

    ozillator Elchfan

    Dabei seit:
    26.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    SRY, war heut morgen ein bisschen in Eile. Ist ein 98er 170CDI. Wie gesagt, der Klimakompressor wie auch die Lima kommen mir beim manuellen Drehen intakt vor.
    Auch der Freilauf scheint bei manueller Betätigung zu funktionieren. Hab halt leider keinen Vielzahnschlüssel um ihn mal auseinander zu bauen und unter die Lupe zu nehmen. Wer macht sowas? Wo und zu welchem Preis kann man den Freilauf erstehen? Der freundliche Boschdienst meinte ich sollte nach 150 tkm einfach ne neue Lima verbauen.
    Würde ich nen defekten Klimakompressor beim Drehen ausmachen können?

    Danke + Gruß
    Steffen
     
  6. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Ich glaube kaum, dass du es durch einfaches Drehen herausbekommst -- weder so noch so. Weil im Betrieb ist die Lima unter Last und du hast Zug auf dem Lager.

    Wie teuer die Freilaufrolle ist, kann ich dir leider nicht sagen. Wenn's nicht zu viel ist, bestell sie doch bei Mercedes und vereinbare, dass du mit der Lima vorbeikommst und dir für fünf Minuten die Vielzahn-Nuss ausleihst, um die Rolle zu tauschen.

    Viele Grüße, Mirko
     
  7. #6 ozillator, 28.02.2008
    ozillator

    ozillator Elchfan

    Dabei seit:
    26.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Jetzt tut sich die folgende Überlegung auf: ne neue bzw überholte LIMA gibts für ca 200 Euro, ne Freilaufrolle für ca 80 Euros. Die Kohlen sind auch nicht mehr so gut und der Schleifringe ordentlich eingelaufen. Vllt sinnvoller die neue zu holen?!?

    Was ist von dem Klimakompressor zu halten? Da das betätigen der EC- Taste - sprich ein und ausschalten der Klimaanlage - keine Auswirkungen auf die anliegende Spannung hatte, das Geräusch im Leerlauf nach wie vor zu vernehmen war und sich die Lager im ausgebauten Zustand sehr gut "anfühlen", bin ich dazu geneigt ihn einfach wieder einzubauen und davon auszugehen, dass er funktioniert. Was haltet ihr von der Diagnose? Wär ja auch schnell wieder draußen.

    Würdet ihr in diesem Zug auch gleich Umlenk- Spannrolle und Riemen wechseln?
    Sollte evtl erwähnen, das die letzten 2 bis 3 Jahre öfters mal der Rippenriemen gerissen bzw abgesprungen ist. Könnte das vllt auch ne Auswirkung eines defekten Freilaufs sein?

    Danke und guten Gruß
    Steffen
     
  8. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Hi Steffen,

    wenn du den Elch noch länger fahren willst, würde ich die Lima bei der Gelegenheit ersetzen, sowie den Riemen und sämtliche Riemenräder. Dass der Klimakompressor Ursache für die Probleme ist, glaube ich im Moment nicht -- möglich wär's, aber wie gesagt es hört sich für mich nach nem Problem mit der Freilaufrolle an.

    Warum Freilaufrolle? Diesel-Motoren laufen im Standgas sehr unrund, mit vergleichsweise großen Drehzahlschwankungen. Damit die Lichtmaschine nicht ständig beschleunigt und abgebremst wird, sitzt dort ein Freilauf auf der Antriebsrolle -- so wird die Lima nur in eine Richtung gedreht, in der anderen dreht die Rolle durch. Das bedeutet auch, der Motor beschleunigt die Lima nur, bremst sie aber nie ab. Durch die Schwungmasse sorgt das für einen gleichmäßigen Lauf der Lima, was die Lager schont.

    Funktioniert der Freilauf nicht mehr richtig, wird die Lima im Standgas ständig beschleunigt und abgebremst, die Spannung verändert sich also stark, weshalb es z.B. zum Ausfall der Servopumpe im Stand kommen kann. Ab ca. 1000 U/min dreht der Motor ruhig genug, als dass der Freilauf nicht mehr ins Gewicht fällt, also keine Spannungsprobleme mehr und auch kein Nageln/Schnattern mehr aus dem rechten Teil des Motorraums. Noch ein Indiz für eine festsitzende Freilaufrolle: Wenn du den im Standgas laufenden Motor betrachtest, vibriert er sehr stark, tanzt förmlich unter der Haube.

    Viele Grüße, Mirko
     
  9. #8 ozillator, 04.03.2008
    ozillator

    ozillator Elchfan

    Dabei seit:
    26.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    vorab erneut Danke für die Hilfe!
    Hab am WE ne neue LIMA eingebaut und den alten Klimakompressor nochmal angeschraubt.
    An der Batterie liegt jetzt ne Spannung von 13,85V an und die Servopumpe funktioniert ohne Aussetzer. Auch sind die groben Schläge im Riementrieb weg.
    Musste jedoch feststellen, dass jetzt definitv der Klimakompressor ein helles klingelndes Geräusch von sich gibt. Lager?!?!? Oder kann es sein, dass er sich so anhört, wenn er ohne Kühlmittel/Last läuft? Weis, sollte nicht so sein, aber ein paar Minuten macht er schon mit.
    Gestern morgen war ich bei Mercedes um mich zu erkundigen und die haben mir irgendwas von Spänen im kompletten Kühlkreislauf erzählt und das man das Ding vllt komplett wechseln müsste etc... Also, an Klimakompressor und entsprechenden Anschlüssen war nix von Spänen zu sehen. Wie kann ich das prüfen? Sollte ich vllt mal den Trockenfilter auseinander reißen und checken ob da welche drinhängen?
    Was haltet ihr von der Geschichte?

    Gruß
    Steffen
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Also 13,85 Volt sind definitiv zu wenig von der Lima. Oder hast du noch vor dem Gleichrichter gemessen, also Wechselspannung? Hinter dem Spannungsregler muss spätestens 30 Sekunden nach Anlaufen über 14,2 Volt, bei mir sogar 14,5 Volt, anliegen. Sonst bekommst du Ärger mit dem Aufladen deiner Batterie.

    Das mit den Geräuschen vom Limakompressor kann ich nicht einordnen. In jedem Fall weiß ich aber, dass er ohne Kühlmittel recht schnell kaputt geht wegen fehlender Schmierung.

    Viele Grüße, Mirko
     
  12. #10 ozillator, 05.03.2008
    ozillator

    ozillator Elchfan

    Dabei seit:
    26.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hab an der Batterie bei laufendem Motor gemessen.
    Mir würden jetzt noch drei Fehlerquellen einfallen: Entweder die Batterie ist nix mehr, es gibt irgendwo nen Massenschluss oder der defekte Klimakompressor hat die Finger im Spiel.
    Werd mal ne Batterie reinsetzen, von der ich weiß, dass se gut ist. Der neue Klimakompressor ist , so wie sich der alte anhört, wohl auch nicht zu vermeiden. Nur bei nem Massenschluss ist guter Rat teuer...

    Gruß, Steffen
     
Thema: Lima oder Klimakompressor defekt???
Besucher kamen mit folgenden Suchen
  1. klimakompressor beim vaneo defekt

    ,
  2. mercedes klimakompressor auf defekt prüfen

    ,
  3. welcher klimakompressor ist in meiner A klasse

    ,
  4. klimakompressor w168 prüfen,
  5. w168 klimakompressor geräusche
Die Seite wird geladen...

Lima oder Klimakompressor defekt??? - Ähnliche Themen

  1. Benzinpumpe defekt - neue zum Starten direkt anschließen?

    Benzinpumpe defekt - neue zum Starten direkt anschließen?: Hallo Experten, meine Benzinpumpe scheint defekt zu sein. Sie ist bei Überbrückung des Relais zwar gut zu hören, aber am Rail ist dann kein Druck...
  2. Keilriemen mit und ohne Klimakompressor

    Keilriemen mit und ohne Klimakompressor: Hallo, Ich habe einen A170 Cdi mit Klima Bj 2003 mit 95 Ps. Ich wollte jetzt den Keilriemen wechseln und da die Klima ohne Funktion und wohl auch...
  3. W168 Diesel Injektoren defekt

    W168 Diesel Injektoren defekt: Hallo erstmal, bin hier ganz neu. Mein w168 cdi mit 45KW stinkt stark nach Diesel im Innenraum. Am Samstag war ich bei einer Werkstatt. Diagnose=...
  4. MB100 Garantie bei Thermostat defekt

    MB100 Garantie bei Thermostat defekt: Hallo zusammen, bei meiner B Klasse leuchtet seit Mittwoch abend die Motorleuchte. Daher bin ich Donnerstag umgehend zur MB Werkstatt. Nach...
  5. A140 Stoßdämpfer oder Querlenker defekt hinten

    A140 Stoßdämpfer oder Querlenker defekt hinten: Hallo liebe Elchfans, ich fahre seid Montag einen A140. Der Vorbesitzer meinte es müsste der Stoßdämpfer hinten rechts gewechselt werden da...
Status des Themas:
Es sind keine weiteren Antworten möglich.