LMM Steuergerät

Diskutiere LMM Steuergerät im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Habe mir gerade in der Hexenküche mal alle Schaltpläne zu den einzelnen Benziner Steuergeräten rausgesucht. Auch für den Vaneo! In den Plänen...

  1. #81 Heisenberg, 24.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.736
    Zustimmungen:
    7.499
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Habe mir gerade in der Hexenküche mal alle Schaltpläne zu den einzelnen Benziner Steuergeräten rausgesucht.
    Auch für den Vaneo!
    In den Plänen steht jeweils unten Links unter der Zeichnung in der Fußnote die genau Zuordnung der Geräte/Pläne!
     
    Obi und Schrott-Gott gefällt das.
  2. Anzeige

    Schau mal hier: LMM Steuergerät. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #82 Alex_S435, 24.01.2019
    Alex_S435

    Alex_S435 Elchfan

    Dabei seit:
    21.01.2019
    Beiträge:
    12
    Zustimmungen:
    12
    Ort:
    Saarbrücken
    Marke/Modell:
    Vaneo W414, 1,9L Benzin, Schaltung
    @Heisenberg
    Wow. Super danke! Damit kann man ja schon mal was anfangen :)
    Ich werde euch auf dem laufenden halten
     
    Obi, Schrott-Gott und Heisenberg gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.196
    Zustimmungen:
    2.475
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Moin,

    gestern war ich mit meinem 1999 A190 beim TÜV, erfolgreich. *thumbup*

    Die AU war kein Problem mit den neuen Luftmassenmesserplättchen ( siehe Beitrag 43 ) . Alle Werte im grünen Bereich.
    Sofort nach dem Wechsel der Plättchen lief der Wagen schon deutlich besser ( anspringen, beschleunigen ), aber nach einiger Zeit ( 100 - 200 km ) hat sich das Motorsteuergerät immer besser auf die neuen Teile eingestellt. Heute gibt es am Fahrverhalten nichts mehr auszusetzen.

    Gruß Klaus
    20190211_165500[1].jpg
     
    Obi, Andiamo, Ralf_71287 und 4 anderen gefällt das.
  5. #84 W168Nexus, 12.02.2019
    W168Nexus

    W168Nexus Elchfan

    Dabei seit:
    10.10.2018
    Beiträge:
    429
    Zustimmungen:
    449
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W168, A140 BJ98
    Glückwunsch. Mensch Stade. Das ja nicht weit von mir :)
     
    Obi und Schrott-Gott gefällt das.
  6. #85 Ralf_71287, 05.05.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    268
    Zustimmungen:
    408
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,

    ich hab das Motorsteuergerät ausgebaut und das hier gefunden (siehe Bild).

    Nun hab ich die Plättchen freigelegt und gemessen. Das eine hatte ungefähr 10 Ohm und das andere ungefähr 600 Ohm im eingebauten Zustand.
    Der nachträglich eingelötete Poti ist auf ca. 200 Ohm eingestellt. Mal nur am Rande die Lötstellen vom Poti sind echt super - respekt, der das eingelötet hat. auf dem Foto sieht man das nicht so gut.

    Soll ich nun das Poti wieder auslöten? Was meint ihr? Die Werte der Plättchen sind ja soweit ok, so wie ich das in Erinnerung habe.

    Gruß
     

    Anhänge:

    miraculix, Obi und Schrott-Gott gefällt das.
  7. #86 Heisenberg, 05.05.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.736
    Zustimmungen:
    7.499
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    WoW du hast ja schon ein Frisiertes STG :D Die sind so selten beim 140er .......
    Spaß beiseite. Das ist Murks!
    Poti Auslöten!
    Plättchen messen... ggfl. Auslöten.

    @Obi hatte mal die werte der Neuen und gebrauchten hier irgendwo gepostet.
    evtl. kann auch @doko brauchbare Werte liefern!?
     
    miraculix, Obi und Schrott-Gott gefällt das.
  8. #87 Ralf_71287, 05.05.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    268
    Zustimmungen:
    408
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Ja, hier sind die Werte von Obi. Ich habe extra ein Screenshot gemacht.
     

    Anhänge:

    Obi, Schrott-Gott und Heisenberg gefällt das.
  9. #88 Heisenberg, 05.05.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.736
    Zustimmungen:
    7.499
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Na dann!
    Du bist vom Fach und kannst mit einem Messmeter umgehen!
    Du verstehst die Zustände im eingebauten und ausgebauten zustand, ....
    Viel Glück und berichte uns weiter davon *thumbup*
     
    miraculix, Obi und Schrott-Gott gefällt das.
  10. #89 Ralf_71287, 05.05.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    268
    Zustimmungen:
    408
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Ja, mache ich. Ich fahre nun seit 1.4. im Sommer mein Smart Cabrio und repariere den Elch nun erstmal durch von vorne nach hinten.
    Da werden wohl noch einige Fragen kommen.
     
    Heisenberg, Obi und Schrott-Gott gefällt das.
  11. #90 Ralf_71287, 13.05.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    268
    Zustimmungen:
    408
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    So, ich hab nun den nachträglich von einer "Fachfirma" eingebaute Poti wieder entfernt (hab nur die Beinchen entlötet und etwas nach oben gebogen) und was soll ich sagen: Läuft :thumbup:
    Sogar ganz ruhig, von der ersten Sekunde nach dem Starten.
     
    Heisenberg, Schrott-Gott und Obi gefällt das.
  12. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    475
    Zustimmungen:
    906
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    W168/A160 Benziner (75kW) Handschalter bzw. auch W168/A170 CDI (66kW) Handschalter
    Hallo @Ralf_71287 ,
    dann einmal herzlichen Glückwunsch zur erfolgreichen Reparatur!

    Immer gut für's Ego, wenn jemand mit den gegebenen Hinweisen zum Ziel kommt und man es auch mitbekommt.

    Gruß,
    Obi
     
    Schrott-Gott, Ralf_71287 und Heisenberg gefällt das.
  13. dippy

    dippy Elchfan

    Dabei seit:
    02.09.2013
    Beiträge:
    38
    Zustimmungen:
    17
    Marke/Modell:
    Elch w168 1999 / A-160
     
    Schrott-Gott gefällt das.
  14. #93 Ralf_71287, 22.05.2019
    Zuletzt bearbeitet: 22.05.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    268
    Zustimmungen:
    408
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,

    leider muss ich den Post #90 von mir revidieren.

    Im Leerlauf und ohne Last läuft der Motor prima. Bin heute nun paar Kilometer gefahren und sobald ich bisschen mehr Gas gebe im Lastbetrieb wird die Einspritzung oder Zündung abgestellt. Auf jeden Fall nimmt er kein Gas mehr an. Wenn ich dann vom Gas gehe und dann wieder behutsam Gas gebe läuft der Motor gut. Es stinkt auch ziemlich stark nach Benzin.

    Ich bin der Meinung, dass meine LMM Plättchen in Ordnung sind. Das linke hat im eingebauten Zustand um die 600 Ohm und das rechte um die 15 Ohm

    Ich hab nun das Poti wieder eingelötet und kann somit wieder anständig fahren.

    Was meint ihr dazu? Evtl. die Lambdasonde kaputt?
     

    Anhänge:

    Obi und Schrott-Gott gefällt das.
  15. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    475
    Zustimmungen:
    906
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    W168/A160 Benziner (75kW) Handschalter bzw. auch W168/A170 CDI (66kW) Handschalter
    Hallo @Ralf_71287 ,
    ich hatte bei meinem ersten Versuch den Spaß, daß das vordere Plättchen keinen Kontakt zu den Anschlußbügeln hatte.
    Wenn das Bild da keine falschen Schlüsse suggeriert, ist das im Bild rechte Plättchen ein wenig dunkel verfärbt , was ein Indiz für meine Vermutung ist.
    Die Plättchen haben eine Ober- und eine Unterseite. Diesen Fehler habe ich nämlich auch in meinem Erfahrungsschatz.

    Gruß,
    Obi
     
    Schrott-Gott gefällt das.
  16. #95 Heisenberg, 23.05.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.736
    Zustimmungen:
    7.499
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Der LMM sieht auch recht Verölt / Verkleistert aus ?
     
  17. #96 Jogi901, 11.01.2020
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    10
    Zustimmungen:
    4
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    Hallo zusammen,
    Ich brauche mal eurer Fachwissen.
    W168 11/99 245tsd
    Ich habe folgendes Problem
    Mein Wagen startet erst beim 8-9 mal starten und Ich weiß nicht mehr warum folgendes ist neu:

    LMM / Plätchen
    Nockenwellensensor
    Lamdasonde
    Zündleiste
    Zündkerzen
    Benzinpumpe
    Pumpenraile
    Batterie

    Laut Mercedes ist kein abgelegter Fehler vorhanden. Im Stand richt er nach Benzin obwohl alle Leitungen dicht sind. Wenn er einmal läuft ist es kein Problem und zieht auch einwandfrei durch.
     
  18. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    951
    Zustimmungen:
    323
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Classic mit Automatik-Getriebe . . . . . . 3-1999 101Mm . . . . . Nächste HU 8- 2020 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Vermutung: Klemmschelle am Rail dichtet nicht mehr richtig - sowieso, falls noch nicht gemacht, den Benzinschlauch zum Rail erneuern und passende SCHRAUBSCHELLEN verwenden.
    Wenn's nach Benzin mufft, MUSS irgendwas undicht sein - wie ist der derzeitige Verbrauch/100km in etwa?

    .
     
    Schrott-Gott gefällt das.
  19. #98 Jogi901, 11.01.2020
    Jogi901

    Jogi901 Elchfan

    Dabei seit:
    25.05.2019
    Beiträge:
    10
    Zustimmungen:
    4
    Ort:
    Moers
    Ausstattung:
    A160 W168 BJ1999 Schaltwagen
    Also der Schlauch zum Tank zurück ist neu und der Verbrauch liegt ca. bei 7 l im Durchschnitt
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #99 Ralf_71287, 11.01.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    268
    Zustimmungen:
    408
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Sind die
    Zündkerzen auch neu und die richtigen verbaut?
    Kompression geprüft?
    Wie ist der Ölverbrauch?
     
  22. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    475
    Zustimmungen:
    906
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    W168/A160 Benziner (75kW) Handschalter bzw. auch W168/A170 CDI (66kW) Handschalter
    Hallo @Jogi901 ,
    geht der Wagen auf langen Fahrten irgendwann unvermittelt aus und springt nach einer Wartezeit von ca. 5 Minuten und längerem Orgeln gerade wieder so an?

    Dann könnte es das Dauerthema "gelängte Steuerkette" auch noch sein.

    Derzeit habe ich meinen 4-Kanal-Oszi noch nicht wieder einsatzfähig, dann könnte man recht flott herausfinden, wie das da aussieht.
    Ansonsten: Try&Error! @doko ist recht fit in Sachen Steuerketten bei eingebautem Motor ersetzen. Es ist dann kein Rundumschlag, wie ich ihn beim nach wie vor eingelagerten Benziner-Elch mit dem kompletten Steuerkettensatz (bestehend aus Kette, Spanner, Gleitschienen und Kettenrädern) vorhabe, doch als schnelle Lösung, um wieder eine Weile weiter fahren zu können, taugt das sicher. Priorität hat bei mir der halbfertige Fuhrpark aus diversen VWs und vor allem die Werkstatt, die im
    derzeitigen Zustand schon seit nunmehr 16 Jahren mehr oder weniger eine Übergangslösung darstellt.

    Gruß,
    Obi
     
    Schrott-Gott gefällt das.
Thema: LMM Steuergerät
Besucher kamen mit folgenden Suchen
  1. luftmassenmesser beim elch überbrücken

    ,
  2. a1661412125

    ,
  3. a 170 cdi luftmassenmesser wo verbaut MSG

    ,
  4. a168 steuergerät reparatur,
  5. w168 Steuergerät hat 2 lmm,
  6. Luftmassenmesser Sensor Wiederstand eingelötet?,
  7. steuergerät Drähte gebrochen,
  8. LMM gibt dauer Kaltlauffase vor
Die Seite wird geladen...

LMM Steuergerät - Ähnliche Themen

  1. LMM ??? 2020 - Ruckeln

    LMM ??? 2020 - Ruckeln: W 168-03 A 160 75 kW AKS Bj. 7/1998 ~ 125.000 km Mondsilber (mit 2 Türen von Elchle!) Einer der Elche, die ich betreue zeigt seit neuestem...
  2. Steuergerät kann nicht angesteuert werden

    Steuergerät kann nicht angesteuert werden: Hallo zusammen , Ich habe ein W168 Baujahr 2002 und habe ein Problem . Der Tacho war ausgebaut und nach dem Einbau zeigte der Tacho nicht mehr an...
  3. A140 MoPf läuft unrund. MSG ist ohne LMM

    A140 MoPf läuft unrund. MSG ist ohne LMM: Hallo miteinander. Der Titel sagt bereits etwas über das Problem aus. Aber hier noch ein paar weitere Infos. Elch fährt wie auf 3 Zylindern....
  4. Cvt Steuergerät repariert und jetzt Fehler 2722?

    Cvt Steuergerät repariert und jetzt Fehler 2722?: Hallo Elch Gemeinde, Nachdem das Steuergerät des CVT-Getriebe ist meiner Frau A200 defekt war habe ich dieses ausgebaut und zur Reparatur gegeben....
  5. Steuergerät, Sensoren, Servopumpe...alles defekt

    Steuergerät, Sensoren, Servopumpe...alles defekt: (Essay für Elch Liebhaber und Bastler) Nachdem ich meinen W168 im neutralen Gang mit 120 km/h die Autobahnausfahrt angepeilt hatte, rumpelte der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden