Mal wieder Nockenwellensensor

Diskutiere Mal wieder Nockenwellensensor im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin liebe elchfans, ich habe ein Problem mit meinem kleinen Elch :confused: Er nimmt schlecht Gas an, läuft unrund und hat kaum Leistung :(...

  1. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Moin liebe elchfans,

    ich habe ein Problem mit meinem kleinen Elch :confused:

    Er nimmt schlecht Gas an, läuft unrund und hat kaum Leistung :(

    Nachdem der nette Engel den Fehlespeicher ausgelesen hat und das Ergebnis der Nockenwellensensor war habe ich die Suchfunktion bnemüht und habe von "Tausch des Sensors" über "Kette übergesprungen" viele hilfreiche Erfahrungsberichte gelesen.........

    Ich habe den Nockenwellensensor getauscht, leider ohne Verbesserung *kotz*

    ......nun zu meiner eigentlichen Frage: Würdet ihr noch weiter reparieren???

    Der A140 ist Baujahr 1999, hat 191000km runter und TÜV bis Nov 2015. IN den letzten Monaten gab´s 4 neue Reifen, nen neuen Keilriemen mit Spannrolle und ne große Insp. mit Klimaservice.

    Danke für eure Antworten
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schrott-Gott, 01.04.2014
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.879
    Zustimmungen:
    961
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Das kann mehrere Ursachen haben. (Spontan fällt mir da das Zündmodul ein ... )
    Oder LMM ...

    Da wären alle Ergebnisse interessant, also auch die zugehörigen Codes und nicht nur, was die Englein dazu sungen ...
    Das solltest Du bitte in Deine Signatur links von jedem Beitrag (!!) rein schreiben
     
    sveky gefällt das.
  4. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Hallo Schrott-Gott,

    danke für deine Antwort. Die Signatur ist erweitert *thumbup*

    Codes habe ich leider nicht, der gelbe Engel hat mir lediglich die Fehler im Klartext aufgeschrieben.

    1. Nockenwellensensor
    2. Kurbelwellensensor
    3. Geschwindigkeitsregelanlage (Tempomat hat meiner nicht!?!)
    4. Luftmassenmesser
    5. Kupplungspedalschalter

    Beim freundlichen sagte mir der gute Mann ich solle mit mind. 1000€ rechnen nachdem ich ihm den ADAC Zettel gezeigt habe.

    Beim Zündmodul kann ich leider keine Widerstände, wie bei der guten alten Zündspule messen oder? Gibt es eine Möglichkeit den LMM auszumessen?

    Gruß Sven
     
  5. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Hallo liebe Elchfans,

    ich habe mich heute zu einer freien Werkstatt aufgemacht um den Fehlespeicher nochmals auslesen zulassen, um dann mit einem Fehlerprotokoll in der Hand den Fehler weiter einzukreisen.

    Von der Baugruppe Motor gab es:

    Fehlecode P0340
    Nockenwellensensor
    -Signal fehlerhaft

    Fehlecode P0301
    Zündkreis Zyl. 1
    -hohe Anzahl an Aussetzern
    -Ausfall/Zerstörung des Kat. möglich

    weg war der Fehler LMM und die Geschwindigkeitsregelanlage ?(

    Mit den Fehlercodes im Protokoll, der Antwort von Schrott-Gott im Kopf und dem quälen der Sufu habe ich mich entschieden doch noch einen Schritt zu gehen......also auf zu einem großen Autoverwerter hier im Norden :D die hatten auch prompt das Zündmodul eines A140 ausgebaut im Lager. Zu Hause eingebaut, ein Blick gen Himmel und gestartet.........Er Läuft!!!!!!! :thumbsup:

    Ich möchte mich auf diesem Wege nochmal bei allen bedanken die ihre Erfahrungen hier im Forum posten und wünsche euch ein ähnliches Erfolgserlebnis bei der Selbstreparatur *thumbup*

    Gruß von Sven
     
  6. #5 flockmann, 07.04.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Da sehe ich nur den Kupplungsschalter den man mit "herkömmlichen" Dingen messen kann. Für alles andere benötigst Du schon ein Oszi....Finde es immer wieder bedänklich wenn jemand schon eine €Zahl im Kopf hat ohne zu wissen was überhaupt defekt ist....grusel.....
    Grüsse vom F.
     
    sveky gefällt das.
  7. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Ja, leider sind einige Werkstätten so.....Teile tauschen weil´s im Fehlespeicher angezeigt wird und am Ende zahlt der unwissende Kunde *thumbdown*
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Mal wieder Nockenwellensensor
Besucher kamen mit folgenden Suchen
  1. nockenwellensensor w168

    ,
  2. nockenwellensensor mercedes w168

    ,
  3. fehlercode w168 p0340

    ,
  4. Video zur Auswechslung von Nockenwellen Sensor bei a Klasse w 168,
  5. mercedes w168 nockenwellensensor spezifischer widerstand,
  6. mercedes w245 p 0340,
  7. a 160 startet nicht nockenwellensensor ,
  8. Kupplungspedalschalter W168,
  9. mercedes a klasse 140 nockenwellensensor,
  10. FORD P0340 Nockenwellensensor auto läuft unrund,
  11. a klasse nockenwellensensor,
  12. nockenwellensensor tauschen a-klasse
Die Seite wird geladen...

Mal wieder Nockenwellensensor - Ähnliche Themen

  1. Fahrradheckträger: Ich brauche mal Unterstützung

    Fahrradheckträger: Ich brauche mal Unterstützung: Moin die Herrschaften, ich habe einen original MB Fahrradträger für meinen W168 geschenkt bekommen. Alledings habe ich, erst zu Hause,...
  2. Srs Leuchte mal ja mal nein... 1.6 Family 2005

    Srs Leuchte mal ja mal nein... 1.6 Family 2005: Hallo zusammen, haben seit ein paar Wochen einen Vaneo BJ 2005 als Family mit 1,6 Als wir ihn gekauft hatten war die Srs Lampe oft an... Ging...
  3. A 168 springt mal an mal nicht

    A 168 springt mal an mal nicht: Mahlzeit Ich verzweifel langsam an dem Elch -.- Es handelt sich um einen A140 manuelle Schaltung. Vor ca. einer Woche ließ sich der Wagen...
  4. HILFE -Pin Belegung Nockenwellensensor

    HILFE -Pin Belegung Nockenwellensensor: Hallo hat einer einen Plan oder weiß wie die Pinbelegung des Steckers am Nockenwellensensor ist Suche dringend einen Rat welches Kabel wohin...
  5. W168 mal wieder das Automatikgetriebe

    W168 mal wieder das Automatikgetriebe: Wir haben ein Elch- Bj 2000, A160 mit Automatikgetriebe. Baumuster 168033. Getriebenummer 722700. Leider hat das Getriebe einen kleinen Haken...