Mal wieder Nockenwellensensor

Diskutiere Mal wieder Nockenwellensensor im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin liebe elchfans, ich habe ein Problem mit meinem kleinen Elch :confused: Er nimmt schlecht Gas an, läuft unrund und hat kaum Leistung :(...

  1. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Moin liebe elchfans,

    ich habe ein Problem mit meinem kleinen Elch :confused:

    Er nimmt schlecht Gas an, läuft unrund und hat kaum Leistung :(

    Nachdem der nette Engel den Fehlespeicher ausgelesen hat und das Ergebnis der Nockenwellensensor war habe ich die Suchfunktion bnemüht und habe von "Tausch des Sensors" über "Kette übergesprungen" viele hilfreiche Erfahrungsberichte gelesen.........

    Ich habe den Nockenwellensensor getauscht, leider ohne Verbesserung *kotz*

    ......nun zu meiner eigentlichen Frage: Würdet ihr noch weiter reparieren???

    Der A140 ist Baujahr 1999, hat 191000km runter und TÜV bis Nov 2015. IN den letzten Monaten gab´s 4 neue Reifen, nen neuen Keilriemen mit Spannrolle und ne große Insp. mit Klimaservice.

    Danke für eure Antworten
     
  2. Anzeige

    Schau mal hier: Mal wieder Nockenwellensensor. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schrott-Gott, 01.04.2014
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.927
    Zustimmungen:
    2.430
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Das kann mehrere Ursachen haben. (Spontan fällt mir da das Zündmodul ein ... )
    Oder LMM ...

    Da wären alle Ergebnisse interessant, also auch die zugehörigen Codes und nicht nur, was die Englein dazu sungen ...
    Das solltest Du bitte in Deine Signatur links von jedem Beitrag (!!) rein schreiben
     
    sveky gefällt das.
  4. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Hallo Schrott-Gott,

    danke für deine Antwort. Die Signatur ist erweitert *thumbup*

    Codes habe ich leider nicht, der gelbe Engel hat mir lediglich die Fehler im Klartext aufgeschrieben.

    1. Nockenwellensensor
    2. Kurbelwellensensor
    3. Geschwindigkeitsregelanlage (Tempomat hat meiner nicht!?!)
    4. Luftmassenmesser
    5. Kupplungspedalschalter

    Beim freundlichen sagte mir der gute Mann ich solle mit mind. 1000€ rechnen nachdem ich ihm den ADAC Zettel gezeigt habe.

    Beim Zündmodul kann ich leider keine Widerstände, wie bei der guten alten Zündspule messen oder? Gibt es eine Möglichkeit den LMM auszumessen?

    Gruß Sven
     
  5. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Hallo liebe Elchfans,

    ich habe mich heute zu einer freien Werkstatt aufgemacht um den Fehlespeicher nochmals auslesen zulassen, um dann mit einem Fehlerprotokoll in der Hand den Fehler weiter einzukreisen.

    Von der Baugruppe Motor gab es:

    Fehlecode P0340
    Nockenwellensensor
    -Signal fehlerhaft

    Fehlecode P0301
    Zündkreis Zyl. 1
    -hohe Anzahl an Aussetzern
    -Ausfall/Zerstörung des Kat. möglich

    weg war der Fehler LMM und die Geschwindigkeitsregelanlage ?(

    Mit den Fehlercodes im Protokoll, der Antwort von Schrott-Gott im Kopf und dem quälen der Sufu habe ich mich entschieden doch noch einen Schritt zu gehen......also auf zu einem großen Autoverwerter hier im Norden :D die hatten auch prompt das Zündmodul eines A140 ausgebaut im Lager. Zu Hause eingebaut, ein Blick gen Himmel und gestartet.........Er Läuft!!!!!!! :thumbsup:

    Ich möchte mich auf diesem Wege nochmal bei allen bedanken die ihre Erfahrungen hier im Forum posten und wünsche euch ein ähnliches Erfolgserlebnis bei der Selbstreparatur *thumbup*

    Gruß von Sven
     
  6. #5 flockmann, 07.04.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    647
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Da sehe ich nur den Kupplungsschalter den man mit "herkömmlichen" Dingen messen kann. Für alles andere benötigst Du schon ein Oszi....Finde es immer wieder bedänklich wenn jemand schon eine €Zahl im Kopf hat ohne zu wissen was überhaupt defekt ist....grusel.....
    Grüsse vom F.
     
    sveky gefällt das.
  7. sveky

    sveky Elchfan

    Dabei seit:
    29.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Henstedt-Ulzburg
    Marke/Modell:
    A140
    Ja, leider sind einige Werkstätten so.....Teile tauschen weil´s im Fehlespeicher angezeigt wird und am Ende zahlt der unwissende Kunde *thumbdown*
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Mal wieder Nockenwellensensor
Besucher kamen mit folgenden Suchen
  1. nockenwellensensor w168

    ,
  2. Kurbelwellensensor p0340 w168

    ,
  3. p0340 mercedes

    ,
  4. w168 fehlercode p0340,
  5. p0340 mercedes w168,
  6. nockenwellensensor mercedes w168,
  7. mercedes p0340,
  8. w204 p0340,
  9. w204 p0340 Nockenwellensensor A Reihe 1 oder Einzelsensor ,
  10. a klasse nockenwellensensor tauschen,
  11. p0340 mercedes w204,
  12. w168 nockenwellensensor fest,
  13. P0340 Mercedes Benz W204,
  14. mercedes a 140 nockenwellensenso wo ist err wo,
  15. nockenwellensensor w169,
  16. a 168 nockenwellenpositionssensor,
  17. nockenwellensensor TüV,
  18. mercedes fehlercode p0340 w204,
  19. fehlercode p0340 mercedes w212,
  20. w168 nockenwellensensor,
  21. w168 nockenwellensensor defekt,
  22. mercedes code p0340,
  23. P0340 w168 Kurbelwelle,
  24. nockenwellensensor,
  25. fehlercode w168 p0340
Die Seite wird geladen...

Mal wieder Nockenwellensensor - Ähnliche Themen

  1. Batterieleuchte leuchtet mal/mal nicht A190 (Bj. 2001)

    Batterieleuchte leuchtet mal/mal nicht A190 (Bj. 2001): Hallo, ich habe ein dickes Problem mit meinem Wagen-A190 (Baujahr 2001). Seit gestern habe ich das Problem, dass in meinem Auto die Batterie...
  2. Fehler P0340 Nockenwellensensor, Ursache mit Video

    Fehler P0340 Nockenwellensensor, Ursache mit Video: Hallo, ich habe gerade einen A140 aus 1999 mit ca. 190.000 km in der Werkstatt. Das Auto wurde gebracht, weil es beim Kaltstart schlecht...
  3. (mal wieder) - Motor springt nicht an!

    (mal wieder) - Motor springt nicht an!: Hallo Elchfans! ...heute folgendes Szenario: Gegen Mittag bin ich mit meiner Frau nach Lübeck und habe dort auf dem Parkplatz eines...
  4. Nockenwellensensor? Hallo fuhr heute ganz normal a140 Elch Bj 2001 plötzlich ruckelt und geht aus

    Nockenwellensensor? Hallo fuhr heute ganz normal a140 Elch Bj 2001 plötzlich ruckelt und geht aus: Fuhr heute mit Elch a140 Bj 2001 plötzlich ruckelt geht aus nicht mehr an laut fehlerspeicher Nockenwellensensor sollte nicht erst notlauf kommen...
  5. Mal wieder Klappern

    Mal wieder Klappern: Hallo Zusammen, ich habe klackern aus dem Motorraum, allerdings nur beim Kaltstart. Das klappern wird nach ca. 100 Metern Fahrt besser und ist...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden