W168 mein A190 startet immer schlechter

Diskutiere mein A190 startet immer schlechter im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Das phenomen W168, bis vor etwa 5tKm war alles gut ( neue Zündkerzen Brisk Premum montiert ) bemerkte in der letzten Zeit, dass mein Elch immer...

  1. #1 2Volker, 24.05.2021
    2Volker

    2Volker Elchfan

    Dabei seit:
    10.07.2009
    Beiträge:
    115
    Zustimmungen:
    183
    Beruf:
    Auto/Zweiradmech.-Maschi.-meister ,Frührentner MS
    Ort:
    Vöhringen
    Ausstattung:
    Elegance, voll...
    Marke/Modell:
    A160, Prins VSI-LPG, 07. 2001, Schalter 251tsd Km, Abgemeldet: A190 Automatik 212tKm
    Das phenomen W168, bis vor etwa 5tKm war alles gut ( neue Zündkerzen Brisk Premum montiert )
    bemerkte in der letzten Zeit, dass mein Elch immer schlechter anspringen will am Morgen, die Brisk gegen Bosch Kerzen getauscht, hatte die Brisk Zündkerzen in Verdacht.
    War aber nicht so, mit den neuen Bosch das gleiche, orgeln, und nichts geht, erst beim zweiten mal starten, startet mein Elch als währe alles in Ordnung, sofort ohne Mucken??? NWS und KWS getauscht die neuen Glassansoren noch mal geprüft, sieht alles gut aus....., keine Änderung.
    Fährt super, startet einfach erst beim zweiten Versuch
    ein bisschen ratlos*heul*, als nächstes würde ich noch mal das Sensormodul tauschen
    was fühlt ihr ?

    Benzinpumpe und Filter neu, höchsten 20TKm Glassensoren auch TÜV o mängel...
    ODB, keine Fehler
     
  2. Anzeige

  3. #2 Heisenberg, 24.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.356
    Zustimmungen:
    17.222
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Mal den Druck dennoch am Rail gemessen?
     
    Gast14468 gefällt das.
  4. #3 2Volker, 25.05.2021
    2Volker

    2Volker Elchfan

    Dabei seit:
    10.07.2009
    Beiträge:
    115
    Zustimmungen:
    183
    Beruf:
    Auto/Zweiradmech.-Maschi.-meister ,Frührentner MS
    Ort:
    Vöhringen
    Ausstattung:
    Elegance, voll...
    Marke/Modell:
    A160, Prins VSI-LPG, 07. 2001, Schalter 251tsd Km, Abgemeldet: A190 Automatik 212tKm
    die Pumpe noch mal... Zündung an 40 Psi, motor läuft 50 Psi, Motor aus nach einer halben Stunde,
    jetzt fehlen mir das dritte und das vierte Auge, wie ist der Druck beim Orgeln... 40Psi bis die Lichtmaschine anläuft , dann steigt der Druck auf 50-52Psi
     
    Gast14468 und Heisenberg gefällt das.
  5. #4 Heisenberg, 25.05.2021
    Zuletzt bearbeitet: 25.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.356
    Zustimmungen:
    17.222
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Hmm, ich weis nicht ob das bei dir so ist, aber ich hatte gerade jetzt über Pfingsten ein Ähnliches Problem bei einem Bekannten mit Piaggio Roller, 125 ccm und schon mit Saugrohr Einspritzung, da war ein ähnliches verhalten wie bei dir.
    Das Problem war ein durch "BIO" kraftsoff verknarztes Einspritzventil, da waren Ablagerungen die alles verklebt hatten, habe ich dann mit Aceton (Mannol 9970) Vergaser-Reiniger sauber gemacht und nun Schnurrt er wieder wie am ersten Tag, auch Morgens beim ersten Start.

    Eine Cam ist da ganz gut ;-)
    Mit Stativ natürlich ...

    ich habe mir dafür so einen alten Mikrofon Ständer umgebaut, der ist sehr Flexibel *ironie*
    DSC03483.JPG
     

    Anhänge:

    2Volker gefällt das.
  6. #5 Blackelch, 08.06.2021
    Blackelch

    Blackelch Elchfan

    Dabei seit:
    19.10.2004
    Beiträge:
    218
    Zustimmungen:
    121
    Ort:
    Hannover
    Ausstattung:
    Avantgarde mit 18" Brabus
    Marke/Modell:
    A170CDI Automatik 08/2000 Nachtschwarz
    erst nach dem Wechsel der Teile oder auch davor, nicht das der Benzinfilter aus dem Zubehör ist und innen zuquillt. Das Thema ist ja bereits bekannt mit den Kraftstoffiltern.

    Gruß
    Blackelch
     
    Heisenberg gefällt das.
  7. #6 doko, 08.06.2021
    Zuletzt bearbeitet: 08.06.2021
    doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.868
    Zustimmungen:
    4.314
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    40 PSI sind magere 2,76 bar und 52 PSI gleich 3,6 bar ( das wäre ok ).

    Zum Starten sind 2,76 bar schon grenzwertig ( evtl. zeigt das Manometer auch noch zuviel an ? ) Wahrscheinlich wurde eine Pumpe mit einem Betriebsdruck vom 3,5 bar eingebaut. Dieser Druck wird normal nur bei laufendem Motor erreicht.
    Besser sind Pumpen mit einem Betriebsdruck von 4 bar, diese erreichen auch ohne Motorlauf über 3 bar. Den höheren Druck ( z.B. 4 bar ) führt das Überdruckventil im Kraftstofffilter in den Tank zurück. Dieses Überdruckventil hält ( normalerweise ) den Kraftstoffdruck konstant bei ca. 3,5 bar.

    Der Grund für das schlechte Anspringen bei zu wenig Druck ist folgender: Die benötigte Einspritzmenge wird durch das Motorsteuergerät berechnet und es sendet dann den Impuls an die Einspritzventile. Diese werden dann kürzer ( wenig Benzinbedarf ) oder länger ( hoher Bedarf ) geöffnet. Wenn nun der Benzindruck zu niedrig ist, wird bei kurzer Öffnungsdauer des Einspritzventils ( starten, Leerlauf ) weniger Benzin eingespritzt als bei richtigem Druck . Dadurch startet der Motor z.B. schlechter, läuft unrund mit Aussetzern, usw. . Gerade beim Kaltstart verlangt der Motor ein fetteres Gemisch um sicher anzuspringen.

    Hier ein Beispiel einer Pumpe mit 4 bar : MAGNETI MARELLI BENZIN-KRAFTSTOFF-PUMPE MERCEDES A-KLASSE W168 A140-A210 | eBay

    Klaus
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 2Volker, 14.06.2021
    2Volker

    2Volker Elchfan

    Dabei seit:
    10.07.2009
    Beiträge:
    115
    Zustimmungen:
    183
    Beruf:
    Auto/Zweiradmech.-Maschi.-meister ,Frührentner MS
    Ort:
    Vöhringen
    Ausstattung:
    Elegance, voll...
    Marke/Modell:
    A160, Prins VSI-LPG, 07. 2001, Schalter 251tsd Km, Abgemeldet: A190 Automatik 212tKm
    Danke für die Hinweise, habe ihn erst mal still gelegt...und kümmere mich um meinen Schwarzen 160ziger LPG,der braucht auch noch TÜV,
    und dann ein Wechselkennzeichen...:D
    Grüße....

    Volker
     
    Heisenberg gefällt das.
  10. #8 Heisenberg, 15.06.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.356
    Zustimmungen:
    17.222
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Ich bin erstaunt 8o hatte ich gar nicht mitbekommen das es in Deutschland seit 2012 möglich ist!
    *thumbup* Bei zwei Elchen ist das natürlich die beste Alternative.
     
    2Volker gefällt das.
Thema:

mein A190 startet immer schlechter

Die Seite wird geladen...

mein A190 startet immer schlechter - Ähnliche Themen

  1. W168 A190 Zum Ausschlachten

    A190 Zum Ausschlachten: Wer hat Interesse ? ?( .....Unfall-Fahrzeug, nicht fahrbereit, zum Ausschlachten! Das Fahrzeug lief bis zum Unfall einwandfrei. Bilstein B6...
  2. W168 Motortausch Unterschied A160 A190 Motor Steuergeräte

    Motortausch Unterschied A160 A190 Motor Steuergeräte: Hallo, mal ne Frage an die Motorspezialisten. Ich hätte schon wieder ne Aklasse bekommen A160 Automatik 1999 So jetzt habe ich ein paar Fragen...
  3. W168 halbes Auto W168 A190 Ersatzteilträger

    halbes Auto W168 A190 Ersatzteilträger: nur weil ich Platz benötige: mein Ersatzteilträger soll weg... abgeschnitten vorne im Fußraum und an der Scheibe, also quasi Front mit Vorderachse...
  4. W168 A190 Automatik startet nicht, Display F

    A190 Automatik startet nicht, Display F: Hallo zusammen, Ich heiße Marcel, bin 29 Jahre alt und seit ca. 6 Monaten Besitzer einer schönen A-Klasse :) Seit einem halben Jahr besitzen...
  5. W168 A190 geht im Leerlauf aus und startet danach nicht/schwer

    A190 geht im Leerlauf aus und startet danach nicht/schwer: Hallo! Seit anderthalb Wochen zeigt sich bei meinem Elch folgendes Problem: Der Motor geht im Leerlauf aus, entweder schlagartig (als ob man den...