W168 Mein Elch geht aus beim fahren....bräuchte Hilfe bin hier neu

Diskutiere Mein Elch geht aus beim fahren....bräuchte Hilfe bin hier neu im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Er geht plötzlich aus beim fahren,Dann geht im KI die Kombilampe BAS,ESP an und er fährt dann nach Neustart nur im Notprogramm würde ich sagen....

  1. Womo

    Womo Elchfan

    Dabei seit:
    18.09.2016
    Beiträge:
    8
    Zustimmungen:
    2
    Beruf:
    Vermietassistent
    Ort:
    Berlin
    Ausstattung:
    Sitzheizung, Klimaanlage, elektr.verst.und beheizbare Spiegel, ABS, ESP, BAS Radio Pioneer AVH-3200 BT
    Marke/Modell:
    MB A140
    Er geht plötzlich aus beim fahren,Dann geht im KI die Kombilampe BAS,ESP an und er fährt dann nach Neustart nur im Notprogramm würde ich sagen. denn es sind nur 15 kmh und er nimmt dann auch kein Gas mehr an.
    Es ist ein A140 Bj.99 W168 mit Klima,Sitzheizung elektr.bhzbaren Spiegeln und ein Schaltwagen.
    Hat vielleicht jemand eine Ahnung außer zu Mercedes zu fahren?
     
  2. Anzeige

  3. Skubi

    Skubi Elchfan

    Dabei seit:
    21.03.2012
    Beiträge:
    379
    Zustimmungen:
    167
    Beruf:
    muss leider wie viele von uns arbeiten! :-)
    Ort:
    Köln
    Marke/Modell:
    w168 1,6 L / 102 PS
    Hallo Womo,

    ich tippe auf einen defekten Bremslichtschalter, nur eine Vermutung.

    Dazu noch eine Frage:
    Wenn der Wagen im Notprogramm läuft (fährt) und du den Wagen ausschaltest und startest fährt er dann normal oder bleibt er im Notprogramm?

    Fehlerspeicher auslesen ist aber ein muss!

    Gruß Skubi
     
    Womo gefällt das.
  4. Womo

    Womo Elchfan

    Dabei seit:
    18.09.2016
    Beiträge:
    8
    Zustimmungen:
    2
    Beruf:
    Vermietassistent
    Ort:
    Berlin
    Ausstattung:
    Sitzheizung, Klimaanlage, elektr.verst.und beheizbare Spiegel, ABS, ESP, BAS Radio Pioneer AVH-3200 BT
    Marke/Modell:
    MB A140
    Erst mal zur Frage. Wenn ich ihn ausschalte und gleich wieder starte bleibt die anzeige und das Notprogramm. Wenn er aber länger aus bleibt fährt er wieder normal bis es dann irgendwann wieder passiert.
    Danke für die Vermutung mit dem Bremslichtschalter, ist ja erst mal ein Anfang wo man ansetzen kann.
    Dann weißt du bestimmt auch wie ich da dran komme bzw. wo er sitzt?
    Danke erst mal
     
  5. Skubi

    Skubi Elchfan

    Dabei seit:
    21.03.2012
    Beiträge:
    379
    Zustimmungen:
    167
    Beruf:
    muss leider wie viele von uns arbeiten! :-)
    Ort:
    Köln
    Marke/Modell:
    w168 1,6 L / 102 PS
    Hi,
    siehe Anhang!
     

    Anhänge:

    Womo und Gast14468 gefällt das.
  6. Womo

    Womo Elchfan

    Dabei seit:
    18.09.2016
    Beiträge:
    8
    Zustimmungen:
    2
    Beruf:
    Vermietassistent
    Ort:
    Berlin
    Ausstattung:
    Sitzheizung, Klimaanlage, elektr.verst.und beheizbare Spiegel, ABS, ESP, BAS Radio Pioneer AVH-3200 BT
    Marke/Modell:
    MB A140
    Na herzlichen Dank auch dafür.
    Werde mich erst einmal um den Schalter kümmern um diesen als Fehlerquelle auszuschließen, gebe dann bescheid wie
    mein Elch darauf reagiert.
    Danke
     
    Gast14468 gefällt das.
  7. Womo

    Womo Elchfan

    Dabei seit:
    18.09.2016
    Beiträge:
    8
    Zustimmungen:
    2
    Beruf:
    Vermietassistent
    Ort:
    Berlin
    Ausstattung:
    Sitzheizung, Klimaanlage, elektr.verst.und beheizbare Spiegel, ABS, ESP, BAS Radio Pioneer AVH-3200 BT
    Marke/Modell:
    MB A140
    So da bin ich wieder
    Hab den Schalter gewechselt und nach 90 km wieder das gleiche Problem. BAS, ESP Kombilampe im KI gehen an und der Wagen aus und ins Notprogramm. Habe dann mal im Leerlauf Gas gegeben und bei 4000 U / Min war Schluß und er fing richtig zu Stottern an.
    Also den Bremslichtschalter kann ich jetzt ausschließen.
    hat jemand sonst noch eine andere Idee Was es sein könnte?
    Am Montag fahre ich erst mal zum Auslesen mal sehen was dabei herauskommt
     
  8. Womo

    Womo Elchfan

    Dabei seit:
    18.09.2016
    Beiträge:
    8
    Zustimmungen:
    2
    Beruf:
    Vermietassistent
    Ort:
    Berlin
    Ausstattung:
    Sitzheizung, Klimaanlage, elektr.verst.und beheizbare Spiegel, ABS, ESP, BAS Radio Pioneer AVH-3200 BT
    Marke/Modell:
    MB A140
    So war beim auslesen
    hat Lambdasonde vor KAT, ESP und die Drosselklappen angezeigt
     
  9. Skubi

    Skubi Elchfan

    Dabei seit:
    21.03.2012
    Beiträge:
    379
    Zustimmungen:
    167
    Beruf:
    muss leider wie viele von uns arbeiten! :-)
    Ort:
    Köln
    Marke/Modell:
    w168 1,6 L / 102 PS
    Hallo Womo,

    ich denke die Lambdasonde kannst du selber tauschen und die Drosselklappe reinigen kannst du auch.

    Vielleicht hilft dir das hier weiter:

    Zur ESP kann ich dir im Moment nicht sagen, bin auch kurz angebenden vielleicht später mehr.

    Gruß Skubi
     
  10. Skubi

    Skubi Elchfan

    Dabei seit:
    21.03.2012
    Beiträge:
    379
    Zustimmungen:
    167
    Beruf:
    muss leider wie viele von uns arbeiten! :-)
    Ort:
    Köln
    Marke/Modell:
    w168 1,6 L / 102 PS
  11. Womo

    Womo Elchfan

    Dabei seit:
    18.09.2016
    Beiträge:
    8
    Zustimmungen:
    2
    Beruf:
    Vermietassistent
    Ort:
    Berlin
    Ausstattung:
    Sitzheizung, Klimaanlage, elektr.verst.und beheizbare Spiegel, ABS, ESP, BAS Radio Pioneer AVH-3200 BT
    Marke/Modell:
    MB A140
    Supi, dann werde ich mir erst mal rasch Spray für die Drosselklappen und ne Lamdasonde kaufen dann sind schon wieder 2 Sachen vom Tisch.
    Toll Danke ;-)
     
  12. iwl

    iwl Elchfan

    Dabei seit:
    31.12.2015
    Beiträge:
    72
    Zustimmungen:
    20
    Beruf:
    Programmierer
    Ort:
    Leipzig
    Marke/Modell:
    A160 W169 1,5 Benzin
    Bei mir regelt er auch im Leerlauf bei 4000 U/min ab, ist glaube ich normal.
     
    Gast14468 gefällt das.
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. Womo

    Womo Elchfan

    Dabei seit:
    18.09.2016
    Beiträge:
    8
    Zustimmungen:
    2
    Beruf:
    Vermietassistent
    Ort:
    Berlin
    Ausstattung:
    Sitzheizung, Klimaanlage, elektr.verst.und beheizbare Spiegel, ABS, ESP, BAS Radio Pioneer AVH-3200 BT
    Marke/Modell:
    MB A140
    Also ich habe mir fachliche Hilfe im Bekanntenkreis geholt vom Kfz Meister da Mercedes halt zu teuer ist.
    Habe erst mal eine neue Batterie eingebaut, die alte war schon ca.8 Jahre alt und ich erkläre mal mit einfachen worten warum.
    Sie reichte noch zum Starten aber die Grund oder Allgemeinspannung oder so ähnlich reichte nicht mehr für alle Systeme soll heißen das der Wagen nach und nach abschaltet was er seiner Meinung nach nicht braucht woraus mehrere Fehlermeldungen resultieren die eigentlich nicht vorhanden sind.
    Bin dann drei vier Tage gefahren bis er wieder anfing zu stottern und ausging.
    Dann wieder ausgelesen und nun nur noch ein Fehler im Speicher nämlich die Drosselklappensteuerung.
    Wurde behoben inklusive Software und neu Anlernen und nun läuft er wie ein neuer.
    Bin Happy und auch dankbar für eure Hinweise
    Danke
     
    Gast14468 gefällt das.
  15. iwl

    iwl Elchfan

    Dabei seit:
    31.12.2015
    Beiträge:
    72
    Zustimmungen:
    20
    Beruf:
    Programmierer
    Ort:
    Leipzig
    Marke/Modell:
    A160 W169 1,5 Benzin
    Wer hat wie und womit ausgelesen/angelernt?

    Es ist unlogisch, dass bei schlechter Batterie nach etwas fahren die Systeme ausfallen, weil dann ja der Generator arbeitet und die Batterie schon wieder etwas geladen wurde.

    Oder war das mit viel Start/Stop beim fahren / ständig aus und wieder anlassen?
     
    Gast14468 gefällt das.
Thema: Mein Elch geht aus beim fahren....bräuchte Hilfe bin hier neu
Besucher kamen mit folgenden Suchen
  1. w168 a140 drosselklappe www.elchfans.de

Die Seite wird geladen...

Mein Elch geht aus beim fahren....bräuchte Hilfe bin hier neu - Ähnliche Themen

  1. W168 Und der Ärger mit dem Elch geht weiter brrrrrr

    Und der Ärger mit dem Elch geht weiter brrrrrr: Hallo zusammen, genau heute wo ich meine Tochter vom Bahnhof (anderer Ort) abholen soll, spinnt dieser Elch schon wieder. Hinfahrt zum Einkaufen...
  2. W168 Nockenwellensensor? Hallo fuhr heute ganz normal a140 Elch Bj 2001 plötzlich ruckelt und geht aus

    Nockenwellensensor? Hallo fuhr heute ganz normal a140 Elch Bj 2001 plötzlich ruckelt und geht aus: Fuhr heute mit Elch a140 Bj 2001 plötzlich ruckelt geht aus nicht mehr an laut fehlerspeicher Nockenwellensensor sollte nicht erst notlauf kommen...
  3. W168 Elch geht bei Kälte wieder aus?!

    Elch geht bei Kälte wieder aus?!: Hallo zusammen! Habe eine A140 von 2001 (Benziner, Schaltgetriebe). Das Auto läuft täglich knapp 30km (zur Arbeit) und wieder zurück. Heute...
  4. W168 Mein Elch geht einfach aus

    Mein Elch geht einfach aus: Habe seit 4 Tagen folgendes Problem . Mein kleiner springt ganz normal an , läuft auch ohne Probleme , aber dann geht er einfach aus. Dann musste...
  5. W168 Ab und zu zuckt Elch im Stand, dabei geht die KM- und Uhr-Digitalanzeige auch gleichzeitig kurz dunk

    Ab und zu zuckt Elch im Stand, dabei geht die KM- und Uhr-Digitalanzeige auch gleichzeitig kurz dunk: Mein Elch, A170CDI, Baujahr 2002 hat folgendes Problem: Das Auto startet gut, und läuft in der Regel rund. Ab und zu aber, fängt es nach ein...