W168 Meine A streikt gelegentlich. Kurbelwinkelsensor?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von sternspeier, 06.01.2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 sternspeier, 06.01.2010
    sternspeier

    sternspeier Elchfan

    Dabei seit:
    30.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    A170CDI
    Hallo,

    ich habe mir gerade einen W168 170cdi gekauft. Die Verkäuferin sagte mir, dass der Wagen ab und zu nicht anspringt. Das hat er bei mir jetzt aber immer schön getan.
    Als ich gestern bei der HU und ASU war, will der Prüfer in die Halle fahren und siehe da, er streikt.
    20 Minuten gewartet und er springt tadellos an.

    Da die dort gerade ein sündhaft teures Diagnosegerät testen, hat er mir den Wagen mal angeschlossen.
    Ich war aber am Tag vor bei DC, weil der Bremslichtschalter defekt war und da kam aus dem Schalter beim auslesen kein Problem zum Vorschein, Problem trat aber bei mir noch nicht auf.
    Bei der Prüfstelle (Küß, nicht Tüv) wurde zuerst nichts gefunden, erst im "sporadischen" Fehlerspeicher tauchte dann plötzlich der folgende Fehler auf:

    Kurbelwinkelsensor/Nockenwellenpositionssensor-Signalsynchronisierung

    Die HU und die ASU bekam ich trotzdem, aber im Verlauf des Tages hatte ich das Problem noch ganze 2 Mal.

    Mir fiel auf, dass man einfach knappe 20 Minuten warten muss, dann springt er super an.
    Man darf es aber dazwischen nicht probieren. Er muss mindestens 15 - 20 Minuten zur Ruhe kommen. Und das ist an der Zapfsäule dann doch etwas peinlich. Genau das hat mir auch die Vorbesitzerin erzählt. Sie meinte auch zu glauben, dass das eher an feuchten Tagen der Fall war und gestern hatte es so um die -5 Grad.

    Schöne Grüße und Danke für den ein oder anderen Tipp.
    Sven
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sternspeier, 06.01.2010
    sternspeier

    sternspeier Elchfan

    Dabei seit:
    30.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    A170CDI
    Weiß echt keiner was dazu?
     
  4. #3 DesertEagle, 06.01.2010
    DesertEagle

    DesertEagle Elchfan

    Dabei seit:
    13.01.2008
    Beiträge:
    70
    Zustimmungen:
    0
    Ort:
    München
    Marke/Modell:
    W168 160
    hört sich schon sehr nach dem kurbelwellensensor an, aber keine ahnung warum das so sporadisch auftritt. Ich tippe auf ein Kontaktproblem und keinen defekt. Fahr mal zu Mercedes und lass das checken.
     
  5. #4 sternspeier, 07.01.2010
    sternspeier

    sternspeier Elchfan

    Dabei seit:
    30.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    A170CDI
    Danke. :)
     
  6. #5 Rotmoggi, 07.01.2010
    Rotmoggi

    Rotmoggi Elchfan

    Dabei seit:
    18.03.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Ort:
    Bodensee
    Marke/Modell:
    A140 automatik Mopf
    Hallo Sven,
    dreht der Anlasser, springt nur nicht an?
    Automatikgetriebe?

    Gruss
    Thomas
     
  7. #6 msusman, 11.02.2010
    msusman

    msusman Elchfan

    Dabei seit:
    27.10.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Beruf:
    Dipl-Bauingenieur
    Ort:
    Rumaenien
    Marke/Modell:
    A160 W168
    Hallo zusammen,

    zuerst moechte mich im Voraus entschuldigen fuer meine Gramatik-bin aus Ausland.

    Mir ist was aenliches passiert vor paar Monate : Anlasser hat gedreht, Motor wollte
    aber nicht anspringen. Zufaellig, Benzin in letzte Viertel, feuchte Tage ( Herbst).
    Nach einige Minute hat wieder funktioniert. Einmal soger mit Abschleppwagen ins Werkstatt, wo das Motor startete 20 mal lueckenlos !

    Nach 4-5 solche Erfahrungen, die Mechaniker haben entdeckt das war die Benzinpumpe ! Diagnose hat nichts gefunden, da auf Benzinpumpe gibt es einfach
    kein Sensor der koennte so was melden.

    Gruesse aus Rumaenien,

    Marius
    A 160 Benzin, 2003, 178 Tkm
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Babyelch, 11.02.2010
    Babyelch

    Babyelch Elchfan

    Dabei seit:
    24.10.2009
    Beiträge:
    760
    Zustimmungen:
    6
    Beruf:
    Industriekauffrau
    Ort:
    NRW
    Marke/Modell:
    W204 180 CGI
    Hatte bei meinem A 140 auch die Benzinpumpe kaputt, die kann sich nämlich gelegentlich verkannten, das Fehlerlesegerät hilft da nicht. Das ganze macht dann mal eben schlappe 650 €!
     
  10. high_t

    high_t Elchfan

    Dabei seit:
    09.03.2009
    Beiträge:
    61
    Zustimmungen:
    0
    Ich versuch's mal:
    Motor om668 hat einen Sensor für die Kurbelwelle und einen für die Nockenwelle.

    Nun ist es ja so, dass beim 4Takt Motor pro Arbeitsspiel 2 Kurbelwellen- und 1
    Nockenwellenumdrehung gemacht wird. Da ja nun der Kolben 2x im oberen Tot-
    punkt steht, weiss das Steuergerät beim Startvorgang nun nicht, wenn der Kolben
    von OT nach UT geht: "Saugt er an...??" oder "... wird gearbeitet...?"
    Damit das Steuergerät nun den Zeitpunt der Einspritzung bestimmen kann, wird
    die Nockenwellenstellung dazu ermittelt ( durch den Nockenwellensensor) und
    nun ist dem SG alles klar.... Motor springt an... ( Theoretisch)
    Stimmen die beiden Punkte Nockenwelle/Kurbelwelle nicht, z.B. Steuerkette
    gelängt/falsch montiert, wird der Syncronisierungsfehler abgelegt,
    schliesslich sind Nockenwelle&Kurbelwelle nicht "Syncron".
    Das witzige ist, läuft der Motor, braucht das SG den Nockenwellensensor nicht mehr,
    er läuft ja.
    Nun ist ja die Sensorik inzwischen "intelligent", d.h. es ist Elektronik drin ver-
    baut, die z.B. die Drehung erfasst und direkt in ein Recktecksignal für das SG
    aufbereitet. Und so kann es sein, das bei Erwärmung die Elektronik "spinnt"
    und ein fehlerhaftes Signal zum Sg kommt, welches es nun mit deinem Fehler
    quittiert. Und beim / nach dem Abkühlen klappt's wieder....

    Ich tipp mal: Nockenwellensensor ( ohne das Auto gesehen, gehört, gemesen
    und gerochen zu haben) ohne Gewähr.....

    Gruss
     
Thema:

Meine A streikt gelegentlich. Kurbelwinkelsensor?

Die Seite wird geladen...

Meine A streikt gelegentlich. Kurbelwinkelsensor? - Ähnliche Themen

  1. W168 A 190 Avantgarde MOPF | polarsilber 761

    A 190 Avantgarde MOPF | polarsilber 761: Verkaufe meinen gut gepflegten Elch A190 Avantgarde, 92 kW, EZ 5/2001 (MOPF), 134 TKm Laufleistung, 5-Gang, polarsilber, HU/AU 5|2018, drei...
  2. W169 Gepäckraumrollo W169 A 180 CDI Bj.2005

    Gepäckraumrollo W169 A 180 CDI Bj.2005: Hallo zusammen, bin auf der Suche nach dem obigen Teil. Wer ein Rollo anzubieten bitte melden mit Preisvorstellung: gerdnawrath@googlemail.com
  3. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
  4. Ich möchte meine A-Klasse Bj 1998 an Liebhaber verkaufen

    Ich möchte meine A-Klasse Bj 1998 an Liebhaber verkaufen: Hallo, Ich bin hier neu und habe nicht alles gelesen i.S. Verkauf.... Ich fahre seit 8 Jahren eine A-Klasse, W168, BJ 1998 und möchte den Wagen...
  5. Mercedes A klasse

    Mercedes A klasse: Hallo Folgendes Problem mit der Lenkung Wenn ich Rückwärts fahre und denn wieder vorwärts fahre ist die lenkung immer schwergängig An was...
Status des Themas:
Es sind keine weiteren Antworten möglich.