Mercedes w168- canbus Fehler - „F“ im Display

Diskutiere Mercedes w168- canbus Fehler - „F“ im Display im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo liebe Community, Ich weiß einfach nicht mehr weiter mit meinem Elch .. Ich habe ein „A Klasse-w168 -a140 mit AKS“ Als ich eines Tages...

  1. #1 Windspielblitz, 27.06.2020
    Windspielblitz

    Windspielblitz Elchfan

    Dabei seit:
    27.06.2020
    Beiträge:
    1
    Zustimmungen:
    1
    Beruf:
    Physiotherapeut
    Ausstattung:
    Avantgarde
    Marke/Modell:
    Mercedes w168 a140
    Hallo liebe Community,

    Ich weiß einfach nicht mehr weiter mit meinem Elch ..

    Ich habe ein „A Klasse-w168 -a140 mit AKS“

    Als ich eines Tages ca. vor 3-4 Monaten, bin ich mit dem Rückwärtsgang aus meiner Parklücke raus und wollte in den 1. Gang setzten um weiter zu fahren, ich gab Leicht gas doch da drehte mein Elch auf einmal hoch mit der Drehzahl und hatte ein „F“ im Display, er hatte sozusagen den Gang irgendwie nicht greifen können... ich dachte mir nichts dabei, machte mein Auto aus und wieder an und der Fehler „F“ im Display war verschwunden und konnte wie gehabt weiter fahren. Nach ca. 500 Meter fahren gingen dann plötzlich alle Kontrolleuchten an, hatte ein „F“ im Display und der Motor war aus (also der Motor ging während dem fahren aus) ich versuchte einen Neustart jedoch ohne Erfolg, er hatte nicht mal irgendein mucks gemacht oder Ähnliches, wenn ich den Motor versuchte zu starten, war immer nur ein „F“ im Display und keinerlei Geräusche das er überhaupt mal zum starten versucht oder so .. da ich zufälligerweise an einer hinterhofwerkstatt stehen geblieben war, rollte ich den Elch auf dem Hof , in der Hoffnung das sie irgendwas finden können. Am nächsten Tag ging ich wieder zur Werkstatt und mir wurde gesagt das die a Klasse wieder läuft, aber die den Fehler nicht wissen. Sie haben auf dem Anlasser gehauen und die a Klasse wäre wieder angesprungen und warum sie beim fahren ausgegangen ist das wäre denen auch ein Rätsel. Also hatten sie mir eine Eisenstange geschenkt, falls ich wieder stehen bleiben sollte, könnte ich ja auf den Anlasser hauen ... ich bin dann Gefahren und der Elch fuhr ganz normal, als wäre nie was gewesen super geschalten, alles top ! Mir viel aber auf das die Motor kontrollleuchte leuchtete also, fuhr ich noch am selben Tag zu einer anderen Werkstatt die mir den Fehlercode auslesen konnten, dort wurde gesehen das ganz viele Fehler bei „CANBUS KOMMUNIKATION“ (Bilder im Anhang) waren - mir wurde daraufhin gesagt, das irgendein Kabel vielleicht abgenutzt ist oder einen Kurzschluss hat, was diese Fehler auslöst ... hatte mir auch nicht weitergeholfen. Also fuhr ich weiter mit meinem Elch 1,5 Monate ungefähr, ich hatte eine Woche manchmal sogar keine Fehler und die nächste Woche waren dann 5-8 „F“ Fehler, manchmal ging der Motor aus und manchmal konnte ich auch ganz normalen Neustart machen ohne Probleme.. das „F“ trat meistens immer spontan auf manchmal Ganz sporadisch im 4 Gang auf der Landstraße, war dann ein „f“ im Display mit allen kontrolleuchten im KI und der gang war dann meistens immer schwierig in Leerlauf zu drücken weil er ihn wie eine „Art“ festhielt. Ich hatte mich in den ganzen Foren durchgelesen, um nach möglichen Antworten zu suchen .. ich hatte eine neue Lichtmaschine eingebaut, aus der Hoffnung, das vielleicht meine Steuergeräte nicht genug Strom bekommen und deshalb im Notprogramm schalten, jedoch ohne Erfolg. Habe die drosselklappe gereinigt, jedoch ohne Erfolg.. Ich weiß nicht mehr was ich machen soll.. mir ist auch aufgefallen, das der Elch sehr nach Sprit stinkt und wenn ich nach dem Kaltstart ihn nicht 1-2 min im Leerlauf einpendeln lasse, dann kommt zu 100% die nächsten 500meter ein „F“ und wenn ich ihn einpendeln lasse dann kommt zu 70% kein „F“. Die Drehzahl vom Elch spielt nicht verrückt, aber sie geht im Leerlauf bei Kaltstart einmal so ca bis 2100 Umdrehungen und pendelt sich dann langsam runter ..
    jetzt ist es sogar so schlimm, das er beim
    Anfahren ausgeht mit „F“, oder ich nach vorne
    Hüpfe wenn ich gas gebe... ich habe mein Getriebesteuergerät von fachleuchten überprüfen lassen die sich darauf spezialisiert haben, die sagten mir das das AKS fast wie neuwertig wäre .. ich habe mir die Zündkerzen angeschaut und gesehen sie sind alle 4 gleichmäßig dunkel, also auch ein Zeichen, das er zu fett läuft.. nur was hat es auf sich, das ich auf den Anlasser klopfen muss wenn er währenden den fahren ausgeht oder manchmal wenn „f“ im Display ist er danach wie im Notprogramm ist und dann auch nicht mehr starten will? Ich habe jetzt mein motorsteuergerät auch zur Überprüfung weggeschickt, vielleicht ist ja der LMM kaputt ? Aber hat er so einen riesigen Einfluss auf alles ?

    hatte vielleicht jemand damit schonmal Erfahrung gehabt? Ich würde mich über eure Hilfe sehr freuen !!!
    Lg
    Leon
     

    Anhänge:

    Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Schrott-Gott, 27.06.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.264
    Zustimmungen:
    2.954
    Beruf:
    Kfz-Schlosser
    Ort:
    Plochingen bei Stuttgart
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    Bei AKS UND F-Fehler würde ich als erstes (vor weiterer Fehlersuche) die Kohlen im AKS-Motor überprüfen.
    -
    https://filehorst.de/d/cICllykx
    -
    http://abload.de/gallery.php?key=o1TkcKy1
    -
    https://www.elchfans.de/threads/aks...-kommt-die-fehlermeldung-f.43576/#post-488367
    -

    Sind die Kohlen leichtgängig !!! und noch lang genug, dann gibt es noch andere mögliche Ursachen.

    Z. B. :
     
    miraculix gefällt das.
Thema:

Mercedes w168- canbus Fehler - „F“ im Display

Die Seite wird geladen...

Mercedes w168- canbus Fehler - „F“ im Display - Ähnliche Themen

  1. Mercedes A170 CDI W168 wo sitzt das Lüftersteuergerät ??

    Mercedes A170 CDI W168 wo sitzt das Lüftersteuergerät ??: Hallo Ich habe mal eine frage wo sitzt das Lüftersteuergerät beim 99er Modell?? Beim 2000er Modell sitzt das am Kühler, beim 99er Modell ist dort...
  2. Mercedes W168 Automatik Getriebe CAN Bus gestört.

    Mercedes W168 Automatik Getriebe CAN Bus gestört.: Mercedes W168 Automatik Getriebe CAN Bus gestört. Fehler wurden ausgelesen. P0600-3 Fehler im CAN Kommunikation mit Steuergerät Y3/7 ...FGS C1024...
  3. Mercedes W168 A210 ersatzteilproblem Auspuff

    Mercedes W168 A210 ersatzteilproblem Auspuff: moin Leute , Hab da ein kleines Problem , mein A210 bj 2004 wird gerade TÜV fertig gemacht und jetzt brauche ich einen neuen Auspuff ( der mit...
  4. Mercedes Benz A140 (W168) elegance Automatik Getriebefehler

    Mercedes Benz A140 (W168) elegance Automatik Getriebefehler: Hallo, mein W168 Automatik aus 2001 (160.000km) hat nach bereits erfolgter Getriebespülung, Getriebeölwechsel und regelmäßiger Motorölwechsel...
  5. Suche Schließzylinder für Kofferraum für Mercedes A140 W168

    Suche Schließzylinder für Kofferraum für Mercedes A140 W168: Hi, ich suche dringend einen Schließzylinder für den Kofferraum meines A140 (W168, BJ 1999). Hat jemand ne Idee wo ich, abgesehen von Mercedes...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden