W168 Motor lüfter oder Steuergerät - wie prüfen?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Pusteblume, 07.09.2010.

  1. #1 Pusteblume, 07.09.2010
    Pusteblume

    Pusteblume Elchfan

    Dabei seit:
    26.06.2003
    Beiträge:
    606
    Zustimmungen:
    4
    Marke/Modell:
    A 160 BJ 8 / 98
    Hallo!

    Ich mag meine A-Klasse. Fahre das Auto nun schon seit 12 Jahren. Die Kinderkrankheiten sind ausgemerzt. Mir gefällt die Variabilität des Autos.

    Heute hatte ich ein nicht so tolles Erlebnis. Stand im Stadtverkehr, Stop 'n Go.
    Plötzlich leuchtete die Überhitzungsanzeige auf und Elch begann auch schon zu piepen. - kein gutes Gefühl :-(
    Hab dann schnell die Lüftung auf Stufe 4 und warm gedreht. Noch bevor ich an den Randfahren konnte, waren Warnlampe und Piepton wieder verschwunden.
    Hab den Motor geöffnet. Schläuche heiß.
    Den Motorlüfter hätte ich in der Situation doch deutlich höhren müssen. Luftstrom war nicht spürbar, sah aus, als ob er nicht läuft. Reinlangen wollt ich lieber nicht.

    Wie kann ich feststellen ob der Motorlüfter und das Steuergerät funktionieren?

    Was gibt es sonst noch auszuschließen? Werd auch noch mal nach dem Massepunkt schauen.

    Vielen Dank

    Max
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 cryonix, 08.09.2010
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Die Steckverbindung am Aluklotz kann man optisch schon mal auf Korrosion prüfen.
    Auch lässt sich beim 168 die zusätzliche Verbindung zum Lüftermotor trennen, sodass man ihn direkt bestromen kann. Damit kann ein Defekt des Motors selber ausgeschlossen werden. Geeignete Kabelquerschnitte verwenden, sonst qualmen die ab!

    Wenn Du bei Köln wohnst, kann ich Dir zum Testen einen Aluklotz borgen.
     
  4. #3 Mr. Bean, 08.09.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das kann Mercedes mit der STAR Diagnose prüfen!
     
  5. #4 Pusteblume, 05.06.2011
    Pusteblume

    Pusteblume Elchfan

    Dabei seit:
    26.06.2003
    Beiträge:
    606
    Zustimmungen:
    4
    Marke/Modell:
    A 160 BJ 8 / 98
    Hallo!

    Wenn die Klima läuft müsste der Lüfter doch laufen.

    Hab das Steuergerät (das Alukästchen vorne) zur Probe mit dem aus einer anderen A-Klasse getauscht -> keine Änderung.
    Hab das Gebläse ausgebaut und über ein Ladegerät mit Strom versorgt --> läuft.
    Schade, hatte mir schon Ersatz besorgt.

    Wo wird denn die Masse des Gebläses angeschlossen? Evtl ist der Massepunkt defekt. Müsste man doch auch über eine Widerstandsmessung herausfinden können.

    Über welche Sicherungen ist der Motorlüfter abgesichert?

    Hat jemand einen Schaltplan?

    Mich wundert es, dass hier noch kaum jemand mit dem Teil Probleme gehabt hat.
    Man merkt ja fast nicht, wenn der Motorlüfter nicht läuft.

    Max
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Stimmt, Probleme daran sind sehr selten.

    Ansonsten warum sollte der Lüfter laufen, nur weil die Klima an ist?
    Macht doch keinen Sinn.

    Der läuft, wenn die Kühlwassertemperatur hoch ist.

    Hast du keinen Sicherungsplan bei dir drin?

    gruss
     
  7. #6 Schleicher, 05.06.2011
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Wenn bei meinem Elch die Kühlung dazu geschaltet wird läuft der Lüfter auf 1/2 Kraft. erst wenn`s richtig warm wird im Motorraum läuft er mit Max. Drehzahl.

    Gruß Klaus
     
  8. #7 cryonix, 06.06.2011
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Beide - sowohl Motorsteuergerät, als auch Klimasteuergerät - sind zur Lüfteranforderung berechtigt. Das MSG über Kühlwassertemperatur. Das Klimabedienteil über den Verflüssigungsdruck im Kältekreislauf.

    Dazu sitzt oben am Trockner ein Drucksensor (kein Schalter!), der den aktuellen Verflüssigungsdruck ans Klimabedienteil signalisiert. Daraus wird zum einen die Lüfteranforderung generiert, die via CAN ans MSG weitergereicht wird. Reicht die geförderte Luftmasse nicht, um den Verflüssigungsdruck in zulässigen Grenzen zu halten, wird zusätzlich die Fördermenge des Verdichters abgeregelt.

    Der oben genannte Drucksensor war in frühen Baujahren bekannte Ursache füe Störungen an der Klima. Hier wurde ein weit über dem zulässigen Bereich liegender Verflüssigungsdruck signalisiert, was zu einer sofortigen 'Not'-Abschaltung der Klima führte. Der Fehler konnte durch einen Zündungsreset quittiert werden. Bis zur nächsten Störung.

    Hat die Klima Kältemittelverlust, kann es sein, das der Verflüssigungsdruck nicht ausreichend hoch wird, um max. Lüfterleistung anzufordern.

    Der Lüfter müsste mit 40A abgesichert sein und bezieht vermutlich seine Masse vom korrosionsgefährdeten Massepunkt unter dem Wischwasserbehälter.
    Seine Kontrolle ist sicher angebracht.
     
    schnudel6 gefällt das.
  9. #8 mike-W168, 26.07.2011
    mike-W168

    mike-W168 Elchfan

    Dabei seit:
    26.07.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    heizungsbauer
    Ort:
    ratingen
    Marke/Modell:
    w 168
    hi, ist dein Problem noch aktuell?
    wenn ja.... ich habe herausgefunden das dass vermutlich am Relais liegt.
    habe nämlich das selbe Problem.
    morgen kann ich genaueres dazu sagen
     
  10. #9 HeizZza, 27.07.2011
    HeizZza

    HeizZza Elchfan

    Dabei seit:
    11.06.2010
    Beiträge:
    351
    Zustimmungen:
    2
    Beruf:
    Industriekaufmann
    Ort:
    Bochum
    Marke/Modell:
    A170 CDI Lorinser bis 2012, ab Juli 2015 A210 AMG
    Mich würd es auch interessieren was dabei rausgekommen ist ;)
     
  11. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    . . . mich auch!

    @mike-W168:
    Lag's denn nun am Relais?

    Hab' seit 4 Wochen einen W168 1.4/Schaltgetriebe von 12'98 mit 152tkm inkl. TÜV bis 6'13; außer einem kompletten Wechsel aller Schmierstoffe (werde im Sommer SAE 20W50 fahren . . . ; im Getriebe bewährt sich 85W90 GL5; nur für die Servo-Lenkung ist ATF O.K. . . .), Luft-, Ölfilter, Zündkerzen und dem Ersatz der Bremstrommeln und -backen(rechts bis auf den Träger verschlissen, links wg. Korrosion vom Träger "gefallen" beim Abziehen der Trommel . . .) habe ich bisher nichts ausgetauscht.
    - Hab' heute allerdings sicherheitshalber noch den Thermoschalter für den Motorlüfter(neudeutsch "Kühlmitteltemperatur-Sensor") bestellt, welcher im Kühlwasser-Thermostaten eingesteckt ist und auch separat von diesem zu beziehen ist(weiß' jemand, ob dieser wirklich via besagtem Relais - s.o. - den Lüfter einschaltet oder lediglich das Überhitzungslämpchen ansteuert?).
    Da ich weder Bedienungsanleitung noch Schaltplan besitze, aber das originale "Relais- und Sicherungsinformationsblatt", meine ich sagen zu können, daß das Motorlüfter-Relais K4(Montageort "Steuergeräte-Box - Sichtrichtung vom Motorraum"; wo mag das bloß sein? - Wer hätte ein Foto?) den "Lüfter Motorkühlung" via Sicherung Nr.3 mit Energie versorgt. Allerdings gäbe es da noch die Sicherung Nr.1, welche u.a. das "Relais Lüfter" absichert . . .
    Weiß' jemand, ob es sich dabei um die Steuerwicklung des "Motorlüfter-Relais K4" handelt oder ist der Innenraum-Lüfter gemeint ? :-/
     
  12. #11 Mr. Bean, 03.08.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Der Motorlüfter hängt am Motorlüftersteuergerät, das vor dem Kühler liegt.

    Ansteuerung zur Diagnose über die STAR Diagnose bei Mercedes.
     
  13. #12 HeizZza, 03.08.2011
    HeizZza

    HeizZza Elchfan

    Dabei seit:
    11.06.2010
    Beiträge:
    351
    Zustimmungen:
    2
    Beruf:
    Industriekaufmann
    Ort:
    Bochum
    Marke/Modell:
    A170 CDI Lorinser bis 2012, ab Juli 2015 A210 AMG
    Genau so sieht es aus
    Meins ist defekt und wird nun erneuert
     
  14. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Das ist ein bedauerlicher Defekt *engel* - nicht jede Elektronik verträgt hald die Strahlungshitze, die von einem 100°C-"Kühler" insbesondere bei Stop-And-Go ausgeht.
    Ich würde nach dem Austausch ein Hitze-Schutzblech zwischen Steuergerät und Kühler "hängen" (werde ich noch tun) bzw. das Steuergerät einwenig vom Kühler "wegbiegen" (schon erfolgt), um die teure Elektronik weniger zu strapazieren . . .

    Übrigends: Bei gezogener Sicherung Nr.1 läuft der Innenraum-Lüfter dennoch; sie wird wohl außer der Lambda-Sonden-Beheizung u.a. auch das Motorlüfter-Steuergerät absichern !? *klugscheiss*
     
  15. #14 mike-W168, 13.08.2011
    mike-W168

    mike-W168 Elchfan

    Dabei seit:
    26.07.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    heizungsbauer
    Ort:
    ratingen
    Marke/Modell:
    w 168
    hi, also ich hatte genau das selbe Problem wie du und bin allem auf der spur gegangen, hab den thermo schalter ausgetauscht, dann das Relais ausgetauscht, den Lüfter überbrückt und der lief. das ende der Fahnenstange war....
    ich bin nach Mercedes und habe ihn für geschlagene 30€ erfolglos auslesen lassen.
    ich war der Meinung das es das Thermostat seien muss, aber der gute mann wollte mir vergewissern das dass nicht kaputt gehen kann, ich wollte ihn eines besseren beleeren aber wie sie halt sind.
    (pure Sturheit, der Werkstattmeister hat immer recht.)
    ja ja, lasse reden :-)
    hab das Thermostat selber ausgetauscht und siehe da, alles wieder gut.
    das Thermostat kostet im Zubehör ca. 25,-€ und der Aufwand für ungelehrte ist etwa 1,5std.
    lg ich hoffe die haben dich nicht übers ohr gehauen. die wollten mir nämlich auch ein Steuergerät andrehen.
     
  16. #15 HeizZza, 14.08.2011
    HeizZza

    HeizZza Elchfan

    Dabei seit:
    11.06.2010
    Beiträge:
    351
    Zustimmungen:
    2
    Beruf:
    Industriekaufmann
    Ort:
    Bochum
    Marke/Modell:
    A170 CDI Lorinser bis 2012, ab Juli 2015 A210 AMG
    Bei mir haben sie das Steuergerät überprüft und festgestellt, das Strom reinging, aber nicht mehr rausging und somit der Kühlerlüfter der Klimaanlage nichtmitlief und sie so gefühlte 100° heiß war, fahr jetzt erstmal ohne Klima, bei dem Wetter nicht all zu schlimm, Kondensator und alles ist schon neu, so wie es aussieht ist mein Druckschalter für die Klima auch defekt, naja erstmal weiterfahren, brauch den Wagen ja
     
  17. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    @mike-W168:
    Hab' ich Dich richtig verstanden, daß Du den bi-metall-gesteuerten Kühlerthermostaten hast austauschen müssen - die Elektronik war O.K. ? :o
     
  18. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 mike-W168, 15.08.2011
    mike-W168

    mike-W168 Elchfan

    Dabei seit:
    26.07.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    heizungsbauer
    Ort:
    ratingen
    Marke/Modell:
    w 168
    ja richtig, das Kunststoffgehäuse rechts auf dem Motor.
    und alles andere war und ist o.k.
    man kann es auch notfalls kurzzeitig Rausschneiden, ist etwas kniffelig aber geht alles.
    nur nicht so lang damit rumfahren. da der Motor nicht richtig warm wird und das öl anfängt sehr viel Kondenswasser zu bilden.
     
  20. #18 Pusteblume, 15.01.2012
    Pusteblume

    Pusteblume Elchfan

    Dabei seit:
    26.06.2003
    Beiträge:
    606
    Zustimmungen:
    4
    Marke/Modell:
    A 160 BJ 8 / 98
    Hallo!
    Welches Teil ist das genau?
    Komme mit Deiner Beschreibung leider nicht zurecht.
    Meinst Du einen (elektrischen) Bimetallschalter oder das Thermostat, was den kleinen mit dem großen Kühlwasserkreislauf verbindet.
     
Thema: Motor lüfter oder Steuergerät - wie prüfen?
Besucher kamen mit folgenden Suchen
  1. motor ventilator steuergerät mercedes w168

    ,
  2. w168 relais testen

    ,
  3. Lüftermotor piept und läuft nicht

    ,
  4. wo ist gebläseregler steuergeraet w168,
  5. mb w168 wo sitzt das kühlerlüfter relais,
  6. mb w168 kühlerlüfter relais,
  7. mb w168 kühlerlüfter überbrücken,
  8. w168 fühler für kühlerlüfter prüfen,
  9. w168 lüftersteuerung,
  10. mercedes a klasse lüftung piept,
  11. a klasse motorlüfter relais,
  12. Lüfter w168,
  13. motorkühlerlüfter prüfen ,
  14. wann geht der lüfter beim kühler w168 170 cdi an,
  15. steuergerät lüfter a-klasse,
  16. steuergerät A160 automatik lüfter,
  17. w168 gebläse steuerung
Die Seite wird geladen...

Motor lüfter oder Steuergerät - wie prüfen? - Ähnliche Themen

  1. elch verbraucht viel sprit und hat komischen schleim im motor öl

    elch verbraucht viel sprit und hat komischen schleim im motor öl: ich habe heute leider fest stellen müssen als ich an der tanke war bei der öl wasser und so kontrole das ich im öl einfüll bereich dicke...
  2. Motor springt beim Abschnallen an

    Motor springt beim Abschnallen an: Hallo, sinnloserweise geht meine Start/Stop-Automatik nicht, wenn man nicht angeschnallt ist. Das schärfste ist, wenn man sich abschnallt...
  3. Gebrauchtes Steuergerät installiert

    Gebrauchtes Steuergerät installiert: Hallo liebe Elchfans, ich habe mich bereits durch das Forum durchgelesen und konnte leider kein geeigneten Beitrag finden. Ich habe erfolgreich...
  4. Nochmal zum Steuergerät Zentralverriegelung

    Nochmal zum Steuergerät Zentralverriegelung: Hallo Leute, nachdem ich seit Jahren dankbarer und stummer Leser des Forums bin, habe ich mich nun doch angemeldet, da ich für ein spezielles...
  5. Steuergerät Regensensor

    Steuergerät Regensensor: Hallo zusammen, Habe einen A170 CDI Bj. 2001 mit 130000 Km. Da funktioniert der Scheibenwischer vorne nicht (in keiner Stellkung der Schalter)....