W168 Motorabsteller etc. A170CDI Autom.

Diskutiere Motorabsteller etc. A170CDI Autom. im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Moin! Vor vier Wochen morgens nach ca. 4km Fahrt: Kickdown zwecks Überholen eines LKWs auf abschüssiger Strecke - Elchi schaltet in den 2. Gang...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Flying Elch, 15.11.2004
    Flying Elch

    Flying Elch Elchfan

    Dabei seit:
    06.09.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    MA & HN
    Marke/Modell:
    A170 CDI Automatik
    Moin!

    Vor vier Wochen morgens nach ca. 4km Fahrt:
    Kickdown zwecks Überholen eines LKWs auf abschüssiger Strecke - Elchi schaltet in den 2. Gang runter, kurz nach hochschalten in den 3. Gang - paff, ein Ruck - alles leise, alle Warnlampen an, Elchi wird langsam und die Drehzahl zeigt an: Motor aus! :o
    Gerade noch Warnblinker an, zwischen zwei LKWs durchgemogelt und rechts ran.
    Schlüssel raus und rein - null Reaktion. Starten ließ sich Elchi vorerst nicht.

    Also den freundlichen DC-Händler angerufen ("Was, Automatik? Können wir nich abschleppen"), dann frustriert noch mal den Zauberschlüssel probiert...und Elchi läuft, allerdings mit EPC-Warnung. Flugs zur Werkstatt...
    lt. DC sagte der Fehlerspeicher was von zu niedrigem Raildruck, weshalb der Motor einfach abgeschaltet worden sei. O-Ton Mech: "zu wenig Sprit." Komischerweise paßten danach aber nur 48 Litros in den Tank. (Und sooooo eine Beschleunigung hat der CDI nicht, daß es den Sprit an die Tankrückwand preßt :-/)

    Letzte Woche morgens nach ca. 4km Fahrt:
    Genau an gleicher Stelle, gleiches Manöver, nur statt LKWs zwei Busse.
    Diesmal blieb der Motor bis zum Stillstand des Wagens an (bei 1800 Umdrehungen) und ging danach erst aus. Wieder probieren mit null Reaktion, kurze Pause und alles ging wieder, sogar ohne Warnlampen.
    DC-Kommentar diesmal (mit noch 20 Litern im Tank): "keine Ahnung, wir wechseln mal den Spritfilter, um das Problem langsam einzugrenzen."
    Noch 13 Monate Garantie - trotzdem habe ich keine Lust und Zeit, zum Stammgast bei der NL zu werden.

    Haben schon andere solche Pannen erlebt? Liegt's an einer irre gewordenen Elektronik oder was könnte dahinterstecken?

    Gerade beim Überholvorgang finde ich sowas wenig lustig, und das Vertrauen in den Elch schwindet langsam (wurde andererseits gleich wieder hergestellt, nachdem mir DC leihweise einen A180CDI aufdrückte *mecker*)

    Und noch eine "Macke": in Stellung D läßt sich der Wählhebel ja nach links zum runter- und nach rechts zum hochschalten bewegen. Ist es bei Temperaturen von unter 8°C normal, daß der Hebel, wenn man ihn nach links oder rechts kippt, in der Stellung "hängenbleibt"? Warmfahren nützt nichts, erst nach Abstellen und Wiederstart ist die Kippmacke weg...

    Gruß

    Dave
     
  2. Anzeige

  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    424
    Marke/Modell:
    keiner mehr; C250CDI
    Bei mir ging der Motor bei 180 km/h auf der Autobahn aus (EPC Lampe an). Lies sich dann nur noch schwer starten. Gewechselt wurde dann das Druckregelventil der Common-Rail Anlage. Das hat anscheinend (so habe ich es auch auf dem Diagnoseschirm gesehen) es nicht mehr zugelassen, dass max. Druck aufgebaut wird, wie es bei max. Geschwindigkeit oder auch unter Volllast beim Ueberholen notweandig ist.
    Es koennte gut sein, dass das auch bei dir nicht mehr ganz ok ist.

    gruss
     
  4. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    7
    Marke/Modell:
    war ein A170CDI MoPf

    Hört sich logisch an.
    Wenns am Getriebe liegen würde, dann wärs ja nicht plötzlich wieder OK und die EPC-Lampe würde wohl auch nicht angehen.
    Denke auch das es nur an der Elektronik liegen kann.

    Lass das Ventil mal auf das von Jupp beschriebene Problem hin nachsehen.

    Gruß
    Über
     
  5. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    424
    Marke/Modell:
    keiner mehr; C250CDI
    ? ? ? ???
    Wenn es am Ventil liegt, dann ist es ein mechanisches Problem. Ich denke mal eine Art Schwergaengigkeit. Ist ein wenig schwer mit Worten zu erklaeren, aber ich denke mal das Teil ist genauso aufgebaut wie ein Druckregelventil in der Hydraulik. Wenn da etwas klemmt, kann es zu einem solchen Effekt kommen.

    gruss
     
  6. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    7
    Marke/Modell:
    war ein A170CDI MoPf
    Hab mich wohl falsch ausgedrückt.
    Endweder Ventil oder Einspritzelektronik. So war's gemeint *keks*
    Evtl. Injektor inne Fritten?!?
    Denke nur in ner Werkstatt können die meisten Ursachen ausgeschlossen werden.
    Würde mit solch einem Problem in jedem Fall zu DC.


    Gruß
    Über
     
  7. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    424
    Marke/Modell:
    keiner mehr; C250CDI
    Stimmt ein defekter Injektor koennte es durchaus auch sein. *daumen*

    gruss
     
  8. #7 Tipofahrer, 16.11.2004
    Tipofahrer

    Tipofahrer Guest

    Hallo. Ich hatte das Problem mal mit meinem Kadett Cabrio. *LOL*
    Da ging während der Fahrt der Motor aus. *LOL*Also rechts ran und erst mal nichts. *kloppe*Einen Augenblick später lief er wieder. Opel hat fast ein Jahr gebraucht und fast alles was möglich sein konnte getauscht *aetsch*
    Natürlich ohne berechnung *thumbup* Und dann durch Zufall entdeckt ,das es die Wegfahrsperre war die den Motor ausschaltete.Seitdem läuft er wie verrückt *aetsch*
    Gruß Tipofahrer
     
  9. #8 mrfloppy, 16.11.2004
    mrfloppy

    mrfloppy Elchfan

    Dabei seit:
    10.12.2002
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Wien
    Marke/Modell:
    A170CDIL
    Hallo
    Das Problem hatte ich auch das in D der Hebel hängen bleibt und dadurch ja auch bis ganz runter oder rauf schaltet.
    Fahr mal zu deiner Werkstätte die wissen da bescheid normalerweise bescheid über den Fehler, da wird ein teil eingebaut damit es wieder flutscht.

    mfg
     
  10. #9 vollevollgas, 16.11.2004
    vollevollgas

    vollevollgas Elchfan

    Dabei seit:
    13.05.2003
    Beiträge:
    11
    Zustimmungen:
    1
    Beruf:
    KFZ Elektriker
    Ort:
    Winnenden / BW
    Marke/Modell:
    A160,
    Sodele, jetzt heir ma die Fakten, zu Motorabsteller kommt es bei folgenden Situationen, Dauereinspritzung ( z.B. durch kurzschluß der Injektorverk. ), Abweichung des Raildrucks........ ( Ventil, Sensor, Pumpe.... oder Inj. ) das Getriebe kann nich sein.......... immer nur Motorseitig. Bei Fragen, einfach melden.......
     
  11. #10 Flying Elch, 17.11.2004
    Flying Elch

    Flying Elch Elchfan

    Dabei seit:
    06.09.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    MA & HN
    Marke/Modell:
    A170 CDI Automatik
    Danke für die Tips!

    Also doch Stammkunde bei DC*rolleyes*

    Könnten die möglichen Fehler obendrein den Verbrauch in die Höhe treiben? Von 8,0 auf 7,4l über die ersten 20Tkm finde ich denn doch was viel...

    Gruß
     
  12. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    7
    Marke/Modell:
    war ein A170CDI MoPf
    Waaaaaaaaaaaaaaasss...
    Ohne Sche... selbst voll beladen in den Urlaub und DaueramDrehzahlbegrenzerfahren brauche ich im schlimmsten Fall knapp unter 7,5 Liter/ 100km.
    8 Liter :o hab ich noch nie geschafft und Elchi muss auf der BAB immer alles geben.
    Da würd ich die DC-ler mal drauf ansprechen, die sollen sich das mal anschaun. Meines Erachtens ist der Verbrauch zu hoch.

    Gruß
    Über
     
  14. #12 Flying Elch, 17.11.2004
    Flying Elch

    Flying Elch Elchfan

    Dabei seit:
    06.09.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    MA & HN
    Marke/Modell:
    A170 CDI Automatik
    Auch Automatik?
    Selbst mit Sparfuß komme ich nie und nimmer unter 6,9l, und das mit Fahrer (75kg), Plüschelch (2kg) und ohne Rücksitze und Beladung.
    Und der Drehzahlbegrenzer muß höchstens mal im 4. Gang arbeiten *kratz*
     
Thema:

Motorabsteller etc. A170CDI Autom.

Die Seite wird geladen...

Motorabsteller etc. A170CDI Autom. - Ähnliche Themen

  1. W169 Beleuchtung Armaturen etc.

    Beleuchtung Armaturen etc.: Moin...es könnte sein dass ich Lichtempfindlich bin oder auch Lichtblind...aber kann es sein, dass die Beleuchtung von Armatur, Audio20 usw....
  2. Universal Emulatoren für Wegfahrsperren, Sitzerkennung etc.

    Universal Emulatoren für Wegfahrsperren, Sitzerkennung etc.: Der eine oder andere hat bestimmt schon mal davon gehört, Emulatoren die eine vorhandene Wegfahrsperre überbrücken/Stilllegen, die eine EZS/ELV...
  3. Motoröl-Info's, Analysen, etc. pp.

    Motoröl-Info's, Analysen, etc. pp.: Nabend. Auch wenn ich das ganze Thema ziemlich pragmatisch sehe, bekommt mein Sommerwägelchen dieses Jahr mal ein etwas besseres Öl, als das...
  4. An alle, die einen M111-Motor fahren (SLK, C, E, etc.)

    An alle, die einen M111-Motor fahren (SLK, C, E, etc.): Leute... BITTE... GUCKT BEI DEN NOCKENWELLENMAGNETEN! - Haube auf - Vordere Abdeckung runter (1 Handgriff) - Stecker abziehen und prüfen ob im...
  5. W168 Totalausfall Cockpit, zentralverriegelung, Scheibenwischer, Blinker etc ...was kann das sein

    Totalausfall Cockpit, zentralverriegelung, Scheibenwischer, Blinker etc ...was kann das sein: Hallo... Seit gestern ohne Vorwarnung ...cockpit ,Blinker etc alles ohne Funktion ...er springt noch an und das Licht funktioniert auch ...ach ja...
Status des Themas:
Es sind keine weiteren Antworten möglich.