W168 Motordiagnose leuchtet

Diskutiere Motordiagnose leuchtet im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, seit heute leuchtet bei mir die gelbe Motordiagnose Leuchte, bin gleich zur Werkstatt auslesen lassen. Ergebnis: Lambdasonde wurde...

  1. #1 split1968, 09.06.2010
    split1968

    split1968 Elchfan

    Dabei seit:
    18.04.2009
    Beiträge:
    65
    Zustimmungen:
    2
    Ort:
    88662
    Marke/Modell:
    A 140 168 Bj.:2001 Lang
    Hallo zusammen, seit heute leuchtet bei mir die gelbe Motordiagnose Leuchte, bin gleich zur Werkstatt auslesen lassen. Ergebnis: Lambdasonde wurde gelöscht und nach ein paar Minuten ging sie wieder an.

    Wer hat Tips wie soll ich vorgehen.
    A140 Bj.2001

    Danke schon mal

    Robert
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99
    Wie lautet der genaue Fehlercode?
    Bevor du die Lambdasonde für viel Geld tauschen lässt:
    Verkabelung prüfen, Abgase messen lassen (Lambda-Wert, CO, O2) und posten.

    Dann kann ich mehr sagen.

    Grüße!
     
  4. #3 Hayaman, 10.06.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Neue kostet max. 160 € (Bosch), Universalsonde 90 €, gebrauchte 50 €. Nach 10 Jahren kann schon mal ausfallen.

    Gibt es keine anderen Fehlercodes? Nur die Lambda?
     
  5. #4 split1968, 10.06.2010
    split1968

    split1968 Elchfan

    Dabei seit:
    18.04.2009
    Beiträge:
    65
    Zustimmungen:
    2
    Ort:
    88662
    Marke/Modell:
    A 140 168 Bj.:2001 Lang
    Hallo zusammen, habe heute nochmal den Fehler lesen lassen.
    Es zeigt nur vor Kat Lambdasonden fehler.
    Dann hat der Herr die Kontakte von beiden abgetrennt und so ein Meßgerät drangehalten, beide zeigten keine Funktion und ab ca. 3500 Touren lief der Motor nicht mehr rund.

    Robert
     
  6. #5 Hayaman, 10.06.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Also Lambdikowski muß neu ;D
     
  7. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99
    Dann ist die Sonde wirklich defekt.

    Die Erfahrung zeigt aber, dass die Sonde in den seltensten Fällen defekt, und der Eintrag im Fehlerspeicher entsprechend falsch war.
    Deswegen schließe ich vorab (über ein paar einfache Messungen) Fehlerquellen aus, die den gleichen Effekt hervorrufen können. Das ist i.d.R. kostengünstiger als strikt nach Fehlerspeicher zu reparieren.
    Lob an den Werkstattmeister *daumen*

    Grüße!
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Motordiagnose leuchtet
Besucher kamen mit folgenden Suchen
  1. c klasse 2104 motordiagnose leuchtet

    ,
  2. a klasse motordiagnose leuchte

Die Seite wird geladen...

Motordiagnose leuchtet - Ähnliche Themen

  1. Motorkontrolleuchte leuchtet, Fehler P0272 Zylinderausgleich

    Motorkontrolleuchte leuchtet, Fehler P0272 Zylinderausgleich: an meinem 180cdi (Baujahr 2006, 112.000km) ging auf der Urlaubsheimfahrt die Motorkontrollleuchte an. In einer Füssener Werkstatt wurde der Fehler...
  2. Motorkontrollleuchte leuchtet nach KI Lampentausch

    Motorkontrollleuchte leuchtet nach KI Lampentausch: Hallo Leute... ich habe heuet bei meinem W 168 A140 ein Lampe im Tacho getauscht.. und zwar war die lampe vom kilometerstand defekt... ich habe...
  3. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  4. ESP + Motordiagnose Anzeige und (alte) Batterie

    ESP + Motordiagnose Anzeige und (alte) Batterie: Hallo liebe Leute. Ich habe seit gestern (Samstag) im KI folgende 2 Anzeigen, welche gleichzeitig bei nassem Regenwetter erschienen und seitdem...
  5. Endlich, Fehler gefunden ! AGR gewechselt, trotzdem MKL leuchtet und Notlauf

    Endlich, Fehler gefunden ! AGR gewechselt, trotzdem MKL leuchtet und Notlauf: Also, so´n Sprühmittel zum AGR reinigen hat nicht geholfen. Immer wieder geht es Notlauf, grad in 30er Zonen, auch noch bei kaltem Motor. Und...