Motordiagnoseleuchte und stotternder Motor nach "Blinkerreparatur"

Diskutiere Motordiagnoseleuchte und stotternder Motor nach "Blinkerreparatur" im W168 Interieur & Elektrik Forum im Bereich W168 Tuning & Veredelung; Ich erwähne mal alles was passiert ist bis jetzt auch wenn es eventuell irrelevant ist, ich denke nämlich daß 2 Sachen simultan aufgetreten sind...

  1. #1 Benzina2, 14.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    Ich erwähne mal alles was passiert ist bis jetzt auch wenn es eventuell irrelevant ist,
    ich denke nämlich daß 2 Sachen simultan aufgetreten sind und nicht miteinander zusammenhängen.
    Sowas gibt es manchmal.
    Ich will euch aber nicht auf eine falsche Fährte führen und halte mich mit meinen "Ahnungen" vorerst bedeckt.

    Vor 1,5 Wochen war vonre links das Blinklicht kaputt.
    Wurde gewechselt und geht immer noch.

    Vorgestern hat der Elch angefangen rechts zu blinken beim linksblinken.
    Seit dem wurde der Motor nicht mehr gestartet (heute zum ersten Mal wieder).
    Das Auto lief bis dahin einwandfrei.

    Auf der Fehlersuche wegen des Blinkers überprüfte ich zuerst die Batterieklemmen.
    Alles OK.
    Die große rote 30A Sicherung war durchgeschmolzen (48 Motorbelüftung).
    War mit unangenehm aber ich hab mir nichts dabei gedacht.
    Sicherung bleibt auch heil.

    Nach dem tausch der Sicherung habe ich das KI ausgebaut und die Anschlüsse 16 14 und 17 direkt verbunden.
    Das Flachbandkabel hab ich dummerweise von der Platine abgerissen.
    Display ist momentan ohne Kontakt.

    Der Blinker funktionierte aber wieder ordnungsgemäß und ich wollte eine Probefahrt machen (KI natürlich eingebaut).
    Die Batterie war aber zu schwach weil ich das Parklicht angelassen hatte.
    Habe ein 20A Ladegerät angeschlossen und ne halbe Stunde laden lassen.
    Habe dann mit angeschlossenem Ladegerät (nicht so gut glaub ich) gestartet und
    der Motor ist auch gleich angesprungen.
    Allerdings leuchtet die Motorwarnleuchte im Betrieb und in der Vorzündstellung.
    Gas nimmt er nur bis 4000 Umdrehungen an und stottert dann.
    Motor scheint im Notlauf zu sein.
    Wenn ich den Motor ausstelle läuft der Lüfter nach und hört sich grauselig an:
    Video 1:
    https://streamable.com/jph8d


    per Hand gedreht (in mehrfacher Hinsicht XD):
    Video 2:
    https://streamable.com/jmrgf

    Nebenfrage: Ist es normal, daß dieses Geräusch nie aufhört (kommt glaube ich vom Himmel):
    Video 3:
    https://streamable.com/n0rob

    Soviel wissen wir:
    Der Lüfter is durch das hört man. Die 30A Sicherung nr48 Motorbelüftung war durch und bleibt aus irgendeinem grund heil.
    Nun zu meinen Fragen:
    1.: Kann der Elch den Defekt des Lüfters erkennen und den Motor deswegen in den Notlauf zwingen?
    2.: Kann "man" den lüfter reparieren z.B. durch den Tausch der Kohlen oder sind da gar keine?
    3.: Wenn ich den Lüfter getauscht oder repariert habe, bemerkt der Elch die Reparatur und schaltet
    den Notbetrieb ab, oder muss ich den Fehlerspeicher löschen/lassen?
    4.: Was ist das für ein Geräusch im Himmel? (Video 3)
    5.: Kann ich nach dem Tausch/Reparatur nicht vielleicht doch ohne Fehlerdiagnosegerät den Elch wieder
    aus dem Notlauf holen, z.B. mit einem 20Kg Hammer oder einem 40W Laser? (musste sein sorry)
     
    Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Schrott-Gott, 15.09.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.890
    Zustimmungen:
    2.358
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -
    Du kannst den Elch in ne Mikrowelle stellen oder

    https://www.focus.de/wissen/videos/...trahlen-kanone-aus-mikrowelle_id_4027707.html

    (musste sein sorry)
     
  4. #3 Heisenberg, 15.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Das Geräusch im Himmel ist ein kleiner Lüfter der die Innenraumluft ansaugt und über eine Temp Fühler schickt zur Klima Regelung.
    Der Lüfter im Motorraum wird von dem Klimasteuergerät angesteuert sobald die Klimafunktion eingeschaltet ist.
    Den Lüfter A1685000193 kann man nicht Reparieren, nur für 20€ gebraucht kaufen.
    https://www.autoverwertung-jose.de/...85000193-Mercedes-508-A-Klasse-W168-A140-A170

    oder:
    https://www.ebay.de/sch/i.html?_from=R40&_trksid=m570.l1313&_nkw=A1685000193&_sacat=0

    Ohne auslesen des Fehlerspeichers werden wir nie wissen warum die MIL Leuchtet.
     
    Schrott-Gott, Benzina2 und thueringer gefällt das.
  5. #4 thueringer, 15.09.2019
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    249
    Zustimmungen:
    70
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Im Stand ist es doch normal, dass er nicht höher als 4000 U/min dreht, oder?
     
    Benzina2 gefällt das.
  6. #5 Benzina2, 15.09.2019
    Zuletzt bearbeitet: 15.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    Eine Bluetooth Schnittstelle werde ich mir kaufen.
    Ist billiger als bei MB auslesen zu lassen denk ich mal.
    Kann ich mit dem Teil auch den Fehlerspeicher löschen oder nur einsehen?

    Vorab nochmal konkret zur Korrelation zwischen Lüfter und MIL:

    Wenn ich ein Motor wäre, dann würde ich mich selbst auch durch einen Notlauf vor Überhitzung schützen wollen,
    sollte mein Lüfter defekt sein.
    Soweit ich sehe sind aber nur 3 Kabel am Lüfter.
    Findet da überhaupt eine Kommunikation statt?

    @Heisenberg:
    Ich wollte dir, Heisenberg eine PM schicken aber mein Browser zeigt keine Icons an und ich finde den Briefumschlag nicht.
    Ich würde dich bitten und wäre sehr dankbar, wenn du mir einen ebay Link für eine Schnittstelle für mein
    Fahrzeug raussuchen würdest. Ich will da nichts falsch machen und Zeit hab ich grad so gut wie keine.
     
    Schrott-Gott gefällt das.
  7. #6 Heisenberg, 16.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Du kannst damit auch den Fehlerspeicher Löschen.
    Du kannst einzelne Steuergeräte ansprechen, auslesen, Funktionstests starten.

    https://www.ebay.de/itm/KFZ-Profi-D...494326?hash=item36504d8fb6:g:a2wAAOSwPB9dGcph

    Hier kannst du dich schonmal Schlau machen: https://www.delphiautoparts.com/deu...sesoftware-fuer-pkw-und-leichte-nutzfahrzeuge

    Kauf dir Lieber ein Hochwertiges USB Kabel (A/B) mit einer max. Länge von 5m.
     

    Anhänge:

    Benzina2 und Schrott-Gott gefällt das.
  8. #7 Benzina2, 16.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    Das Diagnosegerät ist bestellt.
    Den Lüfter wollte ich auch gerade kaufen (ist ja gebraucht echt billig).
    Allerdings gibt es für den w168 2 Modelle:
    Einer ist komplett rechteckig, der andere hat eine Aussparung.
    Für den a140 ist es die komplett rechteckige Version, richtig?
    Ach ja und wo sitzt eigentlich das Kühlerlüfter Steuergerät (bin gerade nicht vor Ort)?

    Ich bin etwas nervös die letzte Zeit und stell eventuell Fragen, die ich mir leicht selbst beantworten kann.
    Ich bitte dies zu verzeihen. Ich werd mich schon wieder fangen.
     
    Schrott-Gott gefällt das.
  9. #8 Heisenberg, 16.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Schau am besten noch mal bei dir nach .....
    Vorne am Klimakondensator ... von vorne Rechts unterhalb der Stoßstange.
    https://www.elchfans.de/threads/kuehler-luefter-will-nicht-laufen.44618/#post-500177
    Ist der Vollmond schuld :rolleyes:
     
    Benzina2 und Schrott-Gott gefällt das.
  10. #9 Benzina2, 22.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    "Neuer" Lüfter ist da, aber noch nicht drin.
    Fehlerspeicher ist ausgelesen, aber noch nicht gelöscht:
    CIMG2896.JPG

    Das mit dem Kurbelwellensensor kann ich rein theoretisch zuordnen, weil ich von dem Bauteil schon gehört hab.
    Was die "serial communication Link" bedeutet weiß ich bei Gott nicht.
    Hat das eher mit dem KI oder dem Lüfter zu tun oder weder noch?
     
  11. #10 Heisenberg, 22.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    P0600
    Ist ein Problem mit dem CAN Bus ...

    Lösche alle Fehler!
    Auto aus, eine Rauchen oder bis 10 Zählen, wieder einschalten, Starten, und nochmal Lesen!

    Nachtrag:
    Schau mal hier: https://www.elchfans.de/threads/obd-diagnose-tools-funktion.53642/
    da habe ich mal einen Anfang gemacht ....
    Irgendwann gehts auch weiter :whistling:
     
    Benzina2 gefällt das.
  12. #11 Benzina2, 22.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    zunächst 2 Fragen:
    1: Darf man in das OBD Thema reinschreiben? Habe nämlich einen klasse Tip bekommen wie man die Kommunikation deutlich verbessern kann in den Com-Port Einstellungen.

    2: Sicher, daß ich starten soll? In der Software sagt er immer "egnition on / engine off"?
    Daran hab ich mich bis jetzt gehalten.
     
  13. #12 Heisenberg, 22.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Ja klar!
    Nach dem Löschen und warten, solltest du schon das Auto anmachen damit er wieder alle Sensordaten bekommt ..... am besten noch eine Runde um den Block.
    Danach wieder wie gehabt den Fehlerspeicher auslesen.

    Es sollten nun nur noch die neuen Fehler (Nach der Runde) im Speicher vorhanden sein.

    Wie man es auf Deutsch einstellt weiß du?
     
    Benzina2 gefällt das.
  14. #13 Benzina2, 22.09.2019
    Zuletzt bearbeitet: 22.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    Ok, danke.
    Werde später meinen Senf ins OBD Thema geben.

    Wie ich auf Deutsch stelle weiß ich jetzt, hab aber zurück auf englisch gestellt, weil die deutsche Überstezung ziemlich kacke is.
     
    Schrott-Gott gefällt das.
  15. #14 Heisenberg, 22.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    *kratz* Sicher? Du hast doch die Version von mir ...;-( oder ?(
     
    Benzina2 gefällt das.
  16. #15 Benzina2, 22.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    Hab die bisher nicht probiert sondern die von der mitgelieferten DVD, aber das sind Feinheiten.

    Zünächst mal zu den Guten Neuigkeiten!:

    Nach Löschen des Fehlerspeichers und Warten, leuchtet die Motorleuchte nicht mehr, und nach 2 Minuten Fahrt und Warten und erneutem Auslesen
    werden keine Fehler mehr diagnostiziert. Ich vermute, daß es an der Unterspannung der Batterie lag?
    Das ist schonmal sehr beruhigend und Großartig!
    Das Steuergerät für den lüfter scheint auch OK zu sein. Lüfter dreht nicht, wenn Motor kalt.
    Soweit so Super.

    Was nicht so geil ist, ist daß der Blinker wieder sporadisch nach rechts blinkt.
    Als er das tat, konnte ich ihn durch Abblenden (Hebel ziehen) dazu überreden nach links zu blinken wie es sein soll.
    Es muss also der Stockschalter defekt sein. Habe nun einen bestellt.

    Möchte aber die Themen nicht vermischen und entweder in mein Blinker Ursprungs Thema schreiben oder
    ein neues Thema eröffnen? Ist das sinnvoll?
     
    Heisenberg gefällt das.
  17. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 Heisenberg, 23.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    *thumbup*
     
    Benzina2 und Schrott-Gott gefällt das.
  19. #17 Benzina2, 29.09.2019
    Benzina2

    Benzina2 Elchfan

    Dabei seit:
    29.03.2018
    Beiträge:
    71
    Zustimmungen:
    81
    Marke/Modell:
    W168 A140 Classic Benzin Manuel Bj 2003 181tkm
    Zum Lüfter: Der wars nicht. Hab nen "neuen" eingebaut und das Geräusch blieb.
    Habe vorher beide Lüfter im ausgebauten Zustand mit 12V-20A Ladegerät zwirbeln lassen.
    Beide klingen exakt gleich und ohne Störgeräusche. Is auch nich schlimm weil der neue nur 14€ gekostet hat.

    Habe dann realisiert, dass es die "Sekundärluftpumpe" ist. Scheint ein häufiger Defekt zu sein beim Elch.
    Habe vorerst den Stecker abgezogen.
    "Neue" für den Smart ist bestellt aus Großbrittanien für 45€ alles inclusive.
    Ich zahl doch keine 120€ XD
     
    Heisenberg und Schrott-Gott gefällt das.
Thema:

Motordiagnoseleuchte und stotternder Motor nach "Blinkerreparatur"

Die Seite wird geladen...

Motordiagnoseleuchte und stotternder Motor nach "Blinkerreparatur" - Ähnliche Themen

  1. An alle, die einen M111-Motor fahren (SLK, C, E, etc.)

    An alle, die einen M111-Motor fahren (SLK, C, E, etc.): Leute... BITTE... GUCKT BEI DEN NOCKENWELLENMAGNETEN! - Haube auf - Vordere Abdeckung runter (1 Handgriff) - Stecker abziehen und prüfen ob im...
  2. schleifendes Geräusch vom Motor her - was kann es sein (video)?

    schleifendes Geräusch vom Motor her - was kann es sein (video)?: Hallo zusammen liebe Elchfans (ich nenne ihn zwar meine Kröte oder froeschli *drive*:D ..ein Newbie hier im Forum.. Ich habe eine Frage leider...
  3. A 200 Motor stirbt ab (in langsamen Kurven)

    A 200 Motor stirbt ab (in langsamen Kurven): Jetzt hab ich auch den Weg hierhergefunden. Habe ja schon so ziemlich alle Foren nach dem absterbenden Motor abgeklappert.. Nichts dergleichen...
  4. A klasse ging Während der Fahrt aus, Motor dreht aber.

    A klasse ging Während der Fahrt aus, Motor dreht aber.: Hallo, nach verzweifelter Suche und Foren, bin ich immernoch nicht fündig geworden. Na dann mal zu mir. Bin Jonas 18 hab einen a140 Baujahr 99...
  5. Während der Fahrt geht der Motor aus und die Kontrollleuchten an

    Während der Fahrt geht der Motor aus und die Kontrollleuchten an: Bei meinem W168 Baujahr 2000 stirbt während der Fahrt der Motor ab. Alle Kontrolllampen sind an. Nach einiger Zeit springt er wieder an und fährt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden