W168 Motorgebläse schaltet nicht mehr ab...

Diskutiere Motorgebläse schaltet nicht mehr ab... im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, als ich vorhin zum Auto lief musste ich feststellen das das Motorgebläse läuft. Das muss wohl schon mehrere Stunden gelaufen sein. Mit...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 DaPedro, 30.05.2007
    DaPedro

    DaPedro Elchfan

    Dabei seit:
    30.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    als ich vorhin zum Auto lief musste ich feststellen das das Motorgebläse läuft. Das muss wohl schon mehrere Stunden gelaufen sein.

    Mit Mühe und Not habe ich den Sicherungskasten entdeckt und die entsprechende Sicherung raus genommen. Immerhin hat es dann aufgehört.
    Wenn das durchläuft ist das wohl für das Gebläse nicht gut und für die Batterie auch nicht oder??

    Hat einer eine Idee warum sich das plötzlich nicht mehr abschaltet?

    Naja werde ich wohl morgen zur Werkstatt fahren müssen.

    Aber vielleicht weiß ja auch einer von euch woran es liegen "könnte".

    Danke und Gruß
    Silvio
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 funkenmeister, 30.05.2007
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Steuergerät Sauglüfter vor dem Klimakondensator , siehst du wenn du die Motorhaube aufmachst.

    Gruß Kay
     
  4. #3 DaPedro, 30.05.2007
    DaPedro

    DaPedro Elchfan

    Dabei seit:
    30.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ist das so ein silberner Kasten wo ein paar Kabel reingehen?

    Aber ich selbst kann da wohl nichts machen?
     
  5. #4 cryonix, 30.05.2007
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    doch, beim Freundlichen kaufen und selber tauschen. sind keine 5 Min. Eine einzige Schraube
    Kosten so um 120 Eu netto (Stand 05 )

    fast vergessen: ja ist der silberne Aluklotz vor dem Kühler auf der Fahrerseite
     
  6. #5 DaPedro, 30.05.2007
    DaPedro

    DaPedro Elchfan

    Dabei seit:
    30.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    danke euch beiden für die hilfe!
    jetzt kostet der kleine kasten auch noch 120 €... *mecker* :)
     
  7. #6 cryonix, 30.05.2007
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    ach, mal nicht schimpfen. Könnte auch dicker kommen
    PS: wo wohnst Du?...könnt Dir sonst mal einen leihen, damit Du absolut sicher bist, das es die Kiste ist. Wovon aber schwer auszugehen ist.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 DVDRookie, 30.05.2007
    DVDRookie

    DVDRookie Elchfan

    Dabei seit:
    15.09.2004
    Beiträge:
    136
    Zustimmungen:
    1
    Marke/Modell:
    A170 CDI
    Hi Freunde,

    der Kasten schaltet der auch den Motorstrom für den Lüfter oder kommt dahinter noch ein Relais für den Motorstrom?

    Dann könnte es nämlich nur das Relais sein oder vielleicht auch ein Thermoschalter.

    Läßt sich der verrippte Alukasten öffnen? Vielleicht ist da unter anderem nur eine Lötstelle nachzulöten. Hilft oftmals Wunder!


    Viele Grüße


    Harry
     
  10. #8 cryonix, 30.05.2007
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    nee, das ist ein Leistungs PWM Steller. Der bekommt die Lüfteranforderung vom MSG und der Klima (via Can?)...
    Auf bekommt man den schon. Aber wie bei vielen Steuergeräten kommt man nur an die Lötseite. Die Bautelie hängen nach unten. Die Platine ist großzügig eingelötet
     
Thema: Motorgebläse schaltet nicht mehr ab...
Besucher kamen mit folgenden Suchen
  1. welche dachantennenstecker w168 lang

Die Seite wird geladen...

Motorgebläse schaltet nicht mehr ab... - Ähnliche Themen

  1. Mehrere Probleme/Fragen mit W169 200 CDI

    Mehrere Probleme/Fragen mit W169 200 CDI: Erstal schönen Sonntag an alle! Mein 200CDI mit 134PS (Vorserie) hat nach über 12 Jahre und 140tkm einige Probleme, die ich jetzt im Februar...
  2. Heckklappe schließt nicht ab

    Heckklappe schließt nicht ab: Guten Morgen, Gestern musste ich bei meinem A160 Bj. 99 feststellen das die Heckklappe leider nicht mehr abschließt. Den Schlüssel bekomme ich...
  3. W 168 springt nicht mehr an

    W 168 springt nicht mehr an: Seit mehreren Wochen springt meine A-Klasse nicht mehr an. Der Anlasser sagt keinen Mucks. Überbrücken und anschleppen bringt gar nichts. Sobald...
  4. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  5. Merkwürdiges Geräusch aus dem Motorraum ab ca. 70km/h

    Merkwürdiges Geräusch aus dem Motorraum ab ca. 70km/h: Hallo Levve Lütt, mir ist schon vor einigen Monaten ein leises Geräusch auf einer Autobahnfahrt aufgefallen. Es war ein leichtes, schwaches...
Status des Themas:
Es sind keine weiteren Antworten möglich.