Motorlampe leuchtet

Diskutiere Motorlampe leuchtet im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin Moin War jetzt schon in 5 werkstätten und keiner weis woran es liegt vielleicht kann mir hier ja einer helfen.Ich fahre ein w168 a140...

  1. #1 blackpath, 25.12.2012
    blackpath

    blackpath Elchfan

    Dabei seit:
    31.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Moin Moin

    War jetzt schon in 5 werkstätten und keiner weis woran es liegt vielleicht kann mir hier ja einer helfen.Ich fahre ein w168 a140 automatik bj. 2001- Also beim auslesen des fehlers steht da zündaussetzer. auto läuft gut der zündaussetzer kommt immer nur bei autobahn fahrten wenn ich 5 min länger als 160 fahre dann hab ich starken leistungsverlust.

    mfg blackpath
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Peter54, 25.12.2012
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    763
    Zustimmungen:
    39
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Bei meinem *elch* eigentlich ganz genau so, es war der Ansauglufttemperaturfühler.
    Nur ich glaube, der A 140 hat so was nicht. ?(

    Gruß
    Peter
     
  4. thei

    thei Guest

    Der A-140 hat genauso einen Ansauglufttemperaturfühler, wie jeder M166 Motor (mit MSM2)! Allerdings glaube ich eher das es in dem Fall entweder die Zündkerzen und / oder Zündmodul ist.
     
  5. #4 Steffen168, 27.12.2012
    Steffen168

    Steffen168 Elchfan

    Dabei seit:
    15.12.2012
    Beiträge:
    100
    Zustimmungen:
    8
    Beruf:
    Betriebsschlosser, Möbeltischler
    Marke/Modell:
    W168 A140L
    Was haben die 5 Werkstätten denn genau geprüft? Haben die nur den Fehlerspeicher ausgelesen oder auch mal das Zündmodul abgeschraubt und die Kerzen begutachtet?

    Ist bei meinem Vaneo momentan auch der Fall. Ich hab ne verdreckte Zündkerze gefunden, wahrscheinlich gibts im Zylinder 2 Ölkohleablagerungen. Sauber gemacht->läuft wieder. Neue Kerzen sind bestellt, mal sehen wie lange es dauert, bis es wieder auftritt.

    Die Einbaulage der Zündbox und der Kerzen ist übrigens echt beschissen, wenn man bisher normale Autos hatte. ;)
     
  6. #5 Mr. Bean, 27.12.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    852
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Steht doch oben:




    Man kann doch aber den Fehlerspeicher löschen, den Ozzi (Motortester) zur Zündimpulskontrolle an die Zündkerzen anschließen und den Wagen mit erhöhter Drehzahl laufen lassen. So müßte sich doch 'was feststellen lassen.
     
  7. #6 Steffen168, 27.12.2012
    Steffen168

    Steffen168 Elchfan

    Dabei seit:
    15.12.2012
    Beiträge:
    100
    Zustimmungen:
    8
    Beruf:
    Betriebsschlosser, Möbeltischler
    Marke/Modell:
    W168 A140L
    Eben. Das der Fehler ausgelesen wurde ist mir bewusst. Deshalb hab ich ja auch gefragt, ob NUR der Fehler ausgelesen wurde. ;)
     
  8. #7 Mr. Bean, 27.12.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    852
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Oh, sorry! Das habe ich falsch verstanden *angst* *heul*
     
  9. #8 blackpath, 27.12.2012
    blackpath

    blackpath Elchfan

    Dabei seit:
    31.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    der fehler wurde aus gelesen und die bei mercedes meinten das es am steuergerät liegt was ich mir aber nicht vorstellen kann. das mit den zündkerzen werd ich mal testen
     
  10. #9 Mr. Bean, 27.12.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    852
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  11. #10 mercedesgerd, 27.12.2012
    mercedesgerd

    mercedesgerd Elchfan

    Dabei seit:
    18.12.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Beruf:
    Obermonteur für Industrie & Kraftwerksanlagen
    Ort:
    Niederorschel / Eichsfeldkreis
    Marke/Modell:
    Audi A4 / Mercedes A Klasse W168
    wieviel km haben die zündkerzen hinter sich? welcher fehlercode wurde ausgelesen?
     
  12. #11 blackpath, 28.12.2012
    blackpath

    blackpath Elchfan

    Dabei seit:
    31.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    also meine a-klasse ist 11 jahre alt und hat jetzt 58480km runter
     
  13. #12 Steffen168, 28.12.2012
    Steffen168

    Steffen168 Elchfan

    Dabei seit:
    15.12.2012
    Beiträge:
    100
    Zustimmungen:
    8
    Beruf:
    Betriebsschlosser, Möbeltischler
    Marke/Modell:
    W168 A140L
    Super. Vielleicht solltest Du mal ne Frage beantworten. ;)

    Wie alt sind die Kerzen? Welcher Fehler wurde genau ausgelesen?
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 blackpath, 30.12.2012
    blackpath

    blackpath Elchfan

    Dabei seit:
    31.03.2012
    Beiträge:
    7
    Zustimmungen:
    0
    ich weis nicht wie alt die zünkerzen sind hab das auto selber erst seit zwei jahren da wurden die noch nicht gewechselt. welcher fehler genau aus gelsen wurde weis ich nicht das haben sie mir nicht gesagt.
     
  16. #14 Steffen168, 30.12.2012
    Steffen168

    Steffen168 Elchfan

    Dabei seit:
    15.12.2012
    Beiträge:
    100
    Zustimmungen:
    8
    Beruf:
    Betriebsschlosser, Möbeltischler
    Marke/Modell:
    W168 A140L
    Wie willst Du dann den Fehler eindämmen? Hast Du fürs Fehlerauslesen was bezahlt? Dann sollten sie Dir auch einen Ausdruck etc. mitgeben. Ich würde mal die Kerzen tauschen. Kann nicht schaden.
    Allerdings kann es auch an was Anderem liegen. Ohne genaue Diagnose tauscht Du nur sinnlos Bauteile.
     
Thema: Motorlampe leuchtet
Besucher kamen mit folgenden Suchen
  1. w168 fehler ansauglufttemperaturfühler

Die Seite wird geladen...

Motorlampe leuchtet - Ähnliche Themen

  1. Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein?

    Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein?: Hallo Forum, unser B 180 Diesel muckt, nachdem das Motorsymbol kam, habe ich den ADAC kommen lassen, der hat den Speicher ausgelesen und ist zu...
  2. W168 ESP u. ABS leuchtet

    ESP u. ABS leuchtet: Hallo an alle Elchfans Ich habe ein Problem mit meinem Elch W168 A140 Bj. 2000 Habe die Spurstange vorne links und das Trag-/Führungsgelenk vorne...
  3. Batterie leuchtet

    Batterie leuchtet: Hallo... Ich habe ein Problem... Letzte Woche lächelte während dem Fahren kurz mal die Batterie auf, war eher so ein kurzes auflockern. Dann...
  4. Nach Starthilfe leuchtet Motorleuchte auf???

    Nach Starthilfe leuchtet Motorleuchte auf???: Hallo, musste mein Elch leider überbrücken, da die Deckenbeleuchtung über mehrere Stunden angeschaltet war. Bei der Starthilfe bin ich genau nach...
  5. A 150 Bj 2007 Motorkontrollleuchte Orange leuchtet ab und zu

    A 150 Bj 2007 Motorkontrollleuchte Orange leuchtet ab und zu: Hallo Leute ich habe seit kurzem ein Problem mit meinem kleinen A 150 Bj 2007 mit knapp 105000km also keine Laufleistung !!Seit kurzem geht die...