W169 Motorsteuerung / Automatikgetriebe - Einbildung?

Diskutiere Motorsteuerung / Automatikgetriebe - Einbildung? im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Moin Moin an die Gemeinde! Jetzt erzähl ich mal folgendes Verhalten meines 200er CDIs: Hab ihn bisher immer durch die Stadt "getragen", also...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Karlheinz, 16.05.2006
    Karlheinz

    Karlheinz Elchfan

    Dabei seit:
    03.12.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Bayern
    Marke/Modell:
    A200CDI W169
    Moin Moin an die Gemeinde!
    Jetzt erzähl ich mal folgendes Verhalten meines 200er CDIs: Hab ihn bisher immer durch die Stadt "getragen", also kurz auf 50 bzw. 60 beschleunigt, dann unmittelbar auf den Tempomat umgeschaltet. "Früher" sank unmittelbar nach dem Umschalten auf den Tempomaten die Drehzahl sofort in einen Bereich zwischen 1100..1300 U/min (Getriebsteuerung auf C). Seit einiger Zeit scheint sich das Verhalten aber geändert zu haben: ich schalt auf ebener Strasse nach dem Beschleunigen bei etwa 60 den Tempomaten ein, Motor dreht etwa mit 1800, dann "klebt" die Drehzahl teilweise 5-10 Sekunden auf den 1800, manchmal erhöht sich sogar die Drehzahl, ohne dass das Fahrzeug schneller wird... - nur der Dieselverbrauch erhöht sich (subjektiv?) dadurch.
    Meine Frage - Bilde ich mir das nun einfach ein, oder hat von euch jemand sowas ähnliches auch schon erlebt?
    Hilft hier ein Auslesen des Fehlerspeichers etwas - wenn ja, und es liegt nichts vor, mit wieviel Euronen wird man für diesen Akt zur Kasse gebeten?

    Schon mal ein Danke für alle Antworten!

    Herzliche Grüsse - Karlheinz
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 marstoe, 16.05.2006
    marstoe

    marstoe Elchfan

    Dabei seit:
    09.01.2003
    Beiträge:
    121
    Zustimmungen:
    0
    Ort:
    NRW, Münsterland
    Marke/Modell:
    CLA 250 + bald CLA 220 SB
    Moin Karlheinz,
    bei unserem W211, ebenfalls ein 200 CDI Automatik fällt nach dem Einschalten des Tempomats die Drehzahl immer in einen "günstigen" Bereich nach unten. Das sie sich erhöht oder kleben bleibt hab ich noch nie festgestellt...
    Denke also ein Fehler bei der Motorsteuerung! Wie gesagt, ich denke es nur!
    Würde mal den Speicher auslesen lassen und das Problem bei DC schildern! In der Garantie wirst Du dafür sicherlich NICHTS zahlen müssen!

    Alles jedoch jetzt laienhaft und völlig ohne Gewähr ;)

    Martin
     
  4. #3 Bass-Elch, 16.05.2006
    Bass-Elch

    Bass-Elch Elchfan

    Dabei seit:
    09.01.2005
    Beiträge:
    1.688
    Zustimmungen:
    5
    Beruf:
    Mechatroniker (weltweiter Service)
    Ort:
    erst Grimma (Sa), jetzt Groß-Umstadt
    Marke/Modell:
    ehemals *Red Stripe*
    Hallo,

    der W169 ist natürlich mit seiner Autotronic nicht vergleich bar mit dem W211, der eine normale Automatik besitzt.
    Allerdings hört sich das Problem doch softwaretechnisch an. Also ab zu DC und auslesen lassen, evtl neue Software. Kostet während der Garantie nix.

    Viele Grüße
    Andreas
     
  5. #4 WALTER38, 17.05.2006
    WALTER38

    WALTER38 Elchfan

    Dabei seit:
    27.11.2005
    Beiträge:
    378
    Zustimmungen:
    0
    Ort:
    Nürnberger Land
    Marke/Modell:
    B170NGT Autotronic
    Aber dafür wäre der W 245 vergleichbar und ich praktiziere eine ähnliche Fahrweise. Manchmal habe ich aber auch das Gefühl, die Drehzahl steigt beim Aktivieren der Speedtronic und habe mich bisher mit den "Glauben" beruhigt, "aha ..., warst wohl mit der Geschwindigkeit schon drüber ..., die Autotronic "schaltet" auf "Motorbremse" ...!"

    Werde mal verstärkt auf diese "Drehzahlverhalten" achten ...

    Gruß Walter
     
  6. #5 aclass200, 17.05.2006
    aclass200

    aclass200 Elchfan

    Dabei seit:
    08.11.2005
    Beiträge:
    106
    Zustimmungen:
    0
    Marke/Modell:
    A 200 CDI
    Hallo Karlheinz,

    bei meiner A 200 CDI mit Autotronic hatte ich anfangs die gleichen Probleme: im Stadtverkehr auf 60, dann Tempomat, die Drehzahl stieg dann teilweise über 2.300 UPM. Oder: Bergauf, warmer Motor, durch 30-er Zone: Drehzahlanstieg auf über 2000. Der Motor so hochtourig, dass mich meine Frau nur verwundert anschaut. Auch Bremsen hilft nichts, Drehzahl geht zunächst nicht runter.

    Bei DC reklamiert. Bekomme Post von der NL: Auf verschiedene Anfragen der Werkstätten zum Verhalten der Autotronic möchten wir mitteilen, das ist so normal. (!)

    Nicht geglaubt, dass die Ingenieure sich das so gedacht haben. Nächster Besuch bei DC: neue Software aufgespielt (Stand 11.2005). Das Problem ist jetzt beseitigt, Drehzahl sinkt wieder bei Tempomat auf ca. 1100-1200 UPM ab, wie es sich gehört.

    Aber: neues Problem jetzt: bei kaltem Motor und starkem Bremsen - z.B. an Ampel beim Abbiegen - "trennt"die Autotronic nicht rechtzeitig, im Extremfall stirbt mir sogar der Motor ab! Mit Autotronic! Hätte nie geglaubt, dass das überhaupt geht! Abwürgen mit Automatik.

    Habe am Montag die erste Inspektion (20.000 km) und werde neueste Version der Software aufspielen lassen.

    Ansonsten: Bin super zufrieden mit dem Wagen!! *daumen*
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Karlheinz, 18.05.2006
    Karlheinz

    Karlheinz Elchfan

    Dabei seit:
    03.12.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Bayern
    Marke/Modell:
    A200CDI W169
    Herzlichen Dank an alle, die geantwortet haben.
    Ich werd bei Gelegenheit bei DC vorbeischauen und dehnen das Thema schildern. Ich werde die Antwort dann selbstverständlich hier reinstellen! Kann aber leicht noch ne Weile dauern!

    Grüsse Karlheinz
     
  9. #7 aclass200, 22.05.2006
    aclass200

    aclass200 Elchfan

    Dabei seit:
    08.11.2005
    Beiträge:
    106
    Zustimmungen:
    0
    Marke/Modell:
    A 200 CDI
    War heute, wie oben erwähnt, bei DC zur 20.000-km-Inspektion. Bei der Annahme war bereits vorbereitet "Software Steuergerät Getriebe aufspielen" ohne dass ich etwas gesagt hatte.

    Habe den Wagen abgeholt, Autotronic läuft optimal.
     
Thema:

Motorsteuerung / Automatikgetriebe - Einbildung?

Die Seite wird geladen...

Motorsteuerung / Automatikgetriebe - Einbildung? - Ähnliche Themen

  1. A Klasse Automatikgetriebe schaltet schlecht

    A Klasse Automatikgetriebe schaltet schlecht: Hallo, bin neu hier im Forum. Haben probleme mit unserem kleinen Elch, W168 A160. Wenn man locker losfährt schaltet das Automatikgetriebe richtig...
  2. Automatikgetriebe ruckeln in der 30 km/h Zone

    Automatikgetriebe ruckeln in der 30 km/h Zone: Hallo Freunde, unser 170 CDI bj 11/1999 132000 kmh hat ein nerviges Problem. Bei "30 kmh ohne Last" gerade Strecke bleibt er im 3. Gang u....
  3. W168 Automatikgetriebe Probleme

    W168 Automatikgetriebe Probleme: Hallo Community, undzwar suche ich schon sehr lange nach einer Lösung für mein problem. Ich habe ziemlich viele themen und beiträge gelesen wo...
  4. Passt das Automatikgetriebe an einen Schatermotor.

    Passt das Automatikgetriebe an einen Schatermotor.: Hallo, Für eine evtl. schnelle Antwort versuche ich es auch hier. Passt das Automatikgetriebe an den Motor von einem Schatgetriebe ? Motor...
  5. W168 Automatikgetriebe Ölmessstab

    Automatikgetriebe Ölmessstab: Biete universellen genormten Automatikgetriebe-Ölmessstab. Geht für viele Hersteller u Modelle. Ich habe für E168 AKlasse einwandfrei genutzt....
Status des Themas:
Es sind keine weiteren Antworten möglich.