Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein?

Diskutiere Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein? im W246 Allgemein Forum im Bereich B-Klasse W246 Forum; Hallo Forum, unser B 180 Diesel muckt, nachdem das Motorsymbol kam, habe ich den ADAC kommen lassen, der hat den Speicher ausgelesen und ist zu...

  1. #1 DVDRookie, 20.06.2017
    DVDRookie

    DVDRookie Elchfan

    Dabei seit:
    15.09.2004
    Beiträge:
    147
    Zustimmungen:
    1
    Marke/Modell:
    A170 CDI
    Hallo Forum,

    unser B 180 Diesel muckt, nachdem das Motorsymbol kam, habe ich den ADAC kommen lassen, der hat den Speicher ausgelesen und ist zu folgendem Ergebnis gekommen:

    Ein Fehlercode war gespeichert:

    Throttle Actuator
    Control Motor Circuit
    Range/Performance

    Ich würde Position 1 mit Drosselklappensteller übersetzen - nur hat ein Diesel keine Drosselklappe ...

    Nach Löschen des Codes fährt er wieder normal, nur nach ein paar Minuten steht der gleiche Fehler wieder im Fehlerspeicher und die Symptome kehren zurück.

    - Weiß jemand was die Ursache sein könnte?
     
  2. Anzeige

  3. dkolb

    dkolb Elchfan

    Dabei seit:
    11.08.2005
    Beiträge:
    948
    Zustimmungen:
    42
    Ort:
    Schwarzwald
    Marke/Modell:
    MB B180, W246, 7G-DSG
    Eine Möglichkeit wäre, daß Kontakte des Steckers am Steuergerät oxidiert sind. Andere Möglichkeit, daß am elektronischen Gaspedal der Fehler steckt. Dann schaltet die Elektronik in den Notlauf-Modus und die Karre läuft nicht mehr richtig. Die MB-Werkstätten kennen das.
     
  4. #3 Heisenberg, 14.05.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.412
    Zustimmungen:
    8.358
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Main Liba ...
    hast du mal geschaut wann der Themenstarter das letzte mal Online war?

    23.06.2017


    2019-05-14 17_05_39-Greenshot.jpg
     
  5. dkolb

    dkolb Elchfan

    Dabei seit:
    11.08.2005
    Beiträge:
    948
    Zustimmungen:
    42
    Ort:
    Schwarzwald
    Marke/Modell:
    MB B180, W246, 7G-DSG
    Nein, aber könnte ja anderen Fahrern helfen.
     
  6. #5 Heisenberg, 14.05.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.412
    Zustimmungen:
    8.358
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Ja, kannste Recht haben ...
    Hmm ?(
     
Thema: Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein?
Besucher kamen mit folgenden Suchen
  1. fehlermeldung mercedes b klasse zeichen

    ,
  2. motorkontrollleuchte w246

    ,
  3. mercedes Motorblock Symbol nach Beschleunigung

    ,
  4. motorkontrollleuchte leuchtet mercedes w246
Die Seite wird geladen...

Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein? - Ähnliche Themen

  1. In der Tachoanzeige leuchtete kurz Hi und es Pipste ganz doll

    In der Tachoanzeige leuchtete kurz Hi und es Pipste ganz doll: Ich war mit dem Vaneo auf der Autobahn.*drive**drive**drive* Ich führ so 100-120 km/h nach zirka 50 km Blinkte in der Anzeige (Hi) und es piepste...
  2. Abs Kontrolleuchte leuchtet nach Batterie ausbau.

    Abs Kontrolleuchte leuchtet nach Batterie ausbau.: So nun den. Also, ich habe die Batterie vom meinem Vaneo ausgebaut ,weil sie immer schwach war . (Batterie defekt.). Ab zum Autoteilehandel...
  3. W168 ruckelt und nimmt Gas schlecht an - Vorgehensweise

    W168 ruckelt und nimmt Gas schlecht an - Vorgehensweise: Vor vier Tagen trat das Problem erstmals auf, das Fahrzeug ist schlecht gestartet, (sehr) unruhig gelaufen und hat beim Fahren (extrem) stark...
  4. Springt nicht/schlecht an bei Kaltspart bzw. kaltem Wetter

    Springt nicht/schlecht an bei Kaltspart bzw. kaltem Wetter: Hi, habe seit kurzem einen W168 und das Phänomen das er sehr schlecht anspringt wenn es draussen so ca. 5 Grad oder weniger hat. Der Anlasser...
  5. Batterieleuchte leuchtet mal/mal nicht A190 (Bj. 2001)

    Batterieleuchte leuchtet mal/mal nicht A190 (Bj. 2001): Hallo, ich habe ein dickes Problem mit meinem Wagen-A190 (Baujahr 2001). Seit gestern habe ich das Problem, dass in meinem Auto die Batterie...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden