Motorvibrationen / unrunder Leerlauf

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von elchiee, 09.11.2014.

  1. #1 elchiee, 09.11.2014
    elchiee

    elchiee Elchfan

    Dabei seit:
    23.10.2011
    Beiträge:
    146
    Zustimmungen:
    13
    Ausstattung:
    -Elegance -Schaltgetriebe
    Marke/Modell:
    A170 CDI Langversion
    Seit kurzem läuft der Motor im Leerlauf sehr unrund und bewegt sich unter der Haube sogar um 1cm hin und her. Leerlaufdrehzahl schwankt zeitweise zwischen 740-840Upm. Ab ca. 1500 Umdrehung ist alles in Ordnung.

    Dachte zuerst, dass die Injektoren am Ende wären. Das Saugmodul hatte ich nicht runter, aber von der Seite kann man einen Blick auf den ersten Injektor werfen und dort ist alles trocken. Außerdem hat er volle Leistung, rußt nicht und es riecht auch nicht nach Diesel oder Abgas im Motorraum.

    Heute habe ich die Radhausverkleidung abgemacht und einen Blick auf den Riemen geworfen. Die Spannrolle läuft extrem unruhig. Ein Video dazu habe ich hier hochgeladen:
    http://www.vidup.de/v/jRHZG/

    Das ist nicht normal, oder? Kann es sein, dass der Generator Freilauf kaputt ist? Oder liegt es an der Spannrolle? Oder rührt der unrunde Lauf eventuell doch von den Injektoren? :-/
    Im Sommer habe ich den Riemen übrigens ab und zu zwitschern gehört. Es war aber immer nur kurz und deshalb habe ich es nicht weiter beachtet.

    Montagehebel für den Riemen ist schon bestellt. Werde den Motor dann kurz ohne Riemen laufen lassen.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schabernackl, 09.11.2014
    schabernackl

    schabernackl Elchfan

    Dabei seit:
    15.05.2014
    Beiträge:
    265
    Zustimmungen:
    36
    Ort:
    ~Karlsruhe
    Ausstattung:
    Auf vielfachen Wunsch geändert: leasingsilber, Vier Räder, 0710/516, ein Hund, ledig, ..., ach ja, der Kaufgrund: Automatisches Getriebe, wegen einer Behinderrung, Anhängerkupplung, ...
    Marke/Modell:
    w168
    Ich verstehe dein "oder" nicht!! Ich wäre froh, dass mir die Rolle keine Zähne ausgeschlagen hat. Mit andern Worten, zumindest die Spannrolle und alle Motorenlager ersetzen. Ist der Wagen generell in diesem Zustand, kommen mit an Sicherheit grenzender Wahrscheinlichkeit noch weitere Reparaturen auf dich zu.
     
  4. #3 flockmann, 09.11.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Ich denke eher dass der Riemen so läuft weil der Motor nicht richtig läuft. Das Motorlager ist durch...keine Frage. Du solltest mal die Istwerte der Injektoren auslesen....die Mengenkorrekturwerte sind da wichtig. Das Aussehen der Injektoren ist nicht relevant....
    Grüsse vom F.
     
  5. #4 elchiee, 10.11.2014
    elchiee

    elchiee Elchfan

    Dabei seit:
    23.10.2011
    Beiträge:
    146
    Zustimmungen:
    13
    Ausstattung:
    -Elegance -Schaltgetriebe
    Marke/Modell:
    A170 CDI Langversion
    Ich hoffe ja, dass er sich ohne Riemen beruhigt. Wenn nicht wird es wohl teuer ;-( Das werde ich als erstes prüfen.

    Du tendierst also Richtung Spannrolle? Da die Verkleidung gerade ab ist, habe ich heute nach einer Fahrt an die Rollen gegriffen und die Freilaufrolle war richtig warm, die anderen waren alle kühl.

    Was meinst du mit dem Zustand? Das Auto ist 13 Jahre alt und klar kann was kaputt gehen, aber wegen einem Defekt darauf zu schließen, dass weitere Reparaturen kommen? ?(


    Um den Freilauf zu prüfen, dreht man an der Rolle und der Generator darf nur in einer Richtung mitlaufen, richtig?
     
  6. #5 flockmann, 10.11.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    So ist es.....In einer Richtung ist der Freilauf fest, in der anderen Richtung lässt er sich durchdrehen.
    Grüsse vom F.
     
  7. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    Hallo,

    Ich hänge mich mal hier mit ran.....

    Ich habe seit einigen Tagen genau das gleiche Problem..... Sporadisch läuft der Motor im Leerlauf (egal ob warm oder kalt) unrund.
    Ich dachte auch, dass er mehr rußt als normal.
    Habe daraufhin mal einen "CDI Rundlauftest" mit Carsoft gemacht.

    Ergebnis:
    Laufruhekorrekturwert Zyl1 -3,22 ME, Zyl.2: -1,70 ME, Zyl.3 4,44 ME, Zyl.4 0,47 ME.

    Sieht so aus, als ob Der Injektor 3 die Hufen hoch gerissen hatt.

    Ich werde auch noch mal bei meinem Generatorfreilauf nachsehen, aber ich denke es ist leider eindeutig.... oder?

    Ich werde, wenn der Tank runtergefahren ist mal so einen Dieselinjektoren - Reiniger einfüllen und mal sehen, ob es was bringt - zumindestens, ob ich das Problem schieben kann bis das Wetter draussen wieder besserr wird ;-)

    Zum Wechseld der Injektoren hätte ich gerne gewusst was ihr meint. Sollte ich sie alle machen, nach dem Motto die anderen kommen auch bald, oder nur Zylinder 3 & 4 - hätte den Vorteil, dass der Turbo nicht raus muss....

    Eine Frage noch zu dem Turbo: Wenn ich diesen abbaue, welche Dichtungen sind da, die ich ernneuern muss?

    Und kennt einer einen Anbieter, der günstig solche "Injektorschacht" reinigungsbürsten mit den Stopfen zum verschliessen der
    Öffnung anbietet? Habe nur solche Sätze zu 180 € gesehen..... :(


    Gruß PAX.
     
  8. #7 flockmann, 11.11.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    An Deiner Stelle würde ich nur den Injektor 3 neumachen. Die anderen sehen von den Werten sehr gut aus. Das erspart Dir eben auch den Ausbau des Turbos.
    Grüsse vom F.
     
  9. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    Danke flockman,

    Was ist mit Injektor 1 ?m Der ist doch auch schon bei -3,22 oder sind Negative Zahlen O.K. ? Ich dachte immer sie sollten im Idealfall alle gegen "0" sein.... Kannst du mir da mehr Imput geben.

    D A N K E

    Gruß PAX
     
  10. #9 elchiee, 12.11.2014
    elchiee

    elchiee Elchfan

    Dabei seit:
    23.10.2011
    Beiträge:
    146
    Zustimmungen:
    13
    Ausstattung:
    -Elegance -Schaltgetriebe
    Marke/Modell:
    A170 CDI Langversion
    Ohne Riemen laufen gelassen und selbes Spiel, also hattest du recht flockmann! :(

    Der Freilauf funktioniert ein wenig schwergängig, aber vielleicht ist das auch normal. Kann man übrigens auch testen ohne den Riemen abzubauen. Einfach die Kunststoffkappe abmachen und mit einem Torx Steckschlüssel an der Generatorwelle drehen. Im Uhrzeigersinn dreht sie, gegen den Uhrzeigersinn aufgrund des Riemens nicht!

    War dann auch bei Mercedes wegen der Mengenkorrekturwerte. Der Meister meinte, dass es nicht lohnt zu messen, wenn er schon so unrund läuft bzw. dass dann nicht sinnvolles raus kommt.
    Also heißt es freibauen und nachsehen welcher undicht ist. Man roch es heute auch etwas im Motorraum.

    Was haltet ihr von generalüberholten Injektoren? Gibt es bei ebay schon ab 100€. Oder dann doch lieber neue?
     
  11. #10 flockmann, 12.11.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Idealerweise sollte alle bei 0 stehen....Das tun die nie. Die negativen Werte die Du da lesen kannst ist der Versuch des Motorsteuergerätes den Motorlauf zu beruhigen. Der 3 Zylinder wird derart "angefettet" da der Injektor verschlissen ist. Dadurch wird der Motor stark beschleunigt und die anderen Zylinder gleichen das wieder aus....indem sie eben ins - gehen.
    Erfahrungswerte mit Internetinjektoren habe ich nur sehr wenige und die sind alle eher schlecht...soll aber nix heissen...Du musst Dir nur bewusst sein dass wenn ein Injektor nicht ordnungsgemäss funktioniert (oder einfach ein falscher ist) kann das bis zum Motortot gehen...Löcher in den Kolben sind dann nicht selten zu finden....
    Risiko eben...
    Grüsse vom F.
     
  12. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    Danke,

    Das Risiko werde ich dann wohl eingehen (müssen).

    Werde mir auch ein generalüberholten Injektor besorgen - werde auch nochmal beim Boschservice hier in Berlin nachfragen, was die für einen überholten haben wollen - ansonnstenn werde ich mich auch bei eba... versorgen. - Neupreise um 400€ ist mir einfach zu häftig.
    Bis ich aber das Werkzeug habe (Reinigungsbürsten für die Schächte mit Stopfen) wird es noch ein wenig dauern....
    Inzwischen wird ja auch hoffentlich auch der Tank mal leer sein, um den Injektorreiniger ausprobieren zu können - auch wenn ich wenig hoffnung habe - ich werde berichten.

    @elchee hattest du schon einen Injektorhändler ausgemacht, der dein Vertrauen genießt?

    Grüße PAX
     
  13. #12 Schrott-Gott, 14.11.2014
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.675
    Zustimmungen:
    775
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Schütt Zweitakt-Öl rein. Benutz dazu die SuFu. Ist billiger und genau so gut.!
     
  14. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    @elchee hattest du schon einen Injektorhändler ausgemacht, der dein Vertrauen genießt?
    Oder welche Strategie verfolgst du?

    Grüße PAX
     
  15. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    So Tank war endlich im Reservebereich.....
    Somit konnte ich den Diesel-Systemreiniger endlich zur Anwendung bringen.....

    Ergebniss: Leider alles ohne Erfolg! Motor lief danach sogar noch unrunder im Leerlauf.
    Gleich nochmal mit Carsoft den Laufruhenkorrekturwert ausgelesen: 1= (- 4,5) 2= (- 4,5) 3= (4,5) 4= (4,3) 8|

    Also werde ich wohl 3&4 tauschen müssen ;-(

    Hatt jemand gute erfahrungen gemacht mit einer " Injektorenbude" ?

    Danke Gruß PAX
     
  16. #15 flockmann, 01.12.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Sei doch froh. Bei Injektor 3+4 muss nicht einmal der Turbolader ausgebaut werden....
    Glück gehabt würde ich sagen!!!!
    Grüsse vom F.
     
  17. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    Hallo,

    Danke erst einmal für die Antworten.....
    Sicher ist es "gut dass diese gut zugänglich sin. Aber n bisschen Schiss habe ich schon vor einer abgerissenen Injektor - oder Halteschraube!

    Bevor ich aber zu werke gehe - und mir Werkzeug besorge wie z.B. Injektorschachtreinigungsbürsten ect.
    Hätte ich gerne noch abgeklärt ob evtl. nicht auch andere Dinge dafür verantwortlich sein könnten, dass der Elch so bescheiden läuft.
    Ich denke da an das AGR Ventil, oder den Luftmassenmesser oder einen defekten Temperaturgeber wie Ansaugluft o.ä.
    Könnte nicht auch ein falscher Wert dem Motorsteuergerät zu so einen Fehler veranlassen? Oder eher unwarscheinlich?

    Habe nur Angst das alles umsonst gemacht zu haben und hinterher läuft die Kiste wie vorher und am Ende war es ein Temp.fühler für 20€....!

    Gruß PAX.
     
  18. #17 flockmann, 03.12.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Das einzige was mir noch einfallen würde wäre.....Kompressionsverlust an den beiden Zylindern....und ein defektes Zweimassenschwungrad....
    Kannst Dir jetzt aussuchen was Dir am besten gefällt.... ;-) Prozentual Der Audfallquote bist Du mit den Injektoren am besten dran....und auch am Wahrscheinlichsten....!!!
    Grüsse vom F.
     
  19. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    Oh man Flockmann..... Da bringst du mich ja wieder in Seelige Schwierigkeiten.....
    Also nach dem ich hier gelesen habe kommt tatsächlich auch das Zweimassenschwungrad in Frage.
    Würde auch erklären warum er sonst so gut Läuft - außer ebend im Stand.... ;-(

    Wie dignostiziert man ein ZMS ? Kann das Mercedes mit ihrer Star diagnose? Durch abschalten der Koriktursignale des ZMS.... Oh man bei mein Glück tausche ich die Injektoren und das Ding läuft wie vorher.... :-/

    Ich halte euch auf den Laufendem....

    Grüße PAX
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    122
    Zustimmungen:
    14
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 210 Tkm
    Hallo ich nochmal....

    Bei der Suche nach gebrauchten/neuen Zweimassenschwungrädern habe ich nur welche für Schalt oder Halbautomatik gefunden. ?(

    Kann es sein, daß die Vollautomatik gar kein Zweimassenschwungrad besitzt?

    Wer weiß es genau?



    Gruß PAX
     
  22. #20 flockmann, 03.12.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    A-Getriebe haben kein Schwungrad in dem Sinne...ist nur ein Mitnehmerblech für den Wandler...
    Grüsse vom F.
     
Thema: Motorvibrationen / unrunder Leerlauf
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse rust stark und unrundwr lauf

    ,
  2. a 170 cdi unrunder leerlauf

Die Seite wird geladen...

Motorvibrationen / unrunder Leerlauf - Ähnliche Themen

  1. Startprobleme / Keine Leistung / Motor läuft unrund

    Startprobleme / Keine Leistung / Motor läuft unrund: Hallo, habe folgende Probleme mit meiner A-Klasse. Hatte ab und zu leichte Probleme beim Anlassen des Motors, habe mir aber nichts dabei gedacht,...
  2. W168 170 CDI Unrunder Leerlauf

    W168 170 CDI Unrunder Leerlauf: Hallo Elchfans, ich hoffe Ihr könnt mir weiterhelfen. Ich fahre schon seit einigen Jahren meinen Elch und das ohne große Probleme. Vor ca. 2...
  3. Lima lädt im Leerlauf bei kaltem Motor nicht.

    Lima lädt im Leerlauf bei kaltem Motor nicht.: Also: Mein A170CDI hat sich was Neues einfallen lassen. Nach einem Kaltstart brennt die Ladekontrolllampe im Leerlauf und logischerweise ist auch...
  4. A160 / 168.033 Mopf, Leerlauf Schwankt, unsaubere Gasanahme, kurz keine Gasanahme

    A160 / 168.033 Mopf, Leerlauf Schwankt, unsaubere Gasanahme, kurz keine Gasanahme: Hallo, zusammen! Unser 168.033 / A 160 Mopf, 146.000 km, 03/2001, hat seit einiger Zeit ein kleines Problem das langsam größer wird. Unternommen...
  5. 180CDI Motorgeräusche bei Leerlauf

    180CDI Motorgeräusche bei Leerlauf: Hallo Zusammen! Anfang Oktober 2015 habe ich mir eine A Klasse 180 CDI gekauft. Nach einem Tanken bei freier Tankstelle war der Motor plötzlich...