MSM 2.0 eine Einheit mit Drosselklappe - DEFEKT

Diskutiere MSM 2.0 eine Einheit mit Drosselklappe - DEFEKT im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo, suche nach einer möglichst kostengünstigen alternative das MSM 2.0 Steuergerät wieder Instand zusetzen, kopieren oder auch reparieren zu...

  1. #1 Alex_S435, 23.01.2019
    Alex_S435

    Alex_S435 Elchfan

    Dabei seit:
    21.01.2019
    Beiträge:
    12
    Zustimmungen:
    12
    Ort:
    Saarbrücken
    Marke/Modell:
    Vaneo W414, 1,9L Benzin, Schaltung
    Hallo,
    suche nach einer möglichst kostengünstigen alternative das MSM 2.0 Steuergerät wieder Instand zusetzen, kopieren oder auch reparieren zu lassen.
    Ein erster Reparaturversuch bei Firma ecu blieb ohne Erfolg. MSM 2.0 wäre so defekt, dass eine Reparatur nicht möglich sei.
    Nun Suche ich nach Menschen mit Erfahrungen in diesem Bereich...

    So weit ich informiert bin sitzt auf dem MSM 2.0 die Wegfahrsperre und ein eeprom mit Motorspezifischen Daten.
    Also ist einfach neu kaufen 20190108_135747.jpg 20190108_135757.jpg 20190108_135802.jpg 20190108_135816.jpg und tauschen auch nicht die Lösung :(
    Hat vielleicht jemand Erfahrungen damit ein Baugleiches MSM 2.0 (gleiche Teilenummer) zu kaufen und den Datenstand vom originalen auf ein anderes gebrauchtes zu kopieren bzw. klonen? Ist das möglich???
    Wäre für Hilfe wirklich dankbar...

    Grüße
     
    Obi und Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Heisenberg, 24.01.2019
    Zuletzt bearbeitet: 24.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.409
    Zustimmungen:
    5.740
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Grundsätzlich ist ein "Clone Dump" möglich, warum dir ecu.de keinen "Clone dump" angeboten haben ist mir Schleierhaft.
    Die haben es ja nicht mal Geöffnet!
    Dann sehen sie in der Regel so aus:
    msm-1.jpg oder msm-2.jpg

    Und nun noch eine "Blöde" Frage .....?
    Wie äußert sich den der Defekt deines Gerätes?
    Was macht das Auto nicht was es eigentlich machen sollte ?
     
    Obi gefällt das.
  4. #3 Heisenberg, 24.01.2019
    Zuletzt bearbeitet: 24.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.409
    Zustimmungen:
    5.740
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    @Alex_S435
    Oder was macht es was es nicht machen sollte?

    Diese Frage ist meinerseits Ernst gemeint und mich interessiert es auch, da ich eigentlich mit Benzinern nicht allzuviel am Hut habe, ich komme aus der Rußigen ecke. Habe zwar gelegentlich mal so ein paar "Nähmaschinen" hier zu Besuch *ironie* aber man weiß ja nie was da mal kommt oder kommen könnte :evil:

    Nachtrag:
    Und noch ein ganz Große bitte!
    Wenn Du Bilder einstellst, bitte als "Miniaturansicht"! Durch Daraufklicken bekommt der Interessierte User diese schon alleine Groß!
    Mein Zeigefinger und das Scrollrad meiner Maus würden sich darüber sehr Freuen. :D
     
    Alex_S435, Obi und Schrott-Gott gefällt das.
  5. #4 Alex_S435, 01.02.2019
    Alex_S435

    Alex_S435 Elchfan

    Dabei seit:
    21.01.2019
    Beiträge:
    12
    Zustimmungen:
    12
    Ort:
    Saarbrücken
    Marke/Modell:
    Vaneo W414, 1,9L Benzin, Schaltung
    @Heisenberg

    Hallo,

    Danke erstmal für deine Nachricht :)
    Also das Problem wirkt sich so aus das er manchmal einfach stottert beim fahren oder das er kein gas annimmt (auf der Autobahn bei 80 geht dann plötzlich nicht mehr...)
    Und dazu natürlich die Motorkontrollleuchte :/
    Im Fehlerspeicher abgespeichert war Lambdasonde vor Kat. Lambdasonde wurde getauscht und Fehler gelöscht.
    Symptome nach ca. 50 KM wieder die selben und Motorkontrollleuchte wieder an mit demselben Fehler. Symptome aber wie zuvor nur sporadisch und die Fehler im Speicher auch sporadisch also lassen sich löschen nur kommen nach einiger Zeit fahren wieder.
    Also mal ein wenig gegoogelt und STG zur Firma ECU geschickt zur Reparatur. Laut deren Aussage wäre das STG nicht mehr zu retten und nur ein neues käme in Frage!

    Und danke für den Tipp mit den Bildern, war mir nicht so klar als ich es hochgeladen haben wie es am besten ist =)
     
    Schrott-Gott und Heisenberg gefällt das.
  6. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

MSM 2.0 eine Einheit mit Drosselklappe - DEFEKT

Die Seite wird geladen...

MSM 2.0 eine Einheit mit Drosselklappe - DEFEKT - Ähnliche Themen

  1. M168/140 springt nicht an / Batterie defekt?

    M168/140 springt nicht an / Batterie defekt?: Moin zusammen, habe wirklich null Plan von Autos, aber aktuell springt der Mercedes A168/140 Elegance Automatik (Benzin / Erstzulassung 1998) von...
  2. Dachhimmel ausbauen -Lamellendach defekt

    Dachhimmel ausbauen -Lamellendach defekt: Hallo zusammen, bin neu hier und hab mir vor kurzem einen 169er aus 2005 für den Nachwuchs angeschafft. Wollte mal eine Frage an die...
  3. Horrorthema defekter Anlasser und seine Symptome

    Horrorthema defekter Anlasser und seine Symptome: Hallo zusammen :) Bin über das motor-talk Forum zu den Elchfans gestoßen und möchte dieses Spezialforum für meinen alten W168 benützen um von...
  4. Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!

    Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!: Hallo, vor kurzem habe ich mir einen Mercedes A170 CDI, BJ 2003 zugelegt. Ich habe meistens beim Anfahren und anhalten Geräusche im Motorraum...
  5. Klimaanlage defekt?

    Klimaanlage defekt?: Hallo Leute, nachdem ich gerade meinen Elch habe reparieren lassen (AKS Steuergerät), nervt mich noch eine Sache besonders sehr, gerade bei der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden