Allgemeines Nach Endstufeneinbau Brummen/Knattern/Summen

Dieses Thema im Forum "Car HiFi, Multimedia, Navigation & Kommunikation" wurde erstellt von knefi, 15.05.2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Moin liebe Gemeinde, nach einer Erweiterung meiner Anlage mit einem Verstärker:

    Ground Zero Titanium GZTA 4000T

    (Ich weiss nicht obs der beste ist, aber nachdem ich zweimal bei Ebay beschissen wurde (Helix HXA400 / Hifonics) habe ich keine Lust mehr auf ne gebrauchte TOP Endstufe gehabt und bin zu Mediamarkt *sorry* gefahren)

    Macht an meinen Next FLS einen recht guten Sound!

    Jedoch sobald ich den Pegel um mehr als ein Viertel aufdrehe fängt ein Summen und Knarren und Knattern in den LS an!

    Ein klein wenig habe ich auch das LiMa Pfeifen, wenn ich aber mit 50km/h durch die Gegend fahre und "normale" Laustärke höre, hört man das nicht. Ist halt total nervig bei nem leisen, langsamen Lied oder normalen Radioempfang.

    Stromkabel liegen im rechten Kabelkanal! Chinch in der Mittelkonsole und dann sofort nach links rüber. Habe als test bereits die Chinch ausserhalb des Autos verlegt. (Sind 2fach abgeschirmt und haben 19 Euro gekostet, machen einen qualitativ guten eindruck)

    Masse habe ich zurück zur Batterie gelegt.

    Habe 16mm2 kabel!

    Habe bereits als test 25mm2 Kabel angeschlossen, ebenfalls keine Abhilfe!

    Habe ebenfalls ein 10mm2 Massekabel vom Radiogehäuse zur Batterie gezogen, keine Abhilfe!

    Alle Stecker sind 100000% richtig angeschlossen und ummantelt, da berührt kein Draht eine Stelle die er nicht berühren soll!

    Was kann ich tun???? *heul* *heul* *heul*

    Könnte es weg sein, wenn ich die LS über den High-Level anschluss anschliesse?


    Wenn ich keine Abhilfe finde, dann könnt ihr den AMP haben!

    Kostet im MM 129 Euro! Ich geb ihn für 100 Euro her, inkl. fast 2 Jahren Garantie über MM!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 20.05.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Entferne Bitte einmal die Spannungsversorgungskabel und das Masse kabel aus den ISO Stecker des Radios und verbinde das Radio dann direkt mit der Batterie. Das hat bei mir geholfen.

    ausgepfiffen

    Viele Infos zum Thema Hifi im Auto
     
  4. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Ahhhh!

    OK, das hab ich nicht gemacht! ;)

    Danke!

    Aber wenn ich den AMP, jetzt um ein wenig mehr als die Hälfte aufdrehe ist es weg. Nur wenn ich den Pegel höher drehe (was ich natürlich gerne möchte) kommt es wieder!

    Ich probiers die Tage!

    Kennst du (oder ihr) zufällig wen der es realisiert hat einen Sub in die Seitenverkleidung des Kofferaums zu bauen? Ohne Platzverlust?

    Es gibt zwar einige Threads, doch leider keine Ergebnisse...
     
  5. #4 Mr. Bean, 21.05.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Kann es sein, dass du, wenn du den Pegel der Endstufe weniger als zur Hälfte aufdrehst, das Störgeräusch einfach nur nicht direkt hörst weil du zu weit vom Lautsprecher weg sitzt? Wie ist es, wenn du das Ohr direkt an den Lautsprecher hörst?

    Die Endstufe verstärkt ja nicht nur das Nutzsignal, sondern auch das Störsignal. Deshalb sollte man die Eingänge des Verstärkers auch nicht ganz aufdrehen. Auch schon deshalb nicht, weil die Endstufe dann meist viel zu empfindlich ist und das Radio kaum aufgedreht werden kann.

    Also muß man die Anlage einpegeln. Und das macht man so:

    Man stellt die Engangspegelsteller des Frontlautsprecher-Verstärkers auf fast ganz leise. Dann legt eine normal laut aufgenommene CD ein. Danach stellt man den Lautstärkesteller des Radios auf 75% des Stellbereichs. Nun dreht man die Pegelsteller des Verstärkers so weit auf, das nichts verzerrt. Das ist natürlich schon sehr laut. Fertig. Dadurch, das man nun noch 25% Stellreserve am Lautstärkesteller des Radios hat, können auch etwas leiser aufgenommene CDs noch sehr laut wiedergegeben werden. Man hat also noch Reserven.
     
  6. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
Thema:

Nach Endstufeneinbau Brummen/Knattern/Summen

Die Seite wird geladen...

Nach Endstufeneinbau Brummen/Knattern/Summen - Ähnliche Themen

  1. Komisches knattern vorne links im Bereich der Feder, wenn das Lenkrad bewegt wird

    Komisches knattern vorne links im Bereich der Feder, wenn das Lenkrad bewegt wird: Guten Abend, mein Elch macht vorne links ein komisches knatter Geräusch wenn ich das Lenkrad bewege. Es kommt definitiv aus dem Bereich der...
  2. Summen nach erfolglosen Startversuch und ab ca. 120 km/h klopfen im Gaspedal

    Summen nach erfolglosen Startversuch und ab ca. 120 km/h klopfen im Gaspedal: Hallo, es ist nun ein Jahr her als ich meinen Elch gebraucht gekauft habe und habe unglaublich viel reparieren müssen.... Es sind noch 2 Symptome...
  3. Summen und Geruch aus dem Motorraum

    Summen und Geruch aus dem Motorraum: Hallo Euch, als ich heute auf dem Heimweg war, begann meine A-Klasse direkt nach dem Start zu "summen". Erst nahm ich es gar nicht so war. Doch...
  4. Lautes Brummen im Himmel

    Lautes Brummen im Himmel: Hi, Leute! Ich kann ein lautes tiefes Brummen vernehmen, wenn der Zündschlüssel in der vorletzten Stellung steht (letzte Stellung wäre Anlasser)....
  5. W414 170 CDI Lastabhängiges Knattern/Rattern

    W414 170 CDI Lastabhängiges Knattern/Rattern: Hallo Elchgemeinde, ich habe leider folgendes Problem bei meinem Vaneo: Er hat bei der Fahrt gestern nach Dänemark relativ plötzlich angefangen...
Status des Themas:
Es sind keine weiteren Antworten möglich.