W168 nach Radiowechsel piepen rechter vorderlautspreche

Diskutiere nach Radiowechsel piepen rechter vorderlautspreche im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo, Ich habe das Kassettenradio ausgebaut und ein CD / MP3 Radio von LG eingebaut, dazu habe ich einen Antennenadapter verwendet und die...

  1. #1 eloriseph, 04.06.2010
    eloriseph

    eloriseph Elchfan

    Dabei seit:
    04.06.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Hallo,

    Ich habe das Kassettenradio ausgebaut und ein CD / MP3 Radio von LG eingebaut, dazu habe ich einen Antennenadapter
    verwendet und die Stecker für das Autoradio direkt in das neue Autoradio gesteckt (ist das so ok oder benötige ich einen Adapter ?)

    Wenn ich die Zündung aktiviere aber den Motor nicht starte funktioniert alles wunderbar, CD Spielt, Radio ist ok, kein Piepgeräusch.
    Allerdings wird der Motor gestartet, ist im rechten vorderen Lautsprecher ein hoher Piepton zu hören, egal ob ich Radio oder CD höre.
    Mache ich den Motor aus, ist das Piepen wieder weg.

    Ich habe das Radio dann nochmal aus dem Schacht geholt während der Motor lief und das Piepen zu hören war.
    Dann habe ich den Antennenstecker abgezogen und voila, das Piepen war weg !!
    Was kann ich machen damit das Piepen auch mit angeschlossener Antenne weg ist ? Ich will ja auch Radio hören.

    MfG.
     
  2. Anzeige

  3. #2 Mr. Bean, 04.06.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    890
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  4. #3 eloriseph, 04.06.2010
    eloriseph

    eloriseph Elchfan

    Dabei seit:
    04.06.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Das Radio müsste das "LG LAC-M 3600 R" sein. Ich werde mal heute Abend probieren statt dem ISO Stecker für Masse ein Kabel von der Batteriemasse anzuschliessen.

    Warum ist eigentlich das Piepen nur da wenn der Antennenstecker eingesteckt ist ?
     
  5. #4 Mr. Bean, 04.06.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    890
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Weil die Antenne das Autoradio mit dem Massepotenzial im Kofferraum und der Spannungsversorgungs-Stecker am Radio das Radio mit dem Massepotenzial hinter dem Armaturenbrett verbindet. So entsteht eine Schleife.

    Im Homebereich gibt es für diese Probleme ein Mantelstromfilter für das Antennensignal.


    http://pdb.autohifi-magazin.de/prod...600-r/10400000000131/10400000038148/index.htm

    Das Gerät ist aber nicht neu, oder?


    Das kostet nicht viel mehr und ist um Welten besser: Kenwood KDC-BT 6544 -> 147,46 €
    ... ;)
     
  6. #5 eloriseph, 04.06.2010
    eloriseph

    eloriseph Elchfan

    Dabei seit:
    04.06.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Das Radio ist jetzt ca. 2 Jahre alt. In dem Auto wo es vorher eingebaut war, gab es dieses Piepen nicht.

    Da fällt mir noch eine Frage ein: warum ist das Piepen eigentlich nur im rechten vorderen Lautsprecher zu hören ?
     
  7. #6 Mr. Bean, 04.06.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    890
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das ist kleider nicht zu benatworten :-/

    Wird irgendein Problem innerhalb des Autoradios sein ...
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

nach Radiowechsel piepen rechter vorderlautspreche

Die Seite wird geladen...

nach Radiowechsel piepen rechter vorderlautspreche - Ähnliche Themen

  1. Federbruch vorne rechts - Farbmarkierung rot

    Federbruch vorne rechts - Farbmarkierung rot: Hallo, wie schon im Titel ist bei meinem W169 vorne rechts die Feder gebrochen. Werde aber beide Federn wechseln. 2.1 0999 2.2 301 Das Problem...
  2. Rechter Frontscheibenwischer funktioniert nicht

    Rechter Frontscheibenwischer funktioniert nicht: Hallo Ihr Lieben Elchfans, bei meinem A 140 funktioniert der rechte Scheibenwischer nicht. Hat jemand eine Ahnung wie man das reparieren kann...
  3. Dämmkeil hinten rechts

    Dämmkeil hinten rechts: Hallo W169-Experten, ich bin neu hier und auch sonst kein Forenexperte und hoffe, dass ich nicht irgendwas falsch mache oder Forenregeln...
  4. Rückwandtür Spoiler links & Spoiler rechts

    Rückwandtür Spoiler links & Spoiler rechts: Hallo Leute, kann mir vielleicht jemand sagen wie die beiden Spoiler an der Rückwandtür befestigt werden, Teilenummern A1687900188 & A1687900288...
  5. Radiowechsel - Verkabelung in den Kofferraum

    Radiowechsel - Verkabelung in den Kofferraum: Hallo Forum Freunde, seit vergangener Woche habe ich den Mercedes 169 (A170)/302 meines Vaters übernommen, typisch rentnergepflegt, also trotz 15...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden