Nach Wechsel Anlasser, Fehlercode P0600 ?!

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von abyss, 04.05.2016.

  1. abyss

    abyss Elchfan

    Dabei seit:
    08.04.2015
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    Zahlenfriedhofsverwalter
    Ort:
    Weiden/Opf.
    Ausstattung:
    Schalter, ansonsten nix besonderes
    Marke/Modell:
    W168 / A140 (Schalter)
    Hallo zusammen,

    nachdem der kleine Elch meiner Holden in den letzten Wochen immer öfter "rumbockte" und der Anlasser nicht komplett einspulte, habe ich das kleine Mistding am vergangenen Wochenende gewechselt.
    Anspringen tut er jetzt wieder ganz normal, so wie es sein soll.
    Nach dem Wechsel habe ich den Fehlerspeicher ausgelesen und der Fehler "P0600 CAN-Bus Fehlerhaft" ist abgelegt. Ich kann ihn zwar löschen, allerdings wird er immer wieder abgelegt.
    Ob der Fehler bereits vor dem Wechsel des Anlassers abgelegt war, kann ich leider nicht sagen - da habe ich nicht nachgeschaut.
    Das letzte Mal habe ich den Fehlerspeicher im Jan/Feb ausgelese und da war nichts...

    Der Elch startet und fährt ohne Auffälligkeiten. Auch leuchten keine Symbole im Kombi auf.
    Ein Bekannter meinte, dass es evtl. die Drosselklappe sei...?

    Zur (Vor-)Geschichte:
    W168 / A140
    EZ 01/2004
    Schalter
    Der Elch wird meistens nur Kurzstrecke bewegt und aller paar Tage, zum Batterie laden, fahre ich damit auf Arbeit. Trotzdem ist er mal aufgrund leerer Batterie erst nach Überbrückung gestartet.
    Den Wechsel des Anlassers habe ich von oben vorgenommen.
    - Batterie abgeklemmt (Minuspol)
    - Alle Steckverbindungen gelöst, keine Sensoren/Stecker/Kabel beschädigt (hoffe ich)
    - Kabel an der Ölwanne gelöst
    - Ansaugbrücke mit angeschlossenen ESV links zur Seite gelegt
    - nicht grobmotorisch im Motorraum hantiert, nix beschädigt (hoffe ich)
    - neue Dichtungen für die Ansaugbrücke und Thermostat verwendet
    - alles wieder zusammengebaut
    - 3x alles kontrolliert, ob alle Stecker etc. richtig sitzen, nichts lose rumhängt oder ich irgendwas vergessen habe
    - Batterie (Minuspol) angeklemmt und Probelauf
    -> der Elch startete wieder jungfräulich, verlor keine Flüssigkeiten und die Probefahrt verlief auch ohne irgendwelche Beanstandungen. Die letzten beiden Tage bin ich damit auf Arbeit gefahren und auch da -> nichts, was mir irgendwie negativ aufgefallen wäre...

    Habt ihr eine Idee, warum der Fehler abgelegt wurde/wird und was ich machen kann?
    Im Forum habe ich schon gesucht und 2 Sachen gefunden, die ich ja morgen fix mal ausprobieren kann:
    - Batterie komplett (Minus- und Pluspol) trennen
    - Lenkwinkelsensoren anlernen (Lenkrad komplett nach links und nach rechts drehen?)

    Oder muss ich prinzipiell irgendwas anderes noch anlernen, nachdem die Batterie getrennt wurde?

    Danke Euch und Viele Grüße
    Ronald
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. abyss

    abyss Elchfan

    Dabei seit:
    08.04.2015
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    Zahlenfriedhofsverwalter
    Ort:
    Weiden/Opf.
    Ausstattung:
    Schalter, ansonsten nix besonderes
    Marke/Modell:
    W168 / A140 (Schalter)
    update:
    Schneller als gedacht, hat sich der Fehler in Luft aufgelöst :)
    Es lag anscheinend doch nur an einer zu geringen Batteriespannung, obwohl ich die letzten Tage "eigentlich" genug mit dem Elch gefahren bin...
     
    tippex und Andy1 gefällt das.
Thema: Nach Wechsel Anlasser, Fehlercode P0600 ?!
Besucher kamen mit folgenden Suchen
  1. fehlercode po600 mercedes a klasse

    ,
  2. mercedes a klasse fehlercode po600

    ,
  3. a168 fehlercode p0600

Die Seite wird geladen...

Nach Wechsel Anlasser, Fehlercode P0600 ?! - Ähnliche Themen

  1. Fehlercode P0234 W169 A180 CDI

    Fehlercode P0234 W169 A180 CDI: Hallo habe Fehlercode P0234 seit längerem in der Benz Werkstatt sagte man mir ich solle das AGR Tausche gewechselt,ich solle das Abgasdruckventil...
  2. W168 starter nicht, Anlasser dreht nicht

    W168 starter nicht, Anlasser dreht nicht: Hallo, Mein Elch sprang von jetzt auf gleich nicht mehr an. Bei drehen der Zündung dreht auch kein Anlasser. Nach ein wenig Ruckeln am...
  3. Wie kommt man das Massekabel vom Anlasser?

    Wie kommt man das Massekabel vom Anlasser?: Hallo! Ich habe auch die vielbeschriebenen Startprobleme. Werde heute erstmal die Batterie tauschen... Die Batterie sieht noch recht gut aus, hat...
  4. Fehlermeldungen P0600, P0705, P0720

    Fehlermeldungen P0600, P0705, P0720: Hallo zusamen. Ich bin neu hier und habe mich schon ein wenig eingelesen. Tolles Forum und sehr viele gute Tips. Ich habe leider seid ein paar...
  5. Wieder F Fehler trotz Wechsel der Mittelschaltung

    Wieder F Fehler trotz Wechsel der Mittelschaltung: Hallo Seit 6 Monaten hatte ich 1x die Woche den F Fehler mit Fehlermeldungen CAN Kommunikation mit GEM. Vor 1 Monat hatte ich dann täglich das...