Navi eingebaut!

Diskutiere Navi eingebaut! im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo , Ich habe mir ein gebrauchtes Navi der Marke Becker Modell Indianapolis zugelegt :) Da ich einen Vaneo Modell Family mein eigen nenne und...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Welli

    Welli Guest

    Hallo ,
    Ich habe mir ein gebrauchtes Navi der Marke Becker Modell Indianapolis zugelegt :)
    Da ich einen Vaneo Modell Family mein eigen nenne und dieser bekanntlich eine metallbedampfte Frontscheibe serienmäßig besitzt hatte ich arge Bedenken *kratz*, das es mit dem Sat Empfang etwas wird.
    Aber siehe da, allen Unkenrufen in den Foren zum Trotz ist alles bestens *aetsch* ( meist zwischen 4 und 12 empfangene Satelitten werden angezeigt) und die Navigation funzt *daumen*.
    Mag sein das es am Gerät liegt (schon etwas teuer aber eben sehr Gut) oder gibt es doch Unterschiede in der Metallbedampfung von Bj zu Bj?
    Also an alle da draußen die wie ich der Meinung sind ein Navi zu brauchen kann ich nur sagen: Trotz bedampfter Scheibe.... Traut euch! und zu Not gibt es ja noch Dachantennen ;D

    Grüße Welli
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Der Pate 1, 06.12.2007
    Der Pate 1

    Der Pate 1 Elchfan

    Dabei seit:
    17.04.2004
    Beiträge:
    823
    Zustimmungen:
    2
    Ort:
    KA / BaWü
    Marke/Modell:
    A250 4matic
    Mit SirfIII-Empfängern hat man z.B. wenig Probleme. Wo es z.B. Probleme geben kann ist z.B. in tiefen Häuserschluchten.

    Ältere Mobile Navis haben öfters Probleme. Allerdings sind 4 Sats nicht gerade viel. Unser APS hat mit Dachantenne nie weniger als 7 Sats, dagegen hat der BB mit integriertem GPS-Empfänger öfters in Häuserschluchten nur noch 4-5 wogegen das APS mindestens 7 aufweist. Ohne Häuserschluchten hat der BB trotz Sunprotect-Scheibe normalerweise 9 -11 Sats zur Verfügung.

    Bei einem gebraucht erweorbenen Vaneo: :-X
    Allerdings könnte es auch z.B.s ein, dass beim Scheibenwechsel keine SunProtect-Scheibe mehr verbaut wurde.
     
Thema:

Navi eingebaut!

Die Seite wird geladen...

Navi eingebaut! - Ähnliche Themen

  1. W169 A150*Klima*Navi*TÜV*Baujahr 2007

    A150*Klima*Navi*TÜV*Baujahr 2007: Biete A150 im sehr guten Zustand, Baujahr 03/2007 aus zweiter Hand. TÜV/ HU bis 03/2018 Km-Stand: 166.200 Leistung (PS): 95 Benziner,...
  2. Navi Radio-Antenne?

    Navi Radio-Antenne?: Hallo,brauche ich wenn ich mir ein Navi Radio einbaue eine extra Antenne? Auto W 169 Bj.2006.Vielen Dank im vorraus. westharzer.
  3. Sprachausgabe vom Becker Navi über Audio 50 APS

    Sprachausgabe vom Becker Navi über Audio 50 APS: Laut Becker Anleitung kann das Navi für die Ausgabe der Routenansagen per Klinkenkabel an das Audiosystem (Audio 50 APS) angeschlossen werden,...
  4. Eibach Pro-Kit Federn falsch eingebaut?

    Eibach Pro-Kit Federn falsch eingebaut?: Hallo, ich fahre einen A200 aus 2005 und habe letzte Woche die Eibach Pro-Kit Federn, die hier ja von einigen gefahren und gelobt werden,...
  5. Was ist das ....direkt vor dem Kühler eingebaut ( bei offener Haube gut zu sehen )

    Was ist das ....direkt vor dem Kühler eingebaut ( bei offener Haube gut zu sehen ): Hallo Elchfans, was ist das für ein Teil ? So mitten im Fahrtwind montiert ( vor dem Kühler ) ?
Status des Themas:
Es sind keine weiteren Antworten möglich.