W168 neues Radio-überfordert mit Anschluss!!!

Dieses Thema im Forum "Car HiFi, Multimedia, Navigation & Kommunikation" wurde erstellt von RavensRunner, 25.05.2014.

  1. #1 RavensRunner, 25.05.2014
    RavensRunner

    RavensRunner Elchfan

    Dabei seit:
    19.09.2008
    Beiträge:
    423
    Zustimmungen:
    11
    Beruf:
    Augenoptiker
    Ort:
    Heidelberg/Karlsruhe
    Ausstattung:
    Tuning:
    Marke/Modell:
    W 168 BJ 99 Elegance
    Moin Moin und Hallo =)



    Möchte ein Clarion DXZ788USB in meinen Elch einbauen, nun stehe ich aber vor dem Problem dass ich in Elektronik nich so viel Ahnung habe.



    Habe jetzt das Radioantennenkabel und den ISO stecker miteinander verbunden, jedoch habe ich keinen Strom am neuen Radio!

    Vom neuen Radio gehen noch 2 Gelbe mit Sicherungen versehene Kabel ab. Wo/Wie muss ich die hin verbinden?



    Falls bilder gebraucht werden kan ich umgehend welche Hochladen!!!



    Benötige bitte schnell hilfe da ich es gerne noch diesen Sonntag über die Bühne gebracht hätte ;-(
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. bb8520

    bb8520 Elchfan

    Dabei seit:
    14.01.2013
    Beiträge:
    391
    Zustimmungen:
    32
    Beruf:
    Datenschutz- & Sicherheitsbeauftragter/Gebäudemana
    Ort:
    Hagen Hohenlimburg
    Ausstattung:
    Avantgard/AMG/Classic
    Marke/Modell:
    A17+ cdi (W168 MoPf) - Schalter
    lade mal fotos bitte hoch von der Verkabelung!
     
  4. #3 RavensRunner, 25.05.2014
    RavensRunner

    RavensRunner Elchfan

    Dabei seit:
    19.09.2008
    Beiträge:
    423
    Zustimmungen:
    11
    Beruf:
    Augenoptiker
    Ort:
    Heidelberg/Karlsruhe
    Ausstattung:
    Tuning:
    Marke/Modell:
    W 168 BJ 99 Elegance
    hier alle Bilder:



    [​IMG]



    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  5. #4 RavensRunner, 25.05.2014
    RavensRunner

    RavensRunner Elchfan

    Dabei seit:
    19.09.2008
    Beiträge:
    423
    Zustimmungen:
    11
    Beruf:
    Augenoptiker
    Ort:
    Heidelberg/Karlsruhe
    Ausstattung:
    Tuning:
    Marke/Modell:
    W 168 BJ 99 Elegance
    ---------------erledigt-------------------



    radio läuft, fehler lag bei

    1.Benny vs Schaltplan

    2. Kabel Gelb Dauerplus ist nicht richtig in die Buchse gerutscht ergo überall lag Masse und Plus an, nur nicht an dem einen Kontakt-mit Mutlimeter hats dan hingehauen...

    zum Radio an sich: SUUUUUPER!!! Kein Vergleich beim CD hörn, einzig das "rauschen" ist im vergleich zum CD10 MB größer ---erfordert noch feinjustierung bzw liegt bestimmt dadran dass das Radio noch aufm Beifahrersitz liegt
     
  6. #5 Mattes-Bo, 09.06.2014
    Mattes-Bo

    Mattes-Bo Elchfan

    Dabei seit:
    10.05.2014
    Beiträge:
    30
    Zustimmungen:
    9
    Ort:
    Bochum, tief im Westen
    Ausstattung:
    4*EFH, AHK abn. Parktronik v+h 5 Gang Schaltung
    Marke/Modell:
    W168 A190L
    Hallo,

    na siehste- Geht doch.

    Der weggeschmolzene Kontakt würde mir Sorgen bereiten.... Die Stecker kriegt man auch als "Bausatz" Vielleicht mal das Gehäuse tauschen und auf jeden Fall die Isolierung der Verkabelung prüfen.
     
  7. #6 Mr. Bean, 10.06.2014
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    [​IMG]

    [​IMG]

    Warum ist denn der Lautsprecherkontakt verbrannt bzw. so heiß geworden?
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Gast010, 10.06.2014
    Gast010

    Gast010 Guest

    Das sieht mir eher danach aus, als hätte da einer den vorhandenen ISO-Kontakt vermurkst gehabt und durch einen zu großen ersetzt.
    Damit der da überhaupt von der Breite her rein passt, hat da jemand mit dem Lötkolben dran rum gepfuscht...
     
    Speedy_1304 gefällt das.
  10. #8 Mr. Bean, 13.06.2014
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Ja, könnte so passen!

    Der oben zu sehende ist auf jeden Fall von der Kontaktfläche ok
     
Thema:

neues Radio-überfordert mit Anschluss!!!

Die Seite wird geladen...

neues Radio-überfordert mit Anschluss!!! - Ähnliche Themen

  1. W168 Biete Achsschenkel komplett Neu Links Fahrerseite

    Biete Achsschenkel komplett Neu Links Fahrerseite: Biete ein Achsschenkel von Atec mit Aufnahme zum abholen in Mannheim für 25EUR, kam doppelt aus Fehlerlieferung
  2. wieder mal neuer TÜV Fazit ...

    wieder mal neuer TÜV Fazit ...: Nach vergessen / Wiederauffinden des Paassworts mal wieder eine Rückmeldung. 1.) Für den Vaneo CDI gab es gerade neuen TüV *elch* *thumbup* mit...
  3. Neuer 170er CDI und Heizung total kalt

    Neuer 170er CDI und Heizung total kalt: Hallo werte Gemeinde, ich habe mir gerade als Notnagel für die Arbeit (Porsche-Saison ist zu Ende & mein 7'er hat leider gestern die Diagnose...
  4. Neues Fahrwerk..

    Neues Fahrwerk..: ..im März muss der Elch zum Tüv und die Dämpfer sind nach 150.000km schon böse abgerockt. Etwas tiefer wäre nett, sollte aber nicht zu hart sein....
  5. Schöner Bericht über den W168 in der neuen Auto Bild Klassik

    Schöner Bericht über den W168 in der neuen Auto Bild Klassik: Hallo, gerade habe ich meine neue Auto Bild Klassik ( Ausgabe 12/2016 ) erhalten und finde auf Seite 38 einen schönen Bericht über den W168. Das...