OBD2-Scanner meldet: P00F6, Antriebsstrang, unbekannter Fehler (grau, ungespeichert)

Diskutiere OBD2-Scanner meldet: P00F6, Antriebsstrang, unbekannter Fehler (grau, ungespeichert) im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; (Fortsetzung von hier -> http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=48108) Salut mal wieder :) die OBD2-Software...

  1. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    (Fortsetzung von hier -> http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=48108)

    Salut mal wieder :)

    die OBD2-Software vermeldet mir neuerdings einen Fehler P00F6 - Antriebsstrang, ungespeichert - und als "unbekannt" deklariert.


    Was vorher geschah: Zündkerzen gewechselt, Marderbiss in Lambdasonde-Kabel geflickt (alle 4 Adern getrennt, gekürzt, mit Lötverbindern neu verbunden).

    im Internet finde ich zu P00F6 ->

    P00F6 - Humidity Sensor Circuit Intermittent


    Hat der Benz einen Feuchtesensor und wenn ja: wo?
    Möglicherweise habe ich ja bei meinen Reparaturen was gelockert .. oder einen weiteren unentdeckten Marderbiss aktiv gerüttelt.
    Dass es direkt was mit der Lambdasonde zu tun hat, kann ich mir nur schwer vorstellen - ich bin aber auch nur Laie.

    Danke für eure Ideen
     
  2. Anzeige

  3. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    Ps:
    uuund:
    • Lüftersteuergerät mit wegoxidierten Kontakten-> Zuleitung erneuert / verlängert (dazu musste ich es öffnen), Steuergerät in trockene Gefilde evakuiert.
    • Mini-Taschenlampe im Lüftergehäuse unwiederbringbar versenkt.
    Das wars jetzt aber.
     
  4. #3 13thfloor, 22.08.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Vielleicht bringt dich das hier weiter.

    P00F6 scheint wohl ein Fehler zu sein, der immerwieder als unbekannter Fehler im Zusammenhang mit allem möglichen auftritt.

    In diesem italienischen Forum (Google Übersetzung) kam P00F6 durch die Handbremse.

    Vielleicht einer der Kontakte vom Lüftersteuergerät??

    Edit:
    Ist der Luftmassenmesser in Ordnung?
     
  5. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    Woran erkenne ich das?
    Das Fahrzeug fährt einwandfrei.

    Wenn der P00F6 ne Sammelmeldung für alles mögliche ist, könnte ich ja vielleicht doch beim Verlöten der zerbissenen Lambdasondenadern die zwei weißen untereinander vertauscht haben? Gibts da Informationen, wofür die sind und was ein Vertauschen bewirken könnte?
     
  6. #5 Fastrider, 22.08.2014
    Fastrider

    Fastrider Elchfan

    Dabei seit:
    24.10.2012
    Beiträge:
    20
    Zustimmungen:
    4
    Beruf:
    Technischer Angestellter
    Ort:
    Berlin
    Marke/Modell:
    A 169 Avantgarde
    Hallo Sopho,

    in welchem Steuergerät wird der fehlercode abgelegt?
    Was für einen Elch fährst Du? Diesel oder Benzin?
    Vor oder nach Modellpflege?

    Dann schau ich mal nach dem Fehlercode und was sich genau dahinter verbirgt.
    Schraib mal dazu eine PN, muss ja nicht jeder lesen was für nen Elch Du hast.

    Gruß

    Matze
     
  7. #6 13thfloor, 22.08.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Z.B. wenn beim Fehler auslesen was aufgefallen ist. Außerdem würde dein Wagen total schlecht fahren. Aber so wie sich das anhört kannst du das wohl ausschließen.

    Das kann ich nicht sagen. Die weißen Kabel sind normalerweise von der Sondenheizung. Die oder das schwarze sind fürs Signal. Siehe dazu auch (ganz unten).
    Solltest du die zwei weißen vertauscht haben, ist die Sondenheizung verpolt. Ich weiß allerdings nicht wie der Heizer genau aufgebaut ist, denke aber das es nicht katastrophal ist. Im schlimmsten Fall ist die Heizung der Sonde nicht funktionsfähig. Kann das jemand bestätigen oder entkräftigen?

     
  8. #7 13thfloor, 22.08.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    In Teil 3 gibts auch was zur Fehlersuche. Die Heizung muss funktionieren.
     
    sopho gefällt das.
  9. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    Nein, dieser ominöse P00f6 ist der einzige, der gemeldet wird. Auch sonst kein auffälliges Verhalten.

    Ich danke dir für den Sonden-Link; wenn die beiden weißen die Heizung sind (der Rest: 1x Schwarz, 1x grau), dann ists egal wie rum ich die anschließe, weil ne Heizung normalerweise ein ohmscher Widerstand ist.
    Ich glaube, ein unterbrochener Heizstrang beispielsweise würde sogar vom System gemeldet, da bin ich mir aber nicht sicher.

    öhm... ich lese den mit nem ELM OBD-Leser aus, mittels Torque-App; da steht nix von Steuergerät; nur: Antriebsstrang.



    @Fastrider
    A150 BJ 2005 185.000 km


    Inzwischen stehe ich stolz zu meiner Dauerbaustelle :)
     
  10. #9 13thfloor, 22.08.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Wenn du die Sonde am Stecker abziehst und den Wagen dann laufen lässt, ändert sich dann was (Motorlauf sollte schlechter werden) oder bleibt alles wie gehabt?
    Sollte sich nichts ändern, müsste man dann mal die Sonde durchmessen. Könnte natürlich sein, dass die Sonde trotz flicken kaputt ist.
     
  11. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    Na das hatte ich vor dem Flicken: hoher Verbrauch, Motor verschluckt sich, Drehzahlspinnereien, OBD-II Meldung in gelb (also schon mal gespeichert in der Motorsteuerung): insufficient ....DingsdaWerte, Intermitierender Sondenfehler.. ne Ganze Kolonne von Meldungen; Die sind jetzt alle brav weg. Ich vermute, die Sonde arbeitet brav.
     
  12. #11 13thfloor, 22.08.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Und wenn du den Fehler löscht, kommt der dann wieder? Macht der Motor überhaupt noch Probleme?
     
  13. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    der kommt wieder. Motor wie gesagt vollkommen unauffällig.
     
  14. #13 13thfloor, 22.08.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Mhhh, also wenn alles soweit in Ordnung ist, dann ist ja gut. Zur Sicherheit kannst du ja nochmal einen anderen OBD-Diagnosestecker versuchen. Das wurde auch schon in diversen anderen Foren so behandelt bei eben diesem Fehler. Vorallem nachdem für den Fehler P00F6 so viele unterschiedliche Ursachen gelistet wurden.

    http://www.talkford.com/topic/220018-dtc-code-help/
     
  15. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    dem würde ich jetzt die Schuld nicht geben - immerhin zeigte er diesen Fehler VOR den Reparaturen noch nie an;
    das wäre schon ein ziemlicher Zufall.

    ABER: Dein Link gibt nen Hinweis:
    Mass airflow sensors are positioned directly after the air filter in the intake manifold and supply information on temperature, humidity and intake air volume"

    Den Luftfilterkasten hatte ich ja ausgebaut .. vielleicht hab ich dabei den Sensor geschrottet / gelöst?
    Dann würde die Frage lauten:
    Wo genau sitzt beim A150 der Sensor? Ich hab keinen gesehen :(
    Nach dem Luftfilterkasten kommt diese Klappe (ist das der Luftmengenmesser?) Da geht ein Kabel ran, mit mehreren Kontakten; Kann es das sein? (Grad nochmal geprüft: es sitzt satt in der Buchse, aber ich hab dran rumgerüttelt, als ich die Zuleitung für die Sonde rausgefriemelt habe))
     
  16. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    ach... ich hab den Luftfilter gewechselt; nach 6 Jahren ist nun ein neuer drin.
    Aber das dürfte kein Grund für ein "intermittierendes Humidity"-Signal sein?
     
  17. #16 Fastrider, 22.08.2014
    Fastrider

    Fastrider Elchfan

    Dabei seit:
    24.10.2012
    Beiträge:
    20
    Zustimmungen:
    4
    Beruf:
    Technischer Angestellter
    Ort:
    Berlin
    Marke/Modell:
    A 169 Avantgarde
    Also Sammelfehler gibt es nicht, jeder Fehlercode hat nur eine einzige Bedeutung.

    Es kann nur vorkommen, das ein Fehler andere nach sich zieht, also mehrere abgespeichert werden.

    Ich vermute schon fast das es sich um einen Softwarefehler deines OBC2-Scanners handelt.

    Am Montag schau ich mal nach ob es diesen Fehlercode in einem Steuergerät des Antriebs überhaupt gibt.

    Gruß

    Matze
     
  18. #17 CP-1015, 23.08.2014
    CP-1015

    CP-1015 Elchfan

    Dabei seit:
    14.10.2012
    Beiträge:
    388
    Zustimmungen:
    35
    Luftfeuchtigkeitssensor kann von der Klima sein. Ob ein Elch einen hat, weiß ich nicht.
     
  19. #18 Fastrider, 25.08.2014
    Fastrider

    Fastrider Elchfan

    Dabei seit:
    24.10.2012
    Beiträge:
    20
    Zustimmungen:
    4
    Beruf:
    Technischer Angestellter
    Ort:
    Berlin
    Marke/Modell:
    A 169 Avantgarde
    @Sopho

    also wie versprochen habe ich mal genau nach diesem fehler gesucht.
    Dieser heißt eigentlich 00F6 und bedeutet einen Plausibilitätsfehler zwischen Saugrohrdrucksensor (B28) und dem Stellgleid Drosselklappe (M16/6) wodurch das Abgas zu mager oder zu fett ist.
    Als Abhilfe sollte die Adaptionswerte gelöscht und das Stellgleid der Drosselklappe wieder neu eingelernt werden, bevor Teile erneuert werden.

    Also definitiv kein Sammelfehler !!!

    Fährst zum Freundlichen und lässt Dir die Adaptionswerte zurücksetzen und das Stellgleid neu einlernen und probierst mal ob der Fehlercode wieder gesetzt wird.

    Gruß

    Matze
     
    sopho gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. sopho

    sopho Elchfan

    Dabei seit:
    04.03.2010
    Beiträge:
    184
    Zustimmungen:
    2
    Super, danke. Das mit dem freundlichen zurücksetzen hatte ich schon öfter und verzichte lieber drauf, weil mir das auf Dauer zu teuer kommt (Gas-Nachrüstung, 35€ zweimonatlich für 3,5 Minuten zurücksetzen .. ich habs dann sein lassen)

    Alternative gibts wahrscheinlich keine.
     
  22. #20 Fastrider, 25.08.2014
    Fastrider

    Fastrider Elchfan

    Dabei seit:
    24.10.2012
    Beiträge:
    20
    Zustimmungen:
    4
    Beruf:
    Technischer Angestellter
    Ort:
    Berlin
    Marke/Modell:
    A 169 Avantgarde
    @Sopho

    Nein, ich nehme mal nicht an das dein ODB2-Scanner das kann.
    Luxusausführungen können das, weill dort mit Laptop und einer richtigen Software gearbeitet wird.

    Solltest nur vorm TÜV etwas machen, sonst kostet es dort Extra-Euronen.

    Gruß

    Matze
     
Thema: OBD2-Scanner meldet: P00F6, Antriebsstrang, unbekannter Fehler (grau, ungespeichert)
Besucher kamen mit folgenden Suchen
  1. antriebsstrang obd fehler

    ,
  2. mercedes a klasse torque fehler antriebsstrang

    ,
  3. obd grauer fehlercode p2038

    ,
  4. obd meldet benziner,
  5. P00F8 mercedes w169,
  6. p00f8,
  7. obd2 fehlercode antriebsstrang,
  8. p00f6 antriebsstrang,
  9. mercedes fehlercode00f6,
  10. OBD Fehler P0106 A-Klasse,
  11. obd fehler antriebsstrang,
  12. graue fehler bei obd2,
  13. antriebsstrang torque code,
  14. mercedes antriebsstrang fehler,
  15. torque fehlercode grau,
  16. fehlercode p00f6,
  17. w169 fehler antriebsstrang,
  18. p00f6 Mercedes Benz fehlerspeicher,
  19. p00f6 w169 Fehler ,
  20. fehler antriebsstrang,
  21. Fehler p00f6,
  22. dtc p00f6 mb
Die Seite wird geladen...

OBD2-Scanner meldet: P00F6, Antriebsstrang, unbekannter Fehler (grau, ungespeichert) - Ähnliche Themen

  1. Fehler P0340 Nockenwellensensor, Ursache mit Video

    Fehler P0340 Nockenwellensensor, Ursache mit Video: Hallo, ich habe gerade einen A140 aus 1999 mit ca. 190.000 km in der Werkstatt. Das Auto wurde gebracht, weil es beim Kaltstart schlecht...
  2. DTCs P0108, P0022, P00F6, P00F8 - Motorkontrollleuchte A170

    DTCs P0108, P0022, P00F6, P00F8 - Motorkontrollleuchte A170: Hallo, mein wenig gefahrener A170 BJ Juni 2006 zeigt mir die Motorkontrolleuchte. Partiell stottert der Motor machmal nach längerer Standzeit...
  3. Baujahr 1999, Benziner, A140 ?, Fehler -60

    Baujahr 1999, Benziner, A140 ?, Fehler -60: Gaten Tag, unsere A-Klasse Bj 1999, Benziner, A140 ? zeigte gestern mehrere Fehler beim Fahren an, nun hat sich im Tachodisplay eine " -60" und...
  4. Fehler P0600

    Fehler P0600: ich habe beim Ölwechsel routinemäßig den Fehlerspeicher ausgelesen und dabei den Fehler P0600 festgestellt. Hab ihn mal gelöscht und werde es...
  5. Ölfilm im Ansaugstutzen und unbekannter Schlauch

    Ölfilm im Ansaugstutzen und unbekannter Schlauch: Guten Morgen liebe Leute, nach langer Zeit muss ich mal wieder eine Frage stellen. So langsam möchte ich meinen Elch auf die Straße bringen und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden