PDC funktioniert nur in Anhängerkupplungbetrieb

Diskutiere PDC funktioniert nur in Anhängerkupplungbetrieb im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Zusammen, ich habe ein Problem mit dem PDC und zwar es funktioniert nur wenn die Anhängerkupplung angedockt ist. Ab und zu mal funktioniert...

  1. #1 Elchbahn, 10.12.2019
    Elchbahn

    Elchbahn Elchfan

    Dabei seit:
    07.12.2019
    Beiträge:
    14
    Zustimmungen:
    5
    Ausstattung:
    Automatik, 95 PS , Tempomat, PTS, Regensensor, FB Schlüssel, RADIO MB AUDIO 10 CD MIT VK/RDS, AHK
    Marke/Modell:
    W168 170 CDI Elegance BJ 2004
    Hallo Zusammen,

    ich habe ein Problem mit dem PDC und zwar es funktioniert nur wenn die Anhängerkupplung angedockt ist. Ab und zu mal funktioniert während der fahrt (aber sehr selten und ganz kurz). Die Lampe in der Mittelkonsole leuchtet dauerhaft rot. Beim starten des Fahrzeug leuchten die Distance-Control-Lämpchen ca 1-2 Sekunden und dann gehen die wieder aus.
    Ich habe eine Fehlerlesung gemacht, wurde aber kein Fehler angezeigt.

    Hat Jemanden eine Idee, was das sein kann ?
     
  2. Anzeige

  3. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    1.137
    Zustimmungen:
    832
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Ausstattung:
    classic automatik SH RS AHV starr
    Marke/Modell:
    A170CDI Bj 03
    sturmtiger gefällt das.
  4. #3 sturmtiger, 10.12.2019
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    648
    Zustimmungen:
    1.026
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Hi,
    das PTS ("Daimlerdeutsch" für "ParkTronicSystem") hängt bei vorhandener Anhängerkupplung mit in dem Kabelbaum.

    Hab die Pläne für den W168 von @Heisenberg grad nicht gefunden, aber bei den Vaneo-Plänen ist's auch ersichtlich.

    Am besten mal die Schaltpläne durchkramen, messen, und gucken. Ich denke mal der Kontakt, der die PTS bei Anhängerbetrieb abschalten soll, wird angegammelt sein.

    *klick* und 31.19 ist der Plan für die AHK
    *klick* und 54.65 ist der Plan für das PTS
    und *klick* für eine Liste mit der Übersicht und Anordnung der Steckverbindungen

    Viel Erfolg,
    Alex
     
    dasBesteamNorden, doko und Heisenberg gefällt das.
  5. #4 Elchbahn, 10.12.2019
    Elchbahn

    Elchbahn Elchfan

    Dabei seit:
    07.12.2019
    Beiträge:
    14
    Zustimmungen:
    5
    Ausstattung:
    Automatik, 95 PS , Tempomat, PTS, Regensensor, FB Schlüssel, RADIO MB AUDIO 10 CD MIT VK/RDS, AHK
    Marke/Modell:
    W168 170 CDI Elegance BJ 2004
    sind jetzt mehr info zu sehen ?
     
    sturmtiger gefällt das.
  6. #5 Elchbahn, 10.12.2019
    Elchbahn

    Elchbahn Elchfan

    Dabei seit:
    07.12.2019
    Beiträge:
    14
    Zustimmungen:
    5
    Ausstattung:
    Automatik, 95 PS , Tempomat, PTS, Regensensor, FB Schlüssel, RADIO MB AUDIO 10 CD MIT VK/RDS, AHK
    Marke/Modell:
    W168 170 CDI Elegance BJ 2004
    Danke für deine Antwort Sturmtiger,
    das mit der Schaltungen nachmessen macht hier kein Sinn. Ich vermute auch, dass ein Logik (bzw. Schalter, Switch was auch immer ist) der zwischen Anhänger und Normalbetrieb wechselt nicht sauber funktioniert. Die Frage ist, wo kann man anfangen nach so ein Teil zu suchen, wo könnte sowas eingebaut sein !!
     
  7. #6 Elchbahn, 10.12.2019
    Elchbahn

    Elchbahn Elchfan

    Dabei seit:
    07.12.2019
    Beiträge:
    14
    Zustimmungen:
    5
    Ausstattung:
    Automatik, 95 PS , Tempomat, PTS, Regensensor, FB Schlüssel, RADIO MB AUDIO 10 CD MIT VK/RDS, AHK
    Marke/Modell:
    W168 170 CDI Elegance BJ 2004
    Was ich auch seltsam finde, soll eigentlich das PTS im Anhängerbetrieb nicht ausgeschaltet werden oder soll weiterhin funktionieren ?
     
  8. #7 sturmtiger, 10.12.2019
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    648
    Zustimmungen:
    1.026
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Original ist ein physikalischer Schalter IN der Anhängersteckdose, die bspw. die Nebelschlussleuchte vom Zugfahrzeug deaktiviert, wenn ein Anhänger dran ist (ja, das müsste eigentlich so sein). Ich habe eine nachgerüstete Westfalia-AHK... Das Steuergerät davon hat extra einen Ausgang für die Schaltung einer Einparkhilfe und schaltet auch die NSL ab.

    Meine Einparkhilfe (auch Zubehör) werde ich noch einbauen, aber das Signal dafür nutzen in Verbindung mit einem Wechsler-Relais... Als Anhänger dran, Ausgang vom AHK-Steuergerät schaltet gegen Masse = Wechslerrelais zieht an und Öffnet den Kontakt der PDC = PDC aus.

    Kurzum für Deinen Fall mal gerade die Pläne gewälzt:

    Schau Dir den Schalter im Stecker X58s (AHK-Dose, siehe Plan 54.65 Seite 3 Quadrant K39) an. Der geht über die Steckverbindung X52 (im Fzg, siehe Plan 54.65 Seite 3 Quadrant H39) mit Kontakt 1 auf den Massepunkt W1 (siehe Plan 54.65 Seite 3 Quadrant K40/41) und mit Kontakt 2 auf Kontakt 5 des Steuergerätes N62 "PTS" (siehe Plan 54.65 Seite 2 Quadrant B29/30). Seiten werden ab der ersten Seite mit Schaltplan gezählt. Die erste Seite mit der Auflistung ist Seite 0.

    Also: Bei eingestecktem Hänger schaltet das Teil - wie mein Zubehörding - nen Massekontakt zum Steuergerät der PTS und die PTS weiß, dass ein Hänger dran hängt.

    Also:
    Multimeter raus, und an der Dose oder am Stecker X52, oder am Pin 5 Stecker Steuergerät N62 messen, ob das Ding so schaltet wie es soll.

    Alternativ:
    Anhängerdose mit WD40, Kontaktreiniger, o.Ä. fluten und "hoffen".

    Alternative 2:
    Massepunkt "W1" is vergammelt... sollte man aber auch rausmessen können... Kontrollieren schadet aber bei unseren Autos nicht.

    Ansonsten kanns natürlich auch sein, dass der Kabelbaum im Allerwertesten is, sich irgendwo aufgescheuert hat, und das Stg. daher irgendwo ein Massesignal bekommt. Oder das Steuergerät ist hinüber, oder oder oder. Ich würde jedenfalls an dem Ding, was permanent im Dreck hängt, erstmal gucken.

    Viele Grüße,
    Alex
     
    Schrott-Gott, dasBesteamNorden und Elchbahn gefällt das.
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 sturmtiger, 10.12.2019
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    648
    Zustimmungen:
    1.026
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Leider nein... Schau mal unter "Mein Konto" und dann "Persönliche Details"... Wenn Du da ein paar Fahrzeugdaten einträgst, erscheint das links unter Deinem Avatar...

    Viele Grüße,
    Alex
     
  11. #9 Elchbahn, 10.12.2019
    Elchbahn

    Elchbahn Elchfan

    Dabei seit:
    07.12.2019
    Beiträge:
    14
    Zustimmungen:
    5
    Ausstattung:
    Automatik, 95 PS , Tempomat, PTS, Regensensor, FB Schlüssel, RADIO MB AUDIO 10 CD MIT VK/RDS, AHK
    Marke/Modell:
    W168 170 CDI Elegance BJ 2004
    Danke für den Hinweis, Jetzt habe ich es geschafft :D
    Ich gucke mal, ob ich am WE mit der PTS was anfangen kann. Natürlich werde ich dann hier berichten.
     
    Schrott-Gott gefällt das.
Thema:

PDC funktioniert nur in Anhängerkupplungbetrieb

Die Seite wird geladen...

PDC funktioniert nur in Anhängerkupplungbetrieb - Ähnliche Themen

  1. Lautsprecher Amaturenbrett PDC Gehäuse

    Lautsprecher Amaturenbrett PDC Gehäuse: Hi *drive* Wer von euch Lieben*drive* kann mir sagen was für ein Lautsprecher in die PDC Abdeckung rein gehört.*wink2**kaffee* Wenn es geht...
  2. Anschlussbelegung PDC Vorne & Hinten

    Anschlussbelegung PDC Vorne & Hinten: Hallo Elchfans, kann mir bitte jemand sagen wie die Anschlussbelegung bei w168 bj 1999 ist! Die hinteren PDC werden beim einlegen der...
  3. Mercedes A200 Turbo W169 PDC defect

    Mercedes A200 Turbo W169 PDC defect: Wie kann man den Parksensor sehen ist fehlerhaft
  4. How-To: Zubehör-PDC mit Zubehör-AHK inkl. Abschaltung

    How-To: Zubehör-PDC mit Zubehör-AHK inkl. Abschaltung: Nabend, am Wochenende hab ich endlich mal meine PDC beim Vaneo verbaut. Da der schon eine nachgerüstete AHK von Westfalia hatte, und ich keinen...
  5. Nacheinbau PDC Vorne funktioniert nicht

    Nacheinbau PDC Vorne funktioniert nicht: Moin Leute, Habe jetzt seit 3 Wochen den Elch Bj. 08 und einer der Vorbesitzer hat PDC nachgerüstet. PDC hinten funktioniert einwandfrei,vorne...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden