Piept beim anfahren 1-2 min

Diskutiere Piept beim anfahren 1-2 min im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, könnt ihr mir evtl. weiterhelfen? mein a160 w168 halbautomatik piept beim anfahren 1-2 min lang und ich weiß nicht woran es liegen...

  1. benz95

    benz95 Elchfan

    Dabei seit:
    08.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Benz A 160 w168
    Hallo, könnt ihr mir evtl. weiterhelfen? mein a160 w168 halbautomatik piept beim anfahren 1-2 min lang und ich weiß nicht woran es liegen könnte...
    Außerdem geht der tacho nicht unter die 20km/h grenze runter und geht normal in die höhe beim fahren das heißt etwa bei tatsächlichen 30km/h wird mir eine geschwindigkeit von ca 50km/h angezeigt woran könnte es liegen und kann man den fehler selbst beheben?!?!

    Vielen Dank im vorraus :thumbup:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. thei

    thei Guest

    Hi,

    Zeigt dein Tacho irgendwas an? Das piepen könnte mehrere Ursachen haben, angezogene Handbremse (der Kontakt rutscht auch gerne mal vom Handbremshebel), Ölstand(sgeber) usw.

    Die Nadel wird wohl nicht mehr auf den "Nullpunkt" sein, das kann man selbst machen, braucht aber auch etwas Handwerkliches Geschick! ;-)
     
    benz95 gefällt das.
  4. benz95

    benz95 Elchfan

    Dabei seit:
    08.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Benz A 160 w168
    Ja das tacho zeigt etwas an und geht ja dann auch höher... also würde das heißen das man den zeiger einfach weiter nach unten auf den nullpunkt setzten müsste? wenn ich fahre Leuchtet die rote Signal lampe für die Handbremse geht aber auch nicht aus aber das piepen hört wie gesagt nach 1-2 min auf...
     
  5. thei

    thei Guest

    Hi,

    Ich geh jetzt mal davon aus das du keine Mittelarmlehne hast.

    Dann kannstt du das Problem mit dem gepiepe selbst in die Hand nehmen.

    Und zwar müsstest du hinter der Handbremse den Becherhalter ausbauen, also die "Gummieunterlage" raus, Schraube raus drehen, Becherhalter ausclipsen und nach gucken ob der Schalter noch richtig eingesteckt ist und / oder auch vom Handbremshebel betätigt wird.

    Die Tachoanzeige ist meiner Meinung nach schon etwas kniffliger, dafür müsstest du den Tacho ausbauen (Batterie abklemmen!) und zerlegen, dann kannst du die Tachonadel VORSICHTIG gegen den Uhrzeigersinn auf den Nullpunkt drehen und wieder zusammenbauen.
     
    benz95 gefällt das.
  6. benz95

    benz95 Elchfan

    Dabei seit:
    08.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Benz A 160 w168
    Hi,
    das problem mit dem piepen ist gelöst der Kontakt ist aus der Halterung gerutscht.
    Bei dem tacho muss ich nochmal nachschauen er steht nur auf 0 wenn die zündung aus ist doch sobald ich den zündschlüssel umdrehe geht der tacho auf 20km/h.
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Mr. Bean, 10.04.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Da läuft alles über den CAN Bus. Das kann nur Mercedes herausfinden ...
     
  9. thei

    thei Guest

    Hi,

    Wenn die Zündung an ist, muss die Tachonadel auf 0 zeigen! Wenn die Zündung aus ist, muss die Nadel unter der Verkleidung verschwinden, so wie die Nadel von Drehzahlmesser und Tankuhr!
     
    benz95 gefällt das.
Thema: Piept beim anfahren 1-2 min
Besucher kamen mit folgenden Suchen
  1. w168 piept

    ,
  2. piepton bei a klasse w168

    ,
  3. Kombiinstrument Mercedes A Klasse Anzeige Hi

    ,
  4. a klasse piept losfahren
Die Seite wird geladen...

Piept beim anfahren 1-2 min - Ähnliche Themen

  1. Suche ABE für Carlsson 1/6 Felgen

    Suche ABE für Carlsson 1/6 Felgen: Hab nun nach unfall den 2. 170cdi. Diesmal in lang. Hab mir nette felgen dazu geholt wofür ich ne ABE brauche. Wer hat das ding und schickt mir...
  2. MB A180 CDI Starke Vibrationen beim Stehen

    MB A180 CDI Starke Vibrationen beim Stehen: Also habe von meinem Vater einen A180 CDI Baujahr 2005 bekommen mit 208000 km. Was mir aufgefallen ist, jedes mal wenn ich kein Gas gebe oder an...
  3. Suche ABE Carlsson 1/6

    Suche ABE Carlsson 1/6: Hab nun nach unfall den 2. 170cdi. Diesmal in lang. Hab mir nette felgen dazu geholt wofür ich ne ABE brauche. Wer hat das ding und schickt mir...
  4. A168 Automatik Getriebe 1 Gang

    A168 Automatik Getriebe 1 Gang: Hallo liebe @ user..... Ich fahre einen a160 , bj ende 98 mit einer Laufleistung von gerademal 85tkm ,, folgendes Problem hat mein Auto........
  5. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...