Piept beim anfahren 1-2 min

Diskutiere Piept beim anfahren 1-2 min im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, könnt ihr mir evtl. weiterhelfen? mein a160 w168 halbautomatik piept beim anfahren 1-2 min lang und ich weiß nicht woran es liegen...

  1. benz95

    benz95 Elchfan

    Dabei seit:
    08.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Benz A 160 w168
    Hallo, könnt ihr mir evtl. weiterhelfen? mein a160 w168 halbautomatik piept beim anfahren 1-2 min lang und ich weiß nicht woran es liegen könnte...
    Außerdem geht der tacho nicht unter die 20km/h grenze runter und geht normal in die höhe beim fahren das heißt etwa bei tatsächlichen 30km/h wird mir eine geschwindigkeit von ca 50km/h angezeigt woran könnte es liegen und kann man den fehler selbst beheben?!?!

    Vielen Dank im vorraus :thumbup:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. thei

    thei Guest

    Hi,

    Zeigt dein Tacho irgendwas an? Das piepen könnte mehrere Ursachen haben, angezogene Handbremse (der Kontakt rutscht auch gerne mal vom Handbremshebel), Ölstand(sgeber) usw.

    Die Nadel wird wohl nicht mehr auf den "Nullpunkt" sein, das kann man selbst machen, braucht aber auch etwas Handwerkliches Geschick! ;-)
     
    benz95 gefällt das.
  4. benz95

    benz95 Elchfan

    Dabei seit:
    08.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Benz A 160 w168
    Ja das tacho zeigt etwas an und geht ja dann auch höher... also würde das heißen das man den zeiger einfach weiter nach unten auf den nullpunkt setzten müsste? wenn ich fahre Leuchtet die rote Signal lampe für die Handbremse geht aber auch nicht aus aber das piepen hört wie gesagt nach 1-2 min auf...
     
  5. thei

    thei Guest

    Hi,

    Ich geh jetzt mal davon aus das du keine Mittelarmlehne hast.

    Dann kannstt du das Problem mit dem gepiepe selbst in die Hand nehmen.

    Und zwar müsstest du hinter der Handbremse den Becherhalter ausbauen, also die "Gummieunterlage" raus, Schraube raus drehen, Becherhalter ausclipsen und nach gucken ob der Schalter noch richtig eingesteckt ist und / oder auch vom Handbremshebel betätigt wird.

    Die Tachoanzeige ist meiner Meinung nach schon etwas kniffliger, dafür müsstest du den Tacho ausbauen (Batterie abklemmen!) und zerlegen, dann kannst du die Tachonadel VORSICHTIG gegen den Uhrzeigersinn auf den Nullpunkt drehen und wieder zusammenbauen.
     
    benz95 gefällt das.
  6. benz95

    benz95 Elchfan

    Dabei seit:
    08.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Benz A 160 w168
    Hi,
    das problem mit dem piepen ist gelöst der Kontakt ist aus der Halterung gerutscht.
    Bei dem tacho muss ich nochmal nachschauen er steht nur auf 0 wenn die zündung aus ist doch sobald ich den zündschlüssel umdrehe geht der tacho auf 20km/h.
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Mr. Bean, 10.04.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Da läuft alles über den CAN Bus. Das kann nur Mercedes herausfinden ...
     
  9. thei

    thei Guest

    Hi,

    Wenn die Zündung an ist, muss die Tachonadel auf 0 zeigen! Wenn die Zündung aus ist, muss die Nadel unter der Verkleidung verschwinden, so wie die Nadel von Drehzahlmesser und Tankuhr!
     
    benz95 gefällt das.
Thema: Piept beim anfahren 1-2 min
Die Seite wird geladen...

Piept beim anfahren 1-2 min - Ähnliche Themen

  1. Ölverlust beim Turbolader?

    Ölverlust beim Turbolader?: Musste meinen Klima Condenser ausbauen da ich gas verliere und meine Klima nicht funktioniert. Als ich alles ausgebaut habe (Kuehler, Ventilator...
  2. Metalsches schleifen beim Rückwärtsgang.

    Metalsches schleifen beim Rückwärtsgang.: Hallo liebe Leut, ich hoffe mir kann jemand helfen! Alsoooo.... Ich habe mir vor gut 2 Monaten nen A190 mit 150.000km und Schaltgetriebe gekauft....
  3. Autotronic ruckeln beim Beschleunigen

    Autotronic ruckeln beim Beschleunigen: Hallo Ich hab einen W169 A200 CDI BJ. 05.2005 mit knapp 147tkm gelaufen. Nun hab ich immer öfter das problem dass auf der Autobahn beim...
  4. Radio beim A 160 nach unten versetzen

    Radio beim A 160 nach unten versetzen: Hallo Ich habe mir für mein A 160 ein 1 Din Autoradio mit allen möglichen Funktionen gekauft. Es hat einen ausfahrbaren Monitor. Und das ist...
  5. W176 1 Satz AMG Aluräder A1764010702 abzugeben TOP!

    1 Satz AMG Aluräder A1764010702 abzugeben TOP!: 1 Satz Mercedes-Benz AMG Kompletträder mit RDK AMG-Vielspeichen-Felgen A1764010702 Farbe: Grau Himalaya / Titangrau glanzgedreht 7,5x18 ET52 Mit...